




<!DOCTYPE html>
<html>
  <head>
    <script>
      dataLayer = [{
        'Market': 'seattle'
      }];
    </script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVCXDDK');</script>
<!-- End Google Tag Manager -->


    


<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<script type="text/javascript">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</script>

<script src="https://dyoeldxcrpb0a.cloudfront.net/assets/head-85ffe2ba0e7063db1a53.js" ></script>
<link href="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head.558bcc94107d785499c4.css" rel="stylesheet" />
<script src="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head-9256b0eae64bdc3fa4dc.js" ></script>
<link rel="icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-favicon.ico">
<script data-ad-client="ca-pub-0969663119487598" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


  <link rel="alternate" type="application/rss+xml" title="EverOut Seattle Picks & Guides Feed" href="https://everout.com/seattle/articles/feed" />



<link rel="stylesheet" href="https://use.typekit.net/wdx1hsa.css">

<script src="https://kit.fontawesome.com/ae403a2e1f.js" crossorigin="anonymous"></script>



  <script src="/assets/js/member-actions.js?cb=202201141039"></script>


<meta property="og:type" content="article" />

  
    <link rel="canonical" href="https://everout.com/seattle/articles/the-best-bang-for-your-buck-events-in-seattle-for-the-holidays-dec-22-2022-jan-2-2023/c4713/" />
    <meta property="og:url" content="https://everout.com/seattle/articles/the-best-bang-for-your-buck-events-in-seattle-for-the-holidays-dec-22-2022-jan-2-2023/c4713/" />
  
  
  



  <title>The Best Bang for Your Buck Events in Seattle for the Holidays: Dec 22, 2022–Jan 2, 2023 - EverOut Seattle</title>
  <meta property="og:title" content="The Best Bang for Your Buck Events in Seattle for the Holidays: Dec 22, 2022–Jan 2, 2023 - EverOut Seattle" />
  <meta name="apple-mobile-web-app-title" content="The Best Bang for Your Buck Events in Seattle for the Holidays: Dec 22, 2022–Jan 2, 2023 - EverOut Seattle" />



  <meta property="og:description" content="The Best Bang for Your Buck Events in Seattle for the Holidays: Dec 22, 2022–Jan 2, 2023 - Miracle on Eastlake Ave, Garden d&#x27;Lights, and More Cheap &amp;amp; Easy Events Under $15" />
  <meta name="description" content="The Best Bang for Your Buck Events in Seattle for the Holidays: Dec 22, 2022–Jan 2, 2023 - Miracle on Eastlake Ave, Garden d&#x27;Lights, and More Cheap &amp;amp; Easy Events Under $15" />


  <meta name="twitter:image" content="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY3MTY3MjEyMzgwOTc5OS1nYXJkZW5kbGlnaHRzLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiaW5zaWRlIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDEyMDAsICJoZWlnaHQiOiA2MzB9fX0=" />
  <meta property="og:image" content="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY3MTY3MjEyMzgwOTc5OS1nYXJkZW5kbGlnaHRzLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiaW5zaWRlIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDEyMDAsICJoZWlnaHQiOiA2MzB9fX0=" />

<link rel="mask-icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-pin-icon.svg" color="#fcdc00">

  <link rel="apple-touch-icon-precomposed" href="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA2MCwgImhlaWdodCI6IDYwfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA3MiwgImhlaWdodCI6IDcyfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAsICJoZWlnaHQiOiAxMjB9fX0=" />
  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxNTIsICJoZWlnaHQiOiAxNTJ9fX0=" />



  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>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</script>


<meta property="og:site_name" content="EverOut Seattle" />
<meta name="twitter:card" content="summary_large_image" />

  
    <meta name="twitter:site" content="@thestranger" />
  
  
    <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

<meta name="cached" content="2022-12-22 14:50:40.266666">

  </head>

  <body class="everout seattle ">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVCXDDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="flex-container wrapper">
      
        <div id="topSuperDrawer" class="top-super text-center py-4 px-4 px-md-0 bg-gray-1" style="display:none;">
          

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-TopPage-Top' class="ad-placement " style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-TopPage-Top'); });
          </script>
        </div>
      
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Mobile-TopPage-Top' class="ad-placement " style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Mobile-TopPage-Top'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  


        </div>
      

      <div class="nav-stack mb-4">
        <div class="bg-primary">
          <div id="mobileMemberNavContainer">
  <div class="mobile-member-bar mobile d-md-none collapse" id="mobileMemberNavTop">
    <div class="mobile-member-nav">
      <div class="nav-item"><a href="/account/profile/">Profile <i class="far fa-fw fa-user"></i></a></div>
      <div class="nav-item"><a href="/account/lists/">Lists & Likes <i class="far fa-fw fa-heart"></i></a></div>
      <div class="nav-item"><a href="/account/settings/">Account <i class="fal fa-fw fa-cog"></i></a></div>
      <div class="nav-item"><a href="/account/logout/">Log Out <i class="fal fa-fw fa-sign-out"></i></a></div>
    </div>
  </div>
</div>

          <div class="container">
            

  <div class="network-bar d-none d-md-block py-2">
    <div class="container">
      <div class="row">
        <div class="col">
          <div class="d-flex justify-content-center align-items-center">
            
              
                <a class="text-black ff-kepler mx-4 mt-2 text-uppercase fs-8" href="https://everout.com/" target="_blank">
                  
                    EverOut
                  
                </a>
              
            
              
                <a class="text-black ff-kepler mx-4 mt-2 text-uppercase fs-8" href="https://www.thestranger.com" target="_blank">
                  
                    The Stranger
                  
                </a>
              
            
              
                <a class="text-black ff-kepler mx-4 mt-2 text-uppercase fs-8" href="https://www.portlandmercury.com" target="_blank">
                  
                    Portland Mercury
                  
                </a>
              
            
              
                
                  <div class="mx-4"><img src="/assets/images/index-logo.png" alt="" style="max-height:18px;"></div>
                
              
            
              
                <a class="text-black ff-kepler mx-4 mt-2 text-uppercase fs-8" href="https://savage.love/" target="_blank">
                  
                    Savage Love
                  
                </a>
              
            
              
                <a class="text-black ff-kepler mx-4 mt-2 text-uppercase fs-8" href="https://humpfilmfest.com" target="_blank">
                  
                    Hump
                  
                </a>
              
            
              
                <a class="text-black ff-kepler mx-4 mt-2 text-uppercase fs-8" href="https://boldtypetickets.com" target="_blank">
                  
                    Bold Type Tickets
                  
                </a>
              
            
          </div>
        </div>
      </div>
    </div>
  </div>


            



            <nav class="navbar top-nav pb-0">
  <div class="container g-0">
    <div class="d-flex align-items-center justify-content-between w-100">
      <div class="d-flex">
        <button class="navbar-toggler link-icon text-decoration-none p-0 me-3" type="button" data-bs-toggle="collapse"
          data-bs-target="#primaryNavigation"
          aria-controls="primaryNavigation" aria-expanded="false"
          aria-label="Toggle navigation">
          <div class="animated-nav-icon"><span></span><span></span><span></span></div>
        </button>
        <div class="navbar-brand-container">
          <a class="navbar-brand d-inline-block seattle" href="/seattle/" alt="Seattle">
            
              <img src="https://d2sa0osf92td39.cloudfront.net/market-159735153762325-everout-logo-seattle2.png" alt="EverOut Seattle">
            
          </a>
        </div>
      </div>
      <div id="navBanner" class="nav-banner">
        

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Nav-BannerNav-Banner' class="ad-placement text-end" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Nav-BannerNav-Banner'); });
          </script>
        </div>
      
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Mobile-Nav-BannerNav-Banner' class="ad-placement text-end" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Mobile-Nav-BannerNav-Banner'); });
          </script>
        </div>
      
    
  


      </div>
      <div id="mobileAvatarContainer" class="d-block d-md-none"></div>
    </div>
    <div class="nav-panel collapse navbar-collapse position-absolute top-50 mt-4 p-4 bg-gray-4" id="primaryNavigation">
      <div class="row">
        <div class="col-12">
          <div class="mb-3"><a href="/"><img src="/assets/images/everout-logo-yellow.png" style="max-height: 30px;"></a></div>
          <ul class="list-unstyled">
            
              
                <li class="nav-item my-0 py-0  ">
  <a href="/seattle/" class="fw-bold fs-6 text-decoration-none text-white">
    
      <i class="fa-light fa-house fa-fw me-1"></i>
    
    
      Seattle Home
    
  </a>
</li>

              
            
              
                <li class="nav-item my-0 py-0  ">
  <a href="/seattle/top-events/" class="fw-bold fs-6 text-decoration-none text-white">
    
      <i class="fa-light fa-trophy-star fa-fw me-1"></i>
    
    
      Top Events Today & This Week
    
  </a>
</li>

              
            
              
                <li class="nav-item my-0 py-0  ">
  <a href="/seattle/events" class="fw-bold fs-6 text-decoration-none text-white">
    
      <i class="fa-light fa-calendar fa-fw me-1"></i>
    
    
      All Events
    
  </a>
</li>

              
            
              
                <li class="nav-item my-0 py-0  ">
  <a href="/seattle/music/" class="fw-bold fs-6 text-decoration-none text-white">
    
      <i class="fa-light fa-music fa-fw me-1"></i>
    
    
      Live Music
    
  </a>
</li>

              
            
              
                <li class="nav-item my-0 py-0  ">
  <a href="/seattle/arts/" class="fw-bold fs-6 text-decoration-none text-white">
    
      <i class="fa-light fa-masks-theater fa-fw me-1"></i>
    
    
      Arts & Performance
    
  </a>
</li>

              
            
              
                <li class="nav-item my-0 py-0  ">
  <a href="/seattle/food/" class="fw-bold fs-6 text-decoration-none text-white">
    
      <i class="fa-light fa-plate-utensils fa-fw me-1"></i>
    
    
      Food & Drink
    
  </a>
</li>

              
            
              
                <li class="nav-item my-0 py-0  ">
  <a href="/seattle/articles/" class="fw-bold fs-6 text-decoration-none text-white">
    
      <i class="fa-light fa-badge-check fa-fw me-1"></i>
    
    
      Picks & Guides
    
  </a>
</li>

              
            
              
                <li class="nav-item my-0 py-0  ">
  <a href="/seattle/neighborhoods/" class="fw-bold fs-6 text-decoration-none text-white">
    
      <i class="fa-light fa-map-pin fa-fw me-1"></i>
    
    
      Neighborhoods
    
  </a>
</li>

              
            
          </ul>
        </div>
      </div>
      <div class="row">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      <div class="row">
        <div class="col-12 text-center">
          <a class="text-primary fs-6 text-decoration-underline fw-bold" href="/seattle/events/submit">Submit an Event</a>
        </div>
      </div>
      <div class="row">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      <div class="row">
        <div class="col-12">
          <ul class="list-inline text-center m-0">
            
              <li class="list-inline-item"><a class="text-white fs-6" href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
            
              <li class="list-inline-item"><a class="text-white fs-6" href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a></li>
            
              <li class="list-inline-item"><a class="text-white fs-6" href="https://instagram.com/everoutseattle" target="_blank"><i class="fab fa-instagram"></i></a></li>
            
              <li class="list-inline-item"><a class="text-white fs-6" href="/seattle/newsletters/" target="_blank"><i class="fa-solid fa-envelope"></i></a></li>
            
          </ul>
        </div>
      </div>
      <div class="row">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      <div class="row">
        <div class="col-12 fs-8 text-center">
          <ul class="list-unstyled">
          
            <li><a href="/portland/" class="text-white fw-bold">Going to Portland?</a></li>
          
          </ul>
        </div>
      </div>
      <div class="row mt-2">
        <div class="col-12 px-4 text-gray-3 fs-7 text-center">
          All contents © Index Newspapers LLC<br>
          800 Maynard Ave S, Suite 200, Seattle, WA 98134
        </div>
      </div>
    </div>
  </div>
</nav>

<script type="text/javascript">
  // ajax to reload the nav if you're logged in
  var userAuthenticated = false;
  var userId = null;
  var userLoaded = false;
  function getMemberMenu() {
    let xhr = new XMLHttpRequest();
    xhr.open('GET', `/members/menu/`);
    xhr.setRequestHeader('Content-Type', 'application/json');
    xhr.onload = function () {
      userLoaded = true;
      if (xhr.responseText) {
        response = JSON.parse(xhr.responseText);
        if (response.id) {
          userAuthenticated = true;
          userId = response.id;
          localStorage.removeItem('lists-' + userId);
          localStorage.removeItem('listskey-' + userId);
          if(typeof getAddToListMenu === "function") {
            if (localStorage.getItem('lists') && localStorage.getItem('listskey') == response.lists_key) {
              createAddToListMenuFromLocalStorage(userId);
            } else {
              getAddToListMenu();
            }
          }
          let avatar = (response.avatar) ? `<img src="${response.avatar}" class="member-avatar">` : `<i class="fa fa-user-circle" style="position:relative;bottom:5px;"></i>`
          $('#desktopMemberNav').html(
            `
              <a href="#" class="member-profile-link" data-bs-toggle="dropdown" role="button" id="memberDropdownLink"><i class="far text-danger fa-heart fa-sm"></i> ${avatar}</a>
              <ul class="dropdown-menu dropdown-menu-end pt-0" aria-labelledby="memberDropdownLink" style="z-index:9999;top:86%;right:0;">
                <li class="dropdown-item username px-3 py-2"><a href="/account/profile/">${response.username}</a></li>
                <li class="dropdown-item"><a href="/account/lists/"><i class="far fa-fw fa-heart text-danger"></i> Lists & Likes</a></li>
                <li class="dropdown-item"><a href="/account/settings/"><i class="far fa-fw fa-cog"></i> Account</a></li>
                <li class="dropdown-item"><a href="/account/logout/"><i class="far fa-fw fa-sign-out"></i> Log Out</a></li>
              </ul>
            `
          );
          $('#mobileAvatarContainer').html(
            `
              <a href="#" onclick="return false;" data-bs-toggle="collapse" data-bs-target="#mobileMemberNavTop" aria-controls="mobileMemberNavTop" aria-expanded="false" aria-label="Toggle member navigation" id="memberDropdownLink">${avatar}</a>
            `
          )
        } else {
          localStorage.removeItem('lists')
          localStorage.removeItem('listskey')
        }
      }
    };
    xhr.send();
  }
  getMemberMenu();
</script>

              <div class="pb-2 pb-md-4 pt-0 pt-md-3">
    <div class="d-flex align-items-center justify-content-between">
  <div class="standalone-search-bar mb-0 mb-md-3 pe-0 pe-md-4 w-100">
    <div class="search-container" id="siteSearch">
      <span class="search-bar-label">Show Me</span>
      <input class="typeahead" type="text" placeholder="events, venues, restaurants, guides..." data-sort-group="" data-site-section="">
      <i class="search-icon far fa-search"></i>

      <div role="listbox" class="default-search-panel p-3" style="display: none;" aria-expanded="false">
        <div role="presentation" class="row">
          <i class="loading-spinner fas fa-spinner fa-spin p-3"></i>
          <div class="col-6 col-sm-4 category-list">
          </div>
          <div class="col-6 col-sm-8 article-list">
          </div>
        </div>
      </div>
    </div>

    <script>
      $('.search-container .search-icon').on('click', function() {
        var market_slug = 'seattle';
        var search_value = $('.tt-input').val()
        if (search_value) {
          if (market_slug !== '') {
            window.location.href = '/' + market_slug + '/search?q=' + encodeURIComponent(search_value);
          } else {
            window.location.href = '/search?q=' + encodeURIComponent(search_value);
          }
        }
      })
    </script>
  </div>
  <ul class="list-unstyled mb-0 d-none d-md-block">
    <li class="nav-item dropdown member-nav text-nowrap" id="desktopMemberNav">
      <a href="/login/" class="member-profile-link btn-sm btn btn-light">Log In</a>
    </li>
  </ul>
</div>

    
  <div class="trending-stories-bar">
    <div class="row g-0 justify-content-center justify-content-md-start">
      
        <div class="col-auto mb-2 mb-md-0">
          <a class="trending-stories-item me-2 py-1 px-2" href="https://everout.com/seattle/top-events/">🗓   Top Things To Do Today &amp; This Week</a>
        </div>
      
        <div class="col-auto mb-2 mb-md-0">
          <a class="trending-stories-item me-2 py-1 px-2" href="https://everout.com/seattle/december/">❄️ December Events</a>
        </div>
      
        <div class="col-auto mb-2 mb-md-0">
          <a class="trending-stories-item me-2 py-1 px-2" href="https://everout.com/seattle/holidays/">🎄 Winter Holidays</a>
        </div>
      
        <div class="col-auto mb-2 mb-md-0">
          <a class="trending-stories-item me-2 py-1 px-2" href="https://everout.com/seattle/newyearseve/">🎉 New Year&#x27;s Eve</a>
        </div>
      
        <div class="col-auto mb-2 mb-md-0">
          <a class="trending-stories-item me-2 py-1 px-2" href="https://everout.com/seattle/cheap-and-easy/">🤑 Cheap &amp; Easy</a>
        </div>
      
    </div>
  </div>


  </div>

            
          </div>
        </div>
      </div>

      <div class="container main-container">
        

        <div class="row main">
          
          <div class="col-md-9 primary">
            <header>
              
  <div class="row">
  <div class="col ttd-breadcrumbs">
    
      <a href="/seattle/">Seattle</a>
    
    <span class="breadcrumb-delimiter">&gt;</span>
    
      
        <a href="/seattle/articles/" class="">Picks &amp; Guides</a>
      
      
    
  </div>
</div>


            </header>

            <div class="content">
              
  <div class="item-detail article">
    <article>
      
      <header class="mb-2">
        
          
            <a class="category-tag" href="/seattle/articles/?category=cheap-easy">Cheap & Easy</a>
          
        
        <h1>
          The Best Bang for Your Buck Events in Seattle for the Holidays: Dec 22, 2022–Jan 2, 2023
        </h1>
        <div class="subhead">
          Miracle on Eastlake Ave, Garden d'Lights, and More Cheap &amp; Easy Events Under $15
        </div>
        
          <div class="author">
            by <a href="https://everout.com/seattle/authors/audrey-vann/w271/">Audrey Vann</a>, <a href="https://everout.com/seattle/authors/janey-wong/w179/">Janey Wong</a>, <a href="https://everout.com/seattle/authors/julianne-bell/w97/">Julianne Bell</a>, and <a href="https://everout.com/portland/authors/lindsay-costello/w272/">Lindsay Costello</a>
          </div>
        
        
          <div class="published-date">
            December 22, 2022
          </div>
        
        

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Article-SponsorSponsor-Header' class="ad-placement mt-3" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Article-SponsorSponsor-Header'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  


        


<div class="item-tools d-flex justify-content-around mt-2 p-2 p-md-1">
  <div class="d-flex align-items-center flex-column flex-md-row item-tool" style="transform: rotate(0);">
    <a href="#" class="like-btn stretched-link px-2" data-model="editorial.article" data-oid="4713" data-like-count="0">
      <i class="far fa-lg fa-heart like-btn-heart"></i>
    </a>
    <span class="item-tools-label">
      Like
      <small class="like-btn-count text-muted">
        0
      </small>
    </span>
  </div>
  <div class="d-flex align-items-center flex-column flex-md-row item-tool" style="transform: rotate(0);">
    <div class="atl-button-skelly"></div>
    <div class="atl-button-container d-flex align-items-center flex-column flex-md-row" style="display:none;">
      <a href="#" class="add-to-list-btn stretched-link px-2" data-bs-toggle="offcanvas" data-bs-target="#addToListSheet"
        aria-controls="addToListSheet" data-model="editorial.article" data-oid="4713"
        data-object-name="The Best Bang for Your Buck Events in Seattle for the Holidays: Dec 22, 2022–Jan 2, 2023 ">
        <i class="fad fa-lg fa-plus-square fa-branded"></i>
      </a>
      <span class="item-tools-label">Add to a List</span>
    </div>
  </div>
  <div class="d-flex align-items-center flex-column flex-md-row">
    <div class="d-flex justify-content-evenly share-services">
      <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/the-best-bang-for-your-buck-events-in-seattle-for-the-holidays-dec-22-2022-jan-2-2023/c4713/" class="share-link new-window" target="_blank"><i class="fab fa-lg fa-facebook pe-2"></i></a>
</div>

      <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=The%20Best%20Bang%20for%20Your%20Buck%20Events%20in%20Seattle%20for%20the%20Holidays%3A%20Dec%2022%2C%202022%E2%80%93Jan%202%2C%202023%2C%20from%20EverOut%20https%3A//everout.com/articles/the-best-bang-for-your-buck-events-in-seattle-for-the-holidays-dec-22-2022-jan-2-2023/c4713/" class="share-link new-window" target="_blank"><i class="fab fa-lg fa-twitter pe-2"></i></a>
</div>

      <div class="mail-this share-tool">
    <a href="mailto:?subject=The%20Best%20Bang%20for%20Your%20Buck%20Events%20in%20Seattle%20for%20the%20Holidays%3A%20Dec%2022%2C%202022%E2%80%93Jan%202%2C%202023%2C%20from%20EverOut&body=The%20Best%20Bang%20for%20Your%20Buck%20Events%20in%20Seattle%20for%20the%20Holidays%3A%20Dec%2022%2C%202022%E2%80%93Jan%202%2C%202023%2C%20from%20EverOut%20https%3A//everout.com/articles/the-best-bang-for-your-buck-events-in-seattle-for-the-holidays-dec-22-2022-jan-2-2023/c4713/"><i class="fas fa-lg fa-envelope"></i></a>
</div>

    </div>
    <span class="item-tools-label d-md-none">Share</span>
  </div>
</div>
<div class="item-on-lists-bar bg-light text-center fs-7 py-1" id="itemListBar-c4713" style="display:none;"></div>

      </header>
      
        <div class="lead-image my-3">
          <img class="img-responsive" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY3MTY3MjEyMzgwOTc5OS1nYXJkZW5kbGlnaHRzLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiaW5zaWRlIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDEwMjQsICJoZWlnaHQiOiA4MDB9fX0= ">
          
            <div class="caption">
              A trip to <a href="https://everout.com/seattle/events/garden-dlights-2022/e132096/">Garden d&rsquo;Lights</a> will put some extra sparkle into your holiday season.
              
                <span class="credit">
                  (Garden d'Lights via Facebook)
                </span>
              
            </div>
          
        </div>
      
      <div class="body-text px-md-5 pt-md-3 mx-md-5 fs-5">
        
          
            
              <div class="no-item-tools">We're keepin' you busy with cheap and easy events to close out 2022 and kick off 2023, from the <a href="https://everout.com/seattle/events/11th-annual-miracle-on-eastlake-ave/e135263/">11th Annual Miracle on Eastlake Ave</a> to <a href="https://everout.com/seattle/events/garden-dlights-2022/e132096/">Garden d’Lights 2022</a> and from <a href="https://everout.com/seattle/events/tarantino-week/e135554/">Tarantino Week</a> to <a href="https://everout.com/seattle/events/seattle-polar-bear-plunge-2023/e135616/">Seattle Polar Bear Plunge 2023</a>.</div>
<p><em><br/>Holiday hours may vary and venues may have health guidelines in place—we advise directly checking event websites before heading out.</em></p>
            
          
            
              
<hr/>
<p><small>Jump to: <a href="#22">Dec 22</a> | <a href="#23">Dec 23</a> | <a href="#24">Dec 24</a> | <a href="#25">Dec 25</a> | <a href="#28">Dec 28</a> | <a href="#29">Dec 29</a> | <a href="#30">Dec 30</a> | <a href="#1">Jan 1</a> | <a href="#multi">Multi-Day</a></small></p>
            
          
            
              
<hr/>
<h3 class="highlighted section-header" id="22">THURSDAY, DECEMBER 22</h3>
<h4>FILM</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135251" href="https://everout.com/seattle/events/the-snow-queen/e135251/">The Snow Queen</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135251">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135251">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Fans of <em>Labyrinth</em> and <em>Valerie and Her Week of Wonders</em> will dig this frosty adaptation of a classic Hans Christian Andersen fairy tale. Päivi Hartzell's <em>The Snow Queen </em>is a surreal journey that follows a nightmarish queen in an icy baroque realm. The film's extravagant costumes and set design heighten its strange, fantastical effect. <br/><em>(The Beacon, Columbia City, $12.50)</em></p>
            
          
            
              
<h4>FOOD &amp; DRINK</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135577" href="https://everout.com/seattle/events/chanukah-happy-hour/e135577/">Chanukah Happy Hour</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135577">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135577">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Sip beer, snack on latkes and sufganiyot, play with dreidels, and witness a menorah lighting at this laidback happy hour hosted by Chabad of Capitol Hill and the Central District. <br/><em>(Optimism Brewing, Capitol Hill, free)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="133493" href="https://everout.com/seattle/events/drinking-chocolate-celebration/e133493/">Drinking Chocolate Celebration</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="133493">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="133493">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Cozy up with a rich mug of drinking chocolate from Fremont's resident chocolate factory for just $4, along with a complimentary handmade chocolate-covered marshmallow. While you're at it, pick up some treats for holiday gifts and stocking stuffers. <br/><em>(Theo Chocolate, Fremont)</em></p>
            
          
            
              

  

  

  

  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Native-Inline-1Native-Inline' class="ad-placement article-inline" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Native-Inline-1Native-Inline'); });
          </script>
        </div>
      
    
  

  

  

  

  

  

  

  

  

  


            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="134726" href="https://everout.com/seattle/events/christmas-unplugged-lake-stovall-manisha-tomi-jo-and-conji/e134726/">Christmas Unplugged: Lake Stovall, Manisha, Tomi Jo, and Conji</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="134726">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="134726">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/><span style="font-weight: 400;">Local electronic artists Lake Stovall, Manisha, Tomi Jo, and Conji will trade their laptops and synths for acoustic instruments during this evening of homespun jams just in time for cozy season.<br/></span><em>(Sunset Tavern, Ballard, $10)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135458" href="https://everout.com/seattle/events/holiday-special-ugly-sweater-shindig-ft-carl-christensen-only-hearts-kyle-nicholas-and-erick-irons/e135458/">Holiday Special Ugly Sweater Shindig ft. Carl Christensen, Only Hearts, Kyle Nicholas, and Erick Irons</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135458">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135458">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Throw on your gaudiest holiday sweater for a festive concert featuring performances from local singer-songwriters including Carl Christensen, Only Hearts, Kyle Nicholas, and Erick Irons.<br/><em>(Conor Byrne, Ballard, $10-$12)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135050" href="https://everout.com/seattle/events/south-hudson-music-project-presents-the-music-of-a-charlie-brown-christmas/e135050/">South Hudson Music Project Presents: The Music of “A Charlie Brown Christmas”</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135050">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135050">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span style="font-weight: 400;">Local jazz pianists Ryan Burns, Darrius Willrich, and Jose Gonzales will perform Vince Guaraldi's beloved 1965 soundtrack front-to-back, because that's what Christmas is all about Charlie Brown!<br/></span><em>(The Royal Room, Columbia City, free)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135044" href="https://everout.com/seattle/events/star-wars-holiday-special-the-concert/e135044/">Star Wars Holiday Special...The Concert</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135044">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135044">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Space-funk Jedi Andy Coe and Joe Doria will reimagine the iconic music of <em>Star Wars </em>with a special holiday concert inspired by the <a href="https://ew.com/tv/star-wars-holiday-special-absolute-madness/">universally abhorred</a> 1978 TV special. <em><br/>(Nectar, Fremont, $12)</em></p>
            
          
            
              
<h4>READINGS &amp; TALKS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135204" href="https://everout.com/seattle/events/paul-bannick-great-gray-owl/e135204/">Paul Bannick: Great Gray Owl</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135204">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135204">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>International Conservation Photography Award winner, Bellevue native, and bird lover Paul Bannick has snapped stellar images of birds from South America to the Arctic. He'll head to The Royal Room to share his new book, <em>Great Gray Owl: A Visual Natural History,</em> which looks closely at the lives of one of the world's largest owl species, emphasizing the unique challenges they face and the latest research on the imposing creatures. <em>Outdoors NW </em>described the book as a "showy coffee table tome for owl lovers," with "stunning photos feature[ing] behaviors that have rarely, if ever, been captured by cameras."<br/><em>(The Royal Room, Columbia City, free)</em></p>
            
          
            
              

  

  

  

  

  

  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Native-Inline-2Native-Inline' class="ad-placement article-inline" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Native-Inline-2Native-Inline'); });
          </script>
        </div>
      
    
  

  

  

  

  

  

  

  


            
          
            
              
<h4>VISUAL ART</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="133424" href="https://everout.com/seattle/events/scott-fife-cardboard-kingdom/e133424/">Scott Fife: Cardboard Kingdom</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="133424">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="133424">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Scott Fife's<em> Cardboard Kingdom</em> brings mythical beasts and folkloric creatures to life in large-scale portraiture. The artist's ultra-tactile cardboard-and-glue creations, created in his Vashon Island studio, give thought to the complicated roles of predator and prey in the animal world. <br/><em>(Traver Gallery, Downtown, free; closing)</em></p>
            
          
            
              

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-1Inline-1' class="ad-placement inline-ad text-center pb-3" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-1Inline-1'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  


            
          
            
              
<h4>WINTER HOLIDAYS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135319" href="https://everout.com/seattle/events/ballard-chanukah-village/e135319/">Ballard Chanukah Village</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135319">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135319">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Ballard Avenue will transform into the Ballard Chanukah Village for this family-friendly stroll, which will include a scavenger hunt at local businesses, jelly donuts, latkes, and live music. Don't miss the ceremonial menorah lighting and "gelt drop" at 5 pm—chocolate coins will cascade from a fire truck parked at Bergen Place, and visitors are free to amass as much as they can.<br/><em>(Bergen Place, Ballard, free)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="23">FRIDAY, DECEMBER 23</h3>
<h4>FILM</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135239" href="https://everout.com/seattle/events/cross-faded-cinema/e135239/">Cross-Faded Cinema</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135239">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135239">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>You might've heard the urban legend of a <a href="https://www.goldminemag.com/features/how-to-view-the-wizard-of-oz-with-dark-side-of-the-moon">strange synchronicity</a> between <em>The Wizard of Oz </em>and Pink Floyd's <em>The Dark Side of the Moon</em> from some cool stoner kid growing up. Inspired by the idea, Cross-Faded Cinema (curated by Seattle's own DJ Nicfit) twists the soundtracks of cult films, giving them a spin that the Seattle International Film Festival describes as "mesmerizing." The film screened for this showing hasn't been announced, but it promises a trippy, ultra-sensory time.<br/><em>(Here-After at the Crocodile, Belltown, $10)</em></p>
            
          
            
              
<h4>FOOD &amp; DRINK</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135573" href="https://everout.com/seattle/events/victrola-home-brewing-and-tasting-class/e135573/">Victrola Home Brewing and Tasting Class</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135573">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135573">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Brush up on your coffee brewing skills with the help of Victrola's staff, who will give you pointers on how to finesse your daily cup of joe. You'll also get to taste samples. <em><br/>(Victrola Coffee, Capitol Hill, free)</em></p>
            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="134488" href="https://everout.com/seattle/events/warren-dunes-the-night-before-christmas/e134488/">Warren Dunes: The Night Before Christmas</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="134488">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="134488">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>It's a Christmas miracle! Indie-pop outfit Warren Dunes will give the gift of a free in-store performance of festive holiday tunes followed by a reading of <em>The Night Before Christmas, </em>courtesy of frontwoman Julia Massey. <br/><em>(Easy Street Records, Junction, free)</em></p>
            
          
            
              

  

  

  

  

  

  

  

  

  

  

  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Native-Inline-3Native-Inline' class="ad-placement article-inline" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Native-Inline-3Native-Inline'); });
          </script>
        </div>
      
    
  

  

  


            
          
            
              
<h4>PARTIES &amp; NIGHTLIFE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135054" href="https://everout.com/seattle/events/thank-god-its-christmas/e135054/">Thank God It's Christmas</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135054">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135054">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Don your gayest apparel (they recommend "ugly sweaters, beautiful sweaters, shirtless harnessed reindeer, bad Santa, and good elves") for a Christmas rave touting vocal house bops, drag performances, costumed go-go dancers, and live DJs. <br/><em>(Supernova Seattle, SoDo, $0 - $10)</em></p>
            
          
            
              
<h4>PERFORMANCE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135027" href="https://everout.com/seattle/events/the-saddest-of-all-keys-an-anti-holiday-holiday-show/e135027/">The Saddest of All Keys - An Anti-Holiday-Holiday Show</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135027">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135027">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Marimbist Erin Jorgensen will join forces with poet Rachel Kessler and punk vocalist Richard Lefebvre for an anti-holiday-holiday show featuring solemn musings on "kicking drugs, seasonal depression, and spiders" along with melancholy acoustic marimba tunes. <br/><em>(The Odd Sea, Ballard, $10)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="24">SATURDAY, DECEMBER 24</h3>
<h4>FILM</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135248" href="https://everout.com/seattle/events/christmas-evil/e135248/">Christmas Evil</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135248">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135248">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Slasher Santas sleighed on screen throughout the '80s—flicks like <em>Silent Night, Deadly Night</em> enticed audiences with a sackful of nasty horror. What makes this one special? Well, for starters, Fiona Apple's dad is in it. <em>Christmas Evil,</em> which follows a misguided toy factory worker whose tenuous grip on reality leads to a yuletide murder spree, was also a favorite of John Waters (seems fitting). <br/><em>(The Beacon, Columbia City, $12.50)</em></p>
            
          
            
              
<h4>FOOD &amp; DRINK</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135579" href="https://everout.com/seattle/events/christmas-eve-potluck/e135579/">Christmas Eve Potluck</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135579">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135579">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>No Christmas plans? Bring your signature family-recipe casserole (or other favorite dish to share) along with a game or puzzle and join the merriment at this welcoming potluck, no reservations required. The cozy evening will include plenty of food (including "Robert’s famous lasagna"), wine, beer, hot cider, hot sangria, and "maybe a few surprise bottle pours." <br/><em>(Domanico Cellars, West Woodland)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135578" href="https://everout.com/seattle/events/ugly-sweater-christmas-party/e135578/">Ugly Sweater Christmas Party</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135578">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135578">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Locust Cider summons you to don your most heinous knitwear and join them for a Christmas weekend kickoff party. Festivities include carols, a classic holiday movie marathon, and $1 off pints. <br/><em>(Locust Cider &amp; Brewing Co. West Seattle, Alki)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="25">SUNDAY, DECEMBER 25</h3>
<h4>COMEDY</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135203" href="https://everout.com/seattle/events/special-improv-holiday-happy-hour/e135203/">Special Improv Holiday Happy Hour</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135203">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135203">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Once the presents have been unwrapped, Christmas Day sometimes leaves us thinking, "Hmm...now what?" If you can relate, Unexpected Productions has you covered. For this performance, skilled improvisers will share their unscripted antics based on the audience's suggestions. They'll keep the Christmas cheer going into the evening with a stocking full of spontaneous wisecracks.<br/><em>(Unexpected Productions' Market Theater, Pike Place Market, $10)</em></p>
            
          
            
              
<h4>FILM</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135247" href="https://everout.com/seattle/events/meet-me-in-st-louis/e135247/">Meet Me in St. Louis</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135247">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135247">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Widely regarded as one of the greatest films in the American movie musical genre,<em> Meet Me in St. Louis</em> blended Judy Garland's serious song-and-dance skills with Vincente Minnelli's Technicolor fantasia to massive commercial success. The nostalgia-inducing flick revolves around the 1904 St. Louis World's Fair, and it's the perfect holiday watch, even including a dreamy rendition of "Have Yourself a Merry Little Christmas." <br/><em>(The Beacon, Columbia City, $12.50)</em></p>
            
          
            
              

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-2Inline-2' class="ad-placement inline-ad text-center pb-3" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-2Inline-2'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-3Inline-2' class="ad-placement inline-ad text-center pb-3" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-3Inline-2'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
  

  
    
  


            
          
            
              
<h4>PARTIES &amp; NIGHTLIFE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135263" href="https://everout.com/seattle/events/11th-annual-miracle-on-eastlake-ave/e135263/">11th Annual Miracle on Eastlake Ave</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135263">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135263">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Partake in some holiday cheer with Flammable DJs Riz Rollins (KEXP), Dane Garfield, Hyasynth, and Copeland, who will soundtrack the 11th annual Miracle on Eastlake Ave holiday dance party.<br/><em>(LoFi, South Lake Union, free)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="28">WEDNESDAY, DECEMBER 28</h3>
<h4>PARTIES &amp; NIGHTLIFE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="109866" href="https://everout.com/seattle/events/high-f-ggottry-a-variety-show/e109866/">High F@ggottry - A Variety Show</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="109866">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="109866">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Hosted by Seattle drag legend Betty Wetter this month, High F@ggotry's recurring variety eleganza will deliver holiday gaiety with a burlesque performance by Saccharine, live music by darkwave performance art duo L80, and a hefty dose of "good old-fashioned quality queerness."<br/><em>(Unicorn, Capitol Hill, $10)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="29">THURSDAY, DECEMBER 29</h3>
<h4>FILM</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135547" href="https://everout.com/seattle/events/tv-party-union-time/e135547/">TV PARTY: Union Time</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135547">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135547">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>It wouldn't be the holidays without the horrors of capitalism, and if you find yourself meditating on organized greed this year, try this class-conscious edition of The Beacon's ongoing TV PARTY series. They'll screen episodes of beloved television shows that focus on unions and the working class. What's better than sitcom bozos finally learning that power lies in the hands of the workers? <br/><em>(The Beacon, Columbia City, $5)</em></p>
            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135403" href="https://everout.com/seattle/events/home-for-the-holidays/e135403/">Home for the Holidays</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135403">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135403">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span style="font-weight: 400;">Join South Hudson Music Project and The Royal Room as they co-present their annual holiday celebration which features Seattle-born jazz musicians who are back home for the holidays. This year, enjoy performances from Bell Thompson Quintet, Grace Kaste Trio, and Preston Lee Trio.<br/></span><em>(The Royal Room, Columbia City, $12-$15)</em></p>
            
          
            
              
<h4>WINTER HOLIDAYS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135187" href="https://everout.com/seattle/events/2022-kwanzaa-celebration/e135187/">2022 Kwanzaa Celebration</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135187">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135187">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>The Northwest African American Museum invites families to celebrate Kwanzaa in style at this colorful free gathering, which will feature live music, spoken word sessions, and more. Taking place on the fourth night of Kwanzaa, the celebration will focus on the holiday's principle of <em>ujamaa</em>, a Swahili word that asserts the importance of brotherhood and community.<br/><em>(Washington Hall, Squire Park, free)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="30">FRIDAY, DECEMBER 30</h3>
<h4>FOOD &amp; DRINK</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135576" href="https://everout.com/seattle/events/shift-drink-tm-seattle/e135576/">Shift Drink™️ SEATTLE</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135576">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135576">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Shift Drink, a monthly pop-up at Counter Culture Coffee's Pioneer Square headquarters, aims to raise awareness and funds for local nonprofit organizations. For this edition, each cup of coffee sold will benefit Afiya Center, a "reproductive justice organization in North Texas founded and directed by black womxn that transforms the lives, health, and overall well-being of Black womxn and girls by providing refuge, education, and resources." <br/><em>(Counter Culture Coffee, Pioneer Square, free)</em></p>
            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135465" href="https://everout.com/seattle/events/nye-pre-funk-eldridge-gravy-the-court-supreme-with-extra-thick/e135465/">NYE Pre-FUNK - Eldridge Gravy &amp; the Court Supreme with Extra Thick</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135465">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135465">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Thirteen-piece funk juggernaut Eldridge Gravy &amp; The Court Supreme will help you get warmed up for New Year's Eve partying with a night of danceable beats and smooth basslines. They will be joined in this endeavor by like-minded groovers Extra Thick. <br/><em>(Tractor Tavern, Ballard, $15)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="1">SUNDAY, JANUARY 1</h3>
<h4>FILM</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135546" href="https://everout.com/seattle/events/jeanne-dielman-23-quai-du-commerce-1080-bruxelles/e135546/">Jeanne Dielman 23, Quai Du Commerce, 1080 Bruxelles</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135546">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135546">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>If you've come across the nameJeanne Dielman on your Twitter feed recently, it's for good reason—Chantal Akerman's 1975 drama was just awarded the number one slot on <em>Sight &amp; Sound</em>'s 2022 critics' poll of the greatest films of all time. Conquering both <em>Vertigo</em> and <em>Citizen Kane</em> for the first time in 60 years, <em>Jeanne Dielman 23, Quai Du Commerce, 1080 Bruxelles</em> is the only film directed by a woman to ever reach a top ten position in the poll. What better way to ring in the new year than by watching the three-and-a-half-hour film in all its avant-garde, fiercely feminist glory? <em><br/>(The Beacon, Columbia City, $12.50)</em></p>
            
          
            
              
<h4>SPORTS &amp; RECREATION</h4>
<p class="mb-0"><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="135616" href="https://everout.com/seattle/events/seattle-polar-bear-plunge-2023/e135616/"><strong>Seattle Polar Bear Plunge 2023</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135616">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135616">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/>Earn the ultimate bragging rights (and a commemorative badge of courage) at this frigid plunge, where cold-blooded participants will wade neck-deep into the icy waters at Matthews Beach. Because who needs body heat?! If you prefer to start 2023 with warm refreshments, food trucks, and photo booths, you're in luck—attendees are welcome to stay on shore and watch people shiver.<br/><em>(Matthews Beach, Northeast Seattle, free)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="multi">MULTI-DAY</h3>
<h4>FESTIVALS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130237" href="https://everout.com/seattle/events/26th-annual-model-train-festival/e130237/">26th Annual Model Train Festival</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130237">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130237">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>In our opinion, trains represent all things wintry and magical–maybe it's their soothing chugga-chugga sounds, their plumes of smoke, or the romantic notion of snuggling up in a vintage train car à la <span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">Hercule Poirot. (Just us?) Indulge in some train magic at this model train festival, where regional railroad clubs will share their intricate room-sized layouts throughout the Washington State History Museum.<br/></span><em>(Washington State History Museum, Tacoma, $0-$14, Dec 22-Jan 1)</em></p>
            
          
            
              
<h4>FILM</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135457" href="https://everout.com/seattle/events/babylon/e135457/">Babylon</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135457">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135457">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Damien Chazelle's glittery tale of '20s Los Angeles decadence features an ensemble cast of Hollywood heavy hitters like Brad Pitt, Margot Robbie, and Olivia Wilde. The cacophonous, epic tale channels the glamour and excess of the era, and critics are torn—some refer to the film as "phenomenal filmmaking" (<em>Variety</em>), while other outlets describe the film as "a bloated mess" (<em>Paste Magazine</em>). See for yourself!<br/><em>(SIFF Cinema Egyptian, Capitol Hill, $11-$14, Dec 22-29)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="134388" href="https://everout.com/seattle/events/its-a-wonderful-life/e134388/">It's a Wonderful Life</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="134388">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="134388">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>In need of some Christmas cheer? Head to the historic Grand Illusion for their 52nd annual screening of holiday classic <em>It's A Wonderful Life, </em>screened in lush 35mm for a truly vintage experience. <br/><em>(Grand Illusion, University District, $5-$11, Dec 22-29)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135554" href="https://everout.com/seattle/events/tarantino-week/e135554/">Tarantino Week</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135554">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135554">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Because nothing's more festive than gratuitous violence, Central Cinema will screen five Tarantino faves in a row, plus a bonus flick by fellow gore hound and collaborator Robert Rodriguez. The series screeches to life with 2009's gleefully profane <em>Inglorious Basterds</em>, followed by <em>Jackie Brown, Django Unchained,</em> and <em>Pulp</em><em>Fiction</em>, then wraps with a <em>Grindhouse </em>double feature. (PS—Tarantino fans, why not get yourself a <a href="https://www.elliottbaybook.com/item/09yF5s2Zfu7ehqAPavh6zw">little Christmas present</a>?)<br/><em>(Central Cinema, Central District, $12, Dec 26-30)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="135460" href="https://everout.com/seattle/events/the-whale/e135460/">The Whale</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="135460">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="135460">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">True to his provocateur style, Darren Aronofsky's latest flick has already generated a polarizing response. Roxane Gay described </span><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">The Whale, </em>which<span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;"> follows a withdrawn English teacher's endeavors to reconnect with his estranged daughter, </span><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">as "a gratuitous, self-aggrandizing fiction at best" with "a demeaning portrayal of a fat man." </span><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">The Daily Telegraph </em>disagreed, <span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">giving the film a perfect rating and praising Brendan Fraser as "seal[ing] his comeback in a sensational film of rare compassion."<br/></span><em>(SIFF Cinema Uptown, Uptown, $11-$14, Dec 22-29)</em></p>
            
          
            
              
<h4>VISUAL ART</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131376" href="https://everout.com/seattle/events/ginny-ruffner-what-if/e131376/">Ginny Ruffner: What if?</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131376">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131376">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Seattle-based artist Ginny Ruffner's work is perfect for this time of year—it's colorful, tactile, and nature-inspired, imparting a sense of hope in the viewer. This retrospective of Ruffner's work will debut her two-story light show inspired by the Northern Lights and include works from across her prolific career, including painted glass sculptures, installations, public art projects, and more.<br/><em>(Bainbridge Island Museum of Art, Winslow, free, Dec 22-Jan 2)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="134553" href="https://everout.com/seattle/events/holiday-exhibition-and-northwest-pastel-society-member-show/e134553/">Holiday Exhibition and Northwest Pastel Society Member Show</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="134553">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="134553">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>If you're anything like us, you put off holiday shopping for as long as possible, but you're not into dull Amazon gift options, either. Schack Art Center's holiday exhibition has you covered. The show features distinctive glass, ceramic, wood, and jewelry works available to purchase from over 250 regional artists, so you're bound to leave with a present or two. While you're there, don't miss the <a href="https://www.nwps.org/collections/184061">member show</a> by the Northwest Pastel Society. <br/><em>(Schack Art Center, Port Gardner, free, Dec 22-Jan 2)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129855" href="https://everout.com/seattle/events/makers-of-a-new-world-the-american-and-european-avant-garde-1915-1965/e129855/">Makers of A New World: The American and European Avant Garde, 1915-1965</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129855">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129855">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span class="s1">This carefully curated show of 16 avant-garde artists is all about Art with a capital A—think huge names like Picasso, Calder, Miro, and <span style="font-weight: 400;">Dal</span><span style="font-weight: 400;">í </span>alongside Rudolf Bauer, Rolph Scarlett, and Jimmy Ernst. It's an art history lesson disguised as an exhibition; <em>Makers of A New World </em>deftly illustrates the progression of modernist art in the first half of the 20th century, including key works from non-objective, surrealist, cubist, futurist, expressionist, and post-war movements. <br/></span><em>(Frederick Holmes and Company, Pioneer Square, free, Dec 22-31; closing)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131502" href="https://everout.com/seattle/events/mia-farrington-refrain/e131502/">Mia Farrington: Refrain</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131502">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131502">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Portland painter Mia Farrington's raw linen canvases radiate with bold geometric shapes inspired by central Oregon's arid desert landscape. With rock-like forms and calming compositions, Farrington's paintings evoke two-dimensional cairns—both meditative and stoic, <em>Refrain </em>alsodoesn't shy away from delicate imperfections.<br/><em>(Winston Wächter Fine Art, South Lake Union, free, Dec 22-23; closing)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="133961" href="https://everout.com/seattle/events/scott-coffey-self-portraits-and-other-stories-and-emma-jane-royer-sky-quilts/e133961/">Scott Coffey: Self Portraits and Other Stories and Emma Jane Royer: Sky Quilts</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="133961">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="133961">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>In this pair of solo exhibitions, Scott Coffey constructs a "surrealist autobiography" of acrylic self-portraits inspired by genre fiction, while Emma Jane Royer presents a dreamy cyanotype-printed quilt that visually charts the sunlight on a Norwegian summer day and attempts to express "the embodied experience of the sublime." <br/><em>(Shift Gallery, Pioneer Square, free, Dec 23-30; closing)</em></p>
            
          
            
              
<h4>WINTER HOLIDAYS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="132096" href="https://everout.com/seattle/events/garden-dlights-2022/e132096/">Garden d’Lights 2022</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="132096">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="132096">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Whimsical flora and fauna, birds, animals, and cascading waterfalls get the holiday light treatment at Bellevue Botanical Garden's annual display. (To be clear, actual birds and animals will not be strung with lights.) Wander the grounds and take photos among all the bulbs.<br/><em>(Bellevue Botanical Garden, Wilburton, $8, Dec 22-31)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131687" href="https://everout.com/seattle/events/snowflake-lane-2022/e131687/">Snowflake Lane 2022</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131687">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131687">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Celebrate the holidays over and over again at this <a href="https://www.youtube.com/watch?v=gMkMT-7RfP0">very festive</a> parade, with floats cruising through downtown Bellevue every night for a month. (Fake) snow will fall, Yuletide tunes will echo in the air, and lights will flicker each night until Christmas Eve. <br/><em>(Bellevue Collection, Bellevue, free, Dec 22-24)</em></p>
            
          
            
              </p>
            
          
        
      </div>
    </article>
    
      


  <div class="related-articles border-top mt-4 pt-2">
    <h2 class="pt-4 mb-2 section-header highlighted">You Might Also Like</h2>
    <div class="row row-cols-2 row-cols-md-3 no-gutters">
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/the-best-bang-for-your-buck-events-in-seattle-for-the-holidays-dec-22-2022-jan-2-2023/c4713/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY3MTY3MjEyMzgwOTc5OS1nYXJkZW5kbGlnaHRzLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY292ZXIiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogNDAwLCAiaGVpZ2h0IjogMzAwfX19"></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/the-best-bang-for-your-buck-events-in-seattle-for-the-holidays-dec-22-2022-jan-2-2023/c4713/">The Best Bang for Your Buck Events in Seattle for the Holidays: Dec 22, 2022–Jan 2, 2023</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Miracle on Eastlake Ave, Garden d&#x27;Lights, and More Cheap &amp;amp; Easy Events Under $15</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/where-to-eat-and-drink-for-new-years-eve-2022-in-seattle/c4712/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY3MTY1MjI3MzMxMjQxNC1TY3JlZW5fU2hvdF8yMDIyLTEyLTIxX2F0XzExLjQ4LjU5X0FNLnBuZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY292ZXIiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogNDAwLCAiaGVpZ2h0IjogMzAwfX19"></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/where-to-eat-and-drink-for-new-years-eve-2022-in-seattle/c4712/">Where to Eat and Drink for New Year's Eve 2022 in Seattle</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Oysters, Caviar, and More</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/the-top-62-events-in-seattle-this-week-dec-19-26-2022/c4709/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY3MTQzODA4OTE2NTE1My1qaW5reGRlbGEuanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/the-top-62-events-in-seattle-this-week-dec-19-26-2022/c4709/">The Top 62 Events in Seattle This Week: Dec 19-26, 2022</a>
              </div>
              
                <h6 class="card-subtitle mb-2">The Jinkx &amp;amp; DeLa Holiday Show, Emerald City Gala, and More Top Picks</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/the-best-bang-for-your-buck-events-in-seattle-this-weekend-dec-16-18-2022/c4707/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY3MTE1NDE0ODgxMTU3NC01MjUxNDk1NTAxNl80ODY0ODJkNzk1X2MuanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/the-best-bang-for-your-buck-events-in-seattle-this-weekend-dec-16-18-2022/c4707/">The Best Bang for Your Buck Events in Seattle This Weekend: Dec 16-18, 2022</a>
              </div>
              
                <h6 class="card-subtitle mb-2">World Cup Final Watch Party, Dark Beer Fest, and More Cheap &amp;amp; Easy Events Under $15</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-the-gemini-room-opens-a-new-banchan-shop-is-here-and-altstadt-says-goodbye/c4711/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY3MTIzOTczMzE4MDA5My1TY3JlZW5fU2hvdF8yMDIyLTEyLTE2X2F0XzUuMTQuMjlfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-the-gemini-room-opens-a-new-banchan-shop-is-here-and-altstadt-says-goodbye/c4711/">This Week in Seattle Food News: The Gemini Room Opens, A New Banchan Shop Is Here, and Altstadt Says Goodbye</a>
              </div>
              
                <h6 class="card-subtitle mb-2">December 16, 2022 Edition</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/ticket-alert-sza-the-postal-service-death-cab-for-cutie-and-more-seattle-events-going-on-sale-this-week/c4704/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY3MTE0MzExODA4Njk3Mi1zemEuanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/ticket-alert-sza-the-postal-service-death-cab-for-cutie-and-more-seattle-events-going-on-sale-this-week/c4704/">Ticket Alert: SZA, The Postal Service & Death Cab For Cutie, and More Seattle Events Going On Sale This Week</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Plus, Janet Jackson and More Event Updates for December 15</h6>
              
            </div>
          </div>
        </div>
      
    </div>
  </div>


    
  </div>

            </div>
          </div>
          <div class="col-md-3 secondary">
            
  <div id="adSpaceSidebarModule" class="adspace sidebar-module sidebar-module-inset sticky">
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-1Sidebar' class="ad-placement pb-3" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-1Sidebar'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-2Sidebar' class="ad-placement pb-3" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-2Sidebar'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-3Sidebar' class="ad-placement pb-3" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-3Sidebar'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
  


</div>


          </div>
          
        </div>
      </div>
    </div>
    <footer class="mt-4">
      <div class="site-footer">
  <!-- desktop footer -->
  <div class="d-none d-md-block">
    <div class="footer-top-block">
  <div class="container">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Stay in the loop about the best things to do in Seattle every week!</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="4" name="group[71369][4]"> <!-- Week at a Glance -->
            <input type="hidden" value="8" name="group[71369][8]"> <!-- Event News -->
            <input type="hidden" value="16" name="group[71369][16]"> <!-- Weekend Guide -->
            <input type="hidden" value="32" name="group[71369][32]"> <!-- Food News -->
            <input type="hidden" value="512" name="group[71369][512]"> <!-- Stranger Suggests -->
            <input type="hidden" value="2048" name="group[71369][2048]"> <!-- Promotions & Giveaways -->
          
          <input type="hidden" name="tags" value="4493373"> <!-- Ad Group 1 -->
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="https://instagram.com/everoutseattle" target="_blank"><i class="fab fa-instagram"></i></a>
              
                <a href="/seattle/newsletters/" target="_blank"><i class="fa-solid fa-envelope"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
</div>
<div class="footer-bottom-block">
  <div class="container">
    <div class="footer-row row">
      <div class="col-md">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

      </div>
      <div class="col-md-8">
        
          <p class="footer-links text-end pipe-delimited-links">
            
              <span><a href="/about/">About</a></span>
            
              <span><a href="/contact-us/">Contact</a></span>
            
              <span><a href="/follow-us/">Follow Us</a></span>
            
              <span><a href="/FAQ/">FAQ</a></span>
            
              <span><a href="/privacy-policy/">Privacy Policy</a></span>
            
              <span><a href="/terms-of-use/">Terms of Use</a></span>
            
              <span><a href="/takedown-policy/">Takedown Policy</a></span>
            
              <span><a href="https://everout.com/masthead/">Our Team</a></span>
            
              <span><a href="https://everout.com/seattle/events/submit/">Submit an Event</a></span>
            
          </p>
        
      </div>
    </div>
    <div class="row">
      <div class="col">
        <p>
  All contents © Index Newspapers, LLC. 2022<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

      </div>
    </div>
  </div>
</div> <!-- end footer copyright desktop-->

  </div><!-- end desktop footer -->

  <!-- mobile footer -->
  <div class="d-md-none">
    <!-- mobile footer -->
<div class="footer-mobile">
  <div class="footer-top-block mb-4">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Stay in the loop about the best things to do in Seattle every week!</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="4" name="group[71369][4]"> <!-- Week at a Glance -->
            <input type="hidden" value="8" name="group[71369][8]"> <!-- Event News -->
            <input type="hidden" value="16" name="group[71369][16]"> <!-- Weekend Guide -->
            <input type="hidden" value="32" name="group[71369][32]"> <!-- Food News -->
            <input type="hidden" value="512" name="group[71369][512]"> <!-- Stranger Suggests -->
            <input type="hidden" value="2048" name="group[71369][2048]"> <!-- Promotions & Giveaways -->
          
          <input type="hidden" name="tags" value="4493373"> <!-- Ad Group 1 -->
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row g-0">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="https://instagram.com/everoutseattle" target="_blank"><i class="fab fa-instagram"></i></a>
              
                <a href="/seattle/newsletters/" target="_blank"><i class="fa-solid fa-envelope"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
  <div class="container">
    <div class="footer-row row">
      <div class="col-sm text-center">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

        <p>
  All contents © Index Newspapers, LLC. 2022<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

        
          <p class="footer-links pipe-delimited-links">
            <small>
              
                <span><a href="/about/">About</a></span>
              
                <span><a href="/contact-us/">Contact</a></span>
              
                <span><a href="/follow-us/">Follow Us</a></span>
              
                <span><a href="/FAQ/">FAQ</a></span>
              
                <span><a href="/privacy-policy/">Privacy Policy</a></span>
              
                <span><a href="/terms-of-use/">Terms of Use</a></span>
              
                <span><a href="/takedown-policy/">Takedown Policy</a></span>
              
                <span><a href="https://everout.com/masthead/">Our Team</a></span>
              
                <span><a href="https://everout.com/seattle/events/submit/">Submit an Event</a></span>
              
            </small>
          </p>
        
      </div>
    </div>
  </div>
</div><!-- end mobile footer -->

  </div><!-- end mobile footer -->
</div><!-- end footer -->

      
    </footer>
    <div class="report-sheet offcanvas-sheet offcanvas offcanvas-bottom text-start h-auto" tabindex="-1" id="reportSheet" aria-labelledby="reportSheetLabel">
  <div class="offcanvas-header-wrapper g-0">
    <div class="container">
      <div class="offcanvas-header py-2">
        <h3 class="offcanvas-title" id="reportSheetLabel">
          <div class="report-title-container">
            <div class="report-title display-item">
              Report This
            </div>
          </div>
        </h3>
        <button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
      </div>
    </div>
  </div>
  <div class="container g-0">
    <div class="offcanvas-body">
      <div class="report-body">
        <p class="fs-6">
          Please use this form to let us know about anything that violates our <a href="/terms-of-use">Terms of Use</a> or is otherwise no good.
          <br>
          Thanks for helping us keep EverOut a nice place.
        </p>
        <input type="hidden" name="model" value="">
        <input type="hidden" name="oid" value="">
        <label for="sender" class="form-label">Your Email</label>
        <div class="fs-6"></div>
        <label for="reportItem" class="form-label">Message</label>
        <textarea class="form-control" id="reportItem" rows="4" name="report" required></textarea>
        <div class="form-text fs-6">Please include links to specific policy violations if relevant.</div>
        <button type="submit" class="btn btn-primary btn-lg mt-3" onClick="sendReport();return false;">Report</button>
      </div>
      <div class="success-body text-center" style="display:none;">
        <i class="fad fa-branded fa-thumbs-up fa-3x" aria-hidden="true"></i>
        <h1>Thank You!</h1>
        <h3>Our moderators will look into this right away.</h3>
        <div class="mt-3 success-message"></div>
        <div class="mb-3">
          <button type="button" class="btn btn-secondary" data-bs-dismiss="offcanvas" aria-label="Close">Close</button>
        </div>
      </div>
      <div class="error-body" style="display:none;">
        <p class="error-message">
          Whoops! There was a problem sending this report. Please try again later.
        </p>
        <div class="mb-3">
          <button type="button" class="btn btn-secondary btn-sm" data-bs-dismiss="offcanvas" aria-label="Close">Okay</button>
        </div>
      </div>
    </div>
  </div>
</div>

    <div class="login-sheet offcanvas-sheet offcanvas offcanvas-bottom text-start h-auto" tabindex="-1" id="loginSheet" aria-labelledby="loginSheetLabel">
  <div class="offcanvas-header-wrapper g-0">
    <div class="container">
      <div class="offcanvas-header py-2">
        <h3 class="offcanvas-title" id="loginSheetLabel">
          <div class="login-title">Log In</div>
        </h3>
        <button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
      </div>
    </div>
  </div>
  <div class="container g-0">
    <div class="offcanvas-body">
      <div class="login-body pb-4">
        <div class="fs-4 px-0 mx-0 px-md-5 mx-md-5 text-center" style="line-height:1.2;">
          Log in to like events and restaurants, create your own lists of all your favorite things, make plans with your friends, and more. It's free!
        </div>
        <div class="row justify-content-center mt-4">
          <div class="col-md-4 col-12 text-center mb-3 mb-md-0">
            <a class="btn btn-primary btn-lg d-block" href="/login/?next=/seattle/articles/the-best-bang-for-your-buck-events-in-seattle-for-the-holidays-dec-22-2022-jan-2-2023/c4713/">Log In</a>
          </div>
          <div class="col-md-4 col-12 text-center">
            <a class="btn btn-primary btn-lg d-block" href="/signup/?next=/seattle/articles/the-best-bang-for-your-buck-events-in-seattle-for-the-holidays-dec-22-2022-jan-2-2023/c4713/">Sign Up for Free</a>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

    <style type="text/css">
  .skelly {
    background: rgba(0, 0, 0, .2);
    min-width: 300px;
  }
  .add-title-skelly {
    height: 1em;
  }
  .list-wrapper-skelly {
    height: 240px;
    display: flex;
    align-items: center;
    justify-content: center;
  }
</style>
<div class="add-to-list-sheet offcanvas-sheet offcanvas offcanvas-bottom text-start h-auto" tabindex="-1" id="addToListSheet" aria-labelledby="addToListSheetLabel">
  <div class="offcanvas-header-wrapper g-0">
    <div class="container">
      <div class="offcanvas-header py-2">
        <h3 class="offcanvas-title" id="addToListSheetLabel">
          <div class="add-title-container">
            <div class="add-title display-item" style="display:none;">
              Adding <span class="object-name text-link"></span> to a list
            </div>
            <div class="add-title-skelly skelly"></div>
          </div>
        </h3>
        <button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
      </div>
    </div>
  </div>
  <div class="container g-0">
    <div class="offcanvas-body">
      <div class="add-body">
        <div class="member-alert success fs-5 mb-3" id="newUserListIntro" style="display:none;">
          EverOut lists are a great tool for crafting weekend itineraries, curating restaurant recommendations for your out-of-town friends, and so much more! Endlessly customizable, you can mix and match events, locations, and articles, or keep them separate. You can even invite your friends to contribute to your lists!
        </div>
        <input type="hidden" name="model" value="">
        <input type="hidden" name="oid" value="">
        <input type="hidden" name="object_name" value="">
        <div class="list-wrapper-skelly skelly">
          <div class="lds-ripple"><div></div><div></div></div>
        </div>
        <div class="list-wrapper display-item" style="display:none;">
          <div class="list-select-row new-list mb-1 bg-light">
            <div class="form-check">
              <input class="form-check-input" type="checkbox" id="listCheckNew" data-list="new" data-bs-toggle="collapse"
                data-bs-target="#newListInput" aria-expanded="false" aria-controls="newListInput">
              <label class="form-check-label" for="listCheckNew">Add to a New List</label>
              <div id="newListInput" class="collapse">
                <input type="text" name="newListName" class="form-control" placeholder="Give your new list a name!">
                <div class="form-text">
                  New lists are private and visible only to you. You can change this any time.
                </div>
              </div>
            </div>
          </div>
          <div id="existingListsHeader" class="fs-6 fw-bold mt-3" style="display:none;">Or add to your existing lists:</div>
          <div id="existingListsWrapper"></div>
        </div>
        <div class="my-3">
          <label for="itemNote" class="form-label mb-1">Note</label>
          <span class="text-muted fs-8 ms-2">optional</span>
          <textarea class="form-control" id="itemNote" rows="2" name="note"></textarea>
          <div class="form-text">Say something about this item. If you add it to multiple lists, the note will be added to all lists. You can always change it later!</div>
        </div>
        <div class="mb-3">
          <button type="submit" class="add-btn btn btn-primary btn-lg" onClick="saveListItems();return false;">Add It!</button> <span class="error error-text danger-text fs-6 mx-3"></span>
        </div>
      </div>
      <div class="success-body" style="display:none;">
        <i class="fad fa-branded fa-thumbs-up fa-2x" aria-hidden="true"></i>
        <h1 class="d-inline-block">Done!</h1>
        <div class="mt-3 success-message"></div>
        <div class="lists-message fs-5">
          <strong class="object-name"></strong> is now on these lists:
          <ul class="added-lists list-unstyled mt-3"></ul>
        </div>
        <div class="mb-3 text-end">
          <button type="button" class="btn btn-secondary" data-bs-dismiss="offcanvas" aria-label="Close">Close</button>
        </div>
      </div>
      <div class="error-body" style="display:none;">
        <p class="error-message">
          Whoop! We ran into a problem. Please try again later.
        </p>
        <div class="mb-3">
          <button type="button" class="btn btn-secondary btn-lg" data-bs-dismiss="offcanvas" aria-label="Close">Close</button>
        </div>
      </div>
    </div>
  </div>
</div>

    <script src="https://dyoeldxcrpb0a.cloudfront.net/assets/foot-3f24ba9433a8a3f4fb7b.js" ></script>
    
    
  </body>

</html>
