




<!DOCTYPE html>
<html>
  <head>
    <script>
      dataLayer = [{
        'Market': 'seattle'
      }];
    </script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVCXDDK');</script>
<!-- End Google Tag Manager -->


    


<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<script type="text/javascript">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</script>

<script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/head-7efcacd184a4d7081c46.js" ></script>
<link type="text/css" href="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head.7efcacd184a4d7081c46.css" rel="stylesheet" />
<script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head-7efcacd184a4d7081c46.js" ></script>
<link rel="icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-favicon.ico">
<script data-ad-client="ca-pub-0969663119487598" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


  <link rel="alternate" type="application/rss+xml" title="EverOut Seattle Picks & Guides Feed" href="https://everout.com/seattle/articles/feed" />



<link rel="stylesheet" href="https://use.typekit.net/wdx1hsa.css">

<script src="https://kit.fontawesome.com/ae403a2e1f.js" crossorigin="anonymous"></script>




<meta property="og:type" content="article" />

  
    <link rel="canonical" href="https://everout.com/seattle/articles/the-best-movies-to-see-in-seattle-this-week-july-1-7-2021/c3672/" />
    <meta property="og:url" content="https://everout.com/seattle/articles/the-best-movies-to-see-in-seattle-this-week-july-1-7-2021/c3672/" />
  
  
  



  <title>The Best Movies to See in Seattle This Week: July 1-7, 2021 - EverOut Seattle</title>
  <meta property="og:title" content="The Best Movies to See in Seattle This Week: July 1-7, 2021 - EverOut Seattle" />
  <meta name="apple-mobile-web-app-title" content="The Best Movies to See in Seattle This Week: July 1-7, 2021 - EverOut Seattle" />



  <meta property="og:description" content="The Best Movies to See in Seattle This Week: July 1-7, 2021 - Summer of Soul, Werewolves Within, and More" />
  <meta name="description" content="The Best Movies to See in Seattle This Week: July 1-7, 2021 - Summer of Soul, Werewolves Within, and More" />


  <meta name="twitter:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyNTA4NzgwMDU5NDcwMy1tZXJsaW5fMTg5MzM3MjY2XzNjNmEzMzExLWRmOGYtNGZlMS1hZGU1LTg4YzJkNTNlZTVhMy1hcnRpY2xlTGFyZ2UuanBlZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiaW5zaWRlIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDEyMDAsICJoZWlnaHQiOiA2MzB9fX0=" />
  <meta property="og:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyNTA4NzgwMDU5NDcwMy1tZXJsaW5fMTg5MzM3MjY2XzNjNmEzMzExLWRmOGYtNGZlMS1hZGU1LTg4YzJkNTNlZTVhMy1hcnRpY2xlTGFyZ2UuanBlZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiaW5zaWRlIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDEyMDAsICJoZWlnaHQiOiA2MzB9fX0=" />

<link rel="mask-icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-pin-icon.svg" color="#fcdc00">

  <link rel="apple-touch-icon-precomposed" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA2MCwgImhlaWdodCI6IDYwfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA3MiwgImhlaWdodCI6IDcyfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAsICJoZWlnaHQiOiAxMjB9fX0=" />
  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxNTIsICJoZWlnaHQiOiAxNTJ9fX0=" />



  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || {cmd: []};
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[1, 1]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Background", [[1, 1]], "EverOut-Seattle-Content-Background-58").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[970, 250], [970, 100]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Top", [[970, 250], [970, 100]], "EverOut-Seattle-Content-Top-56").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 50]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Mobile_Top", [[320, 50]], "EverOut-Seattle-Content-Mobile-Top-57").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_1", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-1-50").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Mobile_Inline_1", [[300, 250]], "EverOut-Seattle-Content-Mobile-Inline-1-54").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Mobile_Inline_2", [[300, 250]], "EverOut-Seattle-Content-Mobile-Inline-2-55").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_2", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-2-51").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_3", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-3-52").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_4", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-4-53").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
            googletag.cmd.push(function() {
                googletag.pubads().enableSingleRequest();
                googletag.pubads().setTargeting("section", ['stranger-editorial-things-to-do']);googletag.pubads().setTargeting("oid", "c3672");
                googletag.enableServices();
            });
        
  </script>



<meta property="og:site_name" content="The Stranger" />
<meta name="twitter:card" content="summary_large_image" />

  
    <meta name="twitter:site" content="@thestranger" />
  
  
    <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

<meta name="cached" content="2021-07-01 18:28:38.440271">

  </head>

  <body class="everout seattle">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVCXDDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="flex-container wrapper">
      <div class="nav-stack">
        

  <div class="network-bar navbar d-none d-md-block navbar-expand-md navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav me-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="networkBarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="networkBarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="/prefunq">Prefunq</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


        



        <div id="mobileMemberNavContainer">
  <div class="mobile-member-bar mobile d-md-none collapse" id="mobileMemberNavTop">
    <div class="mobile-member-nav">
      <div class="nav-item"><a href="/settings/">Account Settings <i class="fal fa-fw fa-cog"></i></a></div>
      <div class="nav-item"><a href="/logout/">Log Out <i class="fal fa-fw fa-sign-out"></i></a></div>
    </div>
  </div>
</div>
<div class="top-nav desktop">
  <nav class="navbar">
    <div class="container">
      <div class="navbar-brand-container">
        <a class="navbar-brand d-inline-block seattle" href="/seattle/" alt="Seattle">
          
            <img src="https://d2i729k8wyri5w.cloudfront.net/market-159735153762325-everout-logo-seattle2.png" alt="EverOut Seattle">
          
        </a>
      </div>
      <div class="navbar-expand-md desktop-items-container">
        <ul class="nav collapse navbar-collapse justify-content-end nav-items main-nav">
          
            <li class="nav-item">
              <a href="https://everout.com/seattle/articles/" class="nav-link">Picks &amp; Guides</a>
            </li>
            <li class="nav-item separator">|</li>
          
          
            <li class="nav-item dropdown">
              <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                Calendars
              </a>
              <ul class="dropdown-menu dropdown-menu-right" aria-labelledby="navbarDropdown">
                
                <li class="dropdown-item  highlighted   class-change ">
                  <a href="https://everout.com/seattle/events/?category=pride">
                    
                      <span class="fas fa-star"></span>
                    
                    
                      Seattle Pride Events
                    
                  </a>
                </li>
                
                <li class="dropdown-item  highlighted  ">
                  <a href="https://everout.com/stranger-seattle/events/?type=in-person">
                    
                      <span class="fas fa-star"></span>
                    
                    
                      In-Person Events
                    
                  </a>
                </li>
                
                <li class="dropdown-item  highlighted  ">
                  <a href="https://everout.com/stranger-seattle/events/?category=livestreamed">
                    
                      <span class="fas fa-star"></span>
                    
                    
                      Online Events
                    
                  </a>
                </li>
                
                <li class="dropdown-item  highlighted  ">
                  <a href="https://everout.com/seattle/locations/?category=restaurants">
                    
                      <span class="fas fa-star"></span>
                    
                    
                      Restaurants
                    
                  </a>
                </li>
                
                <li class="dropdown-item   class-change ">
                  <a href="https://everout.com/seattle/events/?category=music-live-music">
                    
                    
                      Live Music
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/events/?category=food-drink">
                    
                    
                      Food & Drink
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/events/?category=visual-art">
                    
                    
                      Visual Art
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/events/?category=readings-talks">
                    
                    
                      Readings & Talks
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/events/?category=performance">
                    
                    
                      Theater & Performance
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/events/?category=film">
                    
                    
                      Film
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/events/?category=resistance">
                    
                    
                      Activism & Social Justice
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="/seattle/events">
                    
                    
                      All Events
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering">
                    
                    
                      Takeout & Delivery
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits">
                    
                    
                      Now-Open Shops & Attractions
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19">
                    
                    
                      Weed Locations
                    
                  </a>
                </li>
                
              </ul>
            </li>
          
          <li class="nav-item dropdown member-nav" id="desktopMemberNav">
            
          </li>
        </ul>
      </div>
      <ul class="nav mobile nav-items main-nav d-md-none mt-2">
        
          <li class="nav-item">
            <a href="https://everout.com/seattle/articles/" class="nav-link">Picks &amp; Guides</a>
          </li>
          <li class="nav-item separator">|</li>
        
        
          <li class="nav-item menu-toggler" data-bs-toggle="collapse" data-bs-target="#navbarToggle" aria-controls="navbarToggle" aria-expanded="false" aria-label="Toggle navigation">
            <a href="#" class="nav-link" onclick="return false;">Calendars <i class="fa fa-caret-down"></i></a>
          </li>
        
      </ul>
      <div class="member-nav d-md-none text-end" id="mobileAvatarContainer">
        
      </div>
      <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle">
        <div class="more-nav">
          
            <div class="nav-item  highlighted   class-change ">
              <a href=https://everout.com/seattle/events/?category=pride>
                
                  <span class="fas fa-star"></span>
                
                
                  Seattle Pride Events
                
              </a>
            </div>
          
            <div class="nav-item  highlighted  ">
              <a href=https://everout.com/stranger-seattle/events/?type=in-person>
                
                  <span class="fas fa-star"></span>
                
                
                  In-Person Events
                
              </a>
            </div>
          
            <div class="nav-item  highlighted  ">
              <a href=https://everout.com/stranger-seattle/events/?category=livestreamed>
                
                  <span class="fas fa-star"></span>
                
                
                  Online Events
                
              </a>
            </div>
          
            <div class="nav-item  highlighted  ">
              <a href=https://everout.com/seattle/locations/?category=restaurants>
                
                  <span class="fas fa-star"></span>
                
                
                  Restaurants
                
              </a>
            </div>
          
            <div class="nav-item   class-change ">
              <a href=https://everout.com/seattle/events/?category=music-live-music>
                
                
                  Live Music
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/events/?category=food-drink>
                
                
                  Food & Drink
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/events/?category=visual-art>
                
                
                  Visual Art
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/events/?category=readings-talks>
                
                
                  Readings & Talks
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/events/?category=performance>
                
                
                  Theater & Performance
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/events/?category=film>
                
                
                  Film
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/events/?category=resistance>
                
                
                  Activism & Social Justice
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=/seattle/events>
                
                
                  All Events
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering>
                
                
                  Takeout & Delivery
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/stranger-seattle/locations/?feature=in-person-visits>
                
                
                  Now-Open Shops & Attractions
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19>
                
                
                  Weed Locations
                
              </a>
            </div>
          
        </div>
      </div>
      <script type="text/javascript">
        // ajax to reload the nav if you're logged in
        function getMemberMenu() {
          xhr = new XMLHttpRequest();
          xhr.open('GET', `/members/menu/`);
          xhr.setRequestHeader('Content-Type', 'application/json');
          xhr.onload = function () {
            if (xhr.responseText) {
              response = JSON.parse(xhr.responseText);
              if (response.id) {
                let avatar = (response.avatar) ? `<img src="${response.avatar}" class="nav-avatar">` : `<i class="fa fa-user-circle"></i>`
                $('#desktopMemberNav').html(
                  `
                    <a href="#" class="member-profile-link" data-bs-toggle="dropdown" role="button" id="memberDropdownLink">${avatar}</a>
                    <ul class="dropdown-menu" aria-labelledby="memberDropdownLink" style="z-index:9999;top:86%;">
                      <li class="dropdown-item"><a href="/settings/">Account Settings</a></li>
                      <li class="dropdown-item"><a href="/logout/">Log Out</a></li>
                    </ul>
                  `
                );
                $('#mobileAvatarContainer').html(
                  `
                    <a href="#" onclick="return false;" data-bs-toggle="collapse" data-bs-target="#mobileMemberNavTop" aria-controls="mobileMemberNavTop" aria-expanded="false" aria-lable="Toggle member navigation" id="memberDropdownLink">${avatar}</a>
                  `
                )
              }
            }
          };
          xhr.send();
        }
        getMemberMenu();
      </script>
    </div>
  </nav>
</div>

        <div class="standalone-search-bar">
  <div class="search-container container" id="siteSearch">
    <span class="search-bar-label">Show Me</span>
    <input class="typeahead" type="text" placeholder="events, movies, venues, restaurants, guides..." data-sort-group="" data-site-section="">
    <i class="search-icon far fa-search"></i>

    <div role="listbox" class="default-search-panel p-3" style="display: none;" aria-expanded="false">
      <div role="presentation" class="row">
        <i class="loading-spinner fas fa-spinner fa-spin p-3"></i>
        <div class="col-6 col-sm-4 category-list">
        </div>
        <div class="col-6 col-sm-8 article-list">
        </div>
      </div>
    </div>
  </div>

  <script>
    $('.search-container .search-icon').on('click', function() {
      var market_slug = 'seattle';
      var search_value = $('.tt-input').val()
      if (search_value) {
        if (market_slug !== '') {
          window.location.href = '/' + market_slug + '/search?q=' + encodeURIComponent(search_value);
        } else {
          window.location.href = '/search?q=' + encodeURIComponent(search_value);
        }
      }
    })
  </script>
</div>

        
  <div class="trending-stories-bar">
    <div class="container">
      <div class="row g-0">
        <div class="col-md-auto d-none d-md-block">
          <div class="trending-stories-item indicator me-2"><i class="fad fa-branded fa-chevron-double-right"></i><i class="fad fa-branded fa-chevron-double-right"></i></div>
        </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/events/?category=music-live-music">🎶 Live Music</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/pride/">🌈 Pride Events</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/events/?category=vaccine">💉 Vaccines</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/articles/your-guide-to-seattle-drive-in-movies-events-spring-summer-2021-edition/c3556/">🍿 Drive-In Movies</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/articles/where-to-try-birria-in-the-seattle-area/c512/">🌮 Birria</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/summer/">☀️ Summer</a>
          </div>
        
      </div>
    </div>
  </div>


        
      </div>

      <div class="top-super text-center container">
        


  

  
    
      <div id='EverOut-Seattle-Content-Top-56' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Top-56'); });
        </script>
      </div>
    
  

  
    
      <div id='EverOut-Seattle-Content-Mobile-Top-57' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Mobile-Top-57'); });
        </script>
      </div>
    
  

  

  

  

  

  

  


      </div>

      <div class="container main-container">
        <div class="row main">
          
          <div class="col-md-8 primary">
            <header>
              
  <div class="row">
  <div id="breadcrumbs" class="col-sm-12 ttd-breadcrumbs">
    
      <a href="/seattle/">Seattle</a>
    
    <span class="breadcrumb-delimiter">&gt;</span>
    
      
        <a href="/seattle/articles/" class="">Picks &amp; Guides</a>
      
      
    
  </div>
</div>


            </header>

            <div class="content">
              
  <div class="item-detail article">
    <article>
      
      <header class="mb-2">
        
          
            <a class="category-tag" href="/seattle/articles/?category=film-tv">Film/TV</a>
          
        
        <h1>
          The Best Movies to See in Seattle This Week: July 1-7, 2021
        </h1>
        <div class="subhead">
          <em>Summer of Soul</em>, <em>Werewolves Within</em>, and More
        </div>
        
          <div class="author">
            by <a href="https://everout.com/seattle/authors/elaina-friedman/w164/">Elaina Friedman</a>
          </div>
        
        
          <div class="published-date">
            July 1, 2021
          </div>
        
        
        

<div class="share-tools border-top border-bottom  ">
  <span class="share-tools-label pe-2" class="pe-2">Share</span>
  <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/the-best-movies-to-see-in-seattle-this-week-july-1-7-2021/c3672/" class="share-link new-window" target="_blank"><i class="fab fa-facebook pe-2"></i></a>
</div>

  <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=The%20Best%20Movies%20to%20See%20in%20Seattle%20This%20Week%3A%20July%201-7%2C%202021%2C%20from%20EverOut%20https%3A//everout.com/articles/the-best-movies-to-see-in-seattle-this-week-july-1-7-2021/c3672/" class="share-link new-window" target="_blank"><i class="fab fa-twitter pe-2"></i></a>
</div>

  <div class="mail-this share-tool">
    <a href="mailto:?subject=The%20Best%20Movies%20to%20See%20in%20Seattle%20This%20Week%3A%20July%201-7%2C%202021%2C%20from%20EverOut&body=The%20Best%20Movies%20to%20See%20in%20Seattle%20This%20Week%3A%20July%201-7%2C%202021%2C%20from%20EverOut%20https%3A//everout.com/articles/the-best-movies-to-see-in-seattle-this-week-july-1-7-2021/c3672/"><i class="fas fa-envelope"></i></a>
</div>

</div>

      </header>
      
        <div class="lead-image my-3">
          <img class="img-responsive" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyNTA4NzgwMDU5NDcwMy1tZXJsaW5fMTg5MzM3MjY2XzNjNmEzMzExLWRmOGYtNGZlMS1hZGU1LTg4YzJkNTNlZTVhMy1hcnRpY2xlTGFyZ2UuanBlZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiaW5zaWRlIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDEwMjQsICJoZWlnaHQiOiA4MDB9fX0= ">
          
            <div class="caption">
              Questlove's directorial debut, <a href="https://everout.com/seattle/events/summer-of-soul/e102068/"><em>The Summer of Soul</em></a>, revives as-yet-unseen footage of the 1969 Harlem Cultural Festival and its headliners, including Nina Simone and Stevie Wonder. It's playing at various theaters and streaming on Hulu!
              
                <span class="credit">
                  (Searchlight Pictures)
                </span>
              
            </div>
          
        </div>
      
      <div class="body-text">
        
          
            
              <p>Washingtonians woke up on Wednesday to a fully reopened state&mdash;one in which common activities of yore, like going to the movies, are once again a reality. Indie theaters don't have any new streaming options on deck this week (don't worry&mdash;you can still find links to their offerings from previous weeks on our <a href="https://everout.com/stranger-seattle/on-demand/">on-demand calendar</a>), but there <em>are</em> a few new releases hitting real-life screening rooms and <a href="https://everout.com/seattle/articles/your-guide-to-seattle-drive-in-movies-events-spring-summer-2021-edition/c3556/">drive-in theaters</a>. Read our picks below.</p>
            
          
            
              
<hr />
<p><small>Jump to: </small><a href="#new">New This Week</a>&nbsp;| <a href="#drive">Drive-Ins</a> | <a href="#still">Also Playing</a></p>
            
          
            
              
<hr />
<h2 id="new">New This Week</h2>
<p><a href="https://everout.com/seattle/events/summer-of-soul/e102068/"><strong>Summer of Soul</strong></a><br />Woodstock wasn't the only iconic New York music festival that took place over the summer of '69&mdash;it was just the most televised. Over in Mount Morris Park, the six-week Harlem Cultural Festival brought on the likes of Stevie Wonder, Nina Simone, B.B. King, Sly &amp; the Family Stone, Gladys Knight &amp; the Pips, and other such revolutionary acts, whose performances are seen for the first time in this documentary debut from Ahmir "Questlove" Thompson. <br /><strong>Various theaters (and streaming on Hulu)</strong></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/werewolves-within/e102077/"><strong>Werewolves Within</strong></a><br />Everything is a little bit kooky in the small town of Beaverfield, from its residents to its erratic weather patterns, but no one is prepared&mdash;except they kind of are... because they all have guns&mdash;when a stealthy monster (presumed to be a werewolf) shows up and starts leaving dead bodies lying around. The horror-comedy has its cast of bumpkins (Sam Richardson, Michael Chernus, Catherine Curtin, and Michaela Watkins among them) banding together to survive, but the culprit just might be among them.&nbsp;<br /><strong>Grand Cinema - Tacoma</strong><br /><em>Starting Friday</em></p>
            
          
            
              

<div class="fish-butter article-inline" data-spot="article-inline-ad" data-context-oid="" data-ad-oid="" style="display:none;">
  
    <div class="fish-tag">
      Sponsored
    </div>
  
  <div class="fish-container">
    <div class="fish-image">
      
    </div>
    <div class="fish-body">
      <h1>
        
      </h1>
      <p>
        
      </p>
    </div>
  </div>
</div>

            
          
            
              
<p><a href="https://everout.com/seattle/events/zola/e101591/"><strong>Zola</strong></a><br />A'Ziah King, whose <a href="https://imgur.com/a/WDwyW">Twitter saga</a> of a strip club road trip gone awry went viral in 2015, takes the reins on this film adaptation of the wild true story, which, starring Taylour Paige, fleshes out King's now-famed trip to Florida with fellow dancer Jessica (Riley Keough).&nbsp; <br /><strong>Various theaters</strong></p>
            
          
            
              
<h2 id="drive">Drive-Ins</h2>
<p><a href="https://everout.com/seattle/events/becu-drive-in-movies-at-marymoor-park/e99334/"><strong>BECU Drive-in Movies at Marymoor Park</strong></a><br /><strong>Redmond</strong><br /><em><u>This week</u>: Men In Black (Thurs), 10 Things I Hate About You (Wed)</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/stranger-seattle/events/drive-in-movies-at-the-blue-fox/e32570/">Blue Fox Drive-In Theatre</a></strong><br /><strong>Oak Harbor<br /></strong><em><u>This week</u>: F9 (Thurs-Tues), Boss Baby: Family Business (Thurs-Tues)</em></p>
            
          
            
              


  

  

  

  

  
    
      <div id='EverOut-Seattle-Content-Mobile-Inline-1-54' class="mb-3 text-center ad-placement inline-ad">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Mobile-Inline-1-54'); });
        </script>
      </div>
    
  

  

  

  

  


            
          
            
              
<p><strong><a href="https://everout.com/events/drive-in-movies-at-rodeo/e32572/">Rodeo Drive-In</a></strong><br /><strong>Bremerton</strong><br /><em><u>This week</u>: F9 (Fri-Tues), Nobody (Fri-Tues), A Quiet Place II (Fri-Tues), Hitman's Wife's Bodyguard (Fri-Tues), Boss Baby: Family Business (Fri-Tues), The Forever Purge (Fri-Tues)</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/drive-in-movies-at-skyline/e100246/">Skyline Drive-In Theatre</a></strong><br /><strong>Shelton</strong><br /><em><u>This week</u>: Boss Baby: Family Business (Fri-Wed), In the Heights (Fri-Wed)</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/drive-in-movies-at-the-wheel-in/e100248/">Wheel-In Motor Movie Drive-In</a><br />Port Townsend</strong><br /><em><span style="text-decoration: underline;">This Week:</span> Spirit Untamed (Thurs), Dream Horse (Thurs)</em></p>
            
          
            
              
<h2 id="still">Also Playing</h2>
<p><a href="https://everout.com/seattle/events/the-conjuring-the-devil-made-me-do-it/e100903/"><strong>The Conjuring: The Devil Made Me Do It</strong></a><br /><em>Various theaters (and streaming on HBO Max)</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/cruella/e100535/"><strong>Cruella</strong></a><br /><em>Various theaters (and for rent on Disney+)</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/demon-slayer-mugen-train/e99840/"><strong>Demon Slayer: Mugen Train</strong></a><br /><em>Regal Meridian &amp; Cinemark Lincoln Square - Bellevue</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/f9/e101589/"><strong>F9</strong></a><br /><em>Various theaters</em></p>
            
          
            
              


  

  

  

  

  

  
    
      <div id='EverOut-Seattle-Content-Mobile-Inline-2-55' class="mb-3 text-center ad-placement inline-ad">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Mobile-Inline-2-55'); });
        </script>
      </div>
    
  

  

  

  


            
          
            
              
<p><a href="https://everout.com/seattle/events/the-forever-purge/e102067/"><strong>The Forever Purge</strong></a><br /><em>Various theaters</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/in-the-heights/e101081/"><strong>In the Heights</strong></a><br /><em>Various theaters (and streaming on HBO Max)</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/queen-bees/e101358/"><strong>Queen Bees</strong></a><br /><em>Grand Cinema - Tacoma (Thursday only)</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/a-quiet-place-part-ii/e100300/"><strong>A Quiet Place Part II</strong></a><br /><em>Various theaters</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/the-sparks-brothers/e101361/"><strong>The Sparks Brothers</strong></a><br /><em>Various theaters</em></p>
            
          
            
              </p>
            
          
            
              

<div class="fish-butter article-inline" data-spot="article-inline-ad" data-context-oid="" data-ad-oid="" style="display:none;">
  
    <div class="fish-tag">
      Sponsored
    </div>
  
  <div class="fish-container">
    <div class="fish-image">
      
    </div>
    <div class="fish-body">
      <h1>
        
      </h1>
      <p>
        
      </p>
    </div>
  </div>
</div>

            
          
        
      </div>
    </article>
    

<div class="share-tools border-top border-bottom d-block text-end">
  <span class="share-tools-label pe-2" class="pe-2">Share</span>
  <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/the-best-movies-to-see-in-seattle-this-week-july-1-7-2021/c3672/" class="share-link new-window" target="_blank"><i class="fab fa-facebook pe-2"></i></a>
</div>

  <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=The%20Best%20Movies%20to%20See%20in%20Seattle%20This%20Week%3A%20July%201-7%2C%202021%2C%20from%20EverOut%20https%3A//everout.com/articles/the-best-movies-to-see-in-seattle-this-week-july-1-7-2021/c3672/" class="share-link new-window" target="_blank"><i class="fab fa-twitter pe-2"></i></a>
</div>

  <div class="mail-this share-tool">
    <a href="mailto:?subject=The%20Best%20Movies%20to%20See%20in%20Seattle%20This%20Week%3A%20July%201-7%2C%202021%2C%20from%20EverOut&body=The%20Best%20Movies%20to%20See%20in%20Seattle%20This%20Week%3A%20July%201-7%2C%202021%2C%20from%20EverOut%20https%3A//everout.com/articles/the-best-movies-to-see-in-seattle-this-week-july-1-7-2021/c3672/"><i class="fas fa-envelope"></i></a>
</div>

</div>

    
      


  <div class="related-articles border-top mt-4 pt-2">
    <h2 class="pt-4 mb-2 section-header highlighted">You Might Also Like</h2>
    <div class="row row-cols-2 row-cols-md-3 no-gutters">
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/live-music-is-back-these-venues-are-reopening-in-seattle/c3677/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyNTE3Nzg1MzgxOTQ5Ny0yNjc1NjcwN18xNzMxNjk5OTI2ODczNzIwXzQyNTIyMDQ5NzI0NDYzMjY5ODFfby5qcGVnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/live-music-is-back-these-venues-are-reopening-in-seattle/c3677/">Live Music is Back! These Venues Are Reopening in Seattle</a>
              </div>
              
                <h6 class="card-subtitle mb-2">A One-Stop Shop for Upcoming Concerts and Venue Reopening Dates</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/the-best-movies-to-see-in-seattle-this-week-july-1-7-2021/c3672/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyNTA4NzgwMDU5NDcwMy1tZXJsaW5fMTg5MzM3MjY2XzNjNmEzMzExLWRmOGYtNGZlMS1hZGU1LTg4YzJkNTNlZTVhMy1hcnRpY2xlTGFyZ2UuanBlZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY292ZXIiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogNDAwLCAiaGVpZ2h0IjogMzAwfX19"></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/the-best-movies-to-see-in-seattle-this-week-july-1-7-2021/c3672/">The Best Movies to See in Seattle This Week: July 1-7, 2021</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Summer of Soul, Werewolves Within, and More</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/this-week-in-seattle-event-news-sofia-nino-de-rivera-nectar-and-high-dives-return-and-more/c3671/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyNTA4NTE4MTk0NDMxNi1BQUFBQmJDdWFOUFh2dkRmNXNQU2I5TWFpSUlDT0tPNVhhaWZrT3Niekc2SHZUamNEb3JGd2JPN1dpbDNnU3pTelY2X0Z2SWxXNXhOemo2dFoyXy10NFV1bzUxM1dhMFIuanBlZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY292ZXIiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogNDAwLCAiaGVpZ2h0IjogMzAwfX19"></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/this-week-in-seattle-event-news-sofia-nino-de-rivera-nectar-and-high-dives-return-and-more/c3671/">This Week in Seattle Event News: Sofia Niño de Rivera, Nectar and High Dive's Return, and More</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Ticket and Info Alerts for the Week of June 28</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/were-giving-away-tickets-to-these-in-person-tasting-events-in-seattle/c3670/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyNTAwMzk5MjIyODk2Mi1DRDUwMzgxNi0xMDQ4LTQ5Q0YtOTIxRi02RTdFMjZBMjA5REVfMV8xMDVfYy5qcGVnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/were-giving-away-tickets-to-these-in-person-tasting-events-in-seattle/c3670/">We're Giving Away Tickets to These In-Person Tasting Events in Seattle</a>
              </div>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/the-best-in-person-events-in-seattle-this-week-june-29-july-5-2021/c3667/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyNDk4NTkxNzE4NTQxNS1TY3JlZW5fU2hvdF8yMDIxLTA2LTI5X2F0XzkuNTcuNTlfQU0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/the-best-in-person-events-in-seattle-this-week-june-29-july-5-2021/c3667/">The Best In-Person Events in Seattle This Week: June 29-July 5, 2021</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Neumos&#x27; Reopening Party, a Bellevue Fireworks Show, and More</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/where-to-find-food-drink-specials-in-seattle-for-the-fourth-of-july-2021/c3668/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyNDkyNTEyNzk5NDQ1NC1TY3JlZW5fU2hvdF8yMDIxLTA2LTI4X2F0XzUuMDMuMzZfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/where-to-find-food-drink-specials-in-seattle-for-the-fourth-of-july-2021/c3668/">Where to Find Food & Drink Specials in Seattle for the Fourth of July 2021</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Barbecue, Macarons, and More</h6>
              
            </div>
          </div>
        </div>
      
    </div>
  </div>


    
  </div>

            </div>
          </div>
          <div class="col-md-4 secondary">
            
  <div id="adSpaceSidebarModule" class="adspace sidebar-module sidebar-module-inset">
  


  

  

  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-1-50' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-1-50'); });
        </script>
      </div>
    
  

  

  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-2-51' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-2-51'); });
        </script>
      </div>
    
  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-3-52' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-3-52'); });
        </script>
      </div>
    
  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-4-53' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-4-53'); });
        </script>
      </div>
    
  


</div>


          </div>
          
        </div>
      </div>
    </div>
    <footer class="mt-4">
      <div class="site-footer">
  <!-- desktop footer -->
  <div class="d-none d-md-block">
    <div class="footer-top-block">
  <div class="container">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Seattle is reopening! Sign up to get the latest updates on things to do, delivered to you four times a week.</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="https://instagram.com/everoutfood" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
</div>
<div class="footer-bottom-block">
  <div class="container">
    <div class="footer-row row">
      <div class="col-md">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

      </div>
      <div class="col-md-8">
        
          <p class="footer-links text-end pipe-delimited-links">
            
              <span><a href="/about/">About</a></span>
            
              <span><a href="/contact-us/">Contact Us</a></span>
            
              <span><a href="/follow-us/">Follow Us</a></span>
            
              <span><a href="/FAQ/">FAQ</a></span>
            
              <span><a href="/privacy-policy/">Privacy Policy</a></span>
            
              <span><a href="/terms-of-use/">Terms of Use</a></span>
            
              <span><a href="/takedown-policy/">Takedown Policy</a></span>
            
              <span><a href="https://everout.com/masthead/">Our Team</a></span>
            
          </p>
        
      </div>
    </div>
    <div class="row">
      <div class="col">
        <p>
  All contents © EverOut, Inc. 2021<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

      </div>
    </div>
  </div>
</div> <!-- end footer copyright desktop-->

  </div><!-- end desktop footer -->

  <!-- mobile footer -->
  <div class="d-md-none">
    <!-- mobile footer -->
<div class="footer-mobile">
  <div class="footer-top-block mb-4">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Seattle is reopening! Sign up to get the latest updates on things to do, delivered to you four times a week.</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="https://instagram.com/everoutfood" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
  <div class="container">
    <div class="footer-row row">
      <div class="col-sm text-center">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

        <p>
  All contents © EverOut, Inc. 2021<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

        
          <p class="footer-links pipe-delimited-links">
            <small>
              
                <span><a href="/about/">About</a></span>
              
                <span><a href="/contact-us/">Contact Us</a></span>
              
                <span><a href="/follow-us/">Follow Us</a></span>
              
                <span><a href="/FAQ/">FAQ</a></span>
              
                <span><a href="/privacy-policy/">Privacy Policy</a></span>
              
                <span><a href="/terms-of-use/">Terms of Use</a></span>
              
                <span><a href="/takedown-policy/">Takedown Policy</a></span>
              
                <span><a href="https://everout.com/masthead/">Our Team</a></span>
              
            </small>
          </p>
        
      </div>
    </div>
  </div>
</div><!-- end mobile footer -->

  </div><!-- end mobile footer -->
</div><!-- end footer -->

      

  <div class="network-bar navbar d-md-none navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav me-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="networkBarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="networkBarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="/prefunq">Prefunq</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
            </ul>
            <ul class="navbar-nav me-auto">
          
          
        
      </ul>
    </div>
  </div>


      
    </footer>
    <script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/foot-7efcacd184a4d7081c46.js" ></script>
    
    
    


  
    
      <div id='EverOut-Seattle-Content-Background-58' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Background-58'); });
        </script>
      </div>
    
  

  

  

  

  

  

  

  

  


  </body>

</html>
