




<!DOCTYPE html>
<html>
  <head>
    <script>
      dataLayer = [{
        'Market': 'seattle'
      }];
    </script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVCXDDK');</script>
<!-- End Google Tag Manager -->


    


<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<script type="text/javascript">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</script>

<script src="https://dyoeldxcrpb0a.cloudfront.net/assets/head-85ffe2ba0e7063db1a53.js" ></script>
<link href="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head.400f38fdb19fafd0671c.css" rel="stylesheet" />
<script src="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head-9256b0eae64bdc3fa4dc.js" ></script>
<link rel="icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-favicon.ico">
<script data-ad-client="ca-pub-0969663119487598" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


  <link rel="alternate" type="application/rss+xml" title="EverOut Seattle Picks & Guides Feed" href="https://everout.com/seattle/articles/feed" />



<link rel="stylesheet" href="https://use.typekit.net/wdx1hsa.css">

<script src="https://kit.fontawesome.com/ae403a2e1f.js" crossorigin="anonymous"></script>



  <script src="/assets/js/member-actions.js?cb=202201141039"></script>


<meta property="og:type" content="article" />

  
    <link rel="canonical" href="https://everout.com/seattle/articles/the-top-70-events-in-seattle-this-week-nov-7-13-2022/c4645/" />
    <meta property="og:url" content="https://everout.com/seattle/articles/the-top-70-events-in-seattle-this-week-nov-7-13-2022/c4645/" />
  
  
  



  <title>The Top 70 Events in Seattle This Week: Nov 7-13, 2022 - EverOut Seattle</title>
  <meta property="og:title" content="The Top 70 Events in Seattle This Week: Nov 7-13, 2022 - EverOut Seattle" />
  <meta name="apple-mobile-web-app-title" content="The Top 70 Events in Seattle This Week: Nov 7-13, 2022 - EverOut Seattle" />



  <meta property="og:description" content="The Top 70 Events in Seattle This Week: Nov 7-13, 2022 - Lizzo, Freakout Festival, and More Top Picks" />
  <meta name="description" content="The Top 70 Events in Seattle This Week: Nov 7-13, 2022 - Lizzo, Freakout Festival, and More Top Picks" />


  <meta name="twitter:image" content="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NzYyOTQyNTAxMDkyNC1saXp6bzIuanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogMTIwMCwgImhlaWdodCI6IDYzMH19fQ==" />
  <meta property="og:image" content="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NzYyOTQyNTAxMDkyNC1saXp6bzIuanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogMTIwMCwgImhlaWdodCI6IDYzMH19fQ==" />

<link rel="mask-icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-pin-icon.svg" color="#fcdc00">

  <link rel="apple-touch-icon-precomposed" href="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA2MCwgImhlaWdodCI6IDYwfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA3MiwgImhlaWdodCI6IDcyfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAsICJoZWlnaHQiOiAxMjB9fX0=" />
  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxNTIsICJoZWlnaHQiOiAxNTJ9fX0=" />



  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>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</script>


<meta property="og:site_name" content="EverOut Seattle" />
<meta name="twitter:card" content="summary_large_image" />

  
    <meta name="twitter:site" content="@thestranger" />
  
  
    <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

<meta name="cached" content="2022-11-07 11:57:50.593049">

  </head>

  <body class="everout seattle ">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVCXDDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="flex-container wrapper">
      
      <div class="nav-stack">
        

  <div class="network-bar navbar d-none d-md-block navbar-expand-md navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav me-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="networkBarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="networkBarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


        



        <div id="mobileMemberNavContainer">
  <div class="mobile-member-bar mobile d-md-none collapse" id="mobileMemberNavTop">
    <div class="mobile-member-nav">
      <div class="nav-item"><a href="/account/profile/">Profile <i class="far fa-fw fa-user"></i></a></div>
      <div class="nav-item"><a href="/account/lists/">Lists & Likes <i class="far fa-fw fa-heart"></i></a></div>
      <div class="nav-item"><a href="/account/settings/">Account <i class="fal fa-fw fa-cog"></i></a></div>
      <div class="nav-item"><a href="/account/logout/">Log Out <i class="fal fa-fw fa-sign-out"></i></a></div>
    </div>
  </div>
</div>
<div class="top-nav desktop">
  <nav class="navbar">
    <div class="container">
      <div class="navbar-brand-container">
        <a class="navbar-brand d-inline-block seattle" href="/seattle/" alt="Seattle">
          
            <img src="https://d2sa0osf92td39.cloudfront.net/market-159735153762325-everout-logo-seattle2.png" alt="EverOut Seattle">
          
        </a>
      </div>
      <div class="navbar-expand-md desktop-items-container">
        <ul class="nav collapse navbar-collapse justify-content-end nav-items main-nav">
          
            
          
            
          
            
              
                
  <li class="nav-item dropdown">
    <a class="nav-link dropdown-toggle" href="#" id="itemDropdown-878" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
      Neighborhoods
    </a>
    <ul class="dropdown-menu dropdown-menu-right" aria-labelledby="itemDropdown-878">
      
        
          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/ballard/">
    
    
      Ballard
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/belltown/">
    
    
      Belltown
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/capitol-hill/">
    
    
      Capitol Hill
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/central-district/">
    
    
      Central District
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/chinatown-id/">
    
    
      Chinatown-International District
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/columbia-city-beacon-hill/">
    
    
      Columbia City/Beacon Hill
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/downtown/">
    
    
      Downtown
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/fremont/">
    
    
      Fremont
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/phinney-green-lake/">
    
    
      Phinney Ridge/Green Lake
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/pioneer-square/">
    
    
      Pioneer Square
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/queen-anne/">
    
    
      Queen Anne
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/sodo-georgetown/">
    
    
      Sodo/Georgetown
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/south-lake-union/">
    
    
      South Lake Union
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/university-district/">
    
    
      University District
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/west-seattle/">
    
    
      West Seattle/White Center
    
  </a>
</li>

          
        
      
    </ul>
  </li>

<li class="nav-item separator">|</li>

              
            
          
            
          
            
              
                
  <li class="nav-item">
    <a href="https://everout.com/seattle/articles/" class="nav-link">Picks &amp; Guides</a>
  </li>

<li class="nav-item separator">|</li>

              
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
              
                
  <li class="nav-item dropdown">
    <a class="nav-link dropdown-toggle" href="#" id="itemDropdown-876" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
      Calendars
    </a>
    <ul class="dropdown-menu dropdown-menu-right" aria-labelledby="itemDropdown-876">
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/top-events/">
    
    
      Top Events Today & This Week
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="/seattle/events">
    
    
      All Events
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="/seattle/events/?category=stranger-everout-present">
    
    
      Stranger & EverOut Present
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="/seattle/events/?type=in-person">
    
    
      In-Person Events
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=live-music">
    
    
      Live Music
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=food-drink">
    
    
      Food & Drink
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=readings-talks">
    
    
      Readings & Talks
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/visual-art/">
    
    
      Visual Art
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=festivals">
    
    
      Festivals
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=performance&amp;category=comedy">
    
    
      Theater & Performance
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=film">
    
    
      Film
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=activism">
    
    
      Activism & Social Justice
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/locations/?category=restaurants">
    
    
      Restaurants
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="/seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering">
    
    
      Takeout & Delivery
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?type=online">
    
    
      Online Events
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="/seattle/locations/?feature=in-person-visits">
    
    
      Now-Open Shops & Attractions
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="/seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19">
    
    
      Weed Locations
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/submit/">
    
    
      Submit an Event
    
  </a>
</li>

        
      
    </ul>
  </li>



              
            
          
          <li class="nav-item dropdown member-nav" id="desktopMemberNav">
            <a href="/login/" class="member-profile-link btn btn-light">Log In</a>
          </li>
        </ul>
      </div>
      <ul class="nav mobile nav-items main-nav d-md-none mt-2">
        
          
        
          
        
          
            
              
  <li class="nav-item menu-toggler" data-bs-toggle="collapse" data-bs-target="#navbarToggle-878" aria-controls="navbarToggle-878" aria-expanded="false" aria-label="Toggle navigation">
    <a href="#" class="nav-link" onclick="return false;">Neighborhoods <i class="fa fa-caret-down"></i></a>
  </li>

<li class="nav-item separator">|</li>

            
          
        
          
        
          
            
              
  <li class="nav-item">
    <a href="https://everout.com/seattle/articles/" class="nav-link">Picks &amp; Guides</a>
  </li>

<li class="nav-item separator">|</li>

            
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
            
              
  <li class="nav-item menu-toggler" data-bs-toggle="collapse" data-bs-target="#navbarToggle-876" aria-controls="navbarToggle-876" aria-expanded="false" aria-label="Toggle navigation">
    <a href="#" class="nav-link" onclick="return false;">Calendars <i class="fa fa-caret-down"></i></a>
  </li>



            
          
        
      </ul>
      <div class="member-nav d-md-none text-end" id="mobileAvatarContainer">
        <a href="/login/" class="member-profile-link btn btn-sm btn-light me-2">Log In</a>
      </div>
      
        
          

        
      
        
          

        
      
        
          
  <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle-878">
    <div class="more-nav">
      
        
          
            <div class="nav-item   class-change ">
  <a href="/seattle/neighborhoods/ballard/">
    
    
      Ballard
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/belltown/">
    
    
      Belltown
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/capitol-hill/">
    
    
      Capitol Hill
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/central-district/">
    
    
      Central District
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/chinatown-id/">
    
    
      Chinatown-International District
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/columbia-city-beacon-hill/">
    
    
      Columbia City/Beacon Hill
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/downtown/">
    
    
      Downtown
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/fremont/">
    
    
      Fremont
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/phinney-green-lake/">
    
    
      Phinney Ridge/Green Lake
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/pioneer-square/">
    
    
      Pioneer Square
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/queen-anne/">
    
    
      Queen Anne
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/sodo-georgetown/">
    
    
      Sodo/Georgetown
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/south-lake-union/">
    
    
      South Lake Union
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/university-district/">
    
    
      University District
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/west-seattle/">
    
    
      West Seattle/White Center
    
  </a>
</div>

          
        
      
    </div>
  </div>


        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          
  <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle-863">
    <div class="more-nav">
      
        
          <div class="nav-item   class-change ">
  <a href="category=performance-childrens-theater">
    
    
      Children's Theater
    
  </a>
</div>

        
      
    </div>
  </div>


        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
        
      
        
          

        
      
        
          
  <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle-876">
    <div class="more-nav">
      
        
          <div class="nav-item   class-change ">
  <a href="https://everout.com/seattle/top-events/">
    
    
      Top Events Today & This Week
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="/seattle/events">
    
    
      All Events
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="/seattle/events/?category=stranger-everout-present">
    
    
      Stranger & EverOut Present
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="/seattle/events/?type=in-person">
    
    
      In-Person Events
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=live-music">
    
    
      Live Music
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=food-drink">
    
    
      Food & Drink
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=readings-talks">
    
    
      Readings & Talks
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/visual-art/">
    
    
      Visual Art
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=festivals">
    
    
      Festivals
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=performance&amp;category=comedy">
    
    
      Theater & Performance
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=film">
    
    
      Film
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=activism">
    
    
      Activism & Social Justice
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/locations/?category=restaurants">
    
    
      Restaurants
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="/seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering">
    
    
      Takeout & Delivery
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?type=online">
    
    
      Online Events
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="/seattle/locations/?feature=in-person-visits">
    
    
      Now-Open Shops & Attractions
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="/seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19">
    
    
      Weed Locations
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/submit/">
    
    
      Submit an Event
    
  </a>
</div>

        
      
    </div>
  </div>


        
      
      <script type="text/javascript">
        // ajax to reload the nav if you're logged in
        var userAuthenticated = false;
        var userId = null;
        var userLoaded = false;
        function getMemberMenu() {
          let xhr = new XMLHttpRequest();
          xhr.open('GET', `/members/menu/`);
          xhr.setRequestHeader('Content-Type', 'application/json');
          xhr.onload = function () {
            userLoaded = true;
            if (xhr.responseText) {
              response = JSON.parse(xhr.responseText);
              if (response.id) {
                userAuthenticated = true;
                userId = response.id;
                localStorage.removeItem('lists-' + userId);
                localStorage.removeItem('listskey-' + userId);
                if(typeof getAddToListMenu === "function") {
                  if (localStorage.getItem('lists') && localStorage.getItem('listskey') == response.lists_key) {
                    createAddToListMenuFromLocalStorage(userId);
                  } else {
                    getAddToListMenu();
                  }
                }
                let avatar = (response.avatar) ? `<img src="${response.avatar}" class="member-avatar">` : `<i class="fa fa-user-circle" style="position:relative;bottom:5px;"></i>`
                $('#desktopMemberNav').html(
                  `
                    <a href="#" class="member-profile-link" data-bs-toggle="dropdown" role="button" id="memberDropdownLink"><i class="far text-danger fa-heart fa-sm"></i> ${avatar}</a>
                    <ul class="dropdown-menu dropdown-menu-end" aria-labelledby="memberDropdownLink" style="z-index:9999;top:86%;right:0;">
                      <li class="dropdown-item username px-3 py-2"><a href="/account/profile/">${response.username}</a></li>
                      <li class="dropdown-item"><a href="/account/lists/"><i class="far fa-fw fa-heart text-danger"></i> Lists & Likes</a></li>
                      <li class="dropdown-item"><a href="/account/settings/"><i class="far fa-fw fa-cog"></i> Account</a></li>
                      <li class="dropdown-item"><a href="/account/logout/"><i class="far fa-fw fa-sign-out"></i> Log Out</a></li>
                    </ul>
                  `
                );
                $('#mobileAvatarContainer').html(
                  `
                    <a href="#" onclick="return false;" data-bs-toggle="collapse" data-bs-target="#mobileMemberNavTop" aria-controls="mobileMemberNavTop" aria-expanded="false" aria-label="Toggle member navigation" id="memberDropdownLink">${avatar}</a>
                  `
                )
              } else {
                localStorage.removeItem('lists')
                localStorage.removeItem('listskey')
              }
            }
          };
          xhr.send();
        }
        getMemberMenu();
      </script>
    </div>
  </nav>
</div>

        <div class="standalone-search-bar">
  <div class="search-container container" id="siteSearch">
    <span class="search-bar-label">Show Me</span>
    <input class="typeahead" type="text" placeholder="events, movies, venues, restaurants, guides..." data-sort-group="" data-site-section="">
    <i class="search-icon far fa-search"></i>

    <div role="listbox" class="default-search-panel p-3" style="display: none;" aria-expanded="false">
      <div role="presentation" class="row">
        <i class="loading-spinner fas fa-spinner fa-spin p-3"></i>
        <div class="col-6 col-sm-4 category-list">
        </div>
        <div class="col-6 col-sm-8 article-list">
        </div>
      </div>
    </div>
  </div>

  <script>
    $('.search-container .search-icon').on('click', function() {
      var market_slug = 'seattle';
      var search_value = $('.tt-input').val()
      if (search_value) {
        if (market_slug !== '') {
          window.location.href = '/' + market_slug + '/search?q=' + encodeURIComponent(search_value);
        } else {
          window.location.href = '/search?q=' + encodeURIComponent(search_value);
        }
      }
    })
  </script>
</div>

        
  <div class="trending-stories-bar">
    <div class="container">
      <div class="row g-0">
        <div class="col-md-auto d-none d-md-block">
          <div class="trending-stories-item indicator me-2"><i class="fad fa-branded fa-chevron-double-right"></i><i class="fad fa-branded fa-chevron-double-right"></i></div>
        </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/top-events/">🗓   Top Things To Do Today &amp; This Week</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/november/">🍁 November Events</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/events/?category=holiday-native-american-heritage-month">🪶 Native American Heritage Month</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/events/?category=holiday-dia-de-los-muertos">💀 Día de los Muertos</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/cheap-and-easy/">🤑 Cheap &amp; Easy</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/events/?category=stranger-suggests">✨ Stranger Suggests</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/music/">🎵 Live Music</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/food/">🍜  Food &amp; Drink</a>
          </div>
        
      </div>
    </div>
  </div>


        
      </div>

      
        <div class="top-super text-center container">
          

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-TopPage-Top' class="mb-3 text-center ad-placement " style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-TopPage-Top'); });
          </script>
        </div>
      
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Mobile-TopPage-Top' class="mb-3 text-center ad-placement " style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Mobile-TopPage-Top'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  


        </div>
      

      <div class="container main-container">
        

        <div class="row main">
          
          <div class="col-md-8 primary">
            <header>
              
  <div class="row">
  <div class="col ttd-breadcrumbs">
    
      <a href="/seattle/">Seattle</a>
    
    <span class="breadcrumb-delimiter">&gt;</span>
    
      
        <a href="/seattle/articles/" class="">Picks &amp; Guides</a>
      
      
    
  </div>
</div>


            </header>

            <div class="content">
              
  <div class="item-detail article">
    <article>
      
      <header class="mb-2">
        
          
            <a class="category-tag" href="/seattle/articles/?category=best-things-to-do">Best Things To Do</a>
          
        
        <h1>
          The Top 70 Events in Seattle This Week: Nov 7-13, 2022
        </h1>
        <div class="subhead">
          Lizzo, Freakout Festival, and More Top Picks
        </div>
        
          <div class="author">
            by <a href="https://everout.com/seattle/authors/audrey-vann/w271/">Audrey Vann</a>, <a href="https://everout.com/seattle/authors/janey-wong/w179/">Janey Wong</a>, <a href="https://everout.com/seattle/authors/julianne-bell/w97/">Julianne Bell</a>, and <a href="https://everout.com/portland/authors/lindsay-costello/w272/">Lindsay Costello</a>
          </div>
        
        
          <div class="published-date">
            November 7, 2022
          </div>
        
        

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Article-SponsorSponsor-Header' class="mb-3 text-center ad-placement mt-3" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Article-SponsorSponsor-Header'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  


        


<div class="item-tools d-flex justify-content-around mt-2 p-2 p-md-1">
  <div class="d-flex align-items-center flex-column flex-md-row item-tool" style="transform: rotate(0);">
    <a href="#" class="like-btn stretched-link px-2" data-model="editorial.article" data-oid="4645" data-like-count="0">
      <i class="far fa-lg fa-heart like-btn-heart"></i>
    </a>
    <span class="item-tools-label">
      Like
      <small class="like-btn-count text-muted">
        0
      </small>
    </span>
  </div>
  <div class="d-flex align-items-center flex-column flex-md-row item-tool" style="transform: rotate(0);">
    <div class="atl-button-skelly"></div>
    <div class="atl-button-container d-flex align-items-center flex-column flex-md-row" style="display:none;">
      <a href="#" class="add-to-list-btn stretched-link px-2" data-bs-toggle="offcanvas" data-bs-target="#addToListSheet"
        aria-controls="addToListSheet" data-model="editorial.article" data-oid="4645"
        data-object-name="The Top 70 Events in Seattle This Week: Nov 7-13, 2022 ">
        <i class="fad fa-lg fa-plus-square fa-branded"></i>
      </a>
      <span class="item-tools-label">Add to a List</span>
    </div>
  </div>
  <div class="d-flex align-items-center flex-column flex-md-row">
    <div class="d-flex justify-content-evenly share-services">
      <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/the-top-70-events-in-seattle-this-week-nov-7-13-2022/c4645/" class="share-link new-window" target="_blank"><i class="fab fa-lg fa-facebook pe-2"></i></a>
</div>

      <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=The%20Top%2070%20Events%20in%20Seattle%20This%20Week%3A%20Nov%207-13%2C%202022%2C%20from%20EverOut%20https%3A//everout.com/articles/the-top-70-events-in-seattle-this-week-nov-7-13-2022/c4645/" class="share-link new-window" target="_blank"><i class="fab fa-lg fa-twitter pe-2"></i></a>
</div>

      <div class="mail-this share-tool">
    <a href="mailto:?subject=The%20Top%2070%20Events%20in%20Seattle%20This%20Week%3A%20Nov%207-13%2C%202022%2C%20from%20EverOut&body=The%20Top%2070%20Events%20in%20Seattle%20This%20Week%3A%20Nov%207-13%2C%202022%2C%20from%20EverOut%20https%3A//everout.com/articles/the-top-70-events-in-seattle-this-week-nov-7-13-2022/c4645/"><i class="fas fa-lg fa-envelope"></i></a>
</div>

    </div>
    <span class="item-tools-label d-md-none">Share</span>
  </div>
</div>
<div class="item-on-lists-bar bg-light text-center fs-7 py-1" id="itemListBar-c4645" style="display:none;"></div>

      </header>
      
        <div class="lead-image my-3">
          <img class="img-responsive" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NzYyOTQyNTAxMDkyNC1saXp6bzIuanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogMTAyNCwgImhlaWdodCI6IDgwMH19fQ== ">
          
            <div class="caption">
              We have no doubt <a href="https://everout.com/seattle/events/lizzo-the-special-tour/e116742/">Lizzo</a> has some special tricks up her sleeve for her Special tour.
              
            </div>
          
        </div>
      
      <div class="body-text">
        
          
            
              <div class="no-item-tools"><span style="font-weight: 400;">Midterm election week is upon us! After you make sure to <a href="https://www.thestranger.com/elections-2022/2022/10/20/78629342/the-strangers-endorsements-for-the-november-8-2022-general-election">vote by Tuesday</a>, treat yourself to a fun night out—or four—there's plenty of events to hit up, from <a href="https://everout.com/seattle/events/lizzo-the-special-tour/e116742/">Lizzo</a> to <a href="https://everout.com/seattle/events/freakout-festival/e119994/">Freakout Festival</a> and from <a href="https://everout.com/seattle/events/jagged-little-pill/e109885/">Jagged Little Pill</a> to <a href="https://everout.com/seattle/events/tacoma-arts-live-presents-bob-woodward-50th-anniversary-of-watergate/e124793/">Bob Woodward: 50th Anniversary of Watergate</a>.</span></div>
<p><em><span style="font-weight: 400;"><br/>Although </span></em><a href="https://doh.wa.gov/emergencies/covid-19/masks-and-face-coverings"><em><span style="font-weight: 400;">Washington’s statewide mask mandate</span></em></a><em><span style="font-weight: 400;"> has been lifted, venues may have their own health guidelines in place. We advise directly checking the specific protocols for an event before heading out.</span></em></p>
            
          
            
              
<hr/>
<p><small>Jump to: <a href="#monday">Monday</a> | <a href="#tuesday">Tuesday</a> | <a href="#wednesday">Wednesday</a> | <a href="#thursday">Thursday</a> | <a href="#friday">Friday</a> | <a href="#saturday">Saturday</a> | <a href="#sunday">Sunday</a> | <a href="#multi">Multi-Day</a></small></p>
            
          
            
              
<hr/>
<h3 class="highlighted section-header" id="monday">MONDAY</h3>
<h4>ACTIVISM &amp; SOCIAL JUSTICE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131783" href="https://everout.com/seattle/events/f-ck-scotus-were-doing-it-anyway/e131783/">F*ck Scotus We're Doing It Anyway</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131783">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131783">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Shout Your Abortion stomped on the gas pedal the second the Supreme Court overturned Roe v. Wade. They launched an educational campaign about how to safely and legally obtain and use <a href="https://shoutyourabortion.com/abortion-pills/">abortion pills</a> and they updated campaign materials to include bold new slogans like "Fuck SCOTUS We're Doing it Anyway" and "I Will Aid and Abet Abortion" (the mifepristone and misoprostol pills standing in as the Os in abortion is a nice touch). Right now, most abortions are illegal in at least 13 states and the number of Americans who have access to legal abortions could decrease further depending on how Tuesday's elections go. It's scary out there, let's party. SYA is hosting a night of fundraising with a shopping/art/music event spread across five Belltown venues—Madame Lous, Here-After, Screwdriver Bar, Belltown Yacht Club, and Base Camp Studios—with proceeds going to <a href="https://arc-southeast.org/">ARC Southeast</a> and <a href="https://www.iwrising.org/">Indigenous Women Rising</a>. At one point during the event everyone will be invited to stop what they're doing and gather in the streets to "have a collective scream/yell." I imagine it will be as cathartic as that screaming scene in <em>Midsommar</em> but without the flower crowns and disemboweled bear. Probably. <strong>STRANGER ARTS EDITOR MEGAN SELING<br/></strong><em>(Various locations, Belltown)</em></p>
            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130827" href="https://everout.com/seattle/events/brothertiger-with-juliette/e130827/">Brothertiger with Juliette</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130827">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130827">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>New York electronic artist Brothertiger will harness his uber-chill '80s synth sounds at this Seattle stop in support of his latest self-titled album. Like-minded local producer Juliette will open.<br/><em>(High Dive, Fremont)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="122414" href="https://everout.com/seattle/events/son-little-with-moorea-masa-the-mood/e122414/">Son Little with Moorea Masa &amp; The Mood</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="122414">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="122414">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>We love seeing rising, local artists get stellar touring opportunities! Singer-songwriter (and one-time Portlander) Moorea Masa will join Philly R&amp;B crooner Son Little on his fall tour to support his brand new album, <em>Like Neptune</em>. Masa will open more than a dozen of the dates, giving fans of her 2021 EP, <em>Heart In the Wild: Side A</em> a chance to hear the tracks live. We <a href="https://www.portlandmercury.com/music/2021/06/17/34095860/interview-moorea-masa-discusses-recent-lion-music-video-her-new-project-and-mixed-identity" rel="noopener" target="_blank">interviewed Masa</a> about the vulnerable and intimate record, which unpacks her "complicated relationship with her estranged mother, a Black queer woman who suffers from debilitating mental illness." She's a real treat to experience live, especially when her thoughtful harmonies are fleshed by her backing band, the Mood. <strong>PORTLAND MERCURY CONTRIBUTOR JENNI MOORE<br/></strong><em>(Neumos, Capitol Hill)</em></p>
            
          
            
              

  

  

  

  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Native-Inline-1Native-Inline' class="mb-3 text-center ad-placement article-inline" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Native-Inline-1Native-Inline'); });
          </script>
        </div>
      
    
  

  

  

  

  

  

  

  


            
          
            
              
<h4>READINGS &amp; TALKS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131517" href="https://everout.com/seattle/events/ada-ferrer/e131517/">Ada Ferrer</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131517">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131517">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>This year’s A. Scott Bullitt Lecture in American History will be delivered by Ada Ferrer, a Cuban American historian, NYU professor, and Pulitzer Prize-winning writer of <em>Cuba: An American History</em>. <br/><em>(Central Library, Downtown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="128260" href="https://everout.com/seattle/events/pop-up-magazine-love-stories/e128260/">Pop-Up Magazine: Love Stories</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="128260">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="128260">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/><span id="m_2630076228955842577gmail-docs-internal-guid-6bb4d24c-7fff-fff8-4178-6a8103cd7038">Blending film, music, comedy, and more, Pop-Up Magazine is a "live magazine," designed to engage audiences through multimedia storytelling from top journalists and performers. This fall "issue" will include<span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;"> a talk with Chanel Miller, whose bestselling memoir<em> Know My Name </em>detailed her experience of sexual assault at the hands of Brock Turner. Other guests include writer and actor Ryan O'Connell, comedian Pamela Rae Schuller, radio producer Rachael Cusick, and filmmaker Nadav Kurtz.<br/></span></span><em>(Moore Theatre, Belltown)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="tuesday">TUESDAY</h3>
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130754" href="https://everout.com/seattle/events/blue-october/e130754/">Blue October</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130754">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130754">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>The long-running Houston rock band known for their platinum singles "Hate Me" and "Into the Ocean" will return to Seattle shortly after the release of the first installment of their new triple album <em>Spinning the Truth Around. </em>Fun fact: author <span style="font-weight: 400;">Stephenie Meyer </span><a href="https://www.rollingstone.com/music/music-news/dawn-of-the-undead-236222/">cites</a> Blue October as a major influence on the <em>Twilight </em>series!<br/><em>(Moore Theatre, Belltown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="127746" href="https://everout.com/seattle/events/flo-milli-girls-just-wanna-have-fun-tour/e127746/">Flo Milli: Girls Just Wanna Have Fun Tour</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="127746">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="127746">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Rap wunderkind Flo Milli initially rose to fame with "Beef FloMix," (a freestyle over Ethereal's 2014 track "Beef") which quickly exploded on TikTok. She has since released her debut album, <em>You Still Here, Ho?, </em>which includes features from Rico Nasty, Babyface Ray,and Tiffany Pollard (you probably know her as "New York" from VH1's <em>Flavor of Love</em>)<em>. </em>She will support the album after an opening set from Houston rapper Monaleo. <br/><em>(Neumos, Capitol Hill)</em></p>
            
          
            
              
<h4>READINGS &amp; TALKS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131518" href="https://everout.com/seattle/events/erika-t-wurth-with-sadie-hartmann/e131518/">Erika T. Wurth with Sadie Hartmann</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131518">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131518">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>In observance of Native American History Month, why not head to this reading with Apache/Chickasaw/Cherokee poet Erika T. Wurth? She'll return to Elliott Bay with her chilling new novel <em>White Horse</em>, which <em>Mexican Gothic</em> author Silvia Moreno-Garcia described as a "perfect example of new wave horror that will also satisfy fans of classic Stephen King." <br/><em>(Elliott Bay Book Company, Capitol Hill)</em></p>
            
          
            
              

  

  

  

  

  

  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Native-Inline-2Native-Inline' class="mb-3 text-center ad-placement article-inline" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Native-Inline-2Native-Inline'); });
          </script>
        </div>
      
    
  

  

  

  

  

  


            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131276" href="https://everout.com/seattle/events/lecture-on-the-history-of-seattle-by-dr-megan-asaka/e131276/">Lecture on the History of Seattle by Dr. Megan Asaka</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131276">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131276">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Professor and public historian Megan Asaka's detailed historical research is unveiled in <em>Seattle from the</em><em>Margins: Exclusion, Erasure, and the Making of a Pacific Coast City, </em>which tracks the city's complicated history of migrant labor from the mid-19th century through World War II. At this free event, Dr. Asaka will deliver a lecture on her research, followed by a reception.<br/><em>(Allen Library Petersen Room - UW Campus, Northeast Seattle)</em></p>
            
          
            
              

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-1Inline-1' class="mb-3 text-center ad-placement inline-ad" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-1Inline-1'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  


            
          
            
              
<h3 class="highlighted section-header" id="wednesday">WEDNESDAY</h3>
<h4>FILM</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="127548" href="https://everout.com/seattle/events/blade-runner-the-final-cut-movie-night/e127548/">Blade Runner: The Final Cut Movie Night</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="127548">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="127548">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/><span style="font-weight: 400;">MOHAI will screen the final cut edition of Ridley Scott's android-ridden fever dream <em>Blade Runner</em>, which includes additional restored footage not seen in any other version of the film. </span>Whether you're new to the cyberpunk masterpiece or a longtime fan of Deckard's race through a high-tech, decaying future, this screening is a great way to revisit the cult classic with trivia and other activities. <br/><em>(MOHAI, South Lake Union)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130903" href="https://everout.com/seattle/events/decision-to-leave/e130903/">Decision to Leave</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130903">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130903">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Park Chan-wook, the visionary director behind <em>Oldboy </em>and<em> The Handmaiden, </em>won Best Director at Cannes this year for this stylish thriller. <em>Decision to Leave</em> begins with a man falling to his death from a Korean mountain peak, and unravels into a sensual noir with subtle nods to <em>Vertigo.<br/></em><em>(Northwest Film Forum, Capitol Hill)</em></p>
            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129505" href="https://everout.com/seattle/events/freakout-official-pre-party-slang-jaws-of-brooklyn-the-wave-chargers-and-general-mojos/e129505/">Freakout Official Pre-Party: Slang, Jaws of Brooklyn, The Wave Chargers, and General Mojo's</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129505">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129505">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/><span style="font-weight: 400;">Portland-based supergroup Slang, consisting of Janet Weiss (Quasi, Sleater-Kinney), Drew Grow (Pastor's Wives, Modern Kin), Kathy Foster (The Thermals, All Girl Summer Fun Band), and Anita Lee Elliott (Viva Voce, Blue Giant), blends their separate histories to create a single cosmic rock quartet. The band will kick off Ballard's </span><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="119994" href="https://everout.com/seattle/events/freakout-festival/e119994/">Freakout Festival</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="119994">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="119994">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
 alongside soulful garage rock crew Jaws of Brooklyn, French surf outfit The Wave Chargers, and neo-psychedelic rockers General Mojo's. <br/><em>(Sunset Tavern, Ballard)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="116742" href="https://everout.com/seattle/events/lizzo-the-special-tour/e116742/">Lizzo: The Special Tour</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="116742">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="116742">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span style="font-weight: 400;">Unless you've been living under a rock for the past three years, we're sure that you already love national treasure/pop superstar Lizzo. Known for her self-love anthems, genuine reliability, and jaw-dropping flute playing skills, her latest album, </span><em><span style="font-weight: 400;">Special, </span></em><span style="font-weight: 400;">embraces disco beats and '80s synths for smooth-as-hell R&amp;B-pop loaded with lyrics about being a bad bitch and loving yourself. She will support the album alongside rising rapper Latto, best known for her infectious radio hit "Big Energy." <br/></span><em>(Climate Pledge Arena, Uptown)</em></p>
            
          
            
              

  

  

  

  

  

  

  

  

  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Native-Inline-3Native-Inline' class="mb-3 text-center ad-placement article-inline" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Native-Inline-3Native-Inline'); });
          </script>
        </div>
      
    
  

  

  


            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="124072" href="https://everout.com/seattle/events/lucy-dacus/e124072/">Lucy Dacus</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="124072">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="124072">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>In 2019, <em>Stranger </em>writer Ryan J. Prado wrote: "It makes sense that Lucy Dacus has catapulted to such high acclaim; the directness of her writing, and the subdued music she drives it with, is a great study in earnest songwriting. Her 2016 debut, <em>No Burden</em>, the forming of Boygenius with Phoebe Bridgers and Julien Baker, her follow-up LP Historian basically flooring everyone who’s heard it and landing at or near the top of numerous Best of lists—if you haven’t invested any time listening to Dacus yet, what the fuck are you waiting for?" She will play tracks from her newest release Home Video, which reflects on childhood, faith, and adolescent love.<br/><em>(Moore Theatre, Belltown)</em></p>
            
          
            
              
<h4>READINGS &amp; TALKS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131849" href="https://everout.com/seattle/events/in-person-author-talk-rosie-mayes-super-soul-food-with-cousin-rosie/e131849/">In Person Author Talk: Rosie Mayes, Super Soul Food with Cousin Rosie</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131849">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131849">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Rosie Mayes, creator of the popular YouTube channel I Heart Recipes, will discuss her new book <em>Super Soul Food with Cousin Rosie</em>, which divulges the secrets behind cooking classic Southern and Creole comfort food favorites with her own special twist. She'll sign copies after the talk. <br/><em>(Book Larder, Fremont)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="132177" href="https://everout.com/seattle/events/geoff-baker-presents-rising-from-the-deep-the-seattle-kraken-a-tenacious-push-for-expansion-and-the-emerald-citys-sports-revival/e132177/">Geoff Baker presents Rising From the Deep: The Seattle Kraken, a Tenacious Push for Expansion, and the Emerald City's Sports Revival</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="132177">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="132177">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Calling all <a href="https://mynorthwest.com/3659565/new-seattle-kraken-mascot-will-take-some-getting-used-to/">Buoy besties</a>! Sports journalist Geoff Baker's <em>Rising From the Deep: The Seattle Kraken, a Tenacious Push for Expansion, and the Emerald City's Sports Revival </em>plumbs the depths of Seattle's ice hockey infatuation. This free chat includes a Q&amp;A session and book signing.<br/><em>(Third Place Books, Lake Forest Park)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="thursday">THURSDAY</h3>
<h4>COMEDY</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130806" href="https://everout.com/seattle/events/42nd-seattle-international-comedy-competition/e130806/">42nd Seattle International Comedy Competition</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130806">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130806">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>America's biggest touring comedy festival will head to Seattle with 32 regional and far-flung comedians battling it out for a $16,000 prize. The Seattle International Comedy Competition is organized around rapid-fire 10-minute sets, challenging audiences to evaluate the comedic talent alongside bigwig execs from CBS, NBC, and more. Don't hold back your giggles—laugh levels help the judges determine their picks. <br/><em>(Unexpected Productions' Market Theater, Pike Place Market)</em></p>
            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="119976" href="https://everout.com/seattle/events/algernon-cadwallader/e119976/">Algernon Cadwallader</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="119976">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="119976">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Philadelphia-based outfit Algernon Cadwallader will revive their methodical math-rock and emo-revival jams for the first time since their 2012 disbandment with support from indie pop artist Maria DeHart.<br/><em>(Neumos, Capitol Hill)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="127241" href="https://everout.com/seattle/events/so-percussion-with-caroline-shaw/e127241/">Sō Percussion with Caroline Shaw</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="127241">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="127241">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Brooklyn, NY-based quartet Sō Percussion, known for their use of non-standard instruments like scrap metal, rocks, and flower pots, will be joined by Pulitzer Prize-winning vocalist/composer Caroline Shaw for a performance of their new co-composed piece, <em>Let the Soil Play Its Simple Part,</em> along with Jason Treuting’s ravishing work, <em>Amid the Noise</em>.<br/><em>(Meany Center for the Performing Arts, Northeast Seattle)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="127247" href="https://everout.com/seattle/events/tan-dun-buddha-passion/e127247/">Tan Dun: Buddha Passion</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="127247">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="127247">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Celebrated composer Tan Dun will conduct the Seattle Symphony in a performance of <em>Buddha Passion</em>, a mighty score that transmits the Buddha's teachings of love, forgiveness, sacrifice, and salvation through powerful chants, thought-provoking stories, and stunning vocal performances. <br/><em>(Benaroya Hall, Downtown)</em></p>
            
          
            
              

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-2Inline-2' class="mb-3 text-center ad-placement inline-ad" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-2Inline-2'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-3Inline-2' class="mb-3 text-center ad-placement inline-ad" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-3Inline-2'); });
          </script>
        </div>
      
    
  


            
          
            
              
<h4>PERFORMANCE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131807" href="https://everout.com/seattle/events/nightlight-blood-moon/e131807/">Nightlight: Blood Moon </a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131807">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131807">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Hear ye, witches, werewolves, and humans who like contemporary dance: Velocity Dance Center has a night of enchanting movement in store for the <a href="https://moon.nasa.gov/news/185/what-you-need-to-know-about-the-lunar-eclipse/">blood moon</a>, featuring performances by local dancers Moonyeka, Arablahblah, Jessica Jones, Marco Farroni, Brea Wilson, Natha Santiago, and Ariel Burke. To make the night even more memorable, DJ Ellie, drag artist Stephen Anunson, and other surprise guests will join with moon offerings at this immersive lunar celebration.<br/><em>(Northwest Film Forum, Capitol Hill)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130397" href="https://everout.com/seattle/events/not-our-town/e130397/">Not / Our Town</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130397">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130397">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>This reinterpretation of Thornton Wilder's <em>Our Town</em> is informed by audience surveys; attendees will be tasked with selecting options for scenes, staging styles, and story elements prior to the show. Sound experimental? Pony World Theatre has been described by <em>The Seattle Times</em> as "inventive and deranged," so expect the unexpected. <br/><em>(12th Avenue Arts, Capitol Hill)</em></p>
            
          
            
              
<h4>READINGS &amp; TALKS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="132178" href="https://everout.com/seattle/events/jon-melrod-presents-fighting-times-organizing-on-the-front-lines-of-the-class-war/e132178/">Jon Melrod presents Fighting Times: Organizing on the Front Lines of the Class War</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="132178">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="132178">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Over the course of 13 years, Jon Melrod faced every roadblock imaginable—termination, FBI questioning, and lawsuits among them—while building a revolution on American Motors' assembly line. In <em>Fighting Times: Organizing on the Front Lines of the Class War, </em>the working-class hero digs into his experience bolstering a radical class-conscious movement from within the factory; the book contains archival photography, inspiration for labor organizers, and a giant middle finger to capitalist exploitation. <br/><em>(Third Place Books, Seward Park)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="121581" href="https://everout.com/seattle/events/rick-steves/e121581/">Rick Steves</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="121581">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="121581">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>At this Seattle Arts &amp; Lectures talk, longtime travel guru, hometown hero, and America's sweetheart Rick Steves will speak about travel as a political act (and ways it can be more stress-free and cost-effective).<br/><em>(Town Hall Seattle, First Hill)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="132179" href="https://everout.com/seattle/events/robin-mclean-with-putsata-reang-get-em-young-treat-em-tough-tell-em-nothing/e132179/">Robin McLean with Putsata Reang — Get ’em Young, Treat ’em Tough, Tell ’em Nothing</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="132179">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="132179">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>The promotional copy for Robin McLean's <em>Get ’em Young, Treat ’em Tough, Tell ’em Nothing </em>compares the author's gritty, sardonic style to the likes of Flannery O'Connor and Denis Johnson. (Any lit lover will recognize that as an endorsement of mythical proportions.) McLean will chat about her new story collection with local journalist and memoirist Putsata Reang at this free talk. <br/><em>(Third Place Books, Ravenna)</em></p>
            
          
            
              
<div class="fc-flex-instance">
<div class="f-flex f-items-start fu-boxed f-flex-col f-flex-wrap f-mb-0.25 f-my-0 f-relative f-w-1/1 f-z-1" id="3d51cd3d-9a1c-4570-9bf0-f52a693fe3be">
<div class="f-flex f-items-start f-flex-col f-flex-wrap f-mb-2.5 f-px-1.5 mob:f-px-1.25 tab:f-px-1.25 f-relative f-w-1/1 f-z-1" id="106ede84-c8b7-4782-84a2-8756c7ef34da">
<div class="f-flex f-items-start f-flex-row f-flex-wrap f-relative f-w-1/1 f-z-1" id="93d599ce-e1f0-4473-81de-a2b167d277a3">
<div class="f-text-1 f-leading-normal f-w-1/1" id="3597e76f-cdcf-4f84-ab85-a9f5b35a560a">
<div>
<div class="fc-flex-instance"><main id="main" role="main"></main>
<div class="fc-flex-instance">
<div class="f-flex f-items-start fu-boxed f-flex-col f-flex-wrap f-mb-0 f-relative f-w-1/1 f-z-1" id="f233a204-2b4a-4c29-bfd4-784797bcf51d">
<div class="f-flex f-items-start f-flex-col f-flex-wrap f-relative f-w-1/1 f-z-1" id="b8060c92-1b07-49f2-b08f-2d8473b9d373">
<div class="f-flex f-items-start mob:f-items-start tab:f-items-start fu-boxed f-flex-row f-flex-wrap f-justify-start mob:f-justify-start tab:f-justify-start f-mb-1.25 tab:f-px-0 f-relative f-w-1/1 f-z-1" id="f2aabca7-e114-445b-86b2-20d327efe596">
<div class="f-flex f-items-start mob:f-items-start tab:f-items-start f-flex-row mob:f-flex-col tab:f-flex-col f-flex-no-wrap mob:f-flex-wrap tab:f-flex-wrap f-h-auto f-justify-start mob:f-justify-start tab:f-justify-start tab:f-pl-0 tab:f-px-1.25 f-relative f-w-1/1 f-z-1" id="c3a831b9-3b58-4286-adb2-96357c4e67ad">
<div class="f-flex f-items-center f-flex-row f-flex-no-wrap f-justify-start f-px-1.5 f-py-0 mob:f-py-0.5 tab:f-pl-1.5 tab:f-py-0.5 f-relative f-w-auto mob:f-w-1/1 tab:f-w-1/1 f-z-1 mob:f-items mob:f-justify tab:f-items tab:f-justify" id="a268b289-bc7c-425e-ba7d-228212650e10"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<h4>VISUAL ART</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="132161" href="https://everout.com/seattle/events/artist-talk-chuquimamani-condori/e132161/">Artist Talk: Chuquimamani-Condori</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="132161">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="132161">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>In conjunction with the current exhibition <a class="add-to-list-link" data-model="attractions.occurrence" data-oid="112183" href="https://everout.com/seattle/events/donna-huanca-magma-slit/e112183/">Donna Huanca: <em>Magma Slit</em></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="112183">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="112183">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
, artist and Pakaxa Aymara nation member Chuquimamani-Condori will look closely at the archives of Comunidad Diversidad for this talk, sharing a "queer or q'iwsa/q'iwa understanding of the divine Tunupa" based on the spirit of reciprocity and <em>jiwasa</em>, or "we, then me," found within Andean mountain communities. <br/><em>(Henry Art Gallery, University District)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="friday">FRIDAY</h3>
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130802" href="https://everout.com/seattle/events/damien-jurado-25th-anniversary-show/e130802/">Damien Jurado: 25th Anniversary Show</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130802">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130802">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Veteran Seattle singer-songwriter Damien Jurado brings his melodic and shapeshifting indie-folk back to his hometown for a special anniversary show at the scenic cathedral, celebrating his twenty-five-year-long career. Chicago-based artist Hannah Frances will join the celebration with an opening set of dreamy folk tunes.<br/><em>(St. Mark's Cathedral, Capitol Hill)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131934" href="https://everout.com/seattle/events/howie-day/e131934/">Howie Day</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131934">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131934">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Early aughts heartthrob Howie Day, known for his heartfelt radio pop, impossibly spiky hair, and rumored relationship with our lord and savior Britney Spears, will serenade the crowd with old classics like "Collide" and "She Says." <br/><em>(Triple Door, Downtown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="111953" href="https://everout.com/seattle/events/kevin-morby/e111953/">Kevin Morby</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="111953">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="111953">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Back in 2016, <em>Mercury </em>writer Ned Lannamann wrote: "Carrying high the tradition of New York City cool, Kevin Morby's leather-clad tunes evoke Television, Sonic Youth, and the godheads themselves, the Velvet Underground. Morby's first two solo albums, Harlem River and Still Life, deserve shelf space alongside Ramones, Bookends, and The Freewheelin' Bob Dylan as part of any proper collection of New York classics." Morby will support his latest release, This Is a Photograph, which draws inspiration from the musical history of Memphis, where the album was recorded. New York-based rock trio Coco (fronted by Maia Friedman of Dirty Projectors) will open.<br/><em>(The Showbox, Downtown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130861" href="https://everout.com/seattle/events/luma-guild-presents-vita-pausa-vita/e130861/">LUMA Guild Presents: Vita-Pausa-Vita</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130861">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130861">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Anthony Spain and Noah Gundersen will conduct the Northwest Symphony Orchestra with a performance of <em>Vita-Pausa-Vita </em>(Life, Pause, Life), the latest work by renowned local composer Mateo Messina. Donating proceeds to <a href="https://www.seattlechildrens.org/giving/donate/">Seattle Children’s Hospital</a>, this concert will explore themes of human connection and the impacts of the COVID-19 pandemic. <br/><em>(Benaroya Hall, Downtown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="123483" href="https://everout.com/seattle/events/sg-lewis/e123483/">SG Lewis</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="123483">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="123483">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Emotive dance music artist SG Lewis, best known for <a href="https://genius.com/a/sg-lewis-breaks-down-how-dua-lipa-s-hallucinate-came-together">producing Dua Lipa's smash hit "Hallucinate,"</a> will stop by ahead of his upcoming album, <em>AudioLust &amp; HigherLove</em>, with support from like-minded electronic artist Mindchatter.<br/><em>(Showbox SoDo, SoDo)</em></p>
            
          
            
              
<h4>PERFORMANCE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131866" href="https://everout.com/seattle/events/all-fantasy-everything/e131866/">All Fantasy Everything</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131866">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131866">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Hosted by beloved Portlander and former <em>Mercury</em> columnist Ian Karmel alongside funny folks Sean Jordan and David Gborie, the hit podcast <em>All Fantasy Everything </em>riffs on pop culture and zeitgeisty topics to create fantasy drafts that promise a marathon of laughs. <br/><em>(The Crocodile, Belltown)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="saturday">SATURDAY</h3>
<h4>COMEDY</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="126767" href="https://everout.com/seattle/events/the-wait-wait-stand-up-tour/e126767/">The Wait Wait Stand Up Tour</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="126767">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="126767">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><em>Wait Wait </em>panelist regulars, who somehow manage to be both hilarious and whip-smart, will hit the stage for an evening of stand-up that'll get you thinkin'. Hosted by <em>Last Comic Standing</em> season three winner Alonzo Bodden, this all-ages performance will feature fellow <em>Wait Wait</em>ers Cristela Alonzo, Maeve Higgins, and Helen Hong.<br/><em>(Moore Theatre, Belltown)</em></p>
            
          
            
              
<h4>FOOD &amp; DRINK</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131851" href="https://everout.com/seattle/events/35th-annual-winter-beer-taste-night-of-the-living-draft/e131851/">35th Annual Winter Beer Taste: Night of the Living Draft</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131851">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131851">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Stimulate your palate with tastes of beers from over 30 Northwest breweries and cideries, including some made exclusively for this event. This year's theme is Night of the Living Draft, so come prepared for plenty of zombie hijinks. 74th Street Ale House will provide red beans and rice served with andouille (a vegetarian option is available). <br/><em>(Phinney Center Blue Building, Phinney Ridge)</em></p>
            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131951" href="https://everout.com/seattle/events/adam-green-with-tchotchke/e131951/">Adam Green with Tchotchke</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131951">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131951">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span style="font-weight: 400;">Adam Green, New York-hailing singer-songwriter, artist, filmmaker, and co-founder of the anti-folk duo The Moldy Peaches, will play a solo set in support of his new self-released album, <em>That Fucking Feeling</em>, alongside alt-rock trio Tchotchke. You can also catch The Moldy Peaches reunite for the first time in over a decade, with a short acoustic set after a screening of <em><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="132086" href="https://everout.com/seattle/events/meet-me-in-the-bathroom-with-the-moldy-peaches/e132086/">Meet Me in the Bathroom</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="132086">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="132086">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</em>, a documentary about New York's early aughts music scene.<br/></span><em>(Barboza, Capitol Hill)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="121363" href="https://everout.com/seattle/events/foals-life-is-yours-tour/e121363/">FOALS: Life Is Yours Tour</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="121363">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="121363">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>British rockers FOALS, whom <em>Mercury </em>writer Ned Lannamann once described as "[leaping] between slowly sad and jumpily danceable," will play tracks from their newest album, <em>Life Is Yours, </em>their first as a trio (<a href="https://www.youtube.com/channel/UCnnumwiwZd1JWZWpiyqF0gQ/community?lb=UgwqL800u0tZXCAcLt94AaABCQ">without keyboardist Edwin Congreave</a>). Don't miss opening sets from indie-rock ensemble Inner Wave and art-punk outfit Gustaf. <br/><em>(Showbox SoDo, SoDo)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="118185" href="https://everout.com/seattle/events/the-smashing-pumpkins-with-janes-addiction/e118185/">The Smashing Pumpkins with Jane's Addiction</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118185">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118185">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span style="font-weight: 400;">Are The Smashing Pumpkins past their prime? That's up for debate (we're leaning towards yes), but it's hard to pass up the opportunity to hear timeless alt-rock classics like "1979" and "Today." Plus, founding members James Iha and Jimmy Chamberlin have reunited with frontman Billy Corgan for this tour, making it the closest thing to the original lineup since their initial disbandment in 2000. Assuming that lead vocalist <a href="https://www.rollingstone.com/music/music-news/janes-addiction-cancel-5-shows-perry-farrell-injury-1234617638/">Perry Farrell is feeling up for it</a>, alt-metal pioneers Jane's Addiction will open the show.<br/></span><em>(Climate Pledge Arena, Uptown)</em></p>
            
          
            
              
<h4>PARTIES &amp; NIGHTLIFE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131843" href="https://everout.com/seattle/events/hot-in-it-a-night-of-dance-drag-celebrating-charli-xcx-other-hyperpop-stars/e131843/">HOT IN IT - A Night of Dance &amp; Drag Celebrating Charli XCX &amp; Other Hyperpop Stars!</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131843">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131843">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/><span style="font-weight: 400;">Beep beep! Celebrate the future of pop by dancing (and scream-singing) along to bangers by Charli XCX, SOPHIE, Kim Petras, Rina Sawayma, and more from the whole PC Music crew. Let's ride.<br/></span><em>(Neumos, Capitol Hill)</em></p>
            
          
            
              
<h4>PERFORMANCE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="128962" href="https://everout.com/seattle/events/channel-5-live-with-andrew-callaghan/e128962/">Channel 5 Live with Andrew Callaghan</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="128962">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="128962">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Andrew Callaghan, whose Seattle upbringing included interviewing Juggalos and enough shroom usage to trigger <a href="https://www.youtube.com/watch?v=zUbod5t_2oM#t=1256">hallucinogen persisting perception disorder</a>, is considered a pioneer of YouTube-style gonzo reporting. He'll bring his "digital journalism experience," Channel 5, to the stage—we hope to hear more about that <a href="https://www.youtube.com/watch?v=l-YHmIogDhc">wild Alex Jones interview</a>. <br/><em>(Neptune Theatre, University District)</em></p>
            
          
            
              
<h4>READINGS &amp; TALKS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="127567" href="https://everout.com/seattle/events/the-business-of-books-how-to-start-a-book-related-business-a-workshop-for-bipoc-entrepreneurs/e127567/">The Business of Books: How to Start a Book-Related Business: A Workshop for BIPOC Entrepreneurs</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="127567">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="127567">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>BIPOC lit lovers, gather 'round! This free workshop on book-related entrepreneurship invites those interested in starting their own business to learn more about the industry, engage in roundtable discussions, and build community. Speakers include Gary Luke, editor and former publisher of Seattle-based Sasquatch Books, and children's book author Jeffrey Lee Cheatham II, as well as recently retired, award-winning Elliott Bay Book Company employee Karen Maeda Allman and queer Chicana poet Christina Vega.<br/><em>(Seattle Public Library, Beacon Hill)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131331" href="https://everout.com/seattle/events/kid-congo-powers-some-new-kind-of-kick/e131331/">Kid Congo Powers: Some New Kind of Kick</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131331">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131331">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Kid Congo Powers, legendary rock guitarist and former member of The Cramps and Nick Cave and the Bad Seeds, will stop by Seattle to read from his jangly new memoir Some New Kind of Kick, which offers a striking view of counterculture through the lens of a gay Latino punk. Powers will sign copies and chat with fellow guitarist Tom Price. <br/><em>(Fantagraphics Bookstore and Gallery, Georgetown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131330" href="https://everout.com/seattle/events/see-you-at-san-diego-an-oral-history-on-comic-con-fandom-the-triumph-of-geek-culture/e131330/">See You at San Diego: An Oral History on Comic-Con, Fandom, &amp; the Triumph of Geek Culture</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131330">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131330">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Mathew Klickstein's <em>See You in San Diego </em>examines the meteoric rise of comic fandom generated by the San Diego Comic Con, which was founded in 1970. Klickstein will sign copies of the geek-friendly tome and chat with cartoonist Roberta Gregory, science fiction and fantasy writer Astrid Anderson, University of Oregon cinema studies professor Erin Hanna, and Fantagraphics founder Gary Groth about the con phenomenon. <br/><em>(Fantagraphics Bookstore and Gallery, Georgetown)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="sunday">SUNDAY</h3>
<h4>COMEDY</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="132359" href="https://everout.com/seattle/events/the-teacher-show-period-2/e132359/">The Teacher Show Period 2</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="132359">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="132359">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>It makes sense that some of our best local comedians are teachers—the profession seems to require a good sense of humor. Grab a hall pass and head to this stand-up showcase, which will focus on classroom dynamics relayed by real-life educators and funny folks Don Gavitte, Hannah G, Meanroth Ny, Jake Quanbeck, Carl Click, and Tina Högström.<br/><em>(Club Comedy Seattle, Capitol Hill)</em></p>
            
          
            
              
<h4>FILM</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="132227" href="https://everout.com/seattle/events/touch-of-evil/e132227/">Touch of Evil</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="132227">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="132227">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Orson Welles's stark, violent noir <em>Touch of Evil </em>follows newlyweds (played by Charlton Heston and Janet Leigh) down Mexican alleyways for an eccentric crime tale that co-stars silver screen muse Marlene Dietrich and Welles himself. <br/><em>(The Beacon, Columbia City)</em></p>
            
          
            
              
<h4>FOOD &amp; DRINK</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131853" href="https://everout.com/seattle/events/an-incredible-feast/e131853/">An Incredible Feast</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131853">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131853">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>At this fundraiser feast put on by Seattle Neighborhood Farmers Markets and benefiting the Good Farmer Fund and Food Security Programs, 20 acclaimed Seattle chefs will be matched up with local farms to create a locally sourced spread. This year’s batch of culinary luminaries includes Tamara Murphy of Terra Plata, Syd Suntha of Kottu, Mutsuko Soma of Kamonegi, Kristi Brown of Communion, Ethan Stowell, and more, and they’ll be whipping up dishes using fresh ingredients from Alvarez Organic Farm, Tonnemaker Valley Farm, Skinny Kitty Farm, and Sno-Valley Mushrooms, among many others. Plus, there’s local beer and wine, games, raffles, and a silent auction. <br/><em>(Block 41, Belltown)</em></p>
            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="128896" href="https://everout.com/seattle/events/ella-jane/e128896/">Ella Jane</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="128896">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="128896">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>On her new album, <em>Marginalia, </em>rising star Ella Jane sings about growing up, coming into her sexuality, and overcoming insecurities through layered harmonies and danceable bedroom-pop beats. She will support the album alongside kindred pop gem <span class="c-marquee__supporting-act">Alix Page.<br/></span><em>(Barboza, Capitol Hill)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="124080" href="https://everout.com/seattle/events/surf-curse/e124080/">Surf Curse</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="124080">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="124080">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>The LA-via-Reno quartet Surf Curse, who found success during the <a href="https://www.huffpost.com/entry/2010-the-year-surf-rock-s_b_796244">revival of surf rock</a> back in the 2010s, are still catching waves with their new album, <em>Magic Hour, </em>which takes a more polished approach to their signature post-punk sound. They will support the album alongside Oakland bedroom-pop group Toner.<br/><em>(Neptune Theatre, University District)</em></p>
            
          
            
              
<h4>READINGS &amp; TALKS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="121582" href="https://everout.com/seattle/events/an-evening-with-nigella-lawson/e121582/">An Evening with Nigella Lawson</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="121582">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="121582">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>TV chef, celebrated food writer, and quintessential foodie Nigella Lawson will head to Seattle in celebration of her latest book, <em>Cook, Eat, Repeat: Ingredients, Recipes, and Stories. </em>The tome intertwines fresh recipes with essays exploring Lawson's personal relationship with food—readers can dig into everything from beef cheeks to peanut butter cake while learning more about her kitchen rhythms and rituals.<br/><em>(Benaroya Hall, Downtown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131666" href="https://everout.com/seattle/events/national-geographic-live-wild-hope/e131666/">National Geographic Live: Wild Hope</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131666">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131666">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Photojournalist, documentarian, and Nikon ambassador Ami Vitale will take audiences on a visual journey through the worlds captured in front of her camera, from the brutalities of war to an Indigenous-run elephant sanctuary in Kenya. <em>Wild Hope</em> will be presented as part of the National Geographic Live series, which shares the efforts of its diverse, adventurous contributors.<br/><em>(Benaroya Hall, Downtown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="124793" href="https://everout.com/seattle/events/tacoma-arts-live-presents-bob-woodward-50th-anniversary-of-watergate/e124793/">Tacoma Arts Live presents Bob Woodward: 50th Anniversary of Watergate</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="124793">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="124793">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>It's been 50 years since the infamous Watergate scandal, which brought concerns about excesses of power and secretive government goings-on to new heights. Reporters Bob Woodward and Carl Bernstein broke the story, winning Pulitzers for their legendary investigative journalism. Woodward will head to Pantages to look back at that pivotal moment in history and what's transpired in his career since—for those out of the loop, he's penned 21 bestsellers. <br/><em>(Pantages Theater, Tacoma)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="multi">MULTI-DAY</h3>
<h4>EXHIBIT</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="126752" href="https://everout.com/seattle/events/artificial-intelligence-your-mind-the-machine/e126752/">Artificial Intelligence: Your Mind &amp; The Machine</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="126752">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="126752">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>The first of its kind in the United States, this traveling exhibit explores the "evolution and potential" of artificial intelligence, presenting cutting-edge science and technology that encourages visitors (especially tech-happy Seattleites) to consider how AI might impact their futures.<br/><em>(MOHAI, South Lake Union, Monday-Sunday)</em></p>
            
          
            
              
<h4>FILM</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131460" href="https://everout.com/seattle/events/the-banshees-of-inisherin/e131460/">The Banshees of Inisherin</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131460">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131460">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Martin McDonagh (who also directed <em>In Bruges</em> and <em>Three Billboards Outside Ebbing, Missouri</em>) continues to develop his thoughtful, darkly comedic style in this tale of two lifelong friends on an isolated island off the coast of Ireland (played by Colin Farrell and Brendan Gleeson) who experience a startling rift in their relationship.<br/><em>(SIFF Cinema Uptown, Uptown, Monday-Thursday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="126764" href="https://everout.com/seattle/events/cinema-italian-style/e126764/">Cinema Italian Style</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="126764">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="126764">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>SIFF's 14th annual roundup of the best in contemporary Italian cinema offers both streaming and in-person viewing options. The homage to Italian film will also include a retrospective classic by art cinema master Michelangelo Antonioni this year, as well as Mario Martone's award-winning thriller <em>Nostalgia </em>and <em>Blessed Boys, </em>an erotic debut by Silvia Brunelli. <br/><em>(SIFF Cinema Uptown, Uptown, Thursday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="132216" href="https://everout.com/seattle/events/mopop-matinee-takeover-cadence-video-poetry-showcase/e132216/">MoPOP Matinee Takeover – Cadence Video Poetry Showcase</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="132216">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="132216">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>MoPOP's Matinee Takeover programming, which is included in general museum admission, continues with this showcase of the best shorts from the Cadence Video Poetry Festival. Programmed in collaboration with artist Râna San and Seattle writer Chelsea Werner-Jatzke, the experimental festival explores the boundaries of video poetry as both a literary genre and a complex visual landscape.<br/><em>(MoPOP, Uptown, Thursday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="126756" href="https://everout.com/seattle/events/romanian-film-festival/e126756/">Romanian Film Festival</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="126756">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="126756">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>A new wave of Romanian filmmakers is producing innovative, boundary-pushing films, and back for its ninth year, the Romanian Film Festival continues to spotlight the best creatives from the country. Showcasing work by emerging and established directors, the festival (titled "Homelands" this year) reflects on current crises of displacement, economic strife, and political turmoil, but also aims to "redefine our sense of homelands and belonging." <br/><em>(Northwest Film Forum, Capitol Hill, Friday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131396" href="https://everout.com/seattle/events/tasveer-south-asian-film-festival/e131396/">Tasveer South Asian Film Festival</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131396">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131396">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Exploring the complexities of South Asia and its diaspora, the Tasveer South Asian Film Festival (TSAFF) creates space for ongoing conversation through screenings, panel talks, and workshops. The 18-day festival includes a spotlight on LGBTQIA+ films, a screening of buzzy British-Indian diaspora story <em>Goldfish, </em>and more.<br/><em>(Various locations, Monday-Sunday)</em></p>
            
          
            
              
<h4>FOOD &amp; DRINK</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131582" href="https://everout.com/seattle/events/lil-woodys-fast-food-month/e131582/">Lil Woody's Fast Food Month</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131582">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131582">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>For the month of November, local burger joint Li'l Woody's is cleverly recreating fast food favorites for its weekly specials. First up is the <strong>Woody's Baconator</strong> (November 1-7), a take on the Wendy's Baconator with mayo, double bacon, double grass-fed beef, and double Tillamook American cheese. Next is the Jack in the Box-inspired <strong>Sourdough Woody</strong> (November 8-14), with mayo, sliced tomatoes, Hills bacon, Swiss cheese, grass-fed beef, and ketchup on sourdough. (Curly fries are also available that week for the full experience.) The McDonald's dupe <strong>Li'l Big Mac</strong> (November 15-21) comes after that, followed by the Taco Bell tribute Li'l Crunch Wrap (November 22-28).<br/><em>(Li'l Woody's, Capitol Hill, Monday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131850" href="https://everout.com/seattle/events/wine-on-the-rock/e131850/">Wine on the Rock</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131850">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131850">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Abscond from the city for a weekend and explore four Bainbridge Island wineries. You'll get to see the winemaking process in action and may even get a chance to join in or try a sample. Your ticket includes a wine flight and charcuterie at each participating venue. <br/><em>(Bainbridge Island Wineries, Winslow, Friday-Saturday)</em></p>
            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130813" href="https://everout.com/seattle/events/cloudbreak-seattles-revivelive-music-fest/e130813/">Cloudbreak: Seattle’s ReviveLive Music Fest</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130813">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130813">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Cloudbreak, Seattle's newest music fest, will celebrate the return of live music as local venues continue healing from hardships they faced during the pandemic. The festival, which takes place over the course of four weeks and across more than a dozen venues, will continue this week with highlights including <a class="add-to-list-link" data-model="attractions.occurrence" data-oid="130802" href="https://everout.com/seattle/events/damien-jurado-25th-anniversary-show/e130802/">Damien Jurado</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130802">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130802">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
, psych-rock duo <a class="add-to-list-link" data-model="attractions.occurrence" data-oid="131900" href="https://everout.com/seattle/events/the-black-tones-with-mala-suerte/e131900/">The Black Tones</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131900">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131900">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
, guitar-driven rockers <a class="add-to-list-link" data-model="attractions.occurrence" data-oid="132390" href="https://everout.com/seattle/events/smokey-brights/e132390/">Smokey Brights</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="132390">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="132390">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
, and trumpeter <a class="add-to-list-link" data-model="attractions.occurrence" data-oid="131963" href="https://everout.com/seattle/events/chief-ahamefule-j-oluo-and-the-shrine-all-star-band-with-chong-the-nomad/e131963/">Chief Ahamefule J. Oluo</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131963">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131963">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
 with his Shrine All-Star Band.<br/><em>(Various locations, Wednesday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="119994" href="https://everout.com/seattle/events/freakout-festival/e119994/">Freakout Festival</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="119994">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="119994">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Now on its tenth year, Freakout Festival will take over Ballard with over 70 performers spanning six venues and four days, with an emphasis on Latin and femme-fronted acts. You won't want to miss performances from revolutionary Tropicália group Os Mutantes, singer-songwriter Isobel Campbell (formerly of Belle &amp; Sebastian), noise rock duo No Age, punk icon Kid Congo Powers with his band The Pink Monkeybirds, LA-based indie-pop artist Colleen Green, and so many more. <br/><em>(Various locations, Thursday-Sunday)</em></p>
            
          
            
              
<h4>PERFORMANCE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131772" href="https://everout.com/seattle/events/the-amen-corner/e131772/">The Amen Corner</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131772">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131772">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Penned by civil rights activist icon James Baldwin in 1954, <em>The Amen Corner </em>follows the female pastor of a Harlem church and the secrets that threaten her congregation's devotion. In partnership with LANGSTON, theatre ensemble The Williams Project will return to the stage for this production, five years after their lauded rendition of Baldwin’s <em>Blues for Mister Charlie.<br/></em><em>(Langston Hughes Performing Arts Institute, Central District, Wednesday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="109885" href="https://everout.com/seattle/events/jagged-little-pill/e109885/">Jagged Little Pill</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="109885">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="109885">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span class="s1">Written by punchy Oscar-winning screenwriter Diablo Cody (<em>Juno</em>), <em>Jagged Little Pill</em> is based on the fearless heartache of Alanis Morissette's music. The jukebox musical follows an imperfect American family and "sustains the best hopes of Broadway," according to <em>The New York Times, </em>with lyrics written by Morissette herself. (<span style="font-weight: 400;">And yes, you'll get to hear "Ironic" and "You Oughta Know."</span>)<br/></span><em>(Paramount Theatre, Downtown, Tuesday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131195" href="https://everout.com/seattle/events/jesus-christ-superstar/e131195/">Jesus Christ Superstar</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131195">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131195">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>This heavenly, high-energy rock opera with a classic Andrew Lloyd Weber score will be reinterpreted by Reboot Theatre Company, who are renowned for their fresh, inclusive takes on beloved musicals. <br/><em>(Theatre Off Jackson, Chinatown-International District, Wednesday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="112876" href="https://everout.com/seattle/events/little-shop-of-horrors/e112876/">Little Shop of Horrors</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="112876">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="112876">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Fans of carnivorous plants, aliens, and doo-wop will appreciate this sci-fi musical frolic, wherein a seemingly benign new plant at a flower shop develops an unfortunate fondness for human blood. Howard Ashman's <em>Little Shop of Horrors</em> is a Broadway classic with wide appeal, set to a swinging Motown soundtrack and possessing an unexpectedly pointed capitalist critique. <br/><em>(Village Theatre, Bayside, Wednesday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129461" href="https://everout.com/seattle/events/macbeth/e129461/">Macbeth</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129461">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129461">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Shakespeare's eldritch tragedy <em>Macbeth </em>always offers something wicked. This interpretation of the gore-flecked tale of witches, madness, paranoia, and civil war was directed by ACT Theatre artistic director John Langs, and stars Reginald André Jackson and Alexandra Tavares.<br/><em>(Seattle Center, Uptown, Wednesday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="113583" href="https://everout.com/seattle/events/the-seasons-canon/e113583/">The Seasons' Canon</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="113583">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="113583">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>In honor of their 50th anniversary, Pacific Northwest Ballet will present a fresh array of ballet for this performance, including a premiere of Crystal Pite’s artful work <em>The Seasons’ Canon </em>alongside a world premiere by Dwight Rhoden, artistic director of Complexions Contemporary Ballet, and George Balanchine’s <em>Duo Concertant, </em>a two-dancer performance with on-stage musical accompaniment.<br/><em>(Pacific Northwest Ballet, Uptown, Thursday-Sunday)</em></p>
            
          
            
              
<h4>VISUAL ART</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131870" href="https://everout.com/seattle/events/fine-lines-cartoons-from-the-wshs-collections/e131870/">Fine Lines: Cartoons from the WSHS Collections</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131870">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131870">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>This selection of early-20th-century cartoons and illustrations, pulled from the Washington State Historical Society’s archives, promises to be surprisingly relevant. Pieces will be displayed on rotation for the duration of the show, so visitors are encouraged to return for more from trailblazing cartoonists like John “Dok” Hager (the creator of intriguingly titled "Dok's Dippy Duck,") Marja Van Wijk, Ronald Debs Ginther, and others. <br/><em>(Washington State History Museum, Tacoma, Monday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129971" href="https://everout.com/seattle/events/light-the-forest/e129971/">Light the Forest</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129971">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129971">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>The woodsy beauty of Pilchuck Glass School's Stanwood campus will gleam with neon light in this installation series created by Seattle-based artist Kelsey Fernkopf. Explore the verdant grounds before sundown, then take in the glow at dusk; if the neon process sparks your interest, Fernkopf will also offer a live demonstration on November 13. <br/><em>(Pilchuck Glass School Campus, Stanwood, Friday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131502" href="https://everout.com/seattle/events/mia-farrington-refrain/e131502/">Mia Farrington: Refrain</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131502">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131502">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Portland painter Mia Farrington's raw linen canvases radiate with bold geometric shapes inspired by central Oregon's arid desert landscape. With rock-like forms and calming compositions, Farrington's paintings evoke two-dimensional cairns—both meditative and stoic, <em>Refrain </em>alsodoesn't shy away from delicate imperfections. <br/><em>(Winston Wächter Fine Art, South Lake Union, Wednesday-Saturday; opening)</em></p>
            
          
            
              
<h4>WINTER HOLIDAYS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="131612" href="https://everout.com/seattle/events/wildlanterns-2022/e131612/">WildLanterns 2022</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="131612">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="131612">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Woodland Park Zoo will cast an exotic glow at this experience of giant animal and "nature scape" lanterns, each representing flora and fauna from around the globe. Dragonflies will gleam from trees while bunnies, tigers, pandas, and orangutans light your path through the zoo—don't miss the Oceania Animal Odyssey, where you'll find glowing cuties from the Southern Hemisphere like koalas, parrots, and kangaroos. <br/><em>(Woodland Park Zoo, Phinney Ridge, Friday-Sunday)</em></p>
            
          
            
              </p>
            
          
        
      </div>
    </article>
    
      


  <div class="related-articles border-top mt-4 pt-2">
    <h2 class="pt-4 mb-2 section-header highlighted">You Might Also Like</h2>
    <div class="row row-cols-2 row-cols-md-3 no-gutters">
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/the-top-70-events-in-seattle-this-week-nov-7-13-2022/c4645/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NzYyOTQyNTAxMDkyNC1saXp6bzIuanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/the-top-70-events-in-seattle-this-week-nov-7-13-2022/c4645/">The Top 70 Events in Seattle This Week: Nov 7-13, 2022</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Lizzo, Freakout Festival, and More Top Picks</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/the-best-bang-for-your-buck-events-in-seattle-this-weekend-nov-4-6-2022/c4641/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NzU0MDA4MjI4NDgyNi1zaG9ydHJ1bi5qcGciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/the-best-bang-for-your-buck-events-in-seattle-this-weekend-nov-4-6-2022/c4641/">The Best Bang for Your Buck Events in Seattle This Weekend: Nov 4-6, 2022</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Short Run Comix and Arts Festival, D&amp;iacute;a de los Muertos, and More Cheap &amp;amp; Easy Events Under $15</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-a-vegan-jewish-deli-a-new-kbbq-spot-and-an-upcoming-taproom/c4644/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NzYwNjY5MDQ3Nzk5Mi1TY3JlZW5fU2hvdF8yMDIyLTExLTA0X2F0XzUuMDIuNDFfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-a-vegan-jewish-deli-a-new-kbbq-spot-and-an-upcoming-taproom/c4644/">This Week in Seattle Food News: A Vegan Jewish Deli, A New KBBQ Spot, and An Upcoming Taproom</a>
              </div>
              
                <h6 class="card-subtitle mb-2">November 4, 2022 Edition</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/ticket-alert-taylor-swift-chris-rock-and-dave-chappelle-and-more-seattle-events-going-on-sale-this-week/c4638/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NzQzMzI5NjQ1MDc3MS1TY3JlZW5zaG90XzI5Ni5wbmciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/ticket-alert-taylor-swift-chris-rock-and-dave-chappelle-and-more-seattle-events-going-on-sale-this-week/c4638/">Ticket Alert: Taylor Swift, Chris Rock and Dave Chappelle, and More Seattle Events Going On Sale This Week</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Plus, Shania Twain and More Event Updates for Nov 3</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/where-to-get-soup-in-seattle-for-fall-2022/c3874/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NzMzODkyNjk1NDYxMS1TY3JlZW5fU2hvdF8yMDIyLTExLTAxX2F0XzIuNDEuMThfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/where-to-get-soup-in-seattle-for-fall-2022/c3874/">Where to Get Soup in Seattle for Fall 2022</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Chowder, Pho, and More</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/the-top-67-events-in-seattle-this-week-nov-1-6-2022/c4633/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NzI1MjcyMjY0NTA2OS1TY3JlZW5zaG90XzI5MS5wbmciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/the-top-67-events-in-seattle-this-week-nov-1-6-2022/c4633/">The Top 67 Events in Seattle This Week: Nov 1-6, 2022</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Post Malone, Short Run Comix and Arts Festival, and More Top Picks</h6>
              
            </div>
          </div>
        </div>
      
    </div>
  </div>


    
  </div>

            </div>
          </div>
          <div class="col-md-4 secondary">
            
  <div id="adSpaceSidebarModule" class="adspace sidebar-module sidebar-module-inset sticky">
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-1Sidebar' class="mb-3 text-center ad-placement " style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-1Sidebar'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-2Sidebar' class="mb-3 text-center ad-placement " style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-2Sidebar'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-3Sidebar' class="mb-3 text-center ad-placement " style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-3Sidebar'); });
          </script>
        </div>
      
    
  

  
    
  


</div>


          </div>
          
        </div>
      </div>
    </div>
    <footer class="mt-4">
      <div class="site-footer">
  <!-- desktop footer -->
  <div class="d-none d-md-block">
    <div class="footer-top-block">
  <div class="container">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Stay in the loop about the best things to do in Seattle every week!</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="4" name="group[71369][4]"> <!-- Week at a Glance -->
            <input type="hidden" value="8" name="group[71369][8]"> <!-- Event News -->
            <input type="hidden" value="16" name="group[71369][16]"> <!-- Weekend Guide -->
            <input type="hidden" value="32" name="group[71369][32]"> <!-- Food News -->
            <input type="hidden" value="512" name="group[71369][512]"> <!-- Stranger Suggests -->
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="https://instagram.com/everoutseattle" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
</div>
<div class="footer-bottom-block">
  <div class="container">
    <div class="footer-row row">
      <div class="col-md">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

      </div>
      <div class="col-md-8">
        
          <p class="footer-links text-end pipe-delimited-links">
            
              <span><a href="/about/">About</a></span>
            
              <span><a href="/contact-us/">Contact</a></span>
            
              <span><a href="/follow-us/">Follow Us</a></span>
            
              <span><a href="/FAQ/">FAQ</a></span>
            
              <span><a href="/privacy-policy/">Privacy Policy</a></span>
            
              <span><a href="/terms-of-use/">Terms of Use</a></span>
            
              <span><a href="/takedown-policy/">Takedown Policy</a></span>
            
              <span><a href="https://everout.com/masthead/">Our Team</a></span>
            
              <span><a href="https://everout.com/seattle/events/submit/">Submit an Event</a></span>
            
          </p>
        
      </div>
    </div>
    <div class="row">
      <div class="col">
        <p>
  All contents © Index Newspapers, LLC. 2022<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

      </div>
    </div>
  </div>
</div> <!-- end footer copyright desktop-->

  </div><!-- end desktop footer -->

  <!-- mobile footer -->
  <div class="d-md-none">
    <!-- mobile footer -->
<div class="footer-mobile">
  <div class="footer-top-block mb-4">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Stay in the loop about the best things to do in Seattle every week!</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="4" name="group[71369][4]"> <!-- Week at a Glance -->
            <input type="hidden" value="8" name="group[71369][8]"> <!-- Event News -->
            <input type="hidden" value="16" name="group[71369][16]"> <!-- Weekend Guide -->
            <input type="hidden" value="32" name="group[71369][32]"> <!-- Food News -->
            <input type="hidden" value="512" name="group[71369][512]"> <!-- Stranger Suggests -->
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row g-0">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="https://instagram.com/everoutseattle" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
  <div class="container">
    <div class="footer-row row">
      <div class="col-sm text-center">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

        <p>
  All contents © Index Newspapers, LLC. 2022<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

        
          <p class="footer-links pipe-delimited-links">
            <small>
              
                <span><a href="/about/">About</a></span>
              
                <span><a href="/contact-us/">Contact</a></span>
              
                <span><a href="/follow-us/">Follow Us</a></span>
              
                <span><a href="/FAQ/">FAQ</a></span>
              
                <span><a href="/privacy-policy/">Privacy Policy</a></span>
              
                <span><a href="/terms-of-use/">Terms of Use</a></span>
              
                <span><a href="/takedown-policy/">Takedown Policy</a></span>
              
                <span><a href="https://everout.com/masthead/">Our Team</a></span>
              
                <span><a href="https://everout.com/seattle/events/submit/">Submit an Event</a></span>
              
            </small>
          </p>
        
      </div>
    </div>
  </div>
</div><!-- end mobile footer -->

  </div><!-- end mobile footer -->
</div><!-- end footer -->

      

  <div class="network-bar navbar d-md-none navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav me-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="networkBarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="networkBarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


      
    </footer>
    <div class="report-sheet offcanvas-sheet offcanvas offcanvas-bottom text-start h-auto" tabindex="-1" id="reportSheet" aria-labelledby="reportSheetLabel">
  <div class="offcanvas-header-wrapper g-0">
    <div class="container">
      <div class="offcanvas-header py-2">
        <h3 class="offcanvas-title" id="reportSheetLabel">
          <div class="report-title-container">
            <div class="report-title display-item">
              Report This
            </div>
          </div>
        </h3>
        <button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
      </div>
    </div>
  </div>
  <div class="container g-0">
    <div class="offcanvas-body">
      <div class="report-body">
        <p class="fs-6">
          Please use this form to let us know about anything that violates our <a href="/terms-of-use">Terms of Use</a> or is otherwise no good.
          <br>
          Thanks for helping us keep EverOut a nice place.
        </p>
        <input type="hidden" name="model" value="">
        <input type="hidden" name="oid" value="">
        <label for="sender" class="form-label">Your Email</label>
        <div class="fs-6"></div>
        <label for="reportItem" class="form-label">Message</label>
        <textarea class="form-control" id="reportItem" rows="4" name="report" required></textarea>
        <div class="form-text fs-6">Please include links to specific policy violations if relevant.</div>
        <button type="submit" class="btn btn-primary btn-lg mt-3" onClick="sendReport();return false;">Report</button>
      </div>
      <div class="success-body text-center" style="display:none;">
        <i class="fad fa-branded fa-thumbs-up fa-3x" aria-hidden="true"></i>
        <h1>Thank You!</h1>
        <h3>Our moderators will look into this right away.</h3>
        <div class="mt-3 success-message"></div>
        <div class="mb-3">
          <button type="button" class="btn btn-secondary" data-bs-dismiss="offcanvas" aria-label="Close">Close</button>
        </div>
      </div>
      <div class="error-body" style="display:none;">
        <p class="error-message">
          Whoops! There was a problem sending this report. Please try again later.
        </p>
        <div class="mb-3">
          <button type="button" class="btn btn-secondary btn-sm" data-bs-dismiss="offcanvas" aria-label="Close">Okay</button>
        </div>
      </div>
    </div>
  </div>
</div>

    <div class="login-sheet offcanvas-sheet offcanvas offcanvas-bottom text-start h-auto" tabindex="-1" id="loginSheet" aria-labelledby="loginSheetLabel">
  <div class="offcanvas-header-wrapper g-0">
    <div class="container">
      <div class="offcanvas-header py-2">
        <h3 class="offcanvas-title" id="loginSheetLabel">
          <div class="login-title">Log In</div>
        </h3>
        <button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
      </div>
    </div>
  </div>
  <div class="container g-0">
    <div class="offcanvas-body">
      <div class="login-body pb-4">
        <div class="fs-4 px-0 mx-0 px-md-5 mx-md-5 text-center" style="line-height:1.2;">
          Log in to like events and restaurants, create your own lists of all your favorite things, make plans with your friends, and more. It's free!
        </div>
        <div class="row justify-content-center mt-4">
          <div class="col-md-4 col-12 text-center mb-3 mb-md-0">
            <a class="btn btn-primary btn-lg d-block" href="/login/?next=/seattle/articles/the-top-70-events-in-seattle-this-week-nov-7-13-2022/c4645/">Log In</a>
          </div>
          <div class="col-md-4 col-12 text-center">
            <a class="btn btn-primary btn-lg d-block" href="/signup/?next=/seattle/articles/the-top-70-events-in-seattle-this-week-nov-7-13-2022/c4645/">Sign Up for Free</a>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

    <style type="text/css">
  .skelly {
    background: rgba(0, 0, 0, .2);
    min-width: 300px;
  }
  .add-title-skelly {
    height: 1em;
  }
  .list-wrapper-skelly {
    height: 240px;
    display: flex;
    align-items: center;
    justify-content: center;
  }
</style>
<div class="add-to-list-sheet offcanvas-sheet offcanvas offcanvas-bottom text-start h-auto" tabindex="-1" id="addToListSheet" aria-labelledby="addToListSheetLabel">
  <div class="offcanvas-header-wrapper g-0">
    <div class="container">
      <div class="offcanvas-header py-2">
        <h3 class="offcanvas-title" id="addToListSheetLabel">
          <div class="add-title-container">
            <div class="add-title display-item" style="display:none;">
              Adding <span class="object-name text-link"></span> to a list
            </div>
            <div class="add-title-skelly skelly"></div>
          </div>
        </h3>
        <button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
      </div>
    </div>
  </div>
  <div class="container g-0">
    <div class="offcanvas-body">
      <div class="add-body">
        <div class="member-alert success fs-5 mb-3" id="newUserListIntro" style="display:none;">
          EverOut lists are a great tool for crafting weekend itineraries, curating restaurant recommendations for your out-of-town friends, and so much more! Endlessly customizable, you can mix and match events, locations, and articles, or keep them separate. You can even invite your friends to contribute to your lists!
        </div>
        <input type="hidden" name="model" value="">
        <input type="hidden" name="oid" value="">
        <input type="hidden" name="object_name" value="">
        <div class="list-wrapper-skelly skelly">
          <div class="lds-ripple"><div></div><div></div></div>
        </div>
        <div class="list-wrapper display-item" style="display:none;">
          <div class="list-select-row new-list mb-1 bg-light">
            <div class="form-check">
              <input class="form-check-input" type="checkbox" id="listCheckNew" data-list="new" data-bs-toggle="collapse"
                data-bs-target="#newListInput" aria-expanded="false" aria-controls="newListInput">
              <label class="form-check-label" for="listCheckNew">Add to a New List</label>
              <div id="newListInput" class="collapse">
                <input type="text" name="newListName" class="form-control" placeholder="Give your new list a name!">
                <div class="form-text">
                  New lists are private and visible only to you. You can change this any time.
                </div>
              </div>
            </div>
          </div>
          <div id="existingListsHeader" class="fs-6 fw-bold mt-3" style="display:none;">Or add to your existing lists:</div>
          <div id="existingListsWrapper"></div>
        </div>
        <div class="my-3">
          <label for="itemNote" class="form-label mb-1">Note</label>
          <span class="text-muted fs-8 ms-2">optional</span>
          <textarea class="form-control" id="itemNote" rows="2" name="note"></textarea>
          <div class="form-text">Say something about this item. If you add it to multiple lists, the note will be added to all lists. You can always change it later!</div>
        </div>
        <div class="mb-3">
          <button type="submit" class="add-btn btn btn-primary btn-lg" onClick="saveListItems();return false;">Add It!</button> <span class="error error-text danger-text fs-6 mx-3"></span>
        </div>
      </div>
      <div class="success-body" style="display:none;">
        <i class="fad fa-branded fa-thumbs-up fa-2x" aria-hidden="true"></i>
        <h1 class="d-inline-block">Done!</h1>
        <div class="mt-3 success-message"></div>
        <div class="lists-message fs-5">
          <strong class="object-name"></strong> is now on these lists:
          <ul class="added-lists list-unstyled mt-3"></ul>
        </div>
        <div class="mb-3 text-end">
          <button type="button" class="btn btn-secondary" data-bs-dismiss="offcanvas" aria-label="Close">Close</button>
        </div>
      </div>
      <div class="error-body" style="display:none;">
        <p class="error-message">
          Whoop! We ran into a problem. Please try again later.
        </p>
        <div class="mb-3">
          <button type="button" class="btn btn-secondary btn-lg" data-bs-dismiss="offcanvas" aria-label="Close">Close</button>
        </div>
      </div>
    </div>
  </div>
</div>

    <script src="https://dyoeldxcrpb0a.cloudfront.net/assets/foot-89a25366a37419f5288f.js" ></script>
    
    
    

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  


  </body>

</html>
