




<!DOCTYPE html>
<html>
  <head>
    <script>
      dataLayer = [{
        'Market': 'seattle'
      }];
    </script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVCXDDK');</script>
<!-- End Google Tag Manager -->


    


<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<script type="text/javascript">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</script>

<script src="https://dyoeldxcrpb0a.cloudfront.net/assets/head-85ffe2ba0e7063db1a53.js" ></script>
<link href="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head.400f38fdb19fafd0671c.css" rel="stylesheet" />
<script src="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head-9256b0eae64bdc3fa4dc.js" ></script>
<link rel="icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-favicon.ico">
<script data-ad-client="ca-pub-0969663119487598" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


  <link rel="alternate" type="application/rss+xml" title="EverOut Seattle Picks & Guides Feed" href="https://everout.com/seattle/articles/feed" />



<link rel="stylesheet" href="https://use.typekit.net/wdx1hsa.css">

<script src="https://kit.fontawesome.com/ae403a2e1f.js" crossorigin="anonymous"></script>



  <script src="/assets/js/member-actions.js?cb=202201141039"></script>


<meta property="og:type" content="article" />

  
    <link rel="canonical" href="https://everout.com/seattle/articles/the-top-80-events-in-seattle-this-week-oct-17-23-2022/c4612/" />
    <meta property="og:url" content="https://everout.com/seattle/articles/the-top-80-events-in-seattle-this-week-oct-17-23-2022/c4612/" />
  
  
  



  <title>The Top 80 Events in Seattle This Week: Oct 17-23, 2022 - EverOut Seattle</title>
  <meta property="og:title" content="The Top 80 Events in Seattle This Week: Oct 17-23, 2022 - EverOut Seattle" />
  <meta name="apple-mobile-web-app-title" content="The Top 80 Events in Seattle This Week: Oct 17-23, 2022 - EverOut Seattle" />



  <meta property="og:description" content="The Top 80 Events in Seattle This Week: Oct 17-23, 2022 - Chris Rock, Earshot Jazz Festival, and More Top Picks" />
  <meta name="description" content="The Top 80 Events in Seattle This Week: Oct 17-23, 2022 - Chris Rock, Earshot Jazz Festival, and More Top Picks" />


  <meta name="twitter:image" content="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NTkxOTE3ODY5NTYzNS1jaHJpc3JvY2suanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogMTIwMCwgImhlaWdodCI6IDYzMH19fQ==" />
  <meta property="og:image" content="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NTkxOTE3ODY5NTYzNS1jaHJpc3JvY2suanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogMTIwMCwgImhlaWdodCI6IDYzMH19fQ==" />

<link rel="mask-icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-pin-icon.svg" color="#fcdc00">

  <link rel="apple-touch-icon-precomposed" href="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA2MCwgImhlaWdodCI6IDYwfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA3MiwgImhlaWdodCI6IDcyfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAsICJoZWlnaHQiOiAxMjB9fX0=" />
  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxNTIsICJoZWlnaHQiOiAxNTJ9fX0=" />



  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>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</script>


<meta property="og:site_name" content="EverOut Seattle" />
<meta name="twitter:card" content="summary_large_image" />

  
    <meta name="twitter:site" content="@thestranger" />
  
  
    <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

<meta name="cached" content="2022-10-17 12:06:11.037630">

  </head>

  <body class="everout seattle ">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVCXDDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="flex-container wrapper">
      
      <div class="nav-stack">
        

  <div class="network-bar navbar d-none d-md-block navbar-expand-md navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav me-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="networkBarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="networkBarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


        



        <div id="mobileMemberNavContainer">
  <div class="mobile-member-bar mobile d-md-none collapse" id="mobileMemberNavTop">
    <div class="mobile-member-nav">
      <div class="nav-item"><a href="/account/profile/">Profile <i class="far fa-fw fa-user"></i></a></div>
      <div class="nav-item"><a href="/account/lists/">Lists & Likes <i class="far fa-fw fa-heart"></i></a></div>
      <div class="nav-item"><a href="/account/settings/">Account <i class="fal fa-fw fa-cog"></i></a></div>
      <div class="nav-item"><a href="/account/logout/">Log Out <i class="fal fa-fw fa-sign-out"></i></a></div>
    </div>
  </div>
</div>
<div class="top-nav desktop">
  <nav class="navbar">
    <div class="container">
      <div class="navbar-brand-container">
        <a class="navbar-brand d-inline-block seattle" href="/seattle/" alt="Seattle">
          
            <img src="https://d2sa0osf92td39.cloudfront.net/market-159735153762325-everout-logo-seattle2.png" alt="EverOut Seattle">
          
        </a>
      </div>
      <div class="navbar-expand-md desktop-items-container">
        <ul class="nav collapse navbar-collapse justify-content-end nav-items main-nav">
          
            
          
            
          
            
              
                
  <li class="nav-item dropdown">
    <a class="nav-link dropdown-toggle" href="#" id="itemDropdown-878" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
      Neighborhoods
    </a>
    <ul class="dropdown-menu dropdown-menu-right" aria-labelledby="itemDropdown-878">
      
        
          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/ballard/">
    
    
      Ballard
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/belltown/">
    
    
      Belltown
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/capitol-hill/">
    
    
      Capitol Hill
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/central-district/">
    
    
      Central District
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/chinatown-id/">
    
    
      Chinatown-International District
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/columbia-city-beacon-hill/">
    
    
      Columbia City/Beacon Hill
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/downtown/">
    
    
      Downtown
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/fremont/">
    
    
      Fremont
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/phinney-green-lake/">
    
    
      Phinney Ridge/Green Lake
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/pioneer-square/">
    
    
      Pioneer Square
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/queen-anne/">
    
    
      Queen Anne
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/sodo-georgetown/">
    
    
      Sodo/Georgetown
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/south-lake-union/">
    
    
      South Lake Union
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/university-district/">
    
    
      University District
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/west-seattle/">
    
    
      West Seattle/White Center
    
  </a>
</li>

          
        
      
    </ul>
  </li>

<li class="nav-item separator">|</li>

              
            
          
            
          
            
              
                
  <li class="nav-item">
    <a href="https://everout.com/seattle/articles/" class="nav-link">Picks &amp; Guides</a>
  </li>

<li class="nav-item separator">|</li>

              
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
              
                
  <li class="nav-item dropdown">
    <a class="nav-link dropdown-toggle" href="#" id="itemDropdown-876" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
      Calendars
    </a>
    <ul class="dropdown-menu dropdown-menu-right" aria-labelledby="itemDropdown-876">
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/top-events/">
    
    
      Top Events Today & This Week
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="/seattle/events">
    
    
      All Events
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="/seattle/events/?category=stranger-everout-present">
    
    
      Stranger & EverOut Present
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/stranger-seattle/events/?type=in-person">
    
    
      In-Person Events
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=live-music">
    
    
      Live Music
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=food-drink">
    
    
      Food & Drink
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=readings-talks">
    
    
      Readings & Talks
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/visual-art/">
    
    
      Visual Art
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=festivals">
    
    
      Festivals
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=performance&amp;category=comedy">
    
    
      Theater & Performance
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=film">
    
    
      Film
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=activism">
    
    
      Activism & Social Justice
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/locations/?category=restaurants">
    
    
      Restaurants
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering">
    
    
      Takeout & Delivery
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?type=online">
    
    
      Online Events
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits">
    
    
      Now-Open Shops & Attractions
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19">
    
    
      Weed Locations
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/submit/">
    
    
      Submit an Event
    
  </a>
</li>

        
      
    </ul>
  </li>

<li class="nav-item separator">|</li>

              
            
          
            
          
          <li class="nav-item dropdown member-nav" id="desktopMemberNav">
            <a href="/login/" class="member-profile-link btn btn-light">Log In</a>
          </li>
        </ul>
      </div>
      <ul class="nav mobile nav-items main-nav d-md-none mt-2">
        
          
        
          
        
          
            
              
  <li class="nav-item menu-toggler" data-bs-toggle="collapse" data-bs-target="#navbarToggle-878" aria-controls="navbarToggle-878" aria-expanded="false" aria-label="Toggle navigation">
    <a href="#" class="nav-link" onclick="return false;">Neighborhoods <i class="fa fa-caret-down"></i></a>
  </li>

<li class="nav-item separator">|</li>

            
          
        
          
        
          
            
              
  <li class="nav-item">
    <a href="https://everout.com/seattle/articles/" class="nav-link">Picks &amp; Guides</a>
  </li>

<li class="nav-item separator">|</li>

            
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
            
              
  <li class="nav-item menu-toggler" data-bs-toggle="collapse" data-bs-target="#navbarToggle-876" aria-controls="navbarToggle-876" aria-expanded="false" aria-label="Toggle navigation">
    <a href="#" class="nav-link" onclick="return false;">Calendars <i class="fa fa-caret-down"></i></a>
  </li>

<li class="nav-item separator">|</li>

            
          
        
          
        
      </ul>
      <div class="member-nav d-md-none text-end" id="mobileAvatarContainer">
        <a href="/login/" class="member-profile-link btn btn-sm btn-light me-2">Log In</a>
      </div>
      
        
          

        
      
        
          

        
      
        
          
  <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle-878">
    <div class="more-nav">
      
        
          
            <div class="nav-item   class-change ">
  <a href="/seattle/neighborhoods/ballard/">
    
    
      Ballard
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/belltown/">
    
    
      Belltown
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/capitol-hill/">
    
    
      Capitol Hill
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/central-district/">
    
    
      Central District
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/chinatown-id/">
    
    
      Chinatown-International District
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/columbia-city-beacon-hill/">
    
    
      Columbia City/Beacon Hill
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/downtown/">
    
    
      Downtown
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/fremont/">
    
    
      Fremont
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/phinney-green-lake/">
    
    
      Phinney Ridge/Green Lake
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/pioneer-square/">
    
    
      Pioneer Square
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/queen-anne/">
    
    
      Queen Anne
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/sodo-georgetown/">
    
    
      Sodo/Georgetown
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/south-lake-union/">
    
    
      South Lake Union
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/university-district/">
    
    
      University District
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/west-seattle/">
    
    
      West Seattle/White Center
    
  </a>
</div>

          
        
      
    </div>
  </div>


        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          
  <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle-863">
    <div class="more-nav">
      
        
          <div class="nav-item   class-change ">
  <a href="category=performance-childrens-theater">
    
    
      Children's Theater
    
  </a>
</div>

        
      
    </div>
  </div>


        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          
  <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle-876">
    <div class="more-nav">
      
        
          <div class="nav-item   class-change ">
  <a href="https://everout.com/seattle/top-events/">
    
    
      Top Events Today & This Week
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="/seattle/events">
    
    
      All Events
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="/seattle/events/?category=stranger-everout-present">
    
    
      Stranger & EverOut Present
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/stranger-seattle/events/?type=in-person">
    
    
      In-Person Events
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=live-music">
    
    
      Live Music
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=food-drink">
    
    
      Food & Drink
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=readings-talks">
    
    
      Readings & Talks
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/visual-art/">
    
    
      Visual Art
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=festivals">
    
    
      Festivals
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=performance&amp;category=comedy">
    
    
      Theater & Performance
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=film">
    
    
      Film
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=activism">
    
    
      Activism & Social Justice
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/locations/?category=restaurants">
    
    
      Restaurants
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering">
    
    
      Takeout & Delivery
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?type=online">
    
    
      Online Events
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits">
    
    
      Now-Open Shops & Attractions
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19">
    
    
      Weed Locations
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/submit/">
    
    
      Submit an Event
    
  </a>
</div>

        
      
    </div>
  </div>


        
      
        
          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
        
      
      <script type="text/javascript">
        // ajax to reload the nav if you're logged in
        var userAuthenticated = false;
        var userId = null;
        var userLoaded = false;
        function getMemberMenu() {
          let xhr = new XMLHttpRequest();
          xhr.open('GET', `/members/menu/`);
          xhr.setRequestHeader('Content-Type', 'application/json');
          xhr.onload = function () {
            userLoaded = true;
            if (xhr.responseText) {
              response = JSON.parse(xhr.responseText);
              if (response.id) {
                userAuthenticated = true;
                userId = response.id;
                localStorage.removeItem('lists-' + userId);
                localStorage.removeItem('listskey-' + userId);
                if(typeof getAddToListMenu === "function") {
                  if (localStorage.getItem('lists') && localStorage.getItem('listskey') == response.lists_key) {
                    createAddToListMenuFromLocalStorage(userId);
                  } else {
                    getAddToListMenu();
                  }
                }
                let avatar = (response.avatar) ? `<img src="${response.avatar}" class="member-avatar">` : `<i class="fa fa-user-circle" style="position:relative;bottom:5px;"></i>`
                $('#desktopMemberNav').html(
                  `
                    <a href="#" class="member-profile-link" data-bs-toggle="dropdown" role="button" id="memberDropdownLink"><i class="far text-danger fa-heart fa-sm"></i> ${avatar}</a>
                    <ul class="dropdown-menu dropdown-menu-end" aria-labelledby="memberDropdownLink" style="z-index:9999;top:86%;right:0;">
                      <li class="dropdown-item username px-3 py-2"><a href="/account/profile/">${response.username}</a></li>
                      <li class="dropdown-item"><a href="/account/lists/"><i class="far fa-fw fa-heart text-danger"></i> Lists & Likes</a></li>
                      <li class="dropdown-item"><a href="/account/settings/"><i class="far fa-fw fa-cog"></i> Account</a></li>
                      <li class="dropdown-item"><a href="/account/logout/"><i class="far fa-fw fa-sign-out"></i> Log Out</a></li>
                    </ul>
                  `
                );
                $('#mobileAvatarContainer').html(
                  `
                    <a href="#" onclick="return false;" data-bs-toggle="collapse" data-bs-target="#mobileMemberNavTop" aria-controls="mobileMemberNavTop" aria-expanded="false" aria-label="Toggle member navigation" id="memberDropdownLink">${avatar}</a>
                  `
                )
              } else {
                localStorage.removeItem('lists')
                localStorage.removeItem('listskey')
              }
            }
          };
          xhr.send();
        }
        getMemberMenu();
      </script>
    </div>
  </nav>
</div>

        <div class="standalone-search-bar">
  <div class="search-container container" id="siteSearch">
    <span class="search-bar-label">Show Me</span>
    <input class="typeahead" type="text" placeholder="events, movies, venues, restaurants, guides..." data-sort-group="" data-site-section="">
    <i class="search-icon far fa-search"></i>

    <div role="listbox" class="default-search-panel p-3" style="display: none;" aria-expanded="false">
      <div role="presentation" class="row">
        <i class="loading-spinner fas fa-spinner fa-spin p-3"></i>
        <div class="col-6 col-sm-4 category-list">
        </div>
        <div class="col-6 col-sm-8 article-list">
        </div>
      </div>
    </div>
  </div>

  <script>
    $('.search-container .search-icon').on('click', function() {
      var market_slug = 'seattle';
      var search_value = $('.tt-input').val()
      if (search_value) {
        if (market_slug !== '') {
          window.location.href = '/' + market_slug + '/search?q=' + encodeURIComponent(search_value);
        } else {
          window.location.href = '/search?q=' + encodeURIComponent(search_value);
        }
      }
    })
  </script>
</div>

        
  <div class="trending-stories-bar">
    <div class="container">
      <div class="row g-0">
        <div class="col-md-auto d-none d-md-block">
          <div class="trending-stories-item indicator me-2"><i class="fad fa-branded fa-chevron-double-right"></i><i class="fad fa-branded fa-chevron-double-right"></i></div>
        </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/top-events/">🗓   Top Things To Do Today &amp; This Week</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/halloween/">🎃 Halloween</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/events/?category=holiday-diwali">🪔 Diwali</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/events/?category=holiday-dia-de-los-muertos">💀 Día de los Muertos</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/events/?category=stranger-suggests">✨ Stranger Suggests</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/music/">🎵 Live Music</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/food/">🍜  Food &amp; Drink</a>
          </div>
        
      </div>
    </div>
  </div>


        
      </div>

      
        <div class="top-super text-center container">
          

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-TopPage-Top' class="mb-3 text-center ad-placement " style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-TopPage-Top'); });
          </script>
        </div>
      
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Mobile-TopPage-Top' class="mb-3 text-center ad-placement " style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Mobile-TopPage-Top'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  


        </div>
      

      <div class="container main-container">
        

        <div class="row main">
          
          <div class="col-md-8 primary">
            <header>
              
  <div class="row">
  <div class="col ttd-breadcrumbs">
    
      <a href="/seattle/">Seattle</a>
    
    <span class="breadcrumb-delimiter">&gt;</span>
    
      
        <a href="/seattle/articles/" class="">Picks &amp; Guides</a>
      
      
    
  </div>
</div>


            </header>

            <div class="content">
              
  <div class="item-detail article">
    <article>
      
      <header class="mb-2">
        
          
            <a class="category-tag" href="/seattle/articles/?category=best-things-to-do">Best Things To Do</a>
          
        
        <h1>
          The Top 80 Events in Seattle This Week: Oct 17-23, 2022
        </h1>
        <div class="subhead">
          Chris Rock, Earshot Jazz Festival, and More Top Picks
        </div>
        
          <div class="author">
            by <a href="https://everout.com/seattle/authors/audrey-vann/w271/">Audrey Vann</a>, <a href="https://everout.com/seattle/authors/janey-wong/w179/">Janey Wong</a>, <a href="https://everout.com/seattle/authors/julianne-bell/w97/">Julianne Bell</a>, and <a href="https://everout.com/portland/authors/lindsay-costello/w272/">Lindsay Costello</a>
          </div>
        
        
          <div class="published-date">
            October 17, 2022
          </div>
        
        

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Article-SponsorSponsor-Header' class="mb-3 text-center ad-placement mt-3" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Article-SponsorSponsor-Header'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  


        


<div class="item-tools d-flex justify-content-around mt-2 p-2 p-md-1">
  <div class="d-flex align-items-center flex-column flex-md-row item-tool" style="transform: rotate(0);">
    <a href="#" class="like-btn stretched-link px-2" data-model="editorial.article" data-oid="4612" data-like-count="0">
      <i class="far fa-lg fa-heart like-btn-heart"></i>
    </a>
    <span class="item-tools-label">
      Like
      <small class="like-btn-count text-muted">
        0
      </small>
    </span>
  </div>
  <div class="d-flex align-items-center flex-column flex-md-row item-tool" style="transform: rotate(0);">
    <div class="atl-button-skelly"></div>
    <div class="atl-button-container d-flex align-items-center flex-column flex-md-row" style="display:none;">
      <a href="#" class="add-to-list-btn stretched-link px-2" data-bs-toggle="offcanvas" data-bs-target="#addToListSheet"
        aria-controls="addToListSheet" data-model="editorial.article" data-oid="4612"
        data-object-name="The Top 80 Events in Seattle This Week: Oct 17-23, 2022 ">
        <i class="fad fa-lg fa-plus-square fa-branded"></i>
      </a>
      <span class="item-tools-label">Add to a List</span>
    </div>
  </div>
  <div class="d-flex align-items-center flex-column flex-md-row">
    <div class="d-flex justify-content-evenly share-services">
      <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/the-top-80-events-in-seattle-this-week-oct-17-23-2022/c4612/" class="share-link new-window" target="_blank"><i class="fab fa-lg fa-facebook pe-2"></i></a>
</div>

      <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=The%20Top%2080%20Events%20in%20Seattle%20This%20Week%3A%20Oct%2017-23%2C%202022%2C%20from%20EverOut%20https%3A//everout.com/articles/the-top-80-events-in-seattle-this-week-oct-17-23-2022/c4612/" class="share-link new-window" target="_blank"><i class="fab fa-lg fa-twitter pe-2"></i></a>
</div>

      <div class="mail-this share-tool">
    <a href="mailto:?subject=The%20Top%2080%20Events%20in%20Seattle%20This%20Week%3A%20Oct%2017-23%2C%202022%2C%20from%20EverOut&body=The%20Top%2080%20Events%20in%20Seattle%20This%20Week%3A%20Oct%2017-23%2C%202022%2C%20from%20EverOut%20https%3A//everout.com/articles/the-top-80-events-in-seattle-this-week-oct-17-23-2022/c4612/"><i class="fas fa-lg fa-envelope"></i></a>
</div>

    </div>
    <span class="item-tools-label d-md-none">Share</span>
  </div>
</div>
<div class="item-on-lists-bar bg-light text-center fs-7 py-1" id="itemListBar-c4612" style="display:none;"></div>

      </header>
      
        <div class="lead-image my-3">
          <img class="img-responsive" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NTkxOTE3ODY5NTYzNS1jaHJpc3JvY2suanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogMTAyNCwgImhlaWdodCI6IDgwMH19fQ== ">
          
            <div class="caption">
              <a href="https://everout.com/seattle/events/chris-rock/e110917/">Chris Rock</a> will tell jokes, presumably uninterrupted, from the Paramount stage.
              
                <span class="credit">
                  (Chris Rock via Facebook)
                </span>
              
            </div>
          
        </div>
      
      <div class="body-text">
        
          
            
              <div class="no-item-tools"><span style="font-weight: 400;">This week, the events calendar is delivering another batch of noteworthy things to do, from <a href="https://everout.com/seattle/events/chris-rock/e110917/">Chris Rock</a> to <a href="https://everout.com/seattle/events/earshot-jazz-festival-2022/e127901/">Earshot Jazz Festival</a> and from <a href="https://everout.com/seattle/events/dave-eggers/e129623/">Dave Eggers</a> to <a href="https://everout.com/seattle/events/the-who-hits-back-2022-tour/e109804/">The Who Hits Back!</a> Scroll down for the full smorgasbord of options.</span></div>
<p><em><span style="font-weight: 400;"><br/>Although </span></em><a href="https://doh.wa.gov/emergencies/covid-19/masks-and-face-coverings"><em><span style="font-weight: 400;">Washington’s statewide mask mandate</span></em></a><em><span style="font-weight: 400;"> has been lifted, venues may have their own health guidelines in place. We advise directly checking the specific protocols for an event before heading out.</span></em></p>
            
          
            
              
<hr/>
<p><small>Jump to: <a href="#monday">Monday</a> | <a href="#tuesday">Tuesday</a> | <a href="#wednesday">Wednesday</a> | <a href="#thursday">Thursday</a> | <a href="#friday">Friday</a> | <a href="#saturday">Saturday</a> | <a href="#sunday">Sunday</a> | <a href="#multi">Multi-Day</a></small></p>
            
          
            
              
<hr/>
<h3 class="highlighted section-header" id="monday">MONDAY</h3>
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="114170" href="https://everout.com/seattle/events/elton-john-farewell-yellow-brick-road-the-final-tour/e114170/">Elton John: Farewell Yellow Brick Road The Final Tour</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="114170">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="114170">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>The bitch is back (again)! Elton John will rocket through town for the second time on his Farewell Yellow Brick Road tour (<a href="https://www.cbsnews.com/news/elton-john-farewell-yellow-brick-road-tour-lockdown-sessions/#:~:text=I'll%20be%2076%20years,the%20rest%20of%20my%20life.%22">he swears</a> it's actually the final tour this time) with a two-night run in Tacoma, giving Pacific <span style="font-weight: 400;">Northwesterners </span>one last chance to see him perform classics such as “Tiny Dancer,” “Rocket Man,” "Bennie And The Jets," and “Your Song" live. <br/><em>(Tacoma Dome, Tacoma)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="119977" href="https://everout.com/seattle/events/ichiko-aoba/e119977/">Ichiko Aoba</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="119977">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="119977">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>The word "ethereal" tends to be overused when describing music. That being said, Ichiko Aoba's 2020 album, <em>Windswept Adan, </em>is <em>actually </em>ethereal. The Japanese singer-songwriter finds a sweet spot between folk, jazz, and classical music, employing swirling strings, ocean waves, windchimes, and delicate vocals to tell the story of a fictional expedition through the East China Sea. She will support the album alongside piano-centric indie pop artist Charlie Martin. <br/><em>(Neptune Theatre, University District)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="124073" href="https://everout.com/seattle/events/lissie-carving-canyons-tour/e124073/">Lissie: Carving Canyons Tour</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="124073">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="124073">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>On her fifth album, <em>Carving Canyons,</em> singer-songwriter Lissie channels <em>Rumours</em>-era Stevie Nicks with her delicate yet gravely vocals and free-flowing lyrics about heartbreak atop airy folk-rock riffs. <br/><em>(The Crocodile, Belltown)</em></p>
            
          
            
              

  

  

  

  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Native-Inline-1Native-Inline' class="mb-3 text-center ad-placement article-inline" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Native-Inline-1Native-Inline'); });
          </script>
        </div>
      
    
  

  

  

  

  

  

  

  


            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130742" href="https://everout.com/seattle/events/sophie-b-hawkins-celebrating-the-30th-anniversary-of-tongues-tails/e130742/">Sophie B. Hawkins: Celebrating the 30th Anniversary of Tongues &amp; Tails</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130742">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130742">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Pop singer-songwriter Sophie B. Hawkins will celebrate the 30-year anniversary of her platinum-selling debut album, <em>Tongues and Tails</em>, which features the criminally underrated jam “Damn, I Wish I Was Your Lover."<br/><em>(Kirkland Performance Center, Moss Bay)</em></p>
            
          
            
              
<h4>READINGS &amp; TALKS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="121577" href="https://everout.com/seattle/events/celeste-ng/e121577/">Celeste Ng</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="121577">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="121577">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Celeste Ng, bestselling author of <em>Little Fires Everywhere </em>(which became a Hulu limited series in 2020), will stop by Seattle to discuss her latest book, <em>Our Missing Hearts.</em> The dystopic novel thinks critically about injustices that are ignored by supposedly civilized communities; <em>Booklist </em>described the book as "lyrical [and] chilling."<br/><em>(Town Hall Seattle, First Hill)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="tuesday">TUESDAY</h3>
<h4>COMEDY</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="110917" href="https://everout.com/seattle/events/chris-rock/e110917/">Chris Rock</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="110917">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="110917">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Stand-up comedy mainstay, Emmy Award-winning actor, and recently slapped individual Chris Rock will head to Seattle (we can't decide if we're hoping for more tea on <em>that</em> situation, or if we'd rather never hear it mentioned again). Either way, this is bound to be a less eventful performance than his Academy Awards hosting fiasco, but just as hilarious.<br/><em>(Paramount Theatre, Downtown)</em></p>
            
          
            
              
<h4>FILM</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130307" href="https://everout.com/seattle/events/predator-with-ander-monson/e130307/">Predator with Ander Monson</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130307">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130307">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>This one-night-only screening of <em>Predator</em> will feature author Ander Monson, whose recently published memoir (also called <em>Predator</em>) explores the dense jungles of masculinity, mass violence, and fandoms through each scene of the classic action flick. Stick around after the screening for a discussion with Monson, who will be joined in conversation by local writer, UW professor, and <em>Predator</em> newbie (he's never seen the film!) David Shields. <br/><em>(Grand Illusion, University District)</em></p>
            
          
            
              
<h4>FOOD &amp; DRINK</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="125842" href="https://everout.com/seattle/events/feast-at-the-market/e125842/">Feast at the Market</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="125842">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="125842">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>This progressive meal/self-guided tour lets you eat your way through Pike Place Market, tasting appetizers, desserts and drinks from participating restaurants such as Honest Biscuits, Matt's in the Market, The Pike Brewing Company, The Pink Door, Place Pigalle Restaurant and Bar, and Café Campagne. Proceeds benefit Neighborcare Health at Pike Place Market Clinic, which provides comprehensive primary healthcare to low-income and uninsured people in downtown Seattle. <br/><em>(Pike Place Market)</em></p>
            
          
            
              

  

  

  

  

  

  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Native-Inline-2Native-Inline' class="mb-3 text-center ad-placement article-inline" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Native-Inline-2Native-Inline'); });
          </script>
        </div>
      
    
  

  

  

  

  

  


            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="128712" href="https://everout.com/seattle/events/jukebox-the-ghost/e128712/">Jukebox the Ghost</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="128712">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="128712">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Washington, DC-hailing power pop trio Jukebox the Ghost will bring their unique brand of piano-driven jams back to Seattle for an all-ages show supporting their latest album, <em>Cheers</em>.<br/><em>(Neptune Theatre, University District)</em></p>
            
          
            
              

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-1Inline-1' class="mb-3 text-center ad-placement inline-ad" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-1Inline-1'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  


            
          
            
              
<h4>READINGS &amp; TALKS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="124708" href="https://everout.com/seattle/events/maxine-cushing-gray-distinguished-lecture/e124708/">Maxine Cushing Gray Distinguished Lecture</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="124708">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="124708">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Rena Priest, a Lhaq'temish poet and the current Washington State Poet Laureate, has been selected as the University of Washington's 2022 Maxine Cushing Gray Distinguished Writing Fellow. In this livestreamed lecture, Priest will share excerpts of her thoughtful work, join in discussion with UW Tacoma Professor Danica Miller, and offer a Q&amp;A session. <br/><em>(University of Washington, Northeast Seattle)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="wednesday">WEDNESDAY</h3>
<h4>FILM</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129370" href="https://everout.com/seattle/events/dracula-unleashed-a-choose-your-own-adventure-film-talk/e129370/">Dracula Unleashed!: A Choose-Your-Own-Adventure Film Talk</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129370">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129370">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Film writer John Trafton and programmer Heather Marie Bartels will lead participants into the night during this in-depth look at a legendary bloodsucker. Focusing on film depictions of Dracula, the pair will discuss early adaptations of the monster in <em>Nosferatu, </em>Christopher Lee's Hammer Horror interpretation, and Francis Ford Coppola's stylish '90s take.  <br/><em>(SIFF Film Center, Uptown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="128514" href="https://everout.com/seattle/events/the-la-stella-foundation-and-greg-olson-productions-present-spellbound-the-43rd-film-noir-series/e128514/">The La Stella Foundation and Greg Olson Productions present Spellbound: The 43rd Film Noir Series</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="128514">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="128514">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Greg Olson, Seattle Art Museum's film curator from 1977 until the position's elimination in 2020, returns with <em>Spellbound</em>, the longest-running film noir program in the world. Olson's noir expertise has been long praised by local voices like film writer and professor Dr. John Trafton, who deems this year's lineup "exciting and refreshing," and journalist Charles R. Cross, who calls <em>Spellbound</em> "the best series in Seattle film history." Don't miss screenings of<em> A Place In The Sun</em>, <em>Drive</em>, and more on Wednesday nights in October and November; the series continues this week with<em> Night And The City</em>.<br/><em>(Stroum Jewish Community Center, Mercer Island)</em></p>
            
          
            
              
<h4>FOOD &amp; DRINK</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129474" href="https://everout.com/seattle/events/cascadia-cheese-festival/e129474/">Cascadia Cheese Festival</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129474">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129474">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Lascivious ricotta. Yielding brie. Brawny gouda. Sample the best handmade cheeses from across the Pacific Northwest at Central Co-op's annual Cascadia Cheese Festival, which will feature a special cheese-focused wine tasting and a meet-and-greet with seven Washington cheesemakers, plus 20% off all cheese purchases. <em><br/>(Central Co-op, Stevens)</em></p>
            
          
            
              

  

  

  

  

  

  

  

  

  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Native-Inline-3Native-Inline' class="mb-3 text-center ad-placement article-inline" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Native-Inline-3Native-Inline'); });
          </script>
        </div>
      
    
  

  

  


            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="124078" href="https://everout.com/seattle/events/pierre-bourne/e124078/">Pi'erre Bourne</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="124078">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="124078">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>NYC-based rapper Pi'erre Bourne, known for his work with hip-hop heavies (and controversial figures) like Kanye West, Travis Scott, and 21 Savage, will hit the stage with songs from his new 23-track album <em>Good Movie.<br/></em><em>(The Showbox, Downtown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="124099" href="https://everout.com/seattle/events/simrit/e124099/">Simrit</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="124099">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="124099">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Neo-psychedelic and ethereal wave artist Simrit takes inspiration from ancient chants, roots reggae, R&amp;B, and classic rock for her unique sound. She will be joined by a full band for an evening of new age-y bliss. <br/><em>(Neptune Theatre, University District)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="124101" href="https://everout.com/seattle/events/tourist/e124101/">Tourist</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="124101">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="124101">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>In a roundabout way, you’ve heard Tourist; the artist otherwise known as William Phillips cowrote Sam Smith's “Stay with Me” and won a Grammy for it. But his own solo work is subtly expressive, atmospheric, beat-light electro with the odd vocal splices and found sounds. <strong>LEILANI POLK<br/></strong><em>(Neumos, Capitol Hill)</em></p>
            
          
            
              
<h4>READINGS &amp; TALKS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129005" href="https://everout.com/seattle/events/chelsea-clinton-with-tae-keller/e129005/">Chelsea Clinton with Tae Keller</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129005">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129005">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>If you didn't have "learning about Chelsea Clinton's picture book" on your calendar this week, well, here's your chance to pencil it in—the former-President's-daughter-turned-writer will stop by Seattle to read from newly released children's book <em data-slate-leaf="true">Welcome to the Big Kids Club: What Every Older Sibling Needs to Know!. </em>Clinton will be<span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;"> joined in conversation by the Newbery Medal–winning Seattle writer </span><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">Tae Keller.<br/></span><em>(Third Place Books, Lake Forest Park)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="127232" href="https://everout.com/seattle/events/a-conversation-with-julian-aguon/e127232/">A Conversation with Julian Aguon</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="127232">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="127232">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Chamorro climate activist and human rights lawyer Julian Aguon will present his cross-genre book, <em>No Country for Eight-Spot Butterflies, </em>at this talk. The coming-of-age tale blends Aguon's childhood stories with myriad calls for justice—he writes with urgency on topics of Indigenous rights, nuclear weaponry, global warming, and more. Lenika Cruz at <em>The Atlantic</em> described the book as "the most tender polemic I’ve ever read”—hear Aguon discuss it at this talk.<br/><em>(Town Hall Seattle, First Hill)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129623" href="https://everout.com/seattle/events/dave-eggers/e129623/">Dave Eggers</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129623">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129623">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Bestselling author and household name Dave Eggers, whose memoir <em>A Heartbreaking Work of Staggering Genius</em> was nominated for a Pulitzer Prize, will stop by Seattle in celebration of his 2021 novel <em>The Every. </em>Elliott Bay will spotlight a special hardcover edition of the book exclusive to independent bookstores. <br/><em>(Elliott Bay Book Company, Capitol Hill)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="127844" href="https://everout.com/seattle/events/history-cafe-ai-data-and-automated-inequity/e127844/">History Café: AI, Data, and Automated Inequity</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="127844">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="127844">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Tech bros, listen up—for this edition of History Café, attorney Jevan Hutson, policy advocate Shankar Narayan, and State Senator Yasmin Trudeau will come together to discuss the tangled web of data, artificial intelligence, and technology, explaining how AI influences everything from healthcare options to where we live (particularly in marginalized communities). <br/><em>(MOHAI, South Lake Union)</em></p>
            
          
            
              

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-2Inline-2' class="mb-3 text-center ad-placement inline-ad" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-2Inline-2'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-3Inline-2' class="mb-3 text-center ad-placement inline-ad" style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-3Inline-2'); });
          </script>
        </div>
      
    
  


            
          
            
              
<h3 class="highlighted section-header" id="thursday">THURSDAY</h3>
<h4>COMEDY</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129458" href="https://everout.com/seattle/events/the-crossword-show/e129458/">The Crossword Show</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129458">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129458">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Zach Sherwin, perhaps best known for his writing and performances on the <em>Epic Rap Battles of History</em> YouTube series, tries something a lil' different in The Crossword Show. He'll host a panel of guest comics who are challenged to solve a crossword puzzle live on stage—each time they solve a piece of the puzzle, Sherwin will use the answer as a prompt to deep-dive into wordplay and trivia knowledge. <br/><em>(Here-After at the Crocodile, Belltown)</em></p>
            
          
            
              
<h4>FOOD &amp; DRINK</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130317" href="https://everout.com/seattle/events/pieometry-book-signing-demo-with-lokokitchen/e130317/">PIEOMETRY Book Signing + Demo with Lokokitchen</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130317">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130317">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Local baker and <em>Pieometry</em> author Lauren Ko, known for the mind-bending geometric pie designs on her popular Instagram @lokokitchen, will demonstrate how to recreate her dazzling creations at home. You'll even get to take home a signed copy of her book to inspire your future creations. <br/><em>(Graduate Hotel, Northeast Seattle)</em></p>
            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="124096" href="https://everout.com/seattle/events/judy-collins/e124096/">Judy Collins</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="124096">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="124096">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span style="font-weight: 400;">Since her debut album in 1961, <em>A Maid of Constant Sorrow</em>, graceful songstress Judy Collins has released and collaborated on over 50 albums, with additional career successes as an author, filmmaker, social activist, guitar designer, and record label founder. She's been gigging for over 50 years, so this four-night set of romantic pop, cabaret, and folk classics will be a drop in the bucket for her.<br/></span><em>(Jazz Alley, Belltown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="113481" href="https://everout.com/seattle/events/king-princess-the-hold-on-baby-tour-with-dora-jar/e113481/">King Princess: The Hold On Baby Tour with Dora Jar</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="113481">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="113481">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Brooklyn-based multi-instrumentalist King Princess will bring her silky vocals and pop beats to town after the release of her highly anticipated sophomore album, <em>Hold On Baby</em>, which features song titles like "I Hate Myself, I Want To Party" and "Sex Shop." Bedroom pop artist Dora Jar will start the night with tracks off of her new EP, <em>Comfortably In Pain</em>. <br/><em>(Showbox SoDo, SoDo)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="108568" href="https://everout.com/seattle/events/zac-brown-band-out-in-the-middle-tour/e108568/">Zac Brown Band: Out in the Middle Tour</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="108568">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="108568">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Zac Brown and his multi-platinum, Grammy Award-winning country rock band bring their Out In The Middle tour to the PNW for a performance featuring favorites from their discography along with recent material from their album, <em>The Comeback, </em>to keep things spicy.<br/><em>(Climate Pledge Arena, Uptown)</em></p>
            
          
            
              
<div class="mb-3" id="section-7">
<div class="export-event-row" id="event-108605">
<div class="description"> </div>
</div>
</div>
<h4>READINGS &amp; TALKS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129116" href="https://everout.com/seattle/events/kira-thurman-and-naomi-andre/e129116/">Kira Thurman and Naomi André</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129116">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129116">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Seattle Opera presents this melodic discussion between visiting scholar and professor Kira Thurman, author of <em>Singing Like Germans: Black Musicians in the Land of Bach, Beethoven, and Brahms, </em>and Seattle Opera Scholar-in-Residence Naomi André, author of<em> Black Opera: History, Power, Engagement.</em> The talk will serve as an exciting prelude to the upcoming Seattle Opera performance <a class="add-to-list-link" data-model="attractions.occurrence" data-oid="109924" href="https://everout.com/seattle/events/tristan-and-isolde/e109924/"><em>Tristan and Isolde.</em></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="109924">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="109924">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em>(Seattle Center, Uptown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129117" href="https://everout.com/seattle/events/luis-alberto-urrea/e129117/">Luis Alberto Urrea</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129117">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129117">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Luis Alberto Urrea will head to Seattle for programming surrounding his novel <em>The House of Broken Angels</em>, this year's <a href="https://www.spl.org/programs-and-services/authors-and-books/seattle-reads/seattle-reads-2022">Seattle Reads</a> selection. Head to Seattle Public Library's central branch for a discussion of the "clamoring, joyful" book (<em>Newsweek</em>) that's got Seattleites talkin', or stream the event virtually. <br/><em>(Central Library, Downtown)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="friday">FRIDAY</h3>
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="120723" href="https://everout.com/seattle/events/big-wild/e120723/">Big Wild</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="120723">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="120723">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Former <em>Stranger </em>contributor Andrew Gospe once described Los Angeles-based electronic artist Big Wild's sound as "organic-sounding timbres via softsynths; features for anonymous, mononymic vocalists; beats that induce head-bobbing more than dancing." He will make his way back to the PNW in support of his sophomore album, <em>The Efferusphere, </em>alongside Irish singer/rapper Biig Piig. <br/><em>(WaMu Theater, SoDo)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="127244" href="https://everout.com/seattle/events/ensign-presents-hope-in-the-northwest-with-david-archuleta/e127244/">Ensign Presents: Hope in the Northwest with David Archuleta</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="127244">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="127244">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Beloved pop vocalist David Archuleta (you might remember him as the runner-up on season seven of <em>American Idol)</em> will join the Ensign Symphony &amp; Chorus for a showcase of "the proud musical heritage of the Pacific Northwest."<br/><em>(Benaroya Hall, Downtown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="124608" href="https://everout.com/seattle/events/plains/e124608/">Plains</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="124608">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="124608">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Plains is the brand new partnership between indie-folk troubadours Katie Crutchfield (of Waxahatchee) and Jess Williamson, who have embraced their Southern roots on their upcoming collaborative country album,<em> I Walked With You A Ways</em>. They will take the stage just days after its release alongside indie-rock artist MJ Lenderman. <br/><em>(Neptune Theatre, University District)</em></p>
            
          
            
              
<div class="export-event-row" id="event-124586">
<div class="description"> </div>
</div>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129664" href="https://everout.com/seattle/events/seattle-ladies-choir-season-19-concerts/e129664/">Seattle Ladies Choir Season 19 Concerts</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129664">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129664">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>The Seattle Ladies Choir is back for their 19th season with choral renditions of eclectic hits, including the songs of Queen, Frightened Rabbit, Maggie Rogers, Bon Jovi, and more.<br/><em>(Broadway Performance Hall, Capitol Hill)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="124607" href="https://everout.com/seattle/events/the-milk-carton-kids-katie-pruitt/e124607/">The Milk Carton Kids &amp; Katie Pruitt</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="124607">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="124607">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span style="font-weight: 400;">Los Angeles folk duo The Milk Carton Kids bring their playful-yet-poignant pop stylings back to town to split a co-headline bill with Nashville-based singer-songwriter Katie Pruitt.<br/></span><em>(Moore Theatre, Belltown)</em></p>
            
          
            
              
<h4>PERFORMANCE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="127845" href="https://everout.com/seattle/events/aaah-bba-a-burlesque-tribute-to-halloween-abba/e127845/">AAAH!BBA: A Burlesque Tribute To Halloween &amp; ABBA</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="127845">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="127845">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Burlesque glamazons Irish Lashes and Pat Smear will head to The Factory Luxe for a gilded tribute to both Halloween <em>and</em> ABBA. (If it sounds over-the-top and campy, you're correct.) Seattle burlesque faves will "lay all their love on you" in this spooky-sparkly mash-up. <br/><em>(The Factory Luxe, Industrial District)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130607" href="https://everout.com/seattle/events/bread-and-puppet-apocalypse-defiance-circus/e130607/">Bread and Puppet: Apocalypse Defiance Circus</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130607">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130607">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>The 59-year-old political street theater company Bread and Puppet Theater, whose unique blend of papier maché puppetry, music, and slapstick comedy is internationally acclaimed, will head to Woodlawn Hall as part of a rare cross-country tour. The theater performed <em>Our Domestic Resurrection Circus </em>for the first time over 50 years ago; the performance formed the basis of their satirical approach, and they'll reprise the tradition with the prescient <em>Apocalypse Defiance Circus</em> this time around.<br/><em>(7400 Woodlawn, Green Lake)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="128797" href="https://everout.com/seattle/events/the-halo-halo-cabaret-an-anhpi-cabaret-variety-show-pop-up-edition/e128797/">The Halo-Halo Cabaret: An ANHPI Cabaret Variety Show – Pop-Up Edition!</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="128797">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="128797">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>This va-va-voom cabaret variety show blends burlesque, dance, and sickening drag performances by an all-ANHPI cast. <br/><em>(Rendezvous, Belltown)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="saturday">SATURDAY</h3>
<h4>COMEDY</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="113563" href="https://everout.com/seattle/events/lewis-black/e113563/">Lewis Black</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="113563">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="113563">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>What's under Lewis Black's skin this time? Every dad's favorite ranter will point fingers and name names in Seattle this October, bringing more of the satirical skewering and brutal brilliance for which he's known and loved. <br/><em>(McCaw Hall, Uptown)</em></p>
            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="122005" href="https://everout.com/seattle/events/alvvays/e122005/">Alvvays</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="122005">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="122005">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Canadian indie pop jewels Alvvays will perform songs off of their critically acclaimed third album, <em>Blue Rev</em>; the release of which overcame several delays attributed to <a href="https://www.spin.com/2022/07/alvvays-conquers-theft-floods-on-new-album-blue-rev/">demos and flooding damage</a>. They will be joined by Illinois-based rock quartet Slow Pulp.<br/><em>(Moore Theatre, Belltown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="116726" href="https://everout.com/seattle/events/black-lips/e116726/">Black Lips</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="116726">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="116726">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>The Black Lips are tough to write about, since their gnarly, raucous flower-freak sound was so original and dedicated for a very small subset of music when they started grinding on their own, but now that so many shitty garage-filth-slacker-punk bands have aped their sound, it’s difficult to separate the founding fathers from the apostles. Because, of course, the Black Lips didn’t invent punk or rock or punk rock, but they did manage to shake some nasty Atlanta salt on their trade in a way that made their subgenre more surreally juvenile (and thus accessible) while also showcasing a talent for hiding real skill amid woozy shithole humor. I don’t think the most fucked-up band at the end of the night deserves a trophy, but it remains true that these guys have sacrificed some serious liver tissue for almost two decades now in a supposedly slacker genre, so some credit is still due. <strong>STRANGER ARTS EDITOR MEGAN SELING<br/></strong><em>(Neumos, Capitol Hill)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="122052" href="https://everout.com/seattle/events/dayglow/e122052/">Dayglow</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="122052">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="122052">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Fresh off the heels of their new album, <em>People in Motion, </em>indie pop project Dayglow (led by singer-songwriter Sloan Struble) will headline an evening of catchy beats and melodic synths alongside kindred spirit Ritt Momney.<br/><em>(Showbox SoDo, SoDo)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="118168" href="https://everout.com/seattle/events/flor-the-future-shine-tour-with-the-wldlfe-and-good-problem/e118168/">flor: The Future Shine Tour with The Wldlfe and good problem</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118168">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118168">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Having racked up opening gigs for star-studded headliners like Halsey, COIN, and Colony House, the Hood River-originating band Flor continues to improve upon their sun-drenched dream-pop on their latest release, <em>Future Shine.</em> They will support the new album after opening sets from pop outfit The Wldlfe and hip-hop duo good problem.<br/><em>(The Crocodile, Belltown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129497" href="https://everout.com/seattle/events/haute-sauce-dj-paul-three-6-mafia/e129497/">Haute Sauce: DJ Paul (Three 6 Mafia)</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129497">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129497">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span style="font-weight: 400;">The legendary DJ, rapper, reality TV champ (he won first place on VH1's <em>Famous Food</em>!), and founding member of Three 6 Mafia will bring the heat on his A Night With tour with support from fellow rappers Vega and Marvelous.<br/></span><em>(Q Nightclub, Capitol Hill)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130270" href="https://everout.com/seattle/events/nite-wave-performs-the-wedding-singer-soundtrack/e130270/">Nite Wave Performs The Wedding Singer Soundtrack</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130270">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130270">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span style="font-weight: 400;">High-energy '80s cover band Nite Wave will pay tribute to the beloved 1998 rom-com <em>The Wedding Singer</em> by performing songs from the iconic soundtrack. Look forward to hearing classics like Hall &amp; Oates' "You Make My Dreams Come True," Madonna's "Holiday," and maybe even Adam Sandler's sappy a cappella rendition of "I Want To Grow Old With You."<br/></span><em>(Nectar, Fremont)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="109804" href="https://everout.com/seattle/events/the-who-hits-back-2022-tour/e109804/">The Who Hits Back! 2022 Tour</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="109804">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="109804">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>One of the Big 4 original British Invasion groups whose back catalog has withstood the test of time, the Who return for perhaps the last time to give die-hard fans a stadium-sized wallop. They’ll be rooting on singer Roger Daltrey and guitarist/vocalist/lyricist Pete Townshend, whose best songs—“Instant Party,” “My Generation,” “Can’t Explain,” “The Ox” (written with John Entwistle, Keith Moon, and Nicky Hopkins), “Run Run Run,” “Baba O’Riley,” “Eminence Front,” etc.—swagger with more bravado than most from their peak era (mid ’60s–early ’70s) and country (England). For sheer sonic power and lyrical prowess, the Who are hard to beat. <strong>STRANGER WRITER DAVE SEGAL<br/></strong><em>(Climate Pledge Arena, Uptown)</em></p>
            
          
            
              
<div class="export-event-row" id="event-109790">
<div class="description"> </div>
</div>
<h4>PARTIES &amp; NIGHTLIFE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130406" href="https://everout.com/seattle/events/seduction-underworld/e130406/">Seduction: Underworld</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130406">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130406">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Let the sexiness commence at this Halloween shindig co-organized by the Pan Eros Foundation and the Seattle Erotic Art Festival. Expect skintight costumes and ambient performances, and slink around on two floors of music and dance experiences.<br/><em>(Gallery Erato, Pioneer Square)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130779" href="https://everout.com/seattle/events/the-house-party-a-25th-anniversary-community-celebration/e130779/">The House Party: A 25th Anniversary Community Celebration</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130779">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130779">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Cornerstone nonprofit Hugo House will shake the house down in celebration of 25 years of literary mischief at this community party. Grab a sliding scale ticket to support the cause, and head on down for desserts, libations, a dance party, and (of course) insightful readings. <br/><em>(Hugo House, Capitol Hill)</em></p>
            
          
            
              
<h4>PERFORMANCE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129366" href="https://everout.com/seattle/events/yep-were-queer-a-queer-90s-pajama-party-cabaret/e129366/">Yep, We're Queer! A Queer '90s Pajama Party Cabaret</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129366">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129366">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Flannel. Koosh balls. <a href="https://elephant.art/wp-content/uploads/2020/02/furby-photo3-full-hasbro.jpg">One of these guys</a>. Pack 'em all in your overnighter and head to <em>Yep, We're Queer</em>, a "gay-ass '90s pajama party cabaret" organized by SysRiot. Slap on a pair of jammies, too—the most '90s PJ ensembles will win prizes (we're hoping for a copy of <em>Spice World</em> on VHS). <br/><em>(Rendezvous, Belltown)</em></p>
            
          
            
              
<h4>VISUAL ART</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130595" href="https://everout.com/seattle/events/uplifting-artists-celebration/e130595/">Uplifting Artists Celebration</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130595">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130595">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Celebrating 20 years of Potlatch Fund Native artist grantees and their diverse contributions to the arts, the Seattle Art Museum invites the community to this 21+ gathering, which will include live music, bites, and bevvies, plus a Native art market, a fashion show, and more.<br/><em>(Seattle Art Museum, Downtown)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="sunday">SUNDAY</h3>
<h4>FOOD &amp; DRINK</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="128808" href="https://everout.com/seattle/events/mohai-mercantile-literary-series-modern-asian-baking-at-home/e128808/">MOHAI Mercantile Literary Series: Modern Asian Baking at Home</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="128808">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="128808">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Seattleite Kat Lieu, also known as the founder of the wildly popular Facebook group Subtle Asian Baking (which boasts over 150,000 members), will discuss her debut cookbook <em>Modern Asian Baking at Home</em> and show how to make one of her signature treats. The book divulges the secrets to achieving sweet and savory baked goods like miso-mochi brownies, milk bread, lemony matcha macarons, scallion pancakes, and more. <br/><em>(MOHAI), South Lake Union)</em></p>
            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="124598" href="https://everout.com/seattle/events/bobby-weir-wolf-bros/e124598/">Bobby Weir &amp; Wolf Bros</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="124598">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="124598">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span style="font-weight: 400;">Deadheads rejoice! Grateful Dead founding member Bobby Weir will be joined by his pack of Wolf Bros as he performs classic Dead tunes, solo material, and other roots rock standards.<br/></span><em>(Paramount Theatre, Downtown)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="115574" href="https://everout.com/seattle/events/l7-bricks-are-heavy-30-year-anniversary/e115574/">L7: "Bricks Are Heavy" 30-Year Anniversary</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="115574">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="115574">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Pacific Northwesterners like to claim L7 as one of their own, squeezing them into the narrative of grunge and riot grrrl, despite their Los Angeles origins and early-mid '80s formation (which arguably pre-dates both of the aforementioned movements). Their roots in hard rock, blues, and sludge metal also set them apart from other bands of the era. Catch the group as they reunite once again to celebrate the 30th anniversary of their iconic album <em>Bricks Are Heavy</em>. They will be joined by San Antonio-based punk band Fea.<br/><em>(Neptune Theatre, University District)</em></p>
            
          
            
              
<div class="export-event-row" id="event-115573">
<div class="description"> </div>
</div>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="118849" href="https://everout.com/seattle/events/maude-latour-what-is-this-feeling/e118849/">Maude Latour: what is this feeling?</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118849">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118849">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Swedish pop cool-girl Maude Latour will stop by on her what is this feeling? tour supporting her latest album, <em>001</em>, which <em>V Magazine</em> described as an "introspective diary of self-acceptance, friendship, and exploration."<br/><em>(Neumos, Capitol Hill)</em></p>
            
          
            
              
<h4>SHOPPING</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129757" href="https://everout.com/seattle/events/northwest-record-show/e129757/">Northwest Record Show</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129757">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129757">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Dig through crates of records and CDs from every genre under the sun, DVDs, and tons of other music-related collectibles spread out across 50+ tables. Folks who bring a food item to donate to Northwest Harvest will get one dollar off admission.<br/><em>(Seattle Center Armory, Uptown)</em></p>
            
          
            
              
<h3 class="highlighted section-header" id="multi">MULTI-DAY</h3>
<h4>FILM</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="128351" href="https://everout.com/seattle/events/dont-worry-darling/e128351/">Don't Worry Darling</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="128351">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="128351">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Between <a href="https://www.hollywoodreporter.com/movies/movie-news/harry-styles-spitting-dont-worry-darling-venice-1235212785/">spitgate</a>, <a href="https://variety.com/2022/film/news/shia-labeouf-denies-fired-olivia-wilde-dont-worry-darling-1235350529/">Shiagate</a>, and that nefarious <a href="https://decider.com/2022/08/26/olivia-wilde-shia-labeouf-miss-flo-video-leaks/">"Miss Flo" quote</a>, public interest in<em> Don't Worry Darling</em> has thus far revolved around its wacky off-screen drama. But Olivia Wilde's film sounds like a legitimately fun, chilly thriller—it stars Florence Pugh (Miss Flo herself) and Harry Styles (?!) as a '50s-era couple living in an experimental neighborhood rife with strange secrets. <br/><em>(SIFF Cinema Uptown, Uptown, Monday-Thursday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130302" href="https://everout.com/seattle/events/f-w-murnaus-nosferatu/e130302/">F.W. Murnau’s Nosferatu</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130302">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130302">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>F.W. Murnau's eerie 1922 classic <em>Nosferatu</em>, which Werner Herzog once described as "the greatest German film," will screen in all its batty, unsettling glory in celebration of its centennial. <br/><em>(Grand Illusion, University District, Friday &amp; Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129579" href="https://everout.com/seattle/events/hausu/e129579/">Hausu</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129579">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129579">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/><em>Hausu </em>is a film that defies description, but here goes: Nobuhiko Obayashi’s cult classic is a psychedelic romp akin to <em>Scooby-Doo</em> on illicit drugs. When a squad of teenage girls travels to a creaky country manor, they discover that evil spirits have overtaken the house. Antics with a possessed piano, supernatural traps, and a lovely house cat named Blanche ensue. <br/><em>(Central Cinema, Central District, Friday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="128343" href="https://everout.com/seattle/events/moonage-daydream/e128343/">Moonage Daydream</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="128343">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="128343">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Brett Morgen's technicolor odyssey stays true to the<em> tour de force</em> that was David Bowie. Centering his experimental, forward-thinking vision, <em>Moonage Daydream</em>, the first "officially sanctioned film" about the artist, includes rare and never-before-seen footage guided by narration from Bowie himself.<br/><em>(SIFF Cinema Uptown, Uptown, Monday-Thursday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="127131" href="https://everout.com/seattle/events/seattle-queer-film-festival/e127131/">Seattle Queer Film Festival</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="127131">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="127131">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>A vital voice in the Seattle film scene since '96, the Seattle Queer Film Festival is now presented in a hybrid format, showcasing a wide range of stories from diverse queer communities. Expect ten days of queer magic with in-person and virtual screening options, plus buzzy parties, meetups, filmmaker panels, workshops, and great conversation. <br/><em>(Various locations, Monday-Sunday)</em></p>
            
          
            
              
<h4>FOOD &amp; DRINK</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="126934" href="https://everout.com/seattle/events/house-of-spirits-a-haunted-cocktail-soiree/e126934/">House of Spirits: A Haunted Cocktail Soirée</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="126934">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="126934">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>This spooky cocktail party revolves around the Goya-inspired tale of Francisco and Molly Vega, who find themselves haunted by a "strange entity" in their home Casa Vega after the mysterious death of their child Little Magpie. Guests are encouraged to don their most dramatic finery, be it Halloween costume or a period-accurate outfit. The night holds themed miniature craft cocktails, magic, tarot readings, roaming ghosts, live music, secret games, giant Ouija boards, and more in store.<br/><em>(DAR Rainier Chapter House, Capitol Hill, Monday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130399" href="https://everout.com/seattle/events/nightmare-on-wall-street/e130399/">Nightmare on Wall Street</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130399">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130399">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Continuing a spooky-season tradition, Belltown’s award-winning tiki bar Navy Strength will temporarily transform into a “fully immersive haunting experience,” with libations inspired by horror films like <em>Midsommar</em>, <em>Mandy</em>, <em>It Follows</em>, <em>Child's Play</em>, <em>X</em>, <em>Carrie</em>, <em>The Thing</em>, and more. They’ll switch out their usual kitschy drinkware for vessels like pumpkins and Jason Voorhees–masked tiki mugs, and employ ingredients like “candy corn orgeat.” Frightening horror-film soundtracks will contribute to the spine-chilling milieu. This year, the bar is accepting reservations for groups of 20 people or more, as well as private events. <br/><em>(Navy Strength, Belltown, Tuesday-Saturday)</em></p>
            
          
            
              
<h4>HALLOWEEN</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="127674" href="https://everout.com/seattle/events/georgetown-morgue-2022/e127674/">Georgetown Morgue 2022</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="127674">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="127674">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Here's the situation: the Georgetown Morgue, home of creepy carcasses and cremations and the site of a macabre murder, is unleashing a toxic stench in the neighborhood. Gross. Word on the street is that the smell is coming from a dilapidated catacomb uncovered by a nefarious oddball named Dr. Simons—you <em>could</em> go investigate, but you might lose a limb or two. Who's up for the challenge?<br/><em>(Georgetown Morgue, Industrial District, Thursday-Sunday)</em></p>
            
          
            
              
<h4>LIVE MUSIC</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="127901" href="https://everout.com/seattle/events/earshot-jazz-festival-2022/e127901/">Earshot Jazz Festival 2022</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="127901">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="127901">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span style="font-weight: 400;">This year's hybrid Earshot Jazz Festival will provide swingin' in-person and virtual experiences with an extensive lineup that covers live music, film screenings, social justice forums, artist panels, and more. The festival will open with a tribute to PNW jazz icon Overton Berry and continue with highlights including vintage-pop vocalist Kat Edmonson, West African singer-songwriter Habib Koité, and prolific saxophonist Charles Lloyd with his Ocean Trio.<br/></span><em>(Various locations, Monday-Sunday)</em></p>
            
          
            
              
<h4>OUTDOORS</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130707" href="https://everout.com/seattle/events/seattle-forest-week/e130707/">Seattle Forest Week</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130707">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130707">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>If you live in the Pacific Northwest, chances are good that you find nature, at the very least, <em>tolerable—</em>and if you find nature tolerable, this week of greenery is for you. Seattle Forest Week will celebrate urban forests with forest bathing, bird and plant walks, literal tree-hugging, and more—<a href="https://greenseattle.org/get-involved/green-seattle-day/">check the schedule</a> to find what appeals to you.<br/><em>(Various locations, Saturday-Sunday)</em></p>
            
          
            
              
<h4>PERFORMANCE</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="125101" href="https://everout.com/seattle/events/the-boy-who-kissed-the-sky/e125101/">The Boy Who Kissed the Sky</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="125101">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="125101">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><em>The Boy Who Kissed the Sky </em>tells a heartwarming tale of a young Black boy whose guitarist aspirations lead him on a creative journey set to rock tunes. The jangly new musical was inspired by Seattle musical legend Jimi Hendrix—tell your kiddos he was born in ye olde 20th century.<br/><em>(Seattle Children's Theatre, Uptown, Friday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="120712" href="https://everout.com/seattle/events/choir-boy/e120712/">Choir Boy</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="120712">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="120712">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Tarell Alvin McCraney, the Academy Award-winning writer of <em>Moonlight, </em>penned this coming-of-age play that blends gospel hymns and R&amp;B grooves for an intersectional tale set in a traditionally Black prep school. When Pharus Young sets his sights on leading the school's gospel choir, his queerness interrupts institutional tradition, and he contemplates conformity with his peers in order to gain their respect. <br/><em>(ACT - A Contemporary Theatre, Downtown, Wednesday-Sunday; closing)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="128198" href="https://everout.com/seattle/events/la-tofanas-poison-emporium/e128198/">La Tofana's Poison Emporium</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="128198">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="128198">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Grab your mortars and pestles, ladies, 'cuz this one's about herbal potions and crappy husbands. In 17th-century Rome, three generations of women treat physical ailments and emotional ills from their apothecary, but a sudden scandal threatens to twist their fate. <br/><em>(West of Lenin, Fremont, Thursday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="112876" href="https://everout.com/seattle/events/little-shop-of-horrors/e112876/">Little Shop of Horrors</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="112876">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="112876">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Fans of carnivorous plants, aliens, and doo-wop will appreciate this sci-fi musical frolic, wherein a seemingly benign new plant at a flower shop develops an unfortunate fondness for human blood. Howard Ashman's <em>Little Shop of Horrors</em> is a Broadway classic with wide appeal, set to a swinging Motown soundtrack and possessing an unexpectedly pointed capitalist critique. <br/><em>(Village Theatre, Bayside, Monday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="127783" href="https://everout.com/seattle/events/occurrence-11/e127783/">Occurrence 11</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="127783">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="127783">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>This edition of Spectrum Dance's <em>Occurrence </em>series draws from the previous 10 "occurrences" for a mash-up of choreographic play modeled after Merce Cunningham's "Event" performances. <br/><em>(Spectrum Studio Theater, Central District, Thursday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="126750" href="https://everout.com/seattle/events/pilobolus-big-five-oh/e126750/">Pilobolus: Big Five-Oh!</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="126750">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="126750">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Acclaimed modern dance company Pilobolus will celebrate their 50th anniversary at this performance, which promises to "turn traditions sideways" with an effervescent blend of signature works and shadow play innovations. Expect the unexpected—<em>The New Yorker</em> reports that Pilobolus performances "[make] you feel as though you’ve glimpsed many worlds."<br/><em>(Meany Center for the Performing Arts, Northeast Seattle, Thursday-Saturday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="123550" href="https://everout.com/seattle/events/swimming-while-drowning/e123550/">Swimming While Drowning</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="123550">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="123550">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Gritty but hopeful, this award-winning play follows a teen who lands in an LGBT shelter in Los Angeles after experiencing homophobia at home. While there, Angelo meets another youth who teaches him a thing or two about poetry and love. <br/><em>(ArtsWest, Junction, Thursday-Sunday; closing)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="125243" href="https://everout.com/seattle/events/this-is-halloween-15-year-celebration/e125243/">This Is Halloween 15-year Celebration</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="125243">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="125243">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Inspired by the Tim Burton classic <em>The Nightmare Before Christmas, </em>Can Can Productions' original musical adaptation will celebrate 15 years at Triple Door with all things Skellington—expect a spooky cabaret with burlesque stylings, live orchestral music, haunting vocals, and video projections. C'mon, we know you former Hot Topic lovers are interested. <br/><em>(Triple Door, Downtown, Wednesday-Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="109924" href="https://everout.com/seattle/events/tristan-and-isolde/e109924/">Tristan and Isolde</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="109924">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="109924">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>This interpretation of one of opera's most passionate and seductive works was composed by Richard Wagner based on a medieval Celtic romance. Poisons and love potions complicate matters in the short-lived royal tale led by Argentine stage director Marcelo Lombardero.<br/><em>(McCaw Hall, Uptown, Friday &amp; Sunday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="118690" href="https://everout.com/seattle/events/what-the-constitution-means-to-me/e118690/">What the Constitution Means to Me</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118690">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118690">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/><span class="TextRun SCXW122733684 BCX0" data-contrast="none"><span class="NormalTextRun SCXW122733684 BCX0">How might the Constitution impact generations to come? Playwright Heidi Schreck digs into it in this funny, insightful play, which traces the relationship between four generations of women.<br/></span></span><em>(Seattle Repertory Theatre, Uptown, Wednesday-Sunday; closing)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="126173" href="https://everout.com/seattle/events/zoe-juniper-the-other-shore/e126173/">zoe | juniper: The Other Shore</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="126173">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="126173">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Zoe | juniper's process often involves inquiries into perception, empathy, and connection, using play to create ever-evolving, inquisitive disruptions. Part dance performance, part art object, and part digital installation, their ongoing work <em>The Other Shore</em> aims to deviate from Eurocentric audience-viewer relationships to challenge typical conventions of looking at art. <br/><em>(On the Boards, Uptown, Wednesday-Sunday; closing)</em></p>
            
          
            
              
<h4>VISUAL ART</h4>
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="117310" href="https://everout.com/seattle/events/boren-banner-series-molly-jae-vaughan/e117310/">Boren Banner Series: Molly Jae Vaughan</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="117310">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="117310">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">Seattle-based artist Molly Jae Vaughan's <em>After Boucher</em> project reinterprets drawings by French artist François Boucher to include mythical trans and genderqueer figures in a luscious, pastoral Rococo setting. As part of the ongoing <em>Boren Banner Series</em>, Vaughan's work becomes bigger and more visible on the facade of the Frye Art Museum, an act that reaffirms the visibility and agency of trans people inside and outside the institutional space.<br/></span><em>(Frye Art Museum, First Hill, Saturday-Sunday; opening)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="124109" href="https://everout.com/seattle/events/chihuly/e124109/">Chihuly</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="124109">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="124109">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Dale Chihuly, the blown glass master who needs no introduction, is the focus of this solo exhibition, which curates his experimentations in contemporary and traditional glass techniques over his illustrious five-decade career. <br/><em>(Traver Gallery, Downtown, Tuesday-Saturday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129586" href="https://everout.com/seattle/events/chronicles-of-a-global-east/e129586/">Chronicles of A Global East</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129586">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129586">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>While the Silk Road facilitated connection in the premodern world, artistic traditions might not be the first thing that comes to mind when thinking about maritime trade routes. Learn more about the development of transnational art in this exhibit, which includes artifacts embedded with complicated histories. <br/><em>(Seattle Art Museum, Downtown, Thursday-Sunday; opening)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="130120" href="https://everout.com/seattle/events/fluid-in-nature/e130120/">Fluid In Nature</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="130120">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="130120">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Lummi artist Dan Friday and Tlingit artists Preston Singletary and Raven Skyriver come together in <em>Fluid in Nature, </em>a contemporary glass exhibition that merges modern approaches with traditional Native imagery and techniques for a potent celebration of the three glass masters. <br/><em>(Stonington Gallery, Pioneer Square, Tuesday-Saturday)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="116063" href="https://everout.com/seattle/events/joey-veltkamp-spirit/e116063/">Joey Veltkamp: SPIRIT!</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="116063">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="116063">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Queer folk artist Joey Veltkamp gravitates to fiber arts, combining images and text from his Puget Sound home in cheeky works that reference everything from roadside signs to retired ferries. <em>SPIRIT!, </em>which includes soft sculptures, flags, and quilts, makes a playful reference to hippie mysticism and school spirit. The exhibition is staged as a cross between a country fair and a school auditorium, pulling from relatable scenes past and present to create a joyful nostalgia and queer sentimentality. There's even a resurrection of <em>Pantry</em>, <span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">Veltkamp’s ongoing collaboration with his partner Ben Gannon in which local berries and flowers are used to make conceptual jams and jellies. Yum!<br/></span><em>(Bellevue Arts Museum, Bellevue, Wednesday-Sunday; closing)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="116064" href="https://everout.com/seattle/events/patte-loper-laboratory-for-other-worlds/e116064/">Patte Loper: Laboratory for Other Worlds</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="116064">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="116064">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/></strong>Patte Loper's multimedia practice meshes painting, drawing, video, installation, and performance, rooted in the application of painterly gesture and logic to create still life- and landscape-inspired three-dimensional forms. In <em>Laboratory for Other Worlds, </em>the experimental artist builds a landscape of animations, sounds, and objects that envision new ways of being in the world, all informed by the ecological crisis we currently face.<br/><em>(Bellevue Arts Museum, Bellevue, Wednesday-Sunday; closing)</em></p>
            
          
            
              
<p><strong><a class="event-header add-to-list-link" data-model="attractions.occurrence" data-oid="129051" href="https://everout.com/seattle/events/wuon-gean-ho-right-here-right-now-stories-from-these-times/e129051/">Wuon-Gean Ho: Right Here, Right Now—Stories from These Times</a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="129051">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="129051">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
</strong><br/>Wuon-Gean Ho's narrative-driven prints contain hidden clues hinting at the Cambridge-educated artist's personal stories. Observing the works featured in Ho's solo exhibition, <em>Right Here, Right Now—Stories from These Times,</em> is a little like a treasure hunt—her linocut prints are stylized and dreamy, yet relatable and surprisingly funny. <br/><em>(Davidson Galleries, Pioneer Square, Tuesday-Saturday)</em></p>
            
          
            
              
<p> </p>
            
          
            
              </p>
            
          
        
      </div>
    </article>
    
      


  <div class="related-articles border-top mt-4 pt-2">
    <h2 class="pt-4 mb-2 section-header highlighted">You Might Also Like</h2>
    <div class="row row-cols-2 row-cols-md-3 no-gutters">
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/the-top-80-events-in-seattle-this-week-oct-17-23-2022/c4612/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NTkxOTE3ODY5NTYzNS1jaHJpc3JvY2suanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/the-top-80-events-in-seattle-this-week-oct-17-23-2022/c4612/">The Top 80 Events in Seattle This Week: Oct 17-23, 2022</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Chris Rock, Earshot Jazz Festival, and More Top Picks</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/the-best-bang-for-your-buck-events-in-seattle-this-weekend-oct-14-16-2022/c4606/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NTczNzIwNDkwMTAxOC1zY2FyZWNyb3czLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY292ZXIiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogNDAwLCAiaGVpZ2h0IjogMzAwfX19"></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/the-best-bang-for-your-buck-events-in-seattle-this-weekend-oct-14-16-2022/c4606/">The Best Bang for Your Buck Events in Seattle This Weekend: Oct 14-16, 2022</a>
              </div>
              
                <h6 class="card-subtitle mb-2">J. Kenji L&amp;oacute;pez-Alt, International Independent Video Store Day, and More Cheap &amp;amp; Easy Events Under $15</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-foot-long-hot-dogs-a-vaporwave-brewery-and-sustainable-fried-chicken-sandwiches/c4611/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NTc4ODQxODM1NTQ2OS1oZXJlX3RvZGF5LmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-foot-long-hot-dogs-a-vaporwave-brewery-and-sustainable-fried-chicken-sandwiches/c4611/">This Week in Seattle Food News: Foot-Long Hot Dogs, A Vaporwave Brewery, and Sustainable Fried Chicken Sandwiches</a>
              </div>
              
                <h6 class="card-subtitle mb-2">October 14, 2022 Edition</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/ticket-alert-blink-182-ed-sheeran-and-more-seattle-events-going-on-sale-this-week/c4608/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NTY5NzMyMDgzMDkxNy1TY3JlZW5zaG90XzI4My5wbmciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/ticket-alert-blink-182-ed-sheeran-and-more-seattle-events-going-on-sale-this-week/c4608/">Ticket Alert: Blink 182, Ed Sheeran, and More Seattle Events Going On Sale This Week</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Plus, Robin Pecknold and More Event Updates for Oct 6</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/ten-spooktacular-things-to-do-for-halloween-2022-in-seattle/c4602/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NTUyNTQ4NDU5NjQyOS1Pcmh1bl9VeWdlcl9mb3JfSW5zb21uaWFjX0V2ZW50c183LmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY292ZXIiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogNDAwLCAiaGVpZ2h0IjogMzAwfX19"></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/ten-spooktacular-things-to-do-for-halloween-2022-in-seattle/c4602/">Ten Spooktacular Things to Do for Halloween 2022 in Seattle</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Boo! Seattle, the Georgetown Morgue, and More Events</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/where-to-find-pumpkin-treats-in-seattle-for-fall-2022/c4603/"><img class="card-img-top" src="https://d2sa0osf92td39.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY2NTUzMTk4NDA0NDg4My1TY3JlZW5fU2hvdF8yMDIyLTEwLTExX2F0XzQuNDUuMDRfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/where-to-find-pumpkin-treats-in-seattle-for-fall-2022/c4603/">Where to Find Pumpkin Treats in Seattle for Fall 2022</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Cookies, Ice Cream, and More</h6>
              
            </div>
          </div>
        </div>
      
    </div>
  </div>


    
  </div>

            </div>
          </div>
          <div class="col-md-4 secondary">
            
  <div id="adSpaceSidebarModule" class="adspace sidebar-module sidebar-module-inset sticky">
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-1Sidebar' class="mb-3 text-center ad-placement " style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-1Sidebar'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-2Sidebar' class="mb-3 text-center ad-placement " style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-2Sidebar'); });
          </script>
        </div>
      
    
  

  
    
  

  
    
  

  
    
      
        <div id='EverOut-Seattle-Default-EverOut-Sidebar-3Sidebar' class="mb-3 text-center ad-placement " style="display:none;">
          <script>
            googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Default-EverOut-Sidebar-3Sidebar'); });
          </script>
        </div>
      
    
  

  
    
  


</div>


          </div>
          
        </div>
      </div>
    </div>
    <footer class="mt-4">
      <div class="site-footer">
  <!-- desktop footer -->
  <div class="d-none d-md-block">
    <div class="footer-top-block">
  <div class="container">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Stay in the loop about the best things to do in Seattle every week!</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://instagram.com/everoutseattle" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
</div>
<div class="footer-bottom-block">
  <div class="container">
    <div class="footer-row row">
      <div class="col-md">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

      </div>
      <div class="col-md-8">
        
          <p class="footer-links text-end pipe-delimited-links">
            
              <span><a href="/about/">About</a></span>
            
              <span><a href="/contact-us/">Contact</a></span>
            
              <span><a href="/follow-us/">Follow Us</a></span>
            
              <span><a href="/FAQ/">FAQ</a></span>
            
              <span><a href="/privacy-policy/">Privacy Policy</a></span>
            
              <span><a href="/terms-of-use/">Terms of Use</a></span>
            
              <span><a href="/takedown-policy/">Takedown Policy</a></span>
            
              <span><a href="https://everout.com/masthead/">Our Team</a></span>
            
              <span><a href="https://everout.com/seattle/events/submit/">Submit an Event</a></span>
            
          </p>
        
      </div>
    </div>
    <div class="row">
      <div class="col">
        <p>
  All contents © Index Newspapers, LLC. 2022<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

      </div>
    </div>
  </div>
</div> <!-- end footer copyright desktop-->

  </div><!-- end desktop footer -->

  <!-- mobile footer -->
  <div class="d-md-none">
    <!-- mobile footer -->
<div class="footer-mobile">
  <div class="footer-top-block mb-4">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Stay in the loop about the best things to do in Seattle every week!</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row g-0">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://instagram.com/everoutseattle" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
  <div class="container">
    <div class="footer-row row">
      <div class="col-sm text-center">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

        <p>
  All contents © Index Newspapers, LLC. 2022<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

        
          <p class="footer-links pipe-delimited-links">
            <small>
              
                <span><a href="/about/">About</a></span>
              
                <span><a href="/contact-us/">Contact</a></span>
              
                <span><a href="/follow-us/">Follow Us</a></span>
              
                <span><a href="/FAQ/">FAQ</a></span>
              
                <span><a href="/privacy-policy/">Privacy Policy</a></span>
              
                <span><a href="/terms-of-use/">Terms of Use</a></span>
              
                <span><a href="/takedown-policy/">Takedown Policy</a></span>
              
                <span><a href="https://everout.com/masthead/">Our Team</a></span>
              
                <span><a href="https://everout.com/seattle/events/submit/">Submit an Event</a></span>
              
            </small>
          </p>
        
      </div>
    </div>
  </div>
</div><!-- end mobile footer -->

  </div><!-- end mobile footer -->
</div><!-- end footer -->

      

  <div class="network-bar navbar d-md-none navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav me-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="networkBarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="networkBarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


      
    </footer>
    <div class="report-sheet offcanvas-sheet offcanvas offcanvas-bottom text-start h-auto" tabindex="-1" id="reportSheet" aria-labelledby="reportSheetLabel">
  <div class="offcanvas-header-wrapper g-0">
    <div class="container">
      <div class="offcanvas-header py-2">
        <h3 class="offcanvas-title" id="reportSheetLabel">
          <div class="report-title-container">
            <div class="report-title display-item">
              Report This
            </div>
          </div>
        </h3>
        <button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
      </div>
    </div>
  </div>
  <div class="container g-0">
    <div class="offcanvas-body">
      <div class="report-body">
        <p class="fs-6">
          Please use this form to let us know about anything that violates our <a href="/terms-of-use">Terms of Use</a> or is otherwise no good.
          <br>
          Thanks for helping us keep EverOut a nice place.
        </p>
        <input type="hidden" name="model" value="">
        <input type="hidden" name="oid" value="">
        <label for="sender" class="form-label">Your Email</label>
        <div class="fs-6"></div>
        <label for="reportItem" class="form-label">Message</label>
        <textarea class="form-control" id="reportItem" rows="4" name="report" required></textarea>
        <div class="form-text fs-6">Please include links to specific policy violations if relevant.</div>
        <button type="submit" class="btn btn-primary btn-lg mt-3" onClick="sendReport();return false;">Report</button>
      </div>
      <div class="success-body text-center" style="display:none;">
        <i class="fad fa-branded fa-thumbs-up fa-3x" aria-hidden="true"></i>
        <h1>Thank You!</h1>
        <h3>Our moderators will look into this right away.</h3>
        <div class="mt-3 success-message"></div>
        <div class="mb-3">
          <button type="button" class="btn btn-secondary" data-bs-dismiss="offcanvas" aria-label="Close">Close</button>
        </div>
      </div>
      <div class="error-body" style="display:none;">
        <p class="error-message">
          Whoops! There was a problem sending this report. Please try again later.
        </p>
        <div class="mb-3">
          <button type="button" class="btn btn-secondary btn-sm" data-bs-dismiss="offcanvas" aria-label="Close">Okay</button>
        </div>
      </div>
    </div>
  </div>
</div>

    <div class="login-sheet offcanvas-sheet offcanvas offcanvas-bottom text-start h-auto" tabindex="-1" id="loginSheet" aria-labelledby="loginSheetLabel">
  <div class="offcanvas-header-wrapper g-0">
    <div class="container">
      <div class="offcanvas-header py-2">
        <h3 class="offcanvas-title" id="loginSheetLabel">
          <div class="login-title">Log In</div>
        </h3>
        <button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
      </div>
    </div>
  </div>
  <div class="container g-0">
    <div class="offcanvas-body">
      <div class="login-body pb-4">
        <div class="fs-4 px-0 mx-0 px-md-5 mx-md-5 text-center" style="line-height:1.2;">
          Log in to like events and restaurants, create your own lists of all your favorite things, make plans with your friends, and more. It's free!
        </div>
        <div class="row justify-content-center mt-4">
          <div class="col-md-4 col-12 text-center mb-3 mb-md-0">
            <a class="btn btn-primary btn-lg d-block" href="/login/?next=/seattle/articles/the-top-80-events-in-seattle-this-week-oct-17-23-2022/c4612/">Log In</a>
          </div>
          <div class="col-md-4 col-12 text-center">
            <a class="btn btn-primary btn-lg d-block" href="/signup/?next=/seattle/articles/the-top-80-events-in-seattle-this-week-oct-17-23-2022/c4612/">Sign Up for Free</a>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

    <style type="text/css">
  .skelly {
    background: rgba(0, 0, 0, .2);
    min-width: 300px;
  }
  .add-title-skelly {
    height: 1em;
  }
  .list-wrapper-skelly {
    height: 240px;
    display: flex;
    align-items: center;
    justify-content: center;
  }
</style>
<div class="add-to-list-sheet offcanvas-sheet offcanvas offcanvas-bottom text-start h-auto" tabindex="-1" id="addToListSheet" aria-labelledby="addToListSheetLabel">
  <div class="offcanvas-header-wrapper g-0">
    <div class="container">
      <div class="offcanvas-header py-2">
        <h3 class="offcanvas-title" id="addToListSheetLabel">
          <div class="add-title-container">
            <div class="add-title display-item" style="display:none;">
              Adding <span class="object-name text-link"></span> to a list
            </div>
            <div class="add-title-skelly skelly"></div>
          </div>
        </h3>
        <button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
      </div>
    </div>
  </div>
  <div class="container g-0">
    <div class="offcanvas-body">
      <div class="add-body">
        <div class="member-alert success fs-5 mb-3" id="newUserListIntro" style="display:none;">
          EverOut lists are a great tool for crafting weekend itineraries, curating restaurant recommendations for your out-of-town friends, and so much more! Endlessly customizable, you can mix and match events, locations, and articles, or keep them separate. You can even invite your friends to contribute to your lists!
        </div>
        <input type="hidden" name="model" value="">
        <input type="hidden" name="oid" value="">
        <input type="hidden" name="object_name" value="">
        <div class="list-wrapper-skelly skelly">
          <div class="lds-ripple"><div></div><div></div></div>
        </div>
        <div class="list-wrapper display-item" style="display:none;">
          <div class="list-select-row new-list mb-1 bg-light">
            <div class="form-check">
              <input class="form-check-input" type="checkbox" id="listCheckNew" data-list="new" data-bs-toggle="collapse"
                data-bs-target="#newListInput" aria-expanded="false" aria-controls="newListInput">
              <label class="form-check-label" for="listCheckNew">Add to a New List</label>
              <div id="newListInput" class="collapse">
                <input type="text" name="newListName" class="form-control" placeholder="Give your new list a name!">
                <div class="form-text">
                  New lists are private and visible only to you. You can change this any time.
                </div>
              </div>
            </div>
          </div>
          <div id="existingListsHeader" class="fs-6 fw-bold mt-3" style="display:none;">Or add to your existing lists:</div>
          <div id="existingListsWrapper"></div>
        </div>
        <div class="my-3">
          <label for="itemNote" class="form-label mb-1">Note</label>
          <span class="text-muted fs-8 ms-2">optional</span>
          <textarea class="form-control" id="itemNote" rows="2" name="note"></textarea>
          <div class="form-text">Say something about this item. If you add it to multiple lists, the note will be added to all lists. You can always change it later!</div>
        </div>
        <div class="mb-3">
          <button type="submit" class="add-btn btn btn-primary btn-lg" onClick="saveListItems();return false;">Add It!</button> <span class="error error-text danger-text fs-6 mx-3"></span>
        </div>
      </div>
      <div class="success-body" style="display:none;">
        <i class="fad fa-branded fa-thumbs-up fa-2x" aria-hidden="true"></i>
        <h1 class="d-inline-block">Done!</h1>
        <div class="mt-3 success-message"></div>
        <div class="lists-message fs-5">
          <strong class="object-name"></strong> is now on these lists:
          <ul class="added-lists list-unstyled mt-3"></ul>
        </div>
        <div class="mb-3 text-end">
          <button type="button" class="btn btn-secondary" data-bs-dismiss="offcanvas" aria-label="Close">Close</button>
        </div>
      </div>
      <div class="error-body" style="display:none;">
        <p class="error-message">
          Whoop! We ran into a problem. Please try again later.
        </p>
        <div class="mb-3">
          <button type="button" class="btn btn-secondary btn-lg" data-bs-dismiss="offcanvas" aria-label="Close">Close</button>
        </div>
      </div>
    </div>
  </div>
</div>

    <script src="https://dyoeldxcrpb0a.cloudfront.net/assets/foot-ab3e010f45f1300b817d.js" ></script>
    
    
    

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  

  
    
  


  </body>

</html>
