




<!DOCTYPE html>
<html>
  <head>
    <script>
      dataLayer = [{
        'Market': 'seattle'
      }];
    </script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVCXDDK');</script>
<!-- End Google Tag Manager -->


    


<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<script type="text/javascript">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</script>

<script src="https://dyoeldxcrpb0a.cloudfront.net/assets/head-228efeeec0345c593edc.js" ></script>
<link href="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head.846124eec83492a8fbc8.css" rel="stylesheet" />
<script src="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head-9256b0eae64bdc3fa4dc.js" ></script>
<link rel="icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-favicon.ico">
<script data-ad-client="ca-pub-0969663119487598" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


  <link rel="alternate" type="application/rss+xml" title="EverOut Seattle Picks & Guides Feed" href="https://everout.com/seattle/articles/feed" />



<link rel="stylesheet" href="https://use.typekit.net/wdx1hsa.css">

<script src="https://kit.fontawesome.com/ae403a2e1f.js" crossorigin="anonymous"></script>



  <script src="/assets/js/member-actions.js?cb=202201141039"></script>


<meta property="og:type" content="article" />

  
    <link rel="canonical" href="https://everout.com/seattle/articles/this-week-in-seattle-event-news-kendrick-lamar-kehlani-and-more/c4278/" />
    <meta property="og:url" content="https://everout.com/seattle/articles/this-week-in-seattle-event-news-kendrick-lamar-kehlani-and-more/c4278/" />
  
  
  



  <title>This Week in Seattle Event News: Kendrick Lamar, Kehlani, and More - EverOut Seattle</title>
  <meta property="og:title" content="This Week in Seattle Event News: Kendrick Lamar, Kehlani, and More - EverOut Seattle" />
  <meta name="apple-mobile-web-app-title" content="This Week in Seattle Event News: Kendrick Lamar, Kehlani, and More - EverOut Seattle" />



  <meta property="og:description" content="This Week in Seattle Event News: Kendrick Lamar, Kehlani, and More - Tickets Going On Sale Friday, May 20 and More Event Updates" />
  <meta name="description" content="This Week in Seattle Event News: Kendrick Lamar, Kehlani, and More - Tickets Going On Sale Friday, May 20 and More Event Updates" />


  <meta name="twitter:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY1MjkyMTc2MTUxNDE2My1TY3JlZW5zaG90XzE5OS5wbmciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImluc2lkZSIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAwLCAiaGVpZ2h0IjogNjMwfX19" />
  <meta property="og:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY1MjkyMTc2MTUxNDE2My1TY3JlZW5zaG90XzE5OS5wbmciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImluc2lkZSIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAwLCAiaGVpZ2h0IjogNjMwfX19" />

<link rel="mask-icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-pin-icon.svg" color="#fcdc00">

  <link rel="apple-touch-icon-precomposed" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA2MCwgImhlaWdodCI6IDYwfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA3MiwgImhlaWdodCI6IDcyfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAsICJoZWlnaHQiOiAxMjB9fX0=" />
  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxNTIsICJoZWlnaHQiOiAxNTJ9fX0=" />



  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || {cmd: []};
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[1, 1]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Background", [[1, 1]], "EverOut-Seattle-Content-Background-58").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[970, 250], [970, 100]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Top", [[970, 250], [970, 100]], "EverOut-Seattle-Content-Top-56").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 50]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Mobile_Top", [[320, 50]], "EverOut-Seattle-Content-Mobile-Top-57").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_1", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-1-50").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Mobile_Inline_1", [[300, 250]], "EverOut-Seattle-Content-Mobile-Inline-1-54").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Mobile_Inline_2", [[300, 250]], "EverOut-Seattle-Content-Mobile-Inline-2-55").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_2", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-2-51").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_3", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-3-52").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_4", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-4-53").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
            googletag.cmd.push(function() {
                googletag.pubads().enableSingleRequest();
                googletag.pubads().setTargeting("section", ['stranger-editorial-things-to-do']);googletag.pubads().setTargeting("oid", "c4278");
                googletag.enableServices();
            });
        
  </script>


<meta property="og:site_name" content="EverOut Seattle" />
<meta name="twitter:card" content="summary_large_image" />

  
    <meta name="twitter:site" content="@thestranger" />
  
  
    <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

<meta name="cached" content="2022-05-19 20:44:17.205023">

  </head>

  <body class="everout seattle ">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVCXDDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="flex-container wrapper">
      
      <div class="nav-stack">
        

  <div class="network-bar navbar d-none d-md-block navbar-expand-md navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav me-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="networkBarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="networkBarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


        



        <div id="mobileMemberNavContainer">
  <div class="mobile-member-bar mobile d-md-none collapse" id="mobileMemberNavTop">
    <div class="mobile-member-nav">
      <div class="nav-item"><a href="/account/profile/">Profile <i class="far fa-fw fa-user"></i></a></div>
      <div class="nav-item"><a href="/account/lists/">Lists & Likes <i class="far fa-fw fa-heart"></i></a></div>
      <div class="nav-item"><a href="/account/settings/">Account <i class="fal fa-fw fa-cog"></i></a></div>
      <div class="nav-item"><a href="/account/logout/">Log Out <i class="fal fa-fw fa-sign-out"></i></a></div>
    </div>
  </div>
</div>
<div class="top-nav desktop">
  <nav class="navbar">
    <div class="container">
      <div class="navbar-brand-container">
        <a class="navbar-brand d-inline-block seattle" href="/seattle/" alt="Seattle">
          
            <img src="https://d2i729k8wyri5w.cloudfront.net/market-159735153762325-everout-logo-seattle2.png" alt="EverOut Seattle">
          
        </a>
      </div>
      <div class="navbar-expand-md desktop-items-container">
        <ul class="nav collapse navbar-collapse justify-content-end nav-items main-nav">
          
            
          
            
              
                
  <li class="nav-item dropdown">
    <a class="nav-link dropdown-toggle" href="#" id="itemDropdown-878" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
      Neighborhoods
    </a>
    <ul class="dropdown-menu dropdown-menu-right" aria-labelledby="itemDropdown-878">
      
        
          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/ballard/">
    
    
      Ballard
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/belltown/">
    
    
      Belltown
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/capitol-hill/">
    
    
      Capitol Hill
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/central-district/">
    
    
      Central District
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/chinatown-id/">
    
    
      Chinatown-International District
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/columbia-city-beacon-hill/">
    
    
      Columbia City/Beacon Hill
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/downtown/">
    
    
      Downtown
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/fremont/">
    
    
      Fremont
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/phinney-green-lake/">
    
    
      Phinney Ridge/Green Lake
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/pioneer-square/">
    
    
      Pioneer Square
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/queen-anne/">
    
    
      Queen Anne
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/sodo-georgetown/">
    
    
      Sodo/Georgetown
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/south-lake-union/">
    
    
      South Lake Union
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/university-district/">
    
    
      University District
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/west-seattle/">
    
    
      West Seattle/White Center
    
  </a>
</li>

          
        
      
    </ul>
  </li>

<li class="nav-item separator">|</li>

              
            
          
            
          
            
              
                
  <li class="nav-item">
    <a href="https://everout.com/seattle/articles/" class="nav-link">Picks &amp; Guides</a>
  </li>

<li class="nav-item separator">|</li>

              
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
              
                
  <li class="nav-item dropdown">
    <a class="nav-link dropdown-toggle" href="#" id="itemDropdown-876" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
      Calendars
    </a>
    <ul class="dropdown-menu dropdown-menu-right" aria-labelledby="itemDropdown-876">
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/top-events/">
    
    
      Top Events Today & This Week
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="/seattle/events">
    
    
      All Events
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/stranger-seattle/events/?type=in-person">
    
    
      In-Person Events
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=music&amp;type=in-person">
    
    
      Live Music
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=food-drink">
    
    
      Food & Drink
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=readings-talks">
    
    
      Readings & Talks
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/visual-art/">
    
    
      Visual Art
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=performance&amp;category=comedy">
    
    
      Theater & Performance
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=film">
    
    
      Film
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=activism">
    
    
      Activism & Social Justice
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/locations/?category=restaurants">
    
    
      Restaurants
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering">
    
    
      Takeout & Delivery
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?type=online">
    
    
      Online Events
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits">
    
    
      Now-Open Shops & Attractions
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19">
    
    
      Weed Locations
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/submit/">
    
    
      Submit an Event
    
  </a>
</li>

        
      
    </ul>
  </li>

<li class="nav-item separator">|</li>

              
            
          
            
          
          <li class="nav-item dropdown member-nav" id="desktopMemberNav">
            <a href="/login/" class="member-profile-link btn btn-light">Log In</a>
          </li>
        </ul>
      </div>
      <ul class="nav mobile nav-items main-nav d-md-none mt-2">
        
          
        
          
            
              
  <li class="nav-item menu-toggler" data-bs-toggle="collapse" data-bs-target="#navbarToggle-878" aria-controls="navbarToggle-878" aria-expanded="false" aria-label="Toggle navigation">
    <a href="#" class="nav-link" onclick="return false;">Neighborhoods <i class="fa fa-caret-down"></i></a>
  </li>

<li class="nav-item separator">|</li>

            
          
        
          
        
          
            
              
  <li class="nav-item">
    <a href="https://everout.com/seattle/articles/" class="nav-link">Picks &amp; Guides</a>
  </li>

<li class="nav-item separator">|</li>

            
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
            
              
  <li class="nav-item menu-toggler" data-bs-toggle="collapse" data-bs-target="#navbarToggle-876" aria-controls="navbarToggle-876" aria-expanded="false" aria-label="Toggle navigation">
    <a href="#" class="nav-link" onclick="return false;">Calendars <i class="fa fa-caret-down"></i></a>
  </li>

<li class="nav-item separator">|</li>

            
          
        
          
        
      </ul>
      <div class="member-nav d-md-none text-end" id="mobileAvatarContainer">
        <a href="/login/" class="member-profile-link btn btn-sm btn-light me-2">Log In</a>
      </div>
      
        
          

        
      
        
          
  <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle-878">
    <div class="more-nav">
      
        
          
            <div class="nav-item   class-change ">
  <a href="/seattle/neighborhoods/ballard/">
    
    
      Ballard
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/belltown/">
    
    
      Belltown
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/capitol-hill/">
    
    
      Capitol Hill
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/central-district/">
    
    
      Central District
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/chinatown-id/">
    
    
      Chinatown-International District
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/columbia-city-beacon-hill/">
    
    
      Columbia City/Beacon Hill
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/downtown/">
    
    
      Downtown
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/fremont/">
    
    
      Fremont
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/phinney-green-lake/">
    
    
      Phinney Ridge/Green Lake
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/pioneer-square/">
    
    
      Pioneer Square
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/queen-anne/">
    
    
      Queen Anne
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/sodo-georgetown/">
    
    
      Sodo/Georgetown
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/south-lake-union/">
    
    
      South Lake Union
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/university-district/">
    
    
      University District
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/west-seattle/">
    
    
      West Seattle/White Center
    
  </a>
</div>

          
        
      
    </div>
  </div>


        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          
  <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle-863">
    <div class="more-nav">
      
        
          <div class="nav-item   class-change ">
  <a href="category=performance-childrens-theater">
    
    
      Children's Theater
    
  </a>
</div>

        
      
    </div>
  </div>


        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          
  <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle-876">
    <div class="more-nav">
      
        
          <div class="nav-item   class-change ">
  <a href="https://everout.com/seattle/top-events/">
    
    
      Top Events Today & This Week
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="/seattle/events">
    
    
      All Events
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/stranger-seattle/events/?type=in-person">
    
    
      In-Person Events
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=music&amp;type=in-person">
    
    
      Live Music
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=food-drink">
    
    
      Food & Drink
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=readings-talks">
    
    
      Readings & Talks
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/visual-art/">
    
    
      Visual Art
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=performance&amp;category=comedy">
    
    
      Theater & Performance
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=film">
    
    
      Film
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=activism">
    
    
      Activism & Social Justice
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/locations/?category=restaurants">
    
    
      Restaurants
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering">
    
    
      Takeout & Delivery
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?type=online">
    
    
      Online Events
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits">
    
    
      Now-Open Shops & Attractions
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19">
    
    
      Weed Locations
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/submit/">
    
    
      Submit an Event
    
  </a>
</div>

        
      
    </div>
  </div>


        
      
        
          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
        
      
      <script type="text/javascript">
        // ajax to reload the nav if you're logged in
        var userAuthenticated = false;
        var userId = null;
        var userLoaded = false;
        function getMemberMenu() {
          let xhr = new XMLHttpRequest();
          xhr.open('GET', `/members/menu/`);
          xhr.setRequestHeader('Content-Type', 'application/json');
          xhr.onload = function () {
            userLoaded = true;
            if (xhr.responseText) {
              response = JSON.parse(xhr.responseText);
              if (response.id) {
                userAuthenticated = true;
                userId = response.id;
                localStorage.removeItem('lists-' + userId);
                localStorage.removeItem('listskey-' + userId);
                if(typeof getAddToListMenu === "function") {
                  if (localStorage.getItem('lists') && localStorage.getItem('listskey') == response.lists_key) {
                    createAddToListMenuFromLocalStorage(userId);
                  } else {
                    getAddToListMenu();
                  }
                }
                let avatar = (response.avatar) ? `<img src="${response.avatar}" class="member-avatar">` : `<i class="fa fa-user-circle" style="position:relative;bottom:5px;"></i>`
                $('#desktopMemberNav').html(
                  `
                    <a href="#" class="member-profile-link" data-bs-toggle="dropdown" role="button" id="memberDropdownLink"><i class="far text-danger fa-heart fa-sm"></i> ${avatar}</a>
                    <ul class="dropdown-menu dropdown-menu-end" aria-labelledby="memberDropdownLink" style="z-index:9999;top:86%;right:0;">
                      <li class="dropdown-item username px-3 py-2"><a href="/account/profile/">${response.username}</a></li>
                      <li class="dropdown-item"><a href="/account/lists/"><i class="far fa-fw fa-heart text-danger"></i> Lists & Likes</a></li>
                      <li class="dropdown-item"><a href="/account/settings/"><i class="far fa-fw fa-cog"></i> Account</a></li>
                      <li class="dropdown-item"><a href="/account/logout/"><i class="far fa-fw fa-sign-out"></i> Log Out</a></li>
                    </ul>
                  `
                );
                $('#mobileAvatarContainer').html(
                  `
                    <a href="#" onclick="return false;" data-bs-toggle="collapse" data-bs-target="#mobileMemberNavTop" aria-controls="mobileMemberNavTop" aria-expanded="false" aria-label="Toggle member navigation" id="memberDropdownLink">${avatar}</a>
                  `
                )
              } else {
                localStorage.removeItem('lists')
                localStorage.removeItem('listskey')
              }
            }
          };
          xhr.send();
        }
        getMemberMenu();
      </script>
    </div>
  </nav>
</div>

        <div class="standalone-search-bar">
  <div class="search-container container" id="siteSearch">
    <span class="search-bar-label">Show Me</span>
    <input class="typeahead" type="text" placeholder="events, movies, venues, restaurants, guides..." data-sort-group="" data-site-section="">
    <i class="search-icon far fa-search"></i>

    <div role="listbox" class="default-search-panel p-3" style="display: none;" aria-expanded="false">
      <div role="presentation" class="row">
        <i class="loading-spinner fas fa-spinner fa-spin p-3"></i>
        <div class="col-6 col-sm-4 category-list">
        </div>
        <div class="col-6 col-sm-8 article-list">
        </div>
      </div>
    </div>
  </div>

  <script>
    $('.search-container .search-icon').on('click', function() {
      var market_slug = 'seattle';
      var search_value = $('.tt-input').val()
      if (search_value) {
        if (market_slug !== '') {
          window.location.href = '/' + market_slug + '/search?q=' + encodeURIComponent(search_value);
        } else {
          window.location.href = '/search?q=' + encodeURIComponent(search_value);
        }
      }
    })
  </script>
</div>

        
  <div class="trending-stories-bar">
    <div class="container">
      <div class="row g-0">
        <div class="col-md-auto d-none d-md-block">
          <div class="trending-stories-item indicator me-2"><i class="fad fa-branded fa-chevron-double-right"></i><i class="fad fa-branded fa-chevron-double-right"></i></div>
        </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/top-events/">🗓   Top Things To Do Today &amp; This Week</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/events/?category=sports-recreation-bikes">🚲 Bike Month</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/events/?category=aanhpi-heritage-month">🌸 AANHPI Heritage Month</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/support-ukraine/">🇺🇦  Ukraine Solidarity</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/events/?category=music&amp;type=in-person">🎵 Live Music &amp; Concerts</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/food/">🍜  Food &amp; Drink</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/sports/">⚽️ Sports</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/articles/were-hiring-a-community-calendar-editor/c4266/">💼 We&#x27;re Hiring!</a>
          </div>
        
      </div>
    </div>
  </div>


        
      </div>

      
        <div class="top-super text-center container">
          


  

  
    
      <div id='EverOut-Seattle-Content-Top-56' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Top-56'); });
        </script>
      </div>
    
  

  
    
      <div id='EverOut-Seattle-Content-Mobile-Top-57' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Mobile-Top-57'); });
        </script>
      </div>
    
  

  

  

  

  

  

  


        </div>
      

      <div class="container main-container">
        

        <div class="row main">
          
          <div class="col-md-8 primary">
            <header>
              
  <div class="row">
  <div class="col ttd-breadcrumbs">
    
      <a href="/seattle/">Seattle</a>
    
    <span class="breadcrumb-delimiter">&gt;</span>
    
      
        <a href="/seattle/articles/" class="">Picks &amp; Guides</a>
      
      
    
  </div>
</div>


            </header>

            <div class="content">
              
  <div class="item-detail article">
    <article>
      
      <header class="mb-2">
        
          
            <a class="category-tag" href="/seattle/articles/?category=event-news">Event News</a>
          
        
        <h1>
          This Week in Seattle Event News: Kendrick Lamar, Kehlani, and More
        </h1>
        <div class="subhead">
          Tickets Going On Sale Friday, May 20 and More Event Updates
        </div>
        
          <div class="author">
            by <a href="https://everout.com/seattle/authors/audrey-vann/w271/">Audrey Vann</a> and <a href="https://everout.com/portland/authors/lindsay-costello/w272/">Lindsay Costello</a>
          </div>
        
        
          <div class="published-date">
            May 19, 2022
          </div>
        
        
        


<div class="item-tools d-flex justify-content-around mt-2 p-2 p-md-1">
  <div class="d-flex align-items-center flex-column flex-md-row item-tool" style="transform: rotate(0);">
    <a href="#" class="like-btn stretched-link px-2" data-model="editorial.article" data-oid="4278" data-like-count="0">
      <i class="far fa-lg fa-heart like-btn-heart"></i>
    </a>
    <span class="item-tools-label">
      Like
      <small class="like-btn-count text-muted">
        0
      </small>
    </span>
  </div>
  <div class="d-flex align-items-center flex-column flex-md-row item-tool" style="transform: rotate(0);">
    <div class="atl-button-skelly"></div>
    <div class="atl-button-container d-flex align-items-center flex-column flex-md-row" style="display:none;">
      <a href="#" class="add-to-list-btn stretched-link px-2" data-bs-toggle="offcanvas" data-bs-target="#addToListSheet"
        aria-controls="addToListSheet" data-model="editorial.article" data-oid="4278"
        data-object-name="This Week in Seattle Event News: Kendrick Lamar, Kehlani, and More ">
        <i class="fad fa-lg fa-plus-square fa-branded"></i>
      </a>
      <span class="item-tools-label">Add to a List</span>
    </div>
  </div>
  <div class="d-flex align-items-center flex-column flex-md-row">
    <div class="d-flex justify-content-evenly share-services">
      <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/this-week-in-seattle-event-news-kendrick-lamar-kehlani-and-more/c4278/" class="share-link new-window" target="_blank"><i class="fab fa-lg fa-facebook pe-2"></i></a>
</div>

      <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=This%20Week%20in%20Seattle%20Event%20News%3A%20Kendrick%20Lamar%2C%20Kehlani%2C%20and%20More%2C%20from%20EverOut%20https%3A//everout.com/articles/this-week-in-seattle-event-news-kendrick-lamar-kehlani-and-more/c4278/" class="share-link new-window" target="_blank"><i class="fab fa-lg fa-twitter pe-2"></i></a>
</div>

      <div class="mail-this share-tool">
    <a href="mailto:?subject=This%20Week%20in%20Seattle%20Event%20News%3A%20Kendrick%20Lamar%2C%20Kehlani%2C%20and%20More%2C%20from%20EverOut&body=This%20Week%20in%20Seattle%20Event%20News%3A%20Kendrick%20Lamar%2C%20Kehlani%2C%20and%20More%2C%20from%20EverOut%20https%3A//everout.com/articles/this-week-in-seattle-event-news-kendrick-lamar-kehlani-and-more/c4278/"><i class="fas fa-lg fa-envelope"></i></a>
</div>

    </div>
    <span class="item-tools-label d-md-none">Share</span>
  </div>
</div>
<div class="item-on-lists-bar bg-light text-center fs-7 py-1" id="itemListBar-c4278" style="display:none;"></div>

      </header>
      
        <div class="lead-image my-3">
          <img class="img-responsive" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY1MjkyMTc2MTUxNDE2My1TY3JlZW5zaG90XzE5OS5wbmciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImluc2lkZSIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMDI0LCAiaGVpZ2h0IjogODAwfX19 ">
          
            <div class="caption">
              <a href="https://everout.com/seattle/events/kendrick-lamar-the-big-steppers-tour/e118750/">Kendrick Lamar</a> will bring his meditations on fatherhood, family, and more to the stage for a concert slash therapy session.
              
                <span class="credit">
                  (Kendrick Lamar via Facebook)
                </span>
              
            </div>
          
        </div>
      
      <div class="body-text">
        
          
            
              <div class="no-item-tools"><span style="font-weight: 400;">Pulitzer Prize-winning rapper</span><span style="font-weight: 400;"> </span><a href="https://everout.com/seattle/events/kendrick-lamar-the-big-steppers-tour/e118750/"><span style="font-weight: 400;">Kendrick Lamar</span></a><span style="font-weight: 400;"> has announced his tour with rising rappers Baby Keem (AKA his cousin) and Tanna Leone, just after the release of his long-awaited fifth album. R&amp;B-pop gem </span><a href="https://everout.com/seattle/events/kehlani-blue-water-road-trip-tour/e118897/"><span style="font-weight: 400;">Kehlani</span></a><span style="font-weight: 400;"> will support their new album, </span><em><span style="font-weight: 400;">Blue Water Road,</span></em><span style="font-weight: 400;"> with an extensive North American tour. Virtual Britpop/hip-hop group </span><a href="https://everout.com/seattle/events/gorillaz/e118749/"><span style="font-weight: 400;">Gorillaz</span></a><span style="font-weight: 400;"> will bring their animated and IRL selves to Climate Pledge Arena this fall. Seattle-area indie mainstay </span><a href="https://everout.com/seattle/events/death-cab-for-cutie/e118195/"><span style="font-weight: 400;">Death Cab for Cutie</span></a><span style="font-weight: 400;"> has penned in a local date on their upcoming tour</span><em><span style="font-weight: 400;">. </span></em><span style="font-weight: 400;">Plus, country superstar </span><a href="https://everout.com/seattle/events/carrie-underwood/e118746/"><span style="font-weight: 400;">Carrie Underwood</span></a><span style="font-weight: 400;"> will stop by on her bedazzled Denim &amp; Rhinestones tour. </span><span style="font-weight: 400;">Read on for details on those and other newly announced events, plus some news you can use.</span></div>
<p><em><span style="font-weight: 400;"><br/>Tickets go on sale at 10 am unless otherwise noted.</span></em></p>
            
          
            
              
<h3><strong>ON SALE FRIDAY, MAY 20</strong></h3>
<p><span style="text-decoration: underline;"><span style="font-weight: 400;">MUSIC</span></span></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118742" href="https://everout.com/seattle/events/ajj/e118742/"><strong>AJJ</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118742">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118742">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">The Showbox (Mon Aug 22)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118744" href="https://everout.com/seattle/events/alec-benjamin/e118744/"><strong>Alec Benjamin</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118744">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118744">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Showbox SoDo (Sat Oct 8)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118745" href="https://everout.com/seattle/events/bret-mckenzie/e118745/"><strong>Bret McKenzie</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118745">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118745">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Moore Theatre (Sun Nov 6)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118845" href="https://everout.com/seattle/events/burning-spear/e118845/"><strong>Burning Spear</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118845">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118845">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Moore Theatre (Wed July 27)</span></em></p>
            
          
            
              
<div class="fish-butter article-inline" data-spot="everout-editorial" data-context-oid="" data-ad-oid="" style="display:none;">
  
    <div class="fish-tag">
      Sponsored
    </div>
  
  <div class="fish-container">
    <div class="fish-image">
      
    </div>
    <div class="fish-body">
      <h1>
        
      </h1>
      <p>
        
      </p>
    </div>
  </div>
</div>

            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118746" href="https://everout.com/seattle/events/carrie-underwood/e118746/"><strong>Carrie Underwood</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118746">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118746">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Climate Pledge Arena</span></em><span style="font-weight: 400;"> </span><em><span style="font-weight: 400;">(Mar 22, 2023)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118846" href="https://everout.com/seattle/events/celebrating-billy-joel-americas-piano-man/e118846/"><strong>Celebrating Billy Joel: America's Piano Man</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118846">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118846">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Neptune Theatre (Tues Sept 13)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118747" href="https://everout.com/seattle/events/crooked-colours/e118747/"><strong>Crooked Colours</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118747">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118747">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">The Showbox (Thurs Oct 27)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118195" href="https://everout.com/seattle/events/death-cab-for-cutie/e118195/"><strong>Death Cab for Cutie</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118195">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118195">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Paramount Theatre (Thurs Oct 27)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118748" href="https://everout.com/seattle/events/echo-the-bunnymen/e118748/"><strong>Echo &amp; The Bunnymen</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118748">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118748">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">The Showbox (Thurs Sept 1)</span></em></p>
            
          
            
              


  

  

  

  

  
    
      <div id='EverOut-Seattle-Content-Mobile-Inline-1-54' class="mb-3 text-center ad-placement inline-ad">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Mobile-Inline-1-54'); });
        </script>
      </div>
    
  

  

  

  

  


            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118847" href="https://everout.com/seattle/events/everything-everything/e118847/"><strong>Everything Everything</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118847">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118847">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Neumos (Tues Nov 15)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118749" href="https://everout.com/seattle/events/gorillaz/e118749/"><strong>Gorillaz</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118749">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118749">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Climate Pledge Arena</span></em><span style="font-weight: 400;"> </span><em><span style="font-weight: 400;">(Mon Sept 12)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118848" href="https://everout.com/seattle/events/illuminati-hotties-with-enumclaw-and-eliza-mclamb/e118848/"><strong>Illuminati Hotties</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118848">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118848">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Neptune Theatre (Sat Nov 19)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118897" href="https://everout.com/seattle/events/kehlani-blue-water-road-trip-tour/e118897/"><strong>Kehlani: Blue Water Road Trip Tour</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118897">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118897">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">WAMU Theater (Sun Sept 18)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118750" href="https://everout.com/seattle/events/kendrick-lamar-the-big-steppers-tour/e118750/"><strong>Kendrick Lamar: The Big Steppers Tour</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118750">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118750">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Climate Pledge Arena</span></em><span style="font-weight: 400;"> </span><em><span style="font-weight: 400;">(Sat Aug 27)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118751" href="https://everout.com/seattle/events/kevin-gates/e118751/"><strong>Kevin Gates</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118751">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118751">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">WAMU Theater (Wed Aug 31)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118921" href="https://everout.com/seattle/events/kolohe-kai/e118921/"><strong>Kolohe Kai</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118921">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118921">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Showbox SoDo (Sat Sept 17)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118752" href="https://everout.com/seattle/events/less-than-jake-with-bowling-for-soup/e118752/"><strong>Less Than Jake with Bowling For Soup</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118752">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118752">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Showbox SoDo (Sun Sept 11)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118849" href="https://everout.com/seattle/events/maude-latour-what-is-this-feeling/e118849/"><strong>Maude Latour: what is this feeling?</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118849">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118849">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Neumos (Sun Oct 23)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118753" href="https://everout.com/seattle/events/midland/e118753/"><strong>Midland</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118753">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118753">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Showbox SoDo (Fri Nov 18)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118850" href="https://everout.com/seattle/events/mimi-webb/e118850/"><strong>Mimi Webb</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118850">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118850">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Neumos (Fri Sept 23)</span></em></p>
            
          
            
              


  

  

  

  

  

  
    
      <div id='EverOut-Seattle-Content-Mobile-Inline-2-55' class="mb-3 text-center ad-placement inline-ad">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Mobile-Inline-2-55'); });
        </script>
      </div>
    
  

  

  

  


            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118850" href="https://everout.com/seattle/events/mimi-webb/e118850/"><strong>Morcheeba</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118850">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118850">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Moore Theatre (Mon Oct 17)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118851" href="https://everout.com/seattle/events/pat-benatar-with-neil-giraldo/e118851/"><strong>Pat Benatar with Neil Giraldo</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118851">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118851">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Moore Theatre (Fri Aug 9)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118852" href="https://everout.com/seattle/events/peach-pit/e118852/"><strong>Peach Pit</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118852">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118852">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Moore Theatre (Mon Nov 28)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118853" href="https://everout.com/seattle/events/rumours-of-fleetwood-mac/e118853/"><strong>Rumours of Fleetwood Mac</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118853">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118853">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Neptune Theatre (Tues Nov 15)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118161" href="https://everout.com/portland/events/the-shins-oh-inverted-world-the-21st-birthday-tour/e118161/"><strong>The Shins</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118161">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118161">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Paramount Theatre (Tues Sept 13)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118854" href="https://everout.com/seattle/events/shovels-rope/e118854/"><strong>Shovels &amp; Rope</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118854">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118854">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Neptune Theatre (Wed Oct 26)</span></em></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118855" href="https://everout.com/seattle/events/sunny-day-real-estate/e118855/"><strong>Sunny Day Real Estate</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118855">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118855">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Moore Theatre (Sun Dec 18)</span></em></p>
            
          
            
              
<p><span style="text-decoration: underline;"><span style="font-weight: 400;">COMEDY</span></span></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118916" href="https://everout.com/seattle/events/comedy-bang-bang-live/e118916/"><strong>Comedy Bang! Bang! LIVE</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118916">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118916">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Moore Theatre (Sat Aug 13)<br/></span></em><strong>On sale at noon</strong></p>
            
          
            
              
<p><span style="text-decoration: underline;"><span style="font-weight: 400;">PERFORMANCE</span></span></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118917" href="https://everout.com/seattle/events/wheel-of-fortune-live/e118917/"><strong>Wheel of Fortune Live!</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118917">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118917">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Paramount Theatre (Wed Nov 16)</span></em></p>
            
          
            
              
<h3><strong>ON SALE NOW</strong></h3>
<p><span style="text-decoration: underline;"><span style="font-weight: 400;">MUSIC</span></span></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="118856" href="https://everout.com/seattle/events/scarface-farewell-tour/e118856/"><strong>Scarface: Farewell Tour</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="118856">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="118856">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Neptune Theatre (Sat July 16)</span></em></p>
            
          
            
              
<h3><strong>EVENT UPDATES</strong></h3>
<p><span style="text-decoration: underline;"><span style="font-weight: 400;">MUSIC</span></span></p>
            
          
            
              
<p><a class="add-to-list-link" data-model="attractions.occurrence" data-oid="110360" href="https://everout.com/seattle/events/rod-stewart-with-cheap-trick/e110360/"><strong>Rod Stewart with Cheap Trick</strong></a>
<span class="article-item-tools ps-2 pe-2">
<a class="inline-like-button like-btn" data-model="attractions.occurrence" data-object-name="" data-oid="110360">
<i class="far fa-heart like-btn-heart"></i>
<span class="item-tools-label ps-md-1">Like</span>
</a>
<a aria-controls="addToListSheet" class="inline-atl-button add-to-list-btn ms-1" data-bs-target="#addToListSheet" data-bs-toggle="offcanvas" data-model="attractions.occurrence" data-object-name="" data-oid="110360">
<i class="fad fa-plus-square fa-branded"></i>
<span class="item-tools-label ps-md-1">Add to a List</span>
</a>
</span>
<br/><em><span style="font-weight: 400;">Climate Pledge Arena (Rescheduled to Aug 11 from June 11)</span></em></p>
            
          
            
              
<h3><strong>OTHER ANNOUNCEMENTS</strong></h3>
<div class="no-item-tools"><span style="font-weight: 400;">Seattle Rep has announced its </span><a href="https://everout.com/seattle/events/seattle-rep-2022-23-season/e118900/"><span style="font-weight: 400;">2022/23 season</span></a><span style="font-weight: 400;">, kicking off in September with productions that center life-altering odysseys and big transformations. The season kicks off with </span><a href="https://everout.com/seattle/events/where-we-belong/e118689/"><em><span style="font-weight: 400;">Where We Belong</span></em></a><span style="font-weight: 400;">, an Indigenous search for belonging, then flies to Victorian England for </span><a href="https://everout.com/seattle/events/mr-dickens-and-his-carol/e118691/"><em><span style="font-weight: 400;">Mr. Dickens and His Carol</span></em></a><span style="font-weight: 400;">. The season wraps with next spring’s </span><a href="https://everout.com/seattle/events/lydia-and-the-troll/e118688/"><em><span style="font-weight: 400;">Lydia and the Troll</span></em></a><span style="font-weight: 400;">, a fun, folklore-inspired fantasy grounded with Seattle landmarks.</span></div>
<div class="no-item-tools"><span style="font-weight: 400;"><br/>Seattle Theatre Group’s newly announced </span><a href="https://everout.com/seattle/events/seattle-theatre-group-2022-2023-performing-arts-series/e118901/"><span style="font-weight: 400;">2022/2023 Performing Arts Series</span></a><span style="font-weight: 400;"> boasts a diverse range of cultural dance, music, and theater, including performances by the </span><a href="https://everout.com/seattle/events/dance-theatre-of-harlem/e118902/"><span style="font-weight: 400;">Dance Theatre of Harlem</span></a><span style="font-weight: 400;">, the Yamato Drummers of Japan, the </span><a href="https://everout.com/seattle/events/indigenous-enterprise-indigenous-liberation/e118906/"><span style="font-weight: 400;">Indigenous Enterprise dance troupe</span></a><span style="font-weight: 400;">, and more.</span></div>
<div class="no-item-tools"><br/><a href="https://everout.com/seattle/events/2022-adult-book-bingo/e118920/"><span style="font-weight: 400;">Adult Book Bingo</span></a><span style="font-weight: 400;">, an initiative created by the Seattle Public Library and Seattle Arts &amp; Lectures, has kicked off for a summer of fun reading challenges. Play along and you might win a gift card to an independent bookstore or a subscription to a 2022/23 Seattle Arts &amp; Lectures series.</span></div></p>
            
          
            
              
<div class="fish-butter article-inline" data-spot="everout-editorial" data-context-oid="" data-ad-oid="" style="display:none;">
  
    <div class="fish-tag">
      Sponsored
    </div>
  
  <div class="fish-container">
    <div class="fish-image">
      
    </div>
    <div class="fish-body">
      <h1>
        
      </h1>
      <p>
        
      </p>
    </div>
  </div>
</div>

            
          
        
      </div>
    </article>
    
      


  <div class="related-articles border-top mt-4 pt-2">
    <h2 class="pt-4 mb-2 section-header highlighted">You Might Also Like</h2>
    <div class="row row-cols-2 row-cols-md-3 no-gutters">
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/this-week-in-seattle-event-news-kendrick-lamar-kehlani-and-more/c4278/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY1MjkyMTc2MTUxNDE2My1TY3JlZW5zaG90XzE5OS5wbmciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/this-week-in-seattle-event-news-kendrick-lamar-kehlani-and-more/c4278/">This Week in Seattle Event News: Kendrick Lamar, Kehlani, and More</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Tickets Going On Sale Friday, May 20 and More Event Updates</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/our-favorite-aanhpi-owned-restaurants-in-seattle/c4276/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY1MjkwMjkzMjI1MjYzLVNjcmVlbl9TaG90XzIwMjItMDUtMThfYXRfMTIuMzEuMDJfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/our-favorite-aanhpi-owned-restaurants-in-seattle/c4276/">Our Favorite AANHPI-Owned Restaurants in Seattle</a>
              </div>
              
                <h6 class="card-subtitle mb-2">WeRo, Sankaku, and More Restaurants for May and Beyond</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/the-top-77-events-in-seattle-this-week-may-16-22-2022/c4274/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY1MjczNzEwNzY5NzU5Mi1zeW1sLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY292ZXIiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogNDAwLCAiaGVpZ2h0IjogMzAwfX19"></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/the-top-77-events-in-seattle-this-week-may-16-22-2022/c4274/">The Top 77 Events in Seattle This Week: May 16-22, 2022</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Fisherman&#x27;s Village Music Festival, Seattle Beer Week, and More Top Picks</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/10-memorial-day-weekend-2022-events-in-washington-state-worth-a-road-trip-from-seattle/c4273/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY1MjQ3NDk0MjI1MjA1Ni0yNzg4NTc3MDNfNTM1MjA2MTkyODE3MDg2Ml81ODY4MzY0MzgzNzIyNTYyMTM0X24uanBlZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY292ZXIiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogNDAwLCAiaGVpZ2h0IjogMzAwfX19"></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/10-memorial-day-weekend-2022-events-in-washington-state-worth-a-road-trip-from-seattle/c4273/">10 Memorial Day Weekend 2022 Events in Washington State Worth a Road Trip from Seattle</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Plus, Some Things To Do in Town</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/80-cheap-easy-things-to-do-in-seattle-this-weekend-may-13-15-2022/c4267/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY1MjQ3MDY2MzcwMTM1Ni11d25pZ2h0bWFya2V0LmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY292ZXIiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogNDAwLCAiaGVpZ2h0IjogMzAwfX19"></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/80-cheap-easy-things-to-do-in-seattle-this-weekend-may-13-15-2022/c4267/">80 Cheap & Easy Things To Do in Seattle This Weekend: May 13-15, 2022</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Bans Off Seattle, UW Night Market, and More Last-Minute Events Under $15</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-fremont-gets-a-psychedelic-bar-with-fresh-pasta-wunderground-collabs-with-salt-straw-and-mexican-korean-cuisine-is-headed-to-phinney-ridge/c4272/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTY1MjQ4MTQzNzM2OTM3LVNjcmVlbl9TaG90XzIwMjItMDUtMTNfYXRfMy4zNS4wN19QTS5wbmciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-fremont-gets-a-psychedelic-bar-with-fresh-pasta-wunderground-collabs-with-salt-straw-and-mexican-korean-cuisine-is-headed-to-phinney-ridge/c4272/">This Week in Seattle Food News: Fremont Gets A Psychedelic Bar with Fresh Pasta, Wunderground Collabs with Salt & Straw, and Mexican-Korean Cuisine Is Headed to Phinney Ridge</a>
              </div>
              
                <h6 class="card-subtitle mb-2">May 13, 2022 Edition</h6>
              
            </div>
          </div>
        </div>
      
    </div>
  </div>


    
  </div>

            </div>
          </div>
          <div class="col-md-4 secondary">
            
  <div id="adSpaceSidebarModule" class="adspace sidebar-module sidebar-module-inset">
  


  

  

  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-1-50' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-1-50'); });
        </script>
      </div>
    
  

  

  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-2-51' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-2-51'); });
        </script>
      </div>
    
  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-3-52' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-3-52'); });
        </script>
      </div>
    
  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-4-53' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-4-53'); });
        </script>
      </div>
    
  


</div>


          </div>
          
        </div>
      </div>
    </div>
    <footer class="mt-4">
      <div class="site-footer">
  <!-- desktop footer -->
  <div class="d-none d-md-block">
    <div class="footer-top-block">
  <div class="container">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Seattle is reopening! Sign up to get the latest updates on things to do, delivered to you four times a week.</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="https://instagram.com/everoutfood" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
</div>
<div class="footer-bottom-block">
  <div class="container">
    <div class="footer-row row">
      <div class="col-md">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

      </div>
      <div class="col-md-8">
        
          <p class="footer-links text-end pipe-delimited-links">
            
              <span><a href="/about/">About</a></span>
            
              <span><a href="/contact-us/">Contact</a></span>
            
              <span><a href="/follow-us/">Follow Us</a></span>
            
              <span><a href="/FAQ/">FAQ</a></span>
            
              <span><a href="/privacy-policy/">Privacy Policy</a></span>
            
              <span><a href="/terms-of-use/">Terms of Use</a></span>
            
              <span><a href="/takedown-policy/">Takedown Policy</a></span>
            
              <span><a href="https://everout.com/masthead/">Our Team</a></span>
            
              <span><a href="https://everout.com/seattle/events/submit/">Submit an Event</a></span>
            
          </p>
        
      </div>
    </div>
    <div class="row">
      <div class="col">
        <p>
  All contents © Index Newspapers, LLC. 2022<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

      </div>
    </div>
  </div>
</div> <!-- end footer copyright desktop-->

  </div><!-- end desktop footer -->

  <!-- mobile footer -->
  <div class="d-md-none">
    <!-- mobile footer -->
<div class="footer-mobile">
  <div class="footer-top-block mb-4">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Seattle is reopening! Sign up to get the latest updates on things to do, delivered to you four times a week.</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row g-0">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="https://instagram.com/everoutfood" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
  <div class="container">
    <div class="footer-row row">
      <div class="col-sm text-center">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

        <p>
  All contents © Index Newspapers, LLC. 2022<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

        
          <p class="footer-links pipe-delimited-links">
            <small>
              
                <span><a href="/about/">About</a></span>
              
                <span><a href="/contact-us/">Contact</a></span>
              
                <span><a href="/follow-us/">Follow Us</a></span>
              
                <span><a href="/FAQ/">FAQ</a></span>
              
                <span><a href="/privacy-policy/">Privacy Policy</a></span>
              
                <span><a href="/terms-of-use/">Terms of Use</a></span>
              
                <span><a href="/takedown-policy/">Takedown Policy</a></span>
              
                <span><a href="https://everout.com/masthead/">Our Team</a></span>
              
                <span><a href="https://everout.com/seattle/events/submit/">Submit an Event</a></span>
              
            </small>
          </p>
        
      </div>
    </div>
  </div>
</div><!-- end mobile footer -->

  </div><!-- end mobile footer -->
</div><!-- end footer -->

      

  <div class="network-bar navbar d-md-none navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav me-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="networkBarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="networkBarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


      
    </footer>
    <div class="report-sheet offcanvas-sheet offcanvas offcanvas-bottom text-start h-auto" tabindex="-1" id="reportSheet" aria-labelledby="reportSheetLabel">
  <div class="offcanvas-header-wrapper g-0">
    <div class="container">
      <div class="offcanvas-header py-2">
        <h3 class="offcanvas-title" id="reportSheetLabel">
          <div class="report-title-container">
            <div class="report-title display-item">
              Report This
            </div>
          </div>
        </h3>
        <button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
      </div>
    </div>
  </div>
  <div class="container g-0">
    <div class="offcanvas-body">
      <div class="report-body">
        <p class="fs-6">
          Please use this form to let us know about anything that violates our <a href="/terms-of-use">Terms of Use</a> or is otherwise no good.
          <br>
          Thanks for helping us keep EverOut a nice place.
        </p>
        <input type="hidden" name="model" value="">
        <input type="hidden" name="oid" value="">
        <label for="sender" class="form-label">Your Email</label>
        <div class="fs-6"></div>
        <label for="reportItem" class="form-label">Message</label>
        <textarea class="form-control" id="reportItem" rows="4" name="report" required></textarea>
        <div class="form-text fs-6">Please include links to specific policy violations if relevant.</div>
        <button type="submit" class="btn btn-primary btn-lg mt-3" onClick="sendReport();return false;">Report</button>
      </div>
      <div class="success-body text-center" style="display:none;">
        <i class="fad fa-branded fa-thumbs-up fa-3x" aria-hidden="true"></i>
        <h1>Thank You!</h1>
        <h3>Our moderators will look into this right away.</h3>
        <div class="mt-3 success-message"></div>
        <div class="mb-3">
          <button type="button" class="btn btn-secondary" data-bs-dismiss="offcanvas" aria-label="Close">Close</button>
        </div>
      </div>
      <div class="error-body" style="display:none;">
        <p class="error-message">
          Whoops! There was a problem sending this report. Please try again later.
        </p>
        <div class="mb-3">
          <button type="button" class="btn btn-secondary btn-sm" data-bs-dismiss="offcanvas" aria-label="Close">Okay</button>
        </div>
      </div>
    </div>
  </div>
</div>

    <div class="login-sheet offcanvas-sheet offcanvas offcanvas-bottom text-start h-auto" tabindex="-1" id="loginSheet" aria-labelledby="loginSheetLabel">
  <div class="offcanvas-header-wrapper g-0">
    <div class="container">
      <div class="offcanvas-header py-2">
        <h3 class="offcanvas-title" id="loginSheetLabel">
          <div class="login-title">Log In</div>
        </h3>
        <button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
      </div>
    </div>
  </div>
  <div class="container g-0">
    <div class="offcanvas-body">
      <div class="login-body pb-4">
        <div class="fs-4 px-0 mx-0 px-md-5 mx-md-5 text-center" style="line-height:1.2;">
          Log in to like events and restaurants, create your own lists of all your favorite things, make plans with your friends, and more. It's free!
        </div>
        <div class="row justify-content-center mt-4">
          <div class="col-md-4 col-12 text-center mb-3 mb-md-0">
            <a class="btn btn-primary btn-lg d-block" href="/login/?next=/seattle/articles/this-week-in-seattle-event-news-kendrick-lamar-kehlani-and-more/c4278/">Log In</a>
          </div>
          <div class="col-md-4 col-12 text-center">
            <a class="btn btn-primary btn-lg d-block" href="/signup/?next=/seattle/articles/this-week-in-seattle-event-news-kendrick-lamar-kehlani-and-more/c4278/">Sign Up for Free</a>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

    <style type="text/css">
  .skelly {
    background: rgba(0, 0, 0, .2);
    min-width: 300px;
  }
  .add-title-skelly {
    height: 1em;
  }
  .list-wrapper-skelly {
    height: 240px;
    display: flex;
    align-items: center;
    justify-content: center;
  }
</style>
<div class="add-to-list-sheet offcanvas-sheet offcanvas offcanvas-bottom text-start h-auto" tabindex="-1" id="addToListSheet" aria-labelledby="addToListSheetLabel">
  <div class="offcanvas-header-wrapper g-0">
    <div class="container">
      <div class="offcanvas-header py-2">
        <h3 class="offcanvas-title" id="addToListSheetLabel">
          <div class="add-title-container">
            <div class="add-title display-item" style="display:none;">
              Adding <span class="object-name text-link"></span> to a list
            </div>
            <div class="add-title-skelly skelly"></div>
          </div>
        </h3>
        <button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
      </div>
    </div>
  </div>
  <div class="container g-0">
    <div class="offcanvas-body">
      <div class="add-body">
        <div class="member-alert success fs-5 mb-3" id="newUserListIntro" style="display:none;">
          EverOut lists are a great tool for crafting weekend itineraries, curating restaurant recommendations for your out-of-town friends, and so much more! Endlessly customizable, you can mix and match events, locations, and articles, or keep them separate. You can even invite your friends to contribute to your lists!
        </div>
        <input type="hidden" name="model" value="">
        <input type="hidden" name="oid" value="">
        <input type="hidden" name="object_name" value="">
        <div class="list-wrapper-skelly skelly">
          <div class="lds-ripple"><div></div><div></div></div>
        </div>
        <div class="list-wrapper display-item" style="display:none;">
          <div class="list-select-row new-list mb-1 bg-light">
            <div class="form-check">
              <input class="form-check-input" type="checkbox" id="listCheckNew" data-list="new" data-bs-toggle="collapse"
                data-bs-target="#newListInput" aria-expanded="false" aria-controls="newListInput">
              <label class="form-check-label" for="listCheckNew">Add to a New List</label>
              <div id="newListInput" class="collapse">
                <input type="text" name="newListName" class="form-control" placeholder="Give your new list a name!">
                <div class="form-text">
                  New lists are private and visible only to you. You can change this any time.
                </div>
              </div>
            </div>
          </div>
          <div id="existingListsHeader" class="fs-6 fw-bold mt-3" style="display:none;">Or add to your existing lists:</div>
          <div id="existingListsWrapper"></div>
        </div>
        <div class="my-3">
          <label for="itemNote" class="form-label mb-1">Note</label>
          <span class="text-muted fs-8 ms-2">optional</span>
          <textarea class="form-control" id="itemNote" rows="2" name="note"></textarea>
          <div class="form-text">Say something about this item. If you add it to multiple lists, the note will be added to all lists. You can always change it later!</div>
        </div>
        <div class="mb-3">
          <button type="submit" class="add-btn btn btn-primary btn-lg" onClick="saveListItems();return false;">Add It!</button> <span class="error error-text danger-text fs-6 mx-3"></span>
        </div>
      </div>
      <div class="success-body" style="display:none;">
        <i class="fad fa-branded fa-thumbs-up fa-2x" aria-hidden="true"></i>
        <h1 class="d-inline-block">Done!</h1>
        <div class="mt-3 success-message"></div>
        <div class="lists-message fs-5">
          <strong class="object-name"></strong> is now on these lists:
          <ul class="added-lists list-unstyled mt-3"></ul>
        </div>
        <div class="mb-3 text-end">
          <button type="button" class="btn btn-secondary" data-bs-dismiss="offcanvas" aria-label="Close">Close</button>
        </div>
      </div>
      <div class="error-body" style="display:none;">
        <p class="error-message">
          Whoop! We ran into a problem. Please try again later.
        </p>
        <div class="mb-3">
          <button type="button" class="btn btn-secondary btn-lg" data-bs-dismiss="offcanvas" aria-label="Close">Close</button>
        </div>
      </div>
    </div>
  </div>
</div>

    <script src="https://dyoeldxcrpb0a.cloudfront.net/assets/foot-6dacd82879a10486964e.js" ></script>
    
    
    


  
    
      <div id='EverOut-Seattle-Content-Background-58' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Background-58'); });
        </script>
      </div>
    
  

  

  

  

  

  

  

  

  


  </body>

</html>
