




<!DOCTYPE html>
<html>
  <head>
    <script>
      dataLayer = [{
        'Market': 'seattle'
      }];
    </script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVCXDDK');</script>
<!-- End Google Tag Manager -->


    


<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<script type="text/javascript">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</script>

<script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/head-1373d59eebedf8e0da86.js" ></script>
<link type="text/css" href="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head.1373d59eebedf8e0da86.css" rel="stylesheet" />
<script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head-1373d59eebedf8e0da86.js" ></script>
<link rel="icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-favicon.ico">
<script data-ad-client="ca-pub-0969663119487598" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


  <link rel="alternate" type="application/rss+xml" title="EverOut Seattle Picks & Guides Feed" href="https://everout.com/seattle/articles/feed" />



<link rel="stylesheet" href="https://use.typekit.net/wdx1hsa.css">

<script src="https://kit.fontawesome.com/ae403a2e1f.js" crossorigin="anonymous"></script>




<meta property="og:type" content="article" />

  
    <link rel="canonical" href="https://everout.com/seattle/articles/where-to-find-breakfast-sandwiches-in-seattle/c3789/" />
    <meta property="og:url" content="https://everout.com/seattle/articles/where-to-find-breakfast-sandwiches-in-seattle/c3789/" />
  
  
  



  <title>Where to Find Breakfast Sandwiches in Seattle - EverOut Seattle</title>
  <meta property="og:title" content="Where to Find Breakfast Sandwiches in Seattle - EverOut Seattle" />
  <meta name="apple-mobile-web-app-title" content="Where to Find Breakfast Sandwiches in Seattle - EverOut Seattle" />



  <meta property="og:description" content="Where to Find Breakfast Sandwiches in Seattle - Hi Helen, Loxsmith, and More" />
  <meta name="description" content="Where to Find Breakfast Sandwiches in Seattle - Hi Helen, Loxsmith, and More" />


  <meta name="twitter:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyOTg0MTk0Nzg3NjAwOS1TY3JlZW5fU2hvdF8yMDIxLTA4LTI0X2F0XzIuNDguNDlfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogMTIwMCwgImhlaWdodCI6IDYzMH19fQ==" />
  <meta property="og:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyOTg0MTk0Nzg3NjAwOS1TY3JlZW5fU2hvdF8yMDIxLTA4LTI0X2F0XzIuNDguNDlfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogMTIwMCwgImhlaWdodCI6IDYzMH19fQ==" />

<link rel="mask-icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-pin-icon.svg" color="#fcdc00">

  <link rel="apple-touch-icon-precomposed" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA2MCwgImhlaWdodCI6IDYwfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA3MiwgImhlaWdodCI6IDcyfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAsICJoZWlnaHQiOiAxMjB9fX0=" />
  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxNTIsICJoZWlnaHQiOiAxNTJ9fX0=" />



  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || {cmd: []};
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[1, 1]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Background", [[1, 1]], "EverOut-Seattle-Content-Background-58").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[970, 250], [970, 100]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Top", [[970, 250], [970, 100]], "EverOut-Seattle-Content-Top-56").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 50]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Mobile_Top", [[320, 50]], "EverOut-Seattle-Content-Mobile-Top-57").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_1", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-1-50").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Mobile_Inline_1", [[300, 250]], "EverOut-Seattle-Content-Mobile-Inline-1-54").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Mobile_Inline_2", [[300, 250]], "EverOut-Seattle-Content-Mobile-Inline-2-55").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_2", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-2-51").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_3", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-3-52").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_4", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-4-53").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
            googletag.cmd.push(function() {
                googletag.pubads().enableSingleRequest();
                googletag.pubads().setTargeting("section", ['stranger-editorial-things-to-do']);googletag.pubads().setTargeting("oid", "c3789");
                googletag.enableServices();
            });
        
  </script>


<meta property="og:site_name" content="EverOut Seattle" />
<meta name="twitter:card" content="summary_large_image" />

  
    <meta name="twitter:site" content="@thestranger" />
  
  
    <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

<meta name="cached" content="2021-08-24 17:37:53.382186">

  </head>

  <body class="everout seattle">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVCXDDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="flex-container wrapper">
      <div class="nav-stack">
        

  <div class="network-bar navbar d-none d-md-block navbar-expand-md navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav me-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="networkBarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="networkBarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="/prefunq">Prefunq</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


        



        <div id="mobileMemberNavContainer">
  <div class="mobile-member-bar mobile d-md-none collapse" id="mobileMemberNavTop">
    <div class="mobile-member-nav">
      <div class="nav-item"><a href="/settings/">Account Settings <i class="fal fa-fw fa-cog"></i></a></div>
      <div class="nav-item"><a href="/logout/">Log Out <i class="fal fa-fw fa-sign-out"></i></a></div>
    </div>
  </div>
</div>
<div class="top-nav desktop">
  <nav class="navbar">
    <div class="container">
      <div class="navbar-brand-container">
        <a class="navbar-brand d-inline-block seattle" href="/seattle/" alt="Seattle">
          
            <img src="https://d2i729k8wyri5w.cloudfront.net/market-159735153762325-everout-logo-seattle2.png" alt="EverOut Seattle">
          
        </a>
      </div>
      <div class="navbar-expand-md desktop-items-container">
        <ul class="nav collapse navbar-collapse justify-content-end nav-items main-nav">
          
            <li class="nav-item">
              <a href="https://everout.com/seattle/articles/" class="nav-link">Picks &amp; Guides</a>
            </li>
            <li class="nav-item separator">|</li>
          
          
            <li class="nav-item dropdown">
              <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                Calendars
              </a>
              <ul class="dropdown-menu dropdown-menu-right" aria-labelledby="navbarDropdown">
                
                <li class="dropdown-item   class-change ">
                  <a href="https://everout.com/stranger-seattle/events/?type=in-person">
                    
                    
                      In-Person Events
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/events/?category=music&amp;type=in-person">
                    
                    
                      Live Music
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/events/?category=food-drink">
                    
                    
                      Food & Drink
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/events/?category=readings-talks">
                    
                    
                      Readings & Talks
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/visual-art/">
                    
                    
                      Visual Art
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/events/?category=performance">
                    
                    
                      Theater & Performance
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/film/">
                    
                    
                      Film
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/events/?category=resistance">
                    
                    
                      Activism & Social Justice
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/seattle/locations/?category=restaurants">
                    
                    
                      Restaurants
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="/seattle/events">
                    
                    
                      All Events
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/stranger-seattle/events/?category=livestreamed">
                    
                    
                      Online Events
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering">
                    
                    
                      Takeout & Delivery
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits">
                    
                    
                      Now-Open Shops & Attractions
                    
                  </a>
                </li>
                
                <li class="dropdown-item  ">
                  <a href="https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19">
                    
                    
                      Weed Locations
                    
                  </a>
                </li>
                
              </ul>
            </li>
          
          <li class="nav-item dropdown member-nav" id="desktopMemberNav">
            
          </li>
        </ul>
      </div>
      <ul class="nav mobile nav-items main-nav d-md-none mt-2">
        
          <li class="nav-item">
            <a href="https://everout.com/seattle/articles/" class="nav-link">Picks &amp; Guides</a>
          </li>
          <li class="nav-item separator">|</li>
        
        
          <li class="nav-item menu-toggler" data-bs-toggle="collapse" data-bs-target="#navbarToggle" aria-controls="navbarToggle" aria-expanded="false" aria-label="Toggle navigation">
            <a href="#" class="nav-link" onclick="return false;">Calendars <i class="fa fa-caret-down"></i></a>
          </li>
        
      </ul>
      <div class="member-nav d-md-none text-end" id="mobileAvatarContainer">
        
      </div>
      <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle">
        <div class="more-nav">
          
            <div class="nav-item   class-change ">
              <a href=https://everout.com/stranger-seattle/events/?type=in-person>
                
                
                  In-Person Events
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/events/?category=music&amp;type=in-person>
                
                
                  Live Music
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/events/?category=food-drink>
                
                
                  Food & Drink
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/events/?category=readings-talks>
                
                
                  Readings & Talks
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/visual-art/>
                
                
                  Visual Art
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/events/?category=performance>
                
                
                  Theater & Performance
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/film/>
                
                
                  Film
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/events/?category=resistance>
                
                
                  Activism & Social Justice
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/seattle/locations/?category=restaurants>
                
                
                  Restaurants
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=/seattle/events>
                
                
                  All Events
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/stranger-seattle/events/?category=livestreamed>
                
                
                  Online Events
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering>
                
                
                  Takeout & Delivery
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/stranger-seattle/locations/?feature=in-person-visits>
                
                
                  Now-Open Shops & Attractions
                
              </a>
            </div>
          
            <div class="nav-item  ">
              <a href=https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19>
                
                
                  Weed Locations
                
              </a>
            </div>
          
        </div>
      </div>
      <script type="text/javascript">
        // ajax to reload the nav if you're logged in
        function getMemberMenu() {
          xhr = new XMLHttpRequest();
          xhr.open('GET', `/members/menu/`);
          xhr.setRequestHeader('Content-Type', 'application/json');
          xhr.onload = function () {
            if (xhr.responseText) {
              response = JSON.parse(xhr.responseText);
              if (response.id) {
                let avatar = (response.avatar) ? `<img src="${response.avatar}" class="nav-avatar">` : `<i class="fa fa-user-circle"></i>`
                $('#desktopMemberNav').html(
                  `
                    <a href="#" class="member-profile-link" data-bs-toggle="dropdown" role="button" id="memberDropdownLink">${avatar}</a>
                    <ul class="dropdown-menu" aria-labelledby="memberDropdownLink" style="z-index:9999;top:86%;">
                      <li class="dropdown-item"><a href="/settings/">Account Settings</a></li>
                      <li class="dropdown-item"><a href="/logout/">Log Out</a></li>
                    </ul>
                  `
                );
                $('#mobileAvatarContainer').html(
                  `
                    <a href="#" onclick="return false;" data-bs-toggle="collapse" data-bs-target="#mobileMemberNavTop" aria-controls="mobileMemberNavTop" aria-expanded="false" aria-lable="Toggle member navigation" id="memberDropdownLink">${avatar}</a>
                  `
                )
              }
            }
          };
          xhr.send();
        }
        getMemberMenu();
      </script>
    </div>
  </nav>
</div>

        <div class="standalone-search-bar">
  <div class="search-container container" id="siteSearch">
    <span class="search-bar-label">Show Me</span>
    <input class="typeahead" type="text" placeholder="events, movies, venues, restaurants, guides..." data-sort-group="" data-site-section="">
    <i class="search-icon far fa-search"></i>

    <div role="listbox" class="default-search-panel p-3" style="display: none;" aria-expanded="false">
      <div role="presentation" class="row">
        <i class="loading-spinner fas fa-spinner fa-spin p-3"></i>
        <div class="col-6 col-sm-4 category-list">
        </div>
        <div class="col-6 col-sm-8 article-list">
        </div>
      </div>
    </div>
  </div>

  <script>
    $('.search-container .search-icon').on('click', function() {
      var market_slug = 'seattle';
      var search_value = $('.tt-input').val()
      if (search_value) {
        if (market_slug !== '') {
          window.location.href = '/' + market_slug + '/search?q=' + encodeURIComponent(search_value);
        } else {
          window.location.href = '/search?q=' + encodeURIComponent(search_value);
        }
      }
    })
  </script>
</div>

        
  <div class="trending-stories-bar">
    <div class="container">
      <div class="row g-0">
        <div class="col-md-auto d-none d-md-block">
          <div class="trending-stories-item indicator me-2"><i class="fad fa-branded fa-chevron-double-right"></i><i class="fad fa-branded fa-chevron-double-right"></i></div>
        </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/events/?category=music&amp;type=in-person">🎶 Live Music</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/food/">🍔 Food &amp; Drink Guide</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/articles/your-guide-to-august-2021-events-in-seattle/c3730/">🌴 August Events</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/summer/">☀️ Summer</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/articles/your-guide-to-tomato-season-in-seattle-summer-2021-edition/c3775/">🍅 Tomato Season</a>
          </div>
        
      </div>
    </div>
  </div>


        
      </div>

      <div class="top-super text-center container">
        


  

  
    
      <div id='EverOut-Seattle-Content-Top-56' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Top-56'); });
        </script>
      </div>
    
  

  
    
      <div id='EverOut-Seattle-Content-Mobile-Top-57' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Mobile-Top-57'); });
        </script>
      </div>
    
  

  

  

  

  

  

  


      </div>

      <div class="container main-container">
        <div class="row main">
          
          <div class="col-md-8 primary">
            <header>
              
  <div class="row">
  <div id="breadcrumbs" class="col-sm-12 ttd-breadcrumbs">
    
      <a href="/seattle/">Seattle</a>
    
    <span class="breadcrumb-delimiter">&gt;</span>
    
      
        <a href="/seattle/articles/" class="">Picks &amp; Guides</a>
      
      
    
  </div>
</div>


            </header>

            <div class="content">
              
  <div class="item-detail article">
    <article>
      
      <header class="mb-2">
        
          
            <a class="category-tag" href="/seattle/articles/?category=food-drink">Food & Drink</a>
          
        
        <h1>
          Where to Find Breakfast Sandwiches in Seattle
        </h1>
        <div class="subhead">
          Hi Helen, Loxsmith, and More
        </div>
        
          <div class="author">
            by <a href="https://everout.com/seattle/authors/julianne-bell/w97/">Julianne Bell</a>
          </div>
        
        
          <div class="published-date">
            August 24, 2021
          </div>
        
        
        

<div class="share-tools border-top border-bottom  ">
  <span class="share-tools-label pe-2" class="pe-2">Share</span>
  <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/where-to-find-breakfast-sandwiches-in-seattle/c3789/" class="share-link new-window" target="_blank"><i class="fab fa-facebook pe-2"></i></a>
</div>

  <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=Where%20to%20Find%20Breakfast%20Sandwiches%20in%20Seattle%2C%20from%20EverOut%20https%3A//everout.com/articles/where-to-find-breakfast-sandwiches-in-seattle/c3789/" class="share-link new-window" target="_blank"><i class="fab fa-twitter pe-2"></i></a>
</div>

  <div class="mail-this share-tool">
    <a href="mailto:?subject=Where%20to%20Find%20Breakfast%20Sandwiches%20in%20Seattle%2C%20from%20EverOut&body=Where%20to%20Find%20Breakfast%20Sandwiches%20in%20Seattle%2C%20from%20EverOut%20https%3A//everout.com/articles/where-to-find-breakfast-sandwiches-in-seattle/c3789/"><i class="fas fa-envelope"></i></a>
</div>

</div>

      </header>
      
        <div class="lead-image my-3">
          <img class="img-responsive" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyOTg0MTk0Nzg3NjAwOS1TY3JlZW5fU2hvdF8yMDIxLTA4LTI0X2F0XzIuNDguNDlfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogMTAyNCwgImhlaWdodCI6IDgwMH19fQ== ">
          
            <div class="caption">
              The pop-up <a href="https://everout.com/seattle/locations/hi-helen/l40207/">Hi Helen</a> specializes in East Coast-style breakfast sandwiches "born from nostalgia."
              
                <span class="credit">
                  (Chris Trigaux)
                </span>
              
            </div>
          
        </div>
      
      <div class="body-text">
        
          
            
              <p>Staving off hunger and hangovers alike with a potent one-two punch of filling protein and comforting carbs, the breakfast sandwich is a portable powerhouse. And many new versions have proliferated around town in recent years, so there's less reason than ever to skip out on the most important meal of the day. We've gathered a list of options for your convenience, from the in-demand pop-up <a href="https://everout.com/seattle/locations/hi-helen/l40207/">Hi Helen</a> to the bagel shop <a href="https://everout.com/seattle/locations/loxsmith-bagels/l40072/">Loxsmith Bagel Bodega</a>. For more inspiration, check out our <a href="https://everout.com/seattle/food/">food and drink guide</a>.<br /><br /><a href="https://everout.com/seattle/locations/b-side-foods/l14082/">B-Side Foods</a><br />The charming pastel-tiled <a href="https://everout.com/seattle/locations/analog-coffee/l16770/">Analog Coffee</a> sibling hits all the right notes with its wholesome, filling <a href="https://b-side-foods-online.square.site/product/egg-sandwich/176?cs=true&amp;cst=custom">breakfast sandwich</a>, which contains a scallion-studded egg crepe, melty Beecher's Flagship Cheddar, tangy house-made daikon pickles, charred onion aioli, and your choice of a slice of ham and/or roasted mushrooms. Sweet T's Fermented Hot Sauce is optional if you want to add some spice.<br /><strong>Capitol Hill</strong><br /><strong>Pickup</strong><br /><br /><a href="https://everout.com/seattle/locations/cafe-argento/l16364/">Cafe Argento</a><br />In 2017, former <em>Stranger</em> writer Heidi Groover <a href="https://www.thestranger.com/back-to-school-2017/2017/09/27/25434265/where-to-get-delicious-food-on-a-student-budget">wrote</a>, "Yes, this place has decent coffee, pastries, and wi-fi, but none of that is hard to find in Seattle. You are coming here for the breakfast sandwich: eggs, veggies, cream cheese, and hot sauce if you want it on your choice of bagel. Six bucks. The cafe is cozy and unpretentious, the service is great, and this sandwich will soak up your hangover at a better price than anything else on Capitol Hill."<br /><strong>Capitol Hill</strong><br /><strong>Pickup, dine-in</strong><br /><br /><a href="https://everout.com/seattle/locations/dahlia-bakery/l18450/">Dahlia Bakery</a><br />Squeeze in an extra serving of vegetables with the recently reopened Tom Douglas-owned bakery's <a href="https://www.facebook.com/tdrestaurants/posts/4604969109515493">breakfast sandwich</a>, which features a fried egg and white cheddar and is piled with roasted mushrooms and kale.<br /><strong>Belltown</strong><br /><strong>Pickup</strong><br /><br /><a href="https://everout.com/seattle/locations/egghole/l40206/">Egghole</a><br />This buzzy Kent restaurant has drawn comparisons to the massively popular Los Angeles restaurant Eggslut for its upscale breakfast sandwiches, made with local cage-free eggs and served on toasted brioche buns. <a href="https://myegghole.com/#menu">Choices</a> run the gamut from the "Walk of Shame" (soft scrambled eggs topped with caramelized onions, American cheese, and sriracha mayo) to the "Friends with Benedicts" (runny fried egg, house-made hollandaise, and smoked bacon).<br /><strong>Kent</strong><br /><strong>Pickup, delivery, dine-in</strong><br /><br /><a href="https://everout.com/seattle/locations/glos/l41174/">Glo's</a><br />The beloved Capitol Hill diner, which recently revealed that it's <a href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-canon-is-back-glos-is-moving-and-loulay-closes-for-good/c3772/">moving to a new home</a> in Capitol Hill Station next year after 34 years in its current location, <a href="https://www.gloscafe.com/#menu">added breakfast sandwiches</a> to its menu for the first time over the last year as a takeout-friendly option. Depending on your hunger levels, you can choose from the "Li'l Sammy" (a toasted English muffin with an over-hard fried egg, cheddar, and a choice of avocado, bacon, ham, or sausage patty, with optional hollandaise or gravy on the side for an additional $1.50) or the "Big Sammy" (grilled sourdough, two over-hard fried eggs, cheddar, and a choice of avocado, bacon, ham, or sausage patty, with hollandaise and hash browns).<br /><strong>Capitol Hill</strong><br /><strong>Pickup, delivery, dine-in</strong><br /><br /><a href="https://www.toasttab.com/great-state-burger-sufur/v3/#d63a48bbc-0584-4663-ab23-b09587a9a947ddbb0e54b-98c5-4a7e-bace-f45f942beff7">Great State Burger</a><br />This chain owned by local restaurant mogul Renee Erickson is better known for its locally sourced burgers, crinkle-cut fries, and milkshakes, but its <a href="https://greatstateburger.com/menu">breakfast menu</a>, available before 11 am, is worthy of attention in its own right. The lineup is made up of simple scrambled egg and American cheese sandwiches on buttered English muffins, with the option to add Pure Country sausage or Jack Mountain bacon, but the real pro move is to go with the version stuffed with a crispy hashbrown inside.<br /><strong>Various locations</strong><br /><strong>Pickup, delivery, dine-in</strong><br /><br /><a href="https://everout.com/seattle/locations/hi-helen/l40207/">Hi Helen</a><br />This pop-up has won acclaim from critics and fans alike for its <a href="https://www.hihelenseattle.com/">East Coast-style egg and cheese sandwiches</a> on fluffy house-made poppyseed kaiser rolls. In addition to classic egg and cheese sandwiches, available with or without bacon or sausage, there's also a "V.E.C." (a veggie egg and cheese with kale and horseradish aioli) and a version with pork roll (a popular New Jersey specialty, also known as Taylor Ham), available on a monthly basis.<br /><strong>Industrial District</strong><br /><strong>Pickup</strong><br /><br /><a href="https://everout.com/seattle/locations/honest-biscuits/l15956/">Honest Biscuits</a><br />If you prefer your breakfast sandwiches served on <a href="https://www.honestbiscuits.com/menu">flaky buttermilk biscuits</a>, head to this Pike Place fan favorite, which offers versions made with local cage-free eggs, Tillamook cheese, and <a href="https://everout.com/seattle/locations/ulis-famous-sausage/l18097/">Uli's Famous Sausage</a> chicken apple sausage patties or slices of crispy bacon. There's also a Mexican variation featuring eggs scrambled with Uli's chorizo sausage and Tillamook cheddar, plus mayo and cilantro.<br /><strong>Pike Place Market</strong><br /><strong>Pickup, delivery, dine-in</strong><br /><br /><a href="https://everout.com/seattle/locations/loxsmith-bagels/l40072/">Loxsmith Bagel Bodega</a><br />Drawing inspiration from the bodegas of the East Coast, Matthew Segal's bagel shop operating out of <a href="https://everout.com/seattle/locations/nacho-borracho/l16323/">Nacho Borracho</a> offers over 20 bagel flavors and a variety of sandwiches and schmears. The spot puts a Korean spin on the classic B.E.C. (bacon egg and cheese) with its "<a href="https://www.instagram.com/p/CR9it-Ip4I5/">K-Town</a>," which features gochujang bacon, fried kimchi, eggs, and oozy American cheese.<br /><strong>Capitol Hill</strong><br /><strong>Pickup, dine-in</strong><br /><br /><a href="https://everout.com/seattle/locations/market-house-meats/l18144/">Market House Meats</a><br />Easily recognizable by its bold red and white hand-painted sign advertising "corned beef," this unassuming butcher shop and deli offers an extremely satisfying and affordable breakfast sandwich, with sausage, corned beef, bacon, and/or pastrami. You can watch as your sandwich is made to order with skill and speed on the flat-top grill before your eyes, and as with <a href="https://www.toasttab.com/great-state-burger-sufur/v3/#d63a48bbc-0584-4663-ab23-b09587a9a947ddbb0e54b-98c5-4a7e-bace-f45f942beff7">Great State Burger</a>, you can even add a crispy hashbrown patty to the sandwich.<br /><strong>Belltown</strong><br /><strong>Pickup, delivery</strong><br /><br /><a href="https://everout.com/seattle/locations/morsel/l16434/">Morsel</a><br />This longtime University of Washington student favorite usually has a line snaking down the block on weekends, and for good reason: Its signature biscuits are buttery and fluffy with crisp edges. <a href="http://www.morselseattle.com/menu1">Sandwich options</a> include the "Fast Break" (bacon, scrambled eggs, Tillamook cheddar, and fire-roasted tomato jam), the "Goat" (herbed goat cheese, fire-roasted tomato jam and sliced English cucumber), and the "Spanish Fly" (prosciutto, fried egg, manchego cheese, arugula, and Mama Lil's pepper aioli), each on your choice of biscuit.<br /><strong>University District</strong><br /><strong>Pickup, delivery</strong><br /><br /><a href="https://everout.com/seattle/locations/post-alley-pizza/l14971/">Post Alley Pizza</a><br />Located a few blocks south of Pike Place Market, this hidden-gem pizzeria's breakfast sandwich menu, available from <a href="https://www.instagram.com/p/CPTOT3It_aY/">Wednesdays-Fridays</a>, is one of the city's best-kept secrets. Owners Ruel and Andrew Gregory make sesame English muffins out of their leftover pizza dough and have options made with local bacon, sausage, and vegetables.<br /><strong>Downtown</strong><br /><strong>Pickup, dine-in</strong><br /><br /><a href="https://everout.com/seattle/locations/rachels-bagels-and-burritos/l16261/">Rachel's Bagels &amp; Burritos</a><br />Ballard's bagel and breakfast burrito joint (previously Porkchop &amp; Co) has elicited raves from the likes of chef and food writer <a href="https://www.instagram.com/p/CSpIGD4l6X5/">J. Kenji L&oacute;pez-Alt</a>. Breakfast sandwiches include the <em>Twin Peaks</em>-inspired "<a href="https://www.instagram.com/p/CQY79Bbt3-S/">Major Briggs</a>" (scrambled eggs, ham, and tarragon cream cheese) and the "<a href="https://www.instagram.com/p/CPgKDBaNpAf/">Ezzard Charles</a>" (scrambled eggs, kale, mushroom, and cheese), named for the famed professional boxer and World Heavyweight Champion.<br /><strong>Ballard</strong><br /><strong>Pickup, delivery</strong><br /><br /><a href="https://everout.com/seattle/locations/saint-bread/l40705/">Saint Bread</a><br />This bakery, which <a href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-boon-boona-lands-on-capitol-hill-saint-bread-opens-and-a-pop-up-gives-away-free-bagels/c3543/">opened in Portage Bay</a> in early spring and has become an instant hit for its glorious pastries, puts a creative twist on the classic breakfast sandwich by serving steamed eggs and American cheese on its house-baked <a href="https://www.saintbread.com/#menu">Japanese melon pan bread</a>. Ham is available as an optional add-on for $3.<br /><strong>Portage Bay</strong><br /><strong>Pickup, dine-in</strong><br /><br /><a href="https://everout.com/seattle/locations/sunny-up-food-truck/l14816/">Sunny Up</a><br />This women-owned food truck features <a href="https://www.sunnyupseattle.com/menu">breakfast sandwiches</a> that pay tribute to famous female historical figures, with punny names like "Sausage Patti Smith" (Italian sausage, egg, provolone, caramelized onion, and Mama Lil's peppers), "Patstrami Cline" (pastrami, egg, swiss Emmental, and stout mustard), and "Nina Smoked Salmone" (nova lox, egg, dill cream cheese, and pickled red onion).<br /><strong>Traveling</strong><br /><strong>Pickup</strong><br /><br /><a href="https://everout.com/seattle/locations/westmans-bagel-and-coffee/l14989/">Westman's Bagel and Coffee</a><br />The New York-style bagel shop channels the East Coast with its classic <a href="http://www.westmansbagel.com/">"B.E.C."</a>, which combines bacon, egg, and cheese on a soft house-baked roll or a bagel of your choice.<br /><strong>Capitol Hill</strong><br /><strong>Pickup</strong><br /><br /><a href="https://everout.com/seattle/locations/volunteer-park-cafe/l18658/">Volunteer Park Cafe and Pantry</a><br />The iconic Capitol Hill staple Volunteer Park Cafe, which closed last fall and was purchased by local architect and winemaker James DeSarno, reopened its doors on August 11 and is now being run by <a href="https://everout.com/seattle/locations/canlis/l19889/">Canlis</a> alums Crystal Chiu and Melissa Johnson. The menu pays tribute to Johnson's East Coast roots with a new deli-style breakfast sandwich, featuring molten American cheese and a house-made poppyseed bun.<br /><strong>Capitol Hill<br />Pickup, delivery</strong><br /><br /></p>
            
          
            
              </p>
            
          
            
              

<div class="fish-butter article-inline" data-spot="everout-editorial" data-context-oid="" data-ad-oid="" style="display:none;">
  
    <div class="fish-tag">
      Sponsored
    </div>
  
  <div class="fish-container">
    <div class="fish-image">
      
    </div>
    <div class="fish-body">
      <h1>
        
      </h1>
      <p>
        
      </p>
    </div>
  </div>
</div>

            
          
        
      </div>
    </article>
    

<div class="share-tools border-top border-bottom d-block text-end">
  <span class="share-tools-label pe-2" class="pe-2">Share</span>
  <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/where-to-find-breakfast-sandwiches-in-seattle/c3789/" class="share-link new-window" target="_blank"><i class="fab fa-facebook pe-2"></i></a>
</div>

  <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=Where%20to%20Find%20Breakfast%20Sandwiches%20in%20Seattle%2C%20from%20EverOut%20https%3A//everout.com/articles/where-to-find-breakfast-sandwiches-in-seattle/c3789/" class="share-link new-window" target="_blank"><i class="fab fa-twitter pe-2"></i></a>
</div>

  <div class="mail-this share-tool">
    <a href="mailto:?subject=Where%20to%20Find%20Breakfast%20Sandwiches%20in%20Seattle%2C%20from%20EverOut&body=Where%20to%20Find%20Breakfast%20Sandwiches%20in%20Seattle%2C%20from%20EverOut%20https%3A//everout.com/articles/where-to-find-breakfast-sandwiches-in-seattle/c3789/"><i class="fas fa-envelope"></i></a>
</div>

</div>

    
      


  <div class="related-articles border-top mt-4 pt-2">
    <h2 class="pt-4 mb-2 section-header highlighted">You Might Also Like</h2>
    <div class="row row-cols-2 row-cols-md-3 no-gutters">
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/10-barbecue-places-worth-trying-in-seattle/c3569/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyMTM1NzQxOTQ1MzU1Ni1TY3JlZW5fU2hvdF8yMDIxLTA1LTE4X2F0XzkuNDQuNTRfQU0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/10-barbecue-places-worth-trying-in-seattle/c3569/">10 Barbecue Places Worth Trying in Seattle</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Jack&#x27;s BBQ, Lil Red Takeout and Catering, and More</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/where-to-find-breakfast-sandwiches-in-seattle/c3789/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyOTg0MTk0Nzg3NjAwOS1TY3JlZW5fU2hvdF8yMDIxLTA4LTI0X2F0XzIuNDguNDlfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/where-to-find-breakfast-sandwiches-in-seattle/c3789/">Where to Find Breakfast Sandwiches in Seattle</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Hi Helen, Loxsmith, and More</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/the-best-things-to-do-in-seattle-this-week-aug-23-29-2021/c3787/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyOTc0OTk2MDAyMDAwMS1NYW1tb3RoLVdWSC5qcGVnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/the-best-things-to-do-in-seattle-this-week-aug-23-29-2021/c3787/">The Best Things To Do in Seattle This Week: Aug 23-29, 2021</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Mammoth WVH, Polyrhythmics at ZooTunes, Kira Jane Buxton, and more</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-volunteer-park-cafe-reopens-college-inn-pub-returns-and-molly-moons-makes-a-glossier-sundae/c3786/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyOTQ5ODk4MjAzOTUyMS12b2x1bnRlZXJfcGFya19jYWZlLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY292ZXIiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogNDAwLCAiaGVpZ2h0IjogMzAwfX19"></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-volunteer-park-cafe-reopens-college-inn-pub-returns-and-molly-moons-makes-a-glossier-sundae/c3786/">This Week in Seattle Food News: Volunteer Park Cafe Reopens, College Inn Pub Returns, and Molly Moon's Makes a Glossier Sundae</a>
              </div>
              
                <h6 class="card-subtitle mb-2">August 20, 2021 Edition</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/cheap-easy-things-to-do-in-seattle-this-weekend-aug-20-22-2021/c3784/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyOTUxODU1MDU4OTQ5NC1zZWF0dGxlZGVzaWduZmVzdGl2YWwuanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/cheap-easy-things-to-do-in-seattle-this-weekend-aug-20-22-2021/c3784/">Cheap & Easy Things To Do in Seattle This Weekend: Aug 20-22, 2021</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Seattle Design Festival, World Rhythm Festival, and More Last-Minute Events Under $10</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/this-week-in-seattle-event-news-saint-jhn-deep-sea-diver-and-more/c3781/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyOTM5OTg4NTI0ODM1Ny1TY3JlZW5zaG90XzgucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/this-week-in-seattle-event-news-saint-jhn-deep-sea-diver-and-more/c3781/">This Week in Seattle Event News: SAINt JHN, Deep Sea Diver, and More</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Ticket and Info Alerts for the Week of August 16, 2021</h6>
              
            </div>
          </div>
        </div>
      
    </div>
  </div>


    
  </div>

            </div>
          </div>
          <div class="col-md-4 secondary">
            
  <div id="adSpaceSidebarModule" class="adspace sidebar-module sidebar-module-inset">
  


  

  

  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-1-50' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-1-50'); });
        </script>
      </div>
    
  

  

  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-2-51' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-2-51'); });
        </script>
      </div>
    
  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-3-52' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-3-52'); });
        </script>
      </div>
    
  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-4-53' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-4-53'); });
        </script>
      </div>
    
  


</div>


          </div>
          
        </div>
      </div>
    </div>
    <footer class="mt-4">
      <div class="site-footer">
  <!-- desktop footer -->
  <div class="d-none d-md-block">
    <div class="footer-top-block">
  <div class="container">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Seattle is reopening! Sign up to get the latest updates on things to do, delivered to you four times a week.</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://instagram.com/everoutfood" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
</div>
<div class="footer-bottom-block">
  <div class="container">
    <div class="footer-row row">
      <div class="col-md">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

      </div>
      <div class="col-md-8">
        
          <p class="footer-links text-end pipe-delimited-links">
            
              <span><a href="/about/">About</a></span>
            
              <span><a href="/contact-us/">Contact</a></span>
            
              <span><a href="/follow-us/">Follow Us</a></span>
            
              <span><a href="/FAQ/">FAQ</a></span>
            
              <span><a href="/privacy-policy/">Privacy Policy</a></span>
            
              <span><a href="/terms-of-use/">Terms of Use</a></span>
            
              <span><a href="/takedown-policy/">Takedown Policy</a></span>
            
              <span><a href="https://everout.com/masthead/">Our Team</a></span>
            
              <span><a href="https://everout.com/seattle/events/submit/">Submit an Event</a></span>
            
          </p>
        
      </div>
    </div>
    <div class="row">
      <div class="col">
        <p>
  All contents © EverOut, Inc. 2021<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

      </div>
    </div>
  </div>
</div> <!-- end footer copyright desktop-->

  </div><!-- end desktop footer -->

  <!-- mobile footer -->
  <div class="d-md-none">
    <!-- mobile footer -->
<div class="footer-mobile">
  <div class="footer-top-block mb-4">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Seattle is reopening! Sign up to get the latest updates on things to do, delivered to you four times a week.</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://instagram.com/everoutfood" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
  <div class="container">
    <div class="footer-row row">
      <div class="col-sm text-center">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

        <p>
  All contents © EverOut, Inc. 2021<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

        
          <p class="footer-links pipe-delimited-links">
            <small>
              
                <span><a href="/about/">About</a></span>
              
                <span><a href="/contact-us/">Contact</a></span>
              
                <span><a href="/follow-us/">Follow Us</a></span>
              
                <span><a href="/FAQ/">FAQ</a></span>
              
                <span><a href="/privacy-policy/">Privacy Policy</a></span>
              
                <span><a href="/terms-of-use/">Terms of Use</a></span>
              
                <span><a href="/takedown-policy/">Takedown Policy</a></span>
              
                <span><a href="https://everout.com/masthead/">Our Team</a></span>
              
                <span><a href="https://everout.com/seattle/events/submit/">Submit an Event</a></span>
              
            </small>
          </p>
        
      </div>
    </div>
  </div>
</div><!-- end mobile footer -->

  </div><!-- end mobile footer -->
</div><!-- end footer -->

      

  <div class="network-bar navbar d-md-none navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav me-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="networkBarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="networkBarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="/prefunq">Prefunq</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
            </ul>
            <ul class="navbar-nav me-auto">
          
          
        
      </ul>
    </div>
  </div>


      
    </footer>
    <script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/foot-1373d59eebedf8e0da86.js" ></script>
    
    
    


  
    
      <div id='EverOut-Seattle-Content-Background-58' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Background-58'); });
        </script>
      </div>
    
  

  

  

  

  

  

  

  

  


  </body>

</html>
