




<!DOCTYPE html>
<html>
  <head>
    <script>
      dataLayer = [{
        'Market': 'seattle'
      }];
    </script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVCXDDK');</script>
<!-- End Google Tag Manager -->


    


<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<script type="text/javascript">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</script>

<link type="text/css" href="https://dyoeldxcrpb0a.cloudfront.net/assets/head.0ec3d487a6b691e0ad13.css" rel="stylesheet" />
<script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/head-0ec3d487a6b691e0ad13.js" ></script>
<link type="text/css" href="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head.0ec3d487a6b691e0ad13.css" rel="stylesheet" />
<script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head-0ec3d487a6b691e0ad13.js" ></script>
<link rel="icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-favicon.ico">
<script data-ad-client="ca-pub-1721737779741429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


  <link rel="alternate" type="application/rss+xml" title="EverOut Seattle Picks & Guides Feed" href="https://everout.com/stranger-seattle/articles/feed" />



<link rel="stylesheet" href="https://use.typekit.net/wdx1hsa.css">

<script src="https://kit.fontawesome.com/ae403a2e1f.js" crossorigin="anonymous"></script>




<meta property="og:type" content="article" />

  
    <link rel="canonical" href="https://everout.com/stranger-seattle/articles/your-complete-guide-to-pumpkin-patches-corn-mazes-and-hay-rides-around-seattle-fall-2020-edition/c169/" />
    <meta property="og:url" content="https://everout.com/stranger-seattle/articles/your-complete-guide-to-pumpkin-patches-corn-mazes-and-hay-rides-around-seattle-fall-2020-edition/c169/" />
  
  
  



  <title>Your Complete Guide to Pumpkin Patches, Corn Mazes, and Hay Rides Around Seattle: Fall 2020 Edition - EverOut Seattle</title>
  <meta property="og:title" content="Your Complete Guide to Pumpkin Patches, Corn Mazes, and Hay Rides Around Seattle: Fall 2020 Edition - EverOut Seattle" />
  <meta name="apple-mobile-web-app-title" content="Your Complete Guide to Pumpkin Patches, Corn Mazes, and Hay Rides Around Seattle: Fall 2020 Edition - EverOut Seattle" />



  <meta property="og:description" content="Your Complete Guide to Pumpkin Patches, Corn Mazes, and Hay Rides Around Seattle: Fall 2020 Edition - COVID-Friendly Edition" />
  <meta name="description" content="Your Complete Guide to Pumpkin Patches, Corn Mazes, and Hay Rides Around Seattle: Fall 2020 Edition - COVID-Friendly Edition" />


  <meta name="twitter:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYwMDgwNjQ2MjA1NTAyNi1zdG9ja2VyXzEuanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAid2lkdGgiOiAxMjAwLCAiaGVpZ2h0IjogNjMwfX19" />
  <meta property="og:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYwMDgwNjQ2MjA1NTAyNi1zdG9ja2VyXzEuanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAid2lkdGgiOiAxMjAwLCAiaGVpZ2h0IjogNjMwfX19" />

<link rel="mask-icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-pin-icon.svg" color="#fcdc00">

  <link rel="apple-touch-icon-precomposed" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJ3aWR0aCI6IDYwLCAiaGVpZ2h0IjogNjB9fX0=" />
  <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJ3aWR0aCI6IDcyLCAiaGVpZ2h0IjogNzJ9fX0=" />
  <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJ3aWR0aCI6IDEyMCwgImhlaWdodCI6IDEyMH19fQ==" />
  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJ3aWR0aCI6IDE1MiwgImhlaWdodCI6IDE1Mn19fQ==" />



  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || {cmd: []};
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[1, 1]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Background", [[1, 1]], "Stranger-Content-Background-58").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[970, 250], [970, 100]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Top", [[970, 250], [970, 100]], "Stranger-Content-Top-56").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 50]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Mobile_Top", [[320, 50]], "Stranger-Content-Mobile-Top-57").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Sidebar_1", [[300, 250], [300, 600]], "Stranger-Content-Sidebar-1-50").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Mobile_Inline_1", [[300, 250]], "Stranger-Content-Mobile-Inline-1-54").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Mobile_Inline_2", [[300, 250]], "Stranger-Content-Mobile-Inline-2-55").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Sidebar_2", [[300, 250], [300, 600]], "Stranger-Content-Sidebar-2-51").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Sidebar_3", [[300, 250], [300, 600]], "Stranger-Content-Sidebar-3-52").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Sidebar_4", [[300, 250], [300, 600]], "Stranger-Content-Sidebar-4-53").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
            googletag.cmd.push(function() {
                googletag.pubads().enableSingleRequest();
                googletag.pubads().setTargeting("section", ['stranger-editorial-things-to-do']);
                googletag.enableServices();
            });
        
  </script>



<meta property="og:site_name" content="The Stranger" />
<meta name="twitter:card" content="summary_large_image" />

  
    <meta name="twitter:site" content="@thestranger" />
  
  
    <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

<meta name="cached" content="2020-09-23 11:02:41.544015">

  </head>

  <body class="everout seattle">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVCXDDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="flex-container wrapper">
      

  <div class="network-bar navbar d-none d-md-block navbar-expand-md navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav mr-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="navbarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/stranger-seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland-mercury/">
                  Portland
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/tacoma/">
                  Tacoma
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump!</a></li>
          
          
        
      </ul>
    </div>
  </div>


      



      <div class="top-nav desktop">
  <div class="container">
    <nav class="navbar">
      <div class="navbar-brand-container">
        <a class="navbar-brand seattle" href="/stranger-seattle/" alt="Seattle">
          
            <img src="https://d2i729k8wyri5w.cloudfront.net/market-159735153762325-everout-logo-seattle2.png" alt="EverOut Seattle">
          
        </a>
      </div>
      
        <div class="navbar-expand-md desktop-items-container">
          <ul class="nav collapse navbar-collapse justify-content-end nav-items main-nav">
            
              <li class="nav-item">
                <a href="/stranger-seattle/articles/" class="nav-link">Picks &amp; Guides</a>
              </li>
              <li class="nav-item separator">|</li>
            
              <li class="nav-item">
                <a href="/stranger-seattle/events" class="nav-link">All Events</a>
              </li>
              <li class="nav-item separator">|</li>
            
              <li class="nav-item">
                <a href="/streamlocal/" class="nav-link">StreamLocal</a>
              </li>
              <li class="nav-item separator">|</li>
            
            
              <li class="nav-item dropdown">
                <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                  More
                </a>
                <ul class="dropdown-menu dropdown-menu-right" aria-labelledby="navbarDropdown">
                  
                  <li class="dropdown-item  highlighted   class-change ">
                    <a href="https://everout.com/stranger-seattle/events/?category=in-person">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        In-Person Events
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/stranger-seattle/events/?category=livestreamed">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        Livestreamed Events
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/stranger-seattle/events/?category=one-day-only">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        One-Day-Only Events
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/stranger-seattle/events/?category=resistance">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        Protests & Resistance Events
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/stranger-seattle/events/?category=bipoc">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        BIPOC-Focused Events
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item   class-change ">
                    <a href="https://everout.com/stranger-seattle/locations/?feature=outdoor-dining&amp;feature=dine-in">
                      
                      
                        Dine-In & Outdoor Dining
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  ">
                    <a href="https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering">
                      
                      
                        Takeout & Delivery
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  ">
                    <a href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits">
                      
                      
                        Now-Open Shops & Attractions
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  ">
                    <a href="https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19">
                      
                      
                        Weed Locations
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  ">
                    <a href="https://everout.com/stranger-seattle/articles/stranger-everout-presents-eat-this/c146/">
                      
                      
                        Eat This!
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  ">
                    <a href="https://everout.com/stranger-seattle/articles/retail-roundup-pike-place-market-edition/c132/">
                      
                      
                        Retail Roundup: Pike Place Market
                      
                    </a>
                  </li>
                  
                </ul>
              </li>
            
          </ul>
        </div>
        <ul class="nav mobile nav-items main-nav d-md-none mt-2">
          
            <li class="nav-item">
              <a href="/stranger-seattle/articles/" class="nav-link">Picks &amp; Guides</a>
            </li>
            <li class="nav-item separator">|</li>
          
            <li class="nav-item">
              <a href="/stranger-seattle/events" class="nav-link">All Events</a>
            </li>
            <li class="nav-item separator">|</li>
          
            <li class="nav-item">
              <a href="/streamlocal/" class="nav-link">StreamLocal</a>
            </li>
            <li class="nav-item separator">|</li>
          
          
            <li class="nav-item menu-toggler" data-toggle="collapse" data-target="#navbarToggle" aria-controls="navbarToggle" aria-expanded="false" aria-label="Toggle navigation">
              <a href="#" class="nav-link" onclick="return false;">More <i class="fa fa-caret-down"></i></a>
            </li>
          
        </ul>
        <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle">
          <div class="more-nav">
            
              <div class="nav-item  highlighted   class-change ">
                <a href=https://everout.com/stranger-seattle/events/?category=in-person>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    In-Person Events
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/stranger-seattle/events/?category=livestreamed>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    Livestreamed Events
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/stranger-seattle/events/?category=one-day-only>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    One-Day-Only Events
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/stranger-seattle/events/?category=resistance>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    Protests & Resistance Events
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/stranger-seattle/events/?category=bipoc>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    BIPOC-Focused Events
                  
                </a>
              </div>
            
              <div class="nav-item   class-change ">
                <a href=https://everout.com/stranger-seattle/locations/?feature=outdoor-dining&amp;feature=dine-in>
                  
                  
                    Dine-In & Outdoor Dining
                  
                </a>
              </div>
            
              <div class="nav-item  ">
                <a href=https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering>
                  
                  
                    Takeout & Delivery
                  
                </a>
              </div>
            
              <div class="nav-item  ">
                <a href=https://everout.com/stranger-seattle/locations/?feature=in-person-visits>
                  
                  
                    Now-Open Shops & Attractions
                  
                </a>
              </div>
            
              <div class="nav-item  ">
                <a href=https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19>
                  
                  
                    Weed Locations
                  
                </a>
              </div>
            
              <div class="nav-item  ">
                <a href=https://everout.com/stranger-seattle/articles/stranger-everout-presents-eat-this/c146/>
                  
                  
                    Eat This!
                  
                </a>
              </div>
            
              <div class="nav-item  ">
                <a href=https://everout.com/stranger-seattle/articles/retail-roundup-pike-place-market-edition/c132/>
                  
                  
                    Retail Roundup: Pike Place Market
                  
                </a>
              </div>
            
          </div>
        </div>
      
    </nav>
  </div>
</div>

      <div class="standalone-search-bar">
  <div class="search-container container" id="siteSearch">
    <span class="search-bar-label">Show Me</span>
    <input class="typeahead" type="text" placeholder="events, movies, venues, restaurants, guides..." data-sort-group="" data-site-section="">
    <i class="search-icon far fa-search"></i>

    <div role="listbox" class="default-search-panel p-3" style="display: none;" aria-expanded="false">
      <div role="presentation" class="row">
        <i class="loading-spinner fas fa-spinner fa-spin p-3"></i>
        <div class="col-6 col-sm-4 category-list">
        </div>
        <div class="col-6 col-sm-8 article-list">
        </div>
      </div>
    </div>
  </div>

  <script>
    $('.search-container .search-icon').on('click', function() {
      var search_value = $('.tt-input').val()
      if (search_value) {
        window.location.href = '/search?q=' + encodeURIComponent(search_value);
      }
    })
  </script>
</div>

      

      <div class="top-super text-center container">
        


  

  
    
      <div id='Stranger-Content-Top-56' class="mb-4 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Top-56'); });
        </script>
      </div>
    
  

  
    
      <div id='Stranger-Content-Mobile-Top-57' class="mb-4 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Mobile-Top-57'); });
        </script>
      </div>
    
  

  

  

  

  

  

  


      </div>

      <div class="container">
        <div class="row main">
          
          <div class="col-md-8 primary">
            <header>
              
  <div class="row">
  <div id="breadcrumbs" class="col-sm-12 ttd-breadcrumbs">
    
      <a href="/stranger-seattle/">Seattle</a>
    
    <span class="breadcrumb-delimiter">&gt;</span>
    
      
        <a href="/stranger-seattle/articles/" class="">Picks &amp; Guides</a>
      
      
    
  </div>
</div>


            </header>

            <div class="content">
              
  <div class="item-detail">
    <article>
      <header class="mb-2">
        <h1>Your Complete Guide to Pumpkin Patches, Corn Mazes, and Hay Rides Around Seattle: Fall 2020 Edition</h1>
        <div class="subhead">
          COVID-Friendly Edition
        </div>
        
        
          <div class="published-date">
            September 21, 2020
          </div>
        
        

<div class="share-tools border-top border-bottom">
  <span class="share-tools-label pr-2" class="pr-2">Share</span>
  <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/your-complete-guide-to-pumpkin-patches-corn-mazes-and-hay-rides-around-seattle-fall-2020-edition/c169/" class="share-link new-window" target="_blank"><i class="fab fa-facebook pr-2"></i></a>
</div>

  <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=Your%20Complete%20Guide%20to%20Pumpkin%20Patches%2C%20Corn%20Mazes%2C%20and%20Hay%20Rides%20Around%20Seattle%3A%20Fall%202020%20Edition%2C%20from%20EverOut%20https%3A//everout.com/articles/your-complete-guide-to-pumpkin-patches-corn-mazes-and-hay-rides-around-seattle-fall-2020-edition/c169/" class="share-link new-window" target="_blank"><i class="fab fa-twitter pr-2"></i></a>
</div>

  <div class="mail-this share-tool">
    <a href="mailto:?subject=Your%20Complete%20Guide%20to%20Pumpkin%20Patches%2C%20Corn%20Mazes%2C%20and%20Hay%20Rides%20Around%20Seattle%3A%20Fall%202020%20Edition%2C%20from%20EverOut&body=Your%20Complete%20Guide%20to%20Pumpkin%20Patches%2C%20Corn%20Mazes%2C%20and%20Hay%20Rides%20Around%20Seattle%3A%20Fall%202020%20Edition%2C%20from%20EverOut%20https%3A//everout.com/articles/your-complete-guide-to-pumpkin-patches-corn-mazes-and-hay-rides-around-seattle-fall-2020-edition/c169/"><i class="fas fa-envelope"></i></a>
</div>

</div>

      </header>
      
        <div class="lead-image my-3">
          <img class="img-responsive" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYwMDgwNjQ2MjA1NTAyNi1zdG9ja2VyXzEuanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAid2lkdGgiOiAxMDI0LCAiaGVpZ2h0IjogODAwfX19 ">
          
            <div class="caption">
              <a href="https://www.thestranger.com/Locations/24630076/stocker-farms">Stocker Farms</a> in Snohomish has a 10-acre corn maze, a pumpkin cannon, hayrides, a picturesque red barn, and more autumnal delights. Plus, it turns into a <a href="https://everout.com/stranger-seattle/events/stalker-farms-drive-thru-haunted-attractions/e36493/">drive-through haunted farm</a> on October weekends.
              
                <span class="credit">
                  (STOCKER FARMS VIA FACEBOOK)
                </span>
              
            </div>
          
        </div>
      
      <div class="body-text">
        
          
            <p>If you're longing for seasonal normalcy, take heart&mdash;though the world is different this year, pumpkin patches are still open! From now until <a href="https://www.thestranger.com/events/halloween">Halloween</a>, farms around Washington State will be abundant with fall produce that you can pick yourself, and many will also offer corn mazes, apple cider donuts, and other autumnal delights. We've rounded up the best Seattle-area options below, ranging from straightforward, kid-centric spots like <a href="http://www.thestranger.com/Locations/25470540/carpinito-brothers">Carpinito Brothers</a> and <a href="https://everout.com/stranger-seattle/locations/carleton-farm/l25772/">Carleton Farm</a> to others that offer full-on fall festival experiences with plenty of adult-friendly options, like <a href="https://everout.com/stranger-seattle/locations/bobs-corn-and-pumpkin-farm/l25780/">Bob's Corn and Pumpkin Farm</a> and <a href="https://everout.com/stranger-seattle/locations/craven-farm/l23997/">Craven Farm</a>. Don't forget to bring a mask!</p>
          
        
          
            
<p><em>* = Advance reservations required</em></p>
          
        
          
            
<h3>EAST OF SEATTLE</h3>
<p>*<a href="http://www.thestranger.com/Locations/25470537/fall-city-farms">Fall City Farms</a><br />Book an appointment slot ahead of time to visit this pumpkin patch, which has nixed its traditional wagon rides for 2020 but will still fry up mini doughnuts and open up the doors to its barn store. If you just want a pumpkin without visiting the patch, curbside pickup will also be available starting October 3.<br /><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">Fall City, 27 miles east, Sept 25&ndash;Oct 31, Wed&ndash;Sun, $10 for up to 5 people</em></p>
          
        
          
            
<p>*<a href="https://everout.com/stranger-seattle/locations/fox-hollow-farm/l24010/">Fox Hollow Farm</a><br />For their annual fall festival, Fox Hollow has built a new, COVID-friendly "adventure trail" through their property, which will lead you by an apple orchard, a hay maze, corn rows, and a romantic-sounding "river park with fall leaves" before depositing you at the pumpkin patch and greenhouse. Their coffee shop and bakery will also be open, if you're hankering for pumpkin pie or apple cider, or you can bring your own picnic lunch. Reservations are required.<br /><em>Issaquah, 20 miles east, Sept 24&ndash;27, Thurs&ndash;Sun, Sept 30&ndash;Oct 4, Wed-Sun, Oct 6&ndash;31, Tues&ndash;Sun, $45 per car (up to six people)</em></p>
          
        
          
            
<p><a href="https://www.thestranger.com/events/41564526/jubilee-harvest-festival">Jubilee Biodynamic Farm</a><br />"Wheelbarrows and a walk" are the attraction of note at Jubilee this year: When you get there, you'll grab a sanitized wheelbarrow and some clippers, then head to a pumpkin patch to fill it up with all the gourds you want. Before you check out, you can also pick up pumpkin butter, strawberry jam, and other farm goodies, grab a cup of hot apple cider, or munch on a salad. Admission is free, but capacity will be limited by the number of cars that can fit in their parking lot, so get there early. They've also extended their hours to include weekdays, but food vendors will only be available on weekends.<br /><em>Carnation, 25 miles east, Oct 1-31</em></p>
          
        
          
            

<div class="fish-butter article-inline" data-spot="article-inline-ad" data-context-oid="" data-ad-oid="" style="display:none;">
  
    <div class="fish-tag">
      Sponsored
    </div>
  
  <div class="fish-container">
    <div class="fish-image">
      
    </div>
    <div class="fish-body">
      <h1>
        
      </h1>
      <p>
        
      </p>
    </div>
  </div>
</div>

          
        
          
            
<p>*<a href="https://everout.com/stranger-seattle/locations/oxbow-farm/l37796/">Oxbow Farm and Conservation Center</a><br />Venture east for this annual fall festival to visit a U-Pick pumpkin patch and farm stand, ride on hay rides, fire a harvest slingshot, or go on a guided audio hike to learn about the Snoqualmie Valley. There's also a kids' farm, lunch foods available for purchase, and free parking. Registration is encouraged, but not required.<br /><em>Carnation, 24 miles east, Oct 3&ndash;25, Sat&ndash;Sun</em></p>
          
        
          
            
<p>*<a href="https://everout.com/stranger-seattle/locations/remlinger-farms/l25303/">Remlinger Farms</a><br />This Carnation farm's Family Fun Park usually boasts over 25 kid-focused rides and attractions, and this year at least a dozen of them are still open, including a roller coaster, pony rides, and a giant slide. They've also added a corn maze and hay rides. If you purchase a ticket, you'll also get a free pumpkin from their U-pick patch, or you can head straight to the fields. If you're hungry, stop by the farm restaurant afterwards for farm-fresh pies, "farm-size sandwiches," and beer, wine, and cider, or make an advance firepit reservation, which comes with roast-your-own hot dogs.<br /><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">Carnation, 32 miles east, Sept 26&ndash;Oct 31, Sat&ndash;Sun, $22 per person</em></p>
          
        
          
            
<p><a href="http://www.thestranger.com/Locations/32938652/serres-farm">Serres Farm</a><br />Pumpkins and gourds in all shapes and sizes&mdash;from Jack be Littles to White Luminas&mdash;cover the 24-acre farm for you to pick yourself. The season also brings a reimagined COVID-friendly corn maze.<br /><em>Redmond, 18 miles east, Oct 3&ndash;31, Sat&ndash;Sun</em></p>
          
        
          
            
<p><a href="http://www.thestranger.com/Locations/25470567/two-brothers-pumpkin-patch-at-game-haven-greenery">Two Brothers Pumpkin Patch at Game Haven Greenery</a><br />In addition to its U-Pick pumpkin patch, this farm also has baby animals and stands with winter squash and corn for purchase. <br /><em>Carnation, 45 miles east, opening Sept 26</em></p>
          
        
          
            


  

  

  

  

  
    
      <div id='Stranger-Content-Mobile-Inline-1-54' class="mb-4 text-center ad-placement inline-ad">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Mobile-Inline-1-54'); });
        </script>
      </div>
    
  

  

  

  

  


          
        
          
            
<h3>NORTH OF SEATTLE</h3>
<p><a href="http://www.thestranger.com/Locations/32938180/bailey-farm">Bailey Farm</a><br />Pluck pumpkins, gourds, apples, and corn from a U-Pick, or buy fresh produce that's already picked. Starting in October, they'll also turn their barn into a "huge pumpkin display area."<br /><em>Snohomish, 32 miles north, open now</em></p>
          
        
          
            
<p><a href="http://www.thestranger.com/Locations/25470426/biringers-black-crow-pumpkins-and-maze">Biringer's Black Crow Pumpkins and Maze</a><br />This pet-friendly pumpkin patch has had to do away with their wagon and trolley rides and picnic area for this year, but their five-acre corn maze is still open, with staggered start times to accommodate for social distancing. Plus, there will still be plenty of pumpkins, priced by size! Don't miss the virtual doggie costume contest (date TBA) to give your pup a chance to shine. <br /><em>Arlington, 47 miles north, Oct 1&ndash;31, daily</em></p>
          
        
          
            
<p>*<a href="https://everout.com/stranger-seattle/locations/bobs-corn-and-pumpkin-farm/l25780/">Bob's Corn and Pumpkin Farm</a><br />The Pumpkin Experience at this very popular Snohomish farm is in full swing. As is customary, there are plenty of kid-friendly activities&mdash;like a cow train and a game of tag with Halloween characters&mdash;but we'd also recommend this spot if you're planning an adults-only outing. Check out the 12-acre, 10-foot-tall corn maze, which opens for nighttime exploration on September 26 (and which they note "is not a scare maze"), or reserve a private fire pit and bring your own roasting sticks. Note that a ticket to the Pumpkin Experience includes access to their 40 acres of pumpkin patches, but there's also a free, 12-acre patch outside the admission area.<br /><em>Snohomish, 32 miles north, Sept 19&ndash;Nov 1, daily, $15 weekdays/$20 weekends starting Sept 26 (save $5 before)</em></p>
          
        
          
            
<p><a href="https://everout.com/stranger-seattle/locations/carleton-farm/l25772/">Carleton Farm</a><br />This farm's fall festivities include offers a "no-frills" pumpkin patch and corn maze, as well as kids' areas, a pumpkin cannon, apple guns, and hay rides. They're open every day, but some activities are only open on weekends.<br /><em>Lake Stevens, 32 miles north, Sept 25&ndash;Oct 31, daily, $10-$25 on weekends</em></p>
          
        
          
            
<p>*<a href="https://everout.com/stranger-seattle/locations/craven-farm/l23997/">Craven Farm</a><br />Throughout October, the farm (which has appeared on <em>Seattle Met</em>'s list of fall's most Instagrammable locations) transforms into a fall haven replete with a pumpkin patch, a 15-acre "Alice in Pumpkinland" corn maze, firepit rentals, funnel cake and donuts, and more. Come after dark on Fridays and Saturdays for "Flashlight Nights," a "non-scary family-friendly" opportunity to explore the farm's 15-acre corn maze in the dark (but make sure to bring your own flashlight!) Dogs are welcome on "Pooches in the Patch" days, which this year are September 30 and October 31.<br /><em>Snohomish, 36 miles north, Sept 19&ndash;Oct 31, daily, admission varies per activity</em></p>
          
        
          
            
<p>*<a href="http://www.thestranger.com/Locations/25470863/the-farm-at-swans-trail">The Farm at Swan's Trail</a><br />Some of the attractions at this family-friendly farm are closed due to COVID, but you can still check out a 50-acre pumpkin patch, pick apples, and munch on apple cider donuts. Reserve timed tickets ahead of time to walk through a Washington State corn maze, pet farm animals, ride a wagon, pick apples, see ducks racing, and enjoy Farmer Ben's Famous Four Little Pigs Show. Walk-ups will be accepted if capacity isn't met on weekends.<br /><em>Snohomish, 34 miles north, Sept 26&ndash;Oct 31, daily</em></p>
          
        
          
            
<p>*<a href="https://www.thestranger.com/events/41426844/festival-at-stocker-farms">Stocker Farms</a><br />In addition to its <a href="https://everout.com/stranger-seattle/events/stalker-farms-drive-thru-haunted-attractions/e36493/">drive-through haunted festivities</a>, the farm offers a non-scary, 10-acre pumpkin patch open daily, an Instagram-worthy pumpkin barn, as well as over 30 other family-friendly attractions, including a 10-acre corn maze, pumpkin cannon, hayrides, animal barn, crafts, rubber duck races, and more. Roasted corn, kettle corn, and burgers are also available on weekends. If you go September 26 or 27, you'll also be able to check out their <a href="https://everout.com/events/2020-sunflower-fields/e36256/">sunflower fields</a> and watch a butterfly release.<br /><em>Snohomish, 31 miles north, Sept 26&ndash;Oct 31, daily, $20 weekends/$14 weekdays</em></p>
          
        
          
            
<p>*<a href="http://www.thestranger.com/Locations/21404777/thomas-family-farm">Thomas Family Farm</a><br />If you're not into the farm's COVID-modified <a href="https://everout.com/events/thomas-family-farm-haunts/e36496/">scary activities</a>, check out their pumpkin patch and two-mile corn maze, or take your little ones to Kid Land for tire climbing and duck racing. Other daytime activities include a 100-foot slide, pro karts, and an apple cannon.<br /><em>Snohomish, 30 miles north, Oct 3-31, Fri&ndash;Sun, free pumpkin patch admission, $18 for activities</em></p>
          
        
          
            
<h3>SOUTH OF SEATTLE</h3>
<p><a href="http://www.thestranger.com/Locations/25470540/carpinito-brothers">Carpinito Brothers</a><br />Enjoy a U-Pick pumpkin patch, a corn maze, hot roasted corn, and a fun yard with a backdrop of Mount Rainier at this family farm's October transformation.<br /><em>Kent, 18 miles south, Sept 25-Oct 31, daily, $5-$11</em></p>
          
        
          
            


  

  

  

  

  

  
    
      <div id='Stranger-Content-Mobile-Inline-2-55' class="mb-4 text-center ad-placement inline-ad">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Mobile-Inline-2-55'); });
        </script>
      </div>
    
  

  

  

  


          
        
          
            
<p>*<a href="https://everout.com/stranger-seattle/locations/maris-farms/l13432/">Maris Farms</a><br />In addition to its <a href="https://everout.com/stranger-seattle/events/maris-farms-haunted-woods/e36498/">Haunted Woods</a>, take advantage of Maris Farms' five-acre corn maze and five-acre pumpkin patch (open daily), as well as special weekend activities like ziplines, wagon rides, and rubber duck races.&nbsp;<br /><em>Buckley, 40 miles south, open through Oct 31, closed Tuesdays, open Wednesdays starting Oct 7, $14-$20</em></p>
          
        
          
            
<p><a href="http://www.thestranger.com/Locations/25470547/mosby-farms">Mosby Farms</a><br />Find a wide variety of pumpkins, gourds, and squash at this &ldquo;family oriented, simple, harvest-style&rdquo; U-Pick, which also has a corn maze.<br /><em>Auburn, 30 miles south, Oct 1&ndash;30, daily, $10 maze admission</em></p>
          
        
          
            
<p><a href="http://www.thestranger.com/Locations/32938610/picha-farms">Picha Farms</a><br />This 116-year-old farm's five-acre corn maze is very on-trend this year: You'll answer eight Kraken-themed trivia questions as you stroll through it (which is either a nod to Seattle's new NHL team or a serendipitous coincidence), then get a free mini pumpkin for your effort. You can also bring your (leashed) dog to wander through the pumpkin patch with you, launch a gourd into the air from a slingshot for a chance to win a free pumpkin, take a hay ride, and keep warm with apple cider and kettle corn.<br /><em>Puyallup, 32 miles south, Sept 26-Oct 31, daily, prices vary per attraction</em></p>
          
        
          
            
<p>*<a href="https://everout.com/tacoma/locations/schilter-farms/l22432/">Schilter Farms</a><br />The 180-acre farm's harvest activities are divided into free and ticketed areas: You won't need admissions to access the U-pick pumpkin patch, retail farm market, or sweet shack gift shop, but you should buy tickets online if you're interested in attractions like the sunflower-themed corn maze, hay rides, or pumpkin blasters (weekends only). If you get hungry, grab a cider donut, some caramel apples, or a cider slushee (!), or make an advance reservation for a firepit to roast your own food.<br /><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">Olympia, 52 miles south, Sept 26-Oct 31, daily, $9-$14</em></p>
          
        
          
            
<p>*<a href="http://www.thestranger.com/Locations/32935999/thomasson-family-farm">Thomasson Family Farm</a><br />This Enumclaw dairy farm and its Heifer cows welcome families to "travel the world at Thomasson Family Farm": For 2020, their corn maze includes formations that (quite impressively) resemble the Statue of Liberty, the Pyramids of Giza, and other worldwide attractions you weren't able to go visit in person this year. They've also got a six-acre U-pick pumpkin patch, laser tag, and prepackaged snacks like kettle corn and roasted corn on the cob.<br /><em>Enumclaw, 43 miles south, Oct 1-31, $9/$13</em></p>
          
        
          
            </p>
          
        
          
            

<div class="fish-butter article-inline" data-spot="article-inline-ad" data-context-oid="" data-ad-oid="" style="display:none;">
  
    <div class="fish-tag">
      Sponsored
    </div>
  
  <div class="fish-container">
    <div class="fish-image">
      
    </div>
    <div class="fish-body">
      <h1>
        
      </h1>
      <p>
        
      </p>
    </div>
  </div>
</div>

          
        
      </div>
    </article>
  </div>

            </div>
          </div>
          <div class="col-md-4 secondary">
            
  <div id="adSpaceSidebarModule" class="adspace sidebar-module sidebar-module-inset">
  


  

  

  

  
    
      <div id='Stranger-Content-Sidebar-1-50' class="mb-4 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Sidebar-1-50'); });
        </script>
      </div>
    
  

  

  

  
    
      <div id='Stranger-Content-Sidebar-2-51' class="mb-4 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Sidebar-2-51'); });
        </script>
      </div>
    
  

  
    
      <div id='Stranger-Content-Sidebar-3-52' class="mb-4 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Sidebar-3-52'); });
        </script>
      </div>
    
  

  
    
      <div id='Stranger-Content-Sidebar-4-53' class="mb-4 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Sidebar-4-53'); });
        </script>
      </div>
    
  


</div>


          </div>
          
        </div>
      </div>
    </div>
    <footer class="mt-4">
      <div class="site-footer">
  <!-- desktop footer -->
  <div class="d-none d-md-block">
    <!-- footer top block -->
<div class="footer-top-block">
  <div class="container">
    <div class="footer-row row">
      
    </div>
  </div>
</div> <!-- end footer top block -->


    <!-- footer bottom block -->
<div class="footer-middle-block">
  <div class="container">
    <div class="row">
      <div class="col-sm text-center">
        <div class="footer-cover">
          <h4>Latest Print Issue</h4>
          
          <p>
            <a href="https://www.thestranger.com/issues">
              
                <img src="https://media2.fdncms.com/stranger/imager/u/original/43106034/cover_mag.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of The Stranger" style="max-width: 130px">
              
              Print Archives
            </a>
          </p>
          
        </div>
      </div>
      
        <div class="col-sm text-center">
          <h4>Publication Info</h4>
          <ul class="list-unstyled">
            
              <li><a href="https://www.thestranger.com/masthead">Masthead</a></li>
            
              <li><a href="https://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
            
              <li><a href="https://www.thestranger.com/distribution">Distribution</a></li>
            
              <li><a href="https://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
            
              <li><a href="https://everout.com">EverOut</a></li>
            
              <li><a href="https://www.thestranger.com/contact-information">Contact</a></li>
            
              <li><a href="https://everout.com/tacoma/movies/">Tacoma Movie Times</a></li>
            
          </ul>
        </div>
      
      <div class="col-sm text-center">
        <h4>Check It Out</h4>
        
          <div class="footer-promo" style="margin-left:0">
            <a href="https://www.savagelovecast.com">
              <img src="https://media1.fdncms.com/stranger/imager/u/original/39759989/savagelovecast.jpg" alt="Savage Lovecast">
            </a>
          </div>
        
          <div class="footer-promo" style="margin-left:0">
            <a href="http://www.cocktailcompass.com">
              <img src="https://media2.fdncms.com/stranger/imager/u/original/39759990/cocktailcompass-188x80.png" alt="Cocktail Compass">
            </a>
          </div>
        
          <div class="footer-promo" style="margin-left:0">
            <a href="https://www.thestranger.com/promotions">
              <img src="https://media1.fdncms.com/stranger/imager/u/original/39759991/checkitout_button-contests.png" alt="The Stranger Promotions">
            </a>
          </div>
        
      </div>
      <div class="col-sm text-center">
       <h4>Follow Us</h4>
        <ul class="footer-social-links list-unstyled text-left">
          
            <li><a href="https://www.thestranger.com/syndication" target="_blank"><i class="fas fa-rss"></i> RSS</a></li>
          
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fab fa-facebook-f"></i> Facebook</a></li>
          
            <li><a href="https://www.thestranger.com/twitter" target="_blank"><i class="fab fa-twitter"></i> Twitter</a></li>
          
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fab fa-instagram"></i> Instagram</a></li>
          
        </ul>
      </div>
    </div>
  </div>
</div><!-- end footer bottom block -->


    <!-- footer bottom block desktop -->
<div class="footer-bottom-block">
  <div class="container">
    <div class="footer-row row">
      <div class="col-md">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/stranger-seattle/"><img src="/assets/images/everout-logo-black.png" alt="EverOut"></a>
</div>

      </div>
      <div class="col-md-8">
        
          <p class="footer-links text-right pipe-delimited-links">
            
              <span><a href="/about/">About</a></span>
            
              <span><a href="/contact-us/">Contact Us</a></span>
            
              <span><a href="/follow-us/">Follow Us</a></span>
            
              <span><a href="/FAQ/">FAQ</a></span>
            
              <span><a href="/privacy-policy/">Privacy Policy</a></span>
            
              <span><a href="/terms-of-use/">Terms of Use</a></span>
            
              <span><a href="/takedown-policy/">Takedown Policy</a></span>
            
          </p>
        
      </div>
    </div>
    <div class="row">
      <div class="col">
        <p>
  All contents © EverOut, Inc.<br>
  Index Newspapers, LLC<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

      </div>
    </div>
  </div>
</div> <!-- end footer copyright desktop-->

  </div><!-- end desktop footer -->

  <!-- mobile footer -->
  <div class="d-md-none">
    <!-- mobile footer -->
<div class="footer-mobile">
  <div class="container">
    <div class="footer-row row">
      <div class="col-sm text-center">
        <div class="footer-mobile-social-links">
          
            <a href="https://www.thestranger.com/syndication" target="_blank"><i class="fas fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
          
            <a href="https://www.thestranger.com/twitter" target="_blank"><i class="fab fa-twitter"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fab fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/stranger-seattle/"><img src="/assets/images/everout-logo-black.png" alt="EverOut"></a>
</div>

        <p>
  All contents © EverOut, Inc.<br>
  Index Newspapers, LLC<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

        
          <p class="footer-links pipe-delimited-links">
            <small>
              
                <span><a href="/about/">About</a></span>
              
                <span><a href="/contact-us/">Contact Us</a></span>
              
                <span><a href="/follow-us/">Follow Us</a></span>
              
                <span><a href="/FAQ/">FAQ</a></span>
              
                <span><a href="/privacy-policy/">Privacy Policy</a></span>
              
                <span><a href="/terms-of-use/">Terms of Use</a></span>
              
                <span><a href="/takedown-policy/">Takedown Policy</a></span>
              
            </small>
          </p>
        
      </div>
    </div>
  </div>
</div><!-- end mobile footer -->

  </div><!-- end mobile footer -->
</div><!-- end footer -->

      

  <div class="network-bar navbar d-md-none navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav mr-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="navbarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/stranger-seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland-mercury/">
                  Portland
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/tacoma/">
                  Tacoma
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump!</a></li>
          
          
        
      </ul>
    </div>
  </div>


      
    </footer>
    <script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/foot-0ec3d487a6b691e0ad13.js" ></script>
    
    
    


  
    
      <div id='Stranger-Content-Background-58' class="mb-4 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Background-58'); });
        </script>
      </div>
    
  

  

  

  

  

  

  

  

  


  </body>

</html>
