




<!DOCTYPE html>
<html>
  <head>
    <script>
      dataLayer = [{
        'Market': 'seattle'
      }];
    </script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVCXDDK');</script>
<!-- End Google Tag Manager -->


    


<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<script type="text/javascript">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</script>

<link type="text/css" href="https://dyoeldxcrpb0a.cloudfront.net/assets/head.83d21b57a52f6d37a66f.css" rel="stylesheet" />
<script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/head-83d21b57a52f6d37a66f.js" ></script>
<link type="text/css" href="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head.83d21b57a52f6d37a66f.css" rel="stylesheet" />
<script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head-83d21b57a52f6d37a66f.js" ></script>
<link rel="icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-favicon.ico">
<script data-ad-client="ca-pub-0969663119487598" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


  <link rel="alternate" type="application/rss+xml" title="EverOut Seattle Picks & Guides Feed" href="https://everout.com/seattle/articles/feed" />



<link rel="stylesheet" href="https://use.typekit.net/wdx1hsa.css">

<script src="https://kit.fontawesome.com/ae403a2e1f.js" crossorigin="anonymous"></script>




<meta property="og:type" content="article" />

  
    <link rel="canonical" href="https://everout.com/seattle/articles/weekly-watch-list-i-the-underground-railroad-i-i-there-is-no-evil-i-and-more/c3561/" />
    <meta property="og:url" content="https://everout.com/seattle/articles/weekly-watch-list-i-the-underground-railroad-i-i-there-is-no-evil-i-and-more/c3561/" />
  
  
  



  <title>Weekly Watch List: The Underground Railroad, There Is No Evil, and More - EverOut Seattle</title>
  <meta property="og:title" content="Weekly Watch List: The Underground Railroad, There Is No Evil, and More - EverOut Seattle" />
  <meta name="apple-mobile-web-app-title" content="Weekly Watch List: The Underground Railroad, There Is No Evil, and More - EverOut Seattle" />



  <meta property="og:description" content="Weekly Watch List: The Underground Railroad, There Is No Evil, and More - The Best Movies Streaming and Playing in Seattle Theaters: May 13-19, 2021" />
  <meta name="description" content="Weekly Watch List: The Underground Railroad, There Is No Evil, and More - The Best Movies Streaming and Playing in Seattle Theaters: May 13-19, 2021" />


  <meta name="twitter:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyMDkyOTMyMTY5ODU0Ny11Z3JyX3MxX3VuaXRfMTA1XzAyNzFyX2NvcHkxLmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImluc2lkZSIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAwLCAiaGVpZ2h0IjogNjMwfX19" />
  <meta property="og:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyMDkyOTMyMTY5ODU0Ny11Z3JyX3MxX3VuaXRfMTA1XzAyNzFyX2NvcHkxLmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImluc2lkZSIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAwLCAiaGVpZ2h0IjogNjMwfX19" />

<link rel="mask-icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-pin-icon.svg" color="#fcdc00">

  <link rel="apple-touch-icon-precomposed" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA2MCwgImhlaWdodCI6IDYwfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA3MiwgImhlaWdodCI6IDcyfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAsICJoZWlnaHQiOiAxMjB9fX0=" />
  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxNTIsICJoZWlnaHQiOiAxNTJ9fX0=" />



  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || {cmd: []};
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[1, 1]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Background", [[1, 1]], "Stranger-Content-Background-58").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[970, 250], [970, 100]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Top", [[970, 250], [970, 100]], "Stranger-Content-Top-56").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 50]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Mobile_Top", [[320, 50]], "Stranger-Content-Mobile-Top-57").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Sidebar_1", [[300, 250], [300, 600]], "Stranger-Content-Sidebar-1-50").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Mobile_Inline_1", [[300, 250]], "Stranger-Content-Mobile-Inline-1-54").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Mobile_Inline_2", [[300, 250]], "Stranger-Content-Mobile-Inline-2-55").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Sidebar_2", [[300, 250], [300, 600]], "Stranger-Content-Sidebar-2-51").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Sidebar_3", [[300, 250], [300, 600]], "Stranger-Content-Sidebar-3-52").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Sidebar_4", [[300, 250], [300, 600]], "Stranger-Content-Sidebar-4-53").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
            googletag.cmd.push(function() {
                googletag.pubads().enableSingleRequest();
                googletag.pubads().setTargeting("section", ['stranger-editorial-things-to-do']);googletag.pubads().setTargeting("oid", "c3561");
                googletag.enableServices();
            });
        
  </script>



<meta property="og:site_name" content="The Stranger" />
<meta name="twitter:card" content="summary_large_image" />

  
    <meta name="twitter:site" content="@thestranger" />
  
  
    <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

<meta name="cached" content="2021-05-13 15:41:29.268849">

  </head>

  <body class="everout seattle">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVCXDDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="flex-container wrapper">
      

  <div class="network-bar navbar d-none d-md-block navbar-expand-md navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav mr-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="navbarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


      



      <div class="top-nav desktop">
  <div class="container">
    <nav class="navbar">
      <div class="navbar-brand-container">
        <a class="navbar-brand seattle" href="/seattle/" alt="Seattle">
          
            <img src="https://d2i729k8wyri5w.cloudfront.net/market-159735153762325-everout-logo-seattle2.png" alt="EverOut Seattle">
          
        </a>
      </div>
      
        <div class="navbar-expand-md desktop-items-container">
          <ul class="nav collapse navbar-collapse justify-content-end nav-items main-nav">
            
              <li class="nav-item">
                <a href="/stranger-seattle/" class="nav-link">Picks &amp; Guides</a>
              </li>
              <li class="nav-item separator">|</li>
            
              <li class="nav-item">
                <a href="/stranger-seattle/events" class="nav-link">All Events</a>
              </li>
              <li class="nav-item separator">|</li>
            
              <li class="nav-item">
                <a href="/prefunq" class="nav-link">Prefunq</a>
              </li>
              <li class="nav-item separator">|</li>
            
            
              <li class="nav-item dropdown">
                <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                  More
                </a>
                <ul class="dropdown-menu dropdown-menu-right" aria-labelledby="navbarDropdown">
                  
                  <li class="dropdown-item  highlighted   class-change ">
                    <a href="https://everout.com/stranger-seattle/locations/?feature=covered-patio&amp;feature=heated-patio">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        Covered & Heated Patios
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/stranger-seattle/events/?category=in-person">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        In-Person Events
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/stranger-seattle/events/?category=one-day-only">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        One-Day-Only Events
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/stranger-seattle/events/?category=livestreamed">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        Livestreamed Events
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/streamlocal/">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        StreamLocal
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/stranger-seattle/events/?category=bipoc">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        BIPOC-Focused Events
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item   class-change ">
                    <a href="https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering">
                      
                      
                        Takeout & Delivery
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  ">
                    <a href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits">
                      
                      
                        Now-Open Shops & Attractions
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  ">
                    <a href="https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19">
                      
                      
                        Weed Locations
                      
                    </a>
                  </li>
                  
                </ul>
              </li>
            
          </ul>
        </div>
        <ul class="nav mobile nav-items main-nav d-md-none mt-2">
          
            <li class="nav-item">
              <a href="/stranger-seattle/" class="nav-link">Picks &amp; Guides</a>
            </li>
            <li class="nav-item separator">|</li>
          
            <li class="nav-item">
              <a href="/stranger-seattle/events" class="nav-link">All Events</a>
            </li>
            <li class="nav-item separator">|</li>
          
            <li class="nav-item">
              <a href="/prefunq" class="nav-link">Prefunq</a>
            </li>
            <li class="nav-item separator">|</li>
          
          
            <li class="nav-item menu-toggler" data-toggle="collapse" data-target="#navbarToggle" aria-controls="navbarToggle" aria-expanded="false" aria-label="Toggle navigation">
              <a href="#" class="nav-link" onclick="return false;">More <i class="fa fa-caret-down"></i></a>
            </li>
          
        </ul>
        <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle">
          <div class="more-nav">
            
              <div class="nav-item  highlighted   class-change ">
                <a href=https://everout.com/stranger-seattle/locations/?feature=covered-patio&amp;feature=heated-patio>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    Covered & Heated Patios
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/stranger-seattle/events/?category=in-person>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    In-Person Events
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/stranger-seattle/events/?category=one-day-only>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    One-Day-Only Events
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/stranger-seattle/events/?category=livestreamed>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    Livestreamed Events
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/streamlocal/>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    StreamLocal
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/stranger-seattle/events/?category=bipoc>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    BIPOC-Focused Events
                  
                </a>
              </div>
            
              <div class="nav-item   class-change ">
                <a href=https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering>
                  
                  
                    Takeout & Delivery
                  
                </a>
              </div>
            
              <div class="nav-item  ">
                <a href=https://everout.com/stranger-seattle/locations/?feature=in-person-visits>
                  
                  
                    Now-Open Shops & Attractions
                  
                </a>
              </div>
            
              <div class="nav-item  ">
                <a href=https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19>
                  
                  
                    Weed Locations
                  
                </a>
              </div>
            
          </div>
        </div>
      
    </nav>
  </div>
</div>

      <div class="standalone-search-bar">
  <div class="search-container container" id="siteSearch">
    <span class="search-bar-label">Show Me</span>
    <input class="typeahead" type="text" placeholder="events, movies, venues, restaurants, guides..." data-sort-group="" data-site-section="">
    <i class="search-icon far fa-search"></i>

    <div role="listbox" class="default-search-panel p-3" style="display: none;" aria-expanded="false">
      <div role="presentation" class="row">
        <i class="loading-spinner fas fa-spinner fa-spin p-3"></i>
        <div class="col-6 col-sm-4 category-list">
        </div>
        <div class="col-6 col-sm-8 article-list">
        </div>
      </div>
    </div>
  </div>

  <script>
    $('.search-container .search-icon').on('click', function() {
      var market_slug = 'seattle';
      var search_value = $('.tt-input').val()
      if (search_value) {
        if (market_slug !== '') {
          window.location.href = '/' + market_slug + '/search?q=' + encodeURIComponent(search_value);
        } else {
          window.location.href = '/search?q=' + encodeURIComponent(search_value);
        }
      }
    })
  </script>
</div>

      

      <div class="top-super text-center container">
        


  

  
    
      <div id='Stranger-Content-Top-56' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Top-56'); });
        </script>
      </div>
    
  

  
    
      <div id='Stranger-Content-Mobile-Top-57' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Mobile-Top-57'); });
        </script>
      </div>
    
  

  

  

  

  

  

  


      </div>

      <div class="container">
        <div class="row main">
          
          <div class="col-md-8 primary">
            <header>
              
  <div class="row">
  <div id="breadcrumbs" class="col-sm-12 ttd-breadcrumbs">
    
      <a href="/seattle/">Seattle</a>
    
    <span class="breadcrumb-delimiter">&gt;</span>
    
      
        <a href="/seattle/articles/" class="">Picks &amp; Guides</a>
      
      
    
  </div>
</div>


            </header>

            <div class="content">
              
  <div class="item-detail article">
    <article>
      
      <header class="mb-2">
        
          
            <a class="category-tag" href="/seattle/articles/?category=film-tv">Film/TV</a>
          
        
        <h1>
          Weekly Watch List: <i>The Underground Railroad</i>, <i>There Is No Evil</i>, and More
        </h1>
        <div class="subhead">
          The Best Movies Streaming and Playing in Seattle Theaters: May 13-19, 2021
        </div>
        
          <div class="author">
            by <a href="https://everout.com/seattle/authors/elaina-friedman/w164/">Elaina Friedman</a>
          </div>
        
        
          <div class="published-date">
            May 12, 2021
          </div>
        
        

<div class="share-tools border-top border-bottom  ">
  <span class="share-tools-label pr-2" class="pr-2">Share</span>
  <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/weekly-watch-list-i-the-underground-railroad-i-i-there-is-no-evil-i-and-more/c3561/" class="share-link new-window" target="_blank"><i class="fab fa-facebook pr-2"></i></a>
</div>

  <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=Weekly%20Watch%20List%3A%20%3Ci%3EThe%20Underground%20Railroad%3C/i%3E%2C%20%3Ci%3EThere%20Is%20No%20Evil%3C/i%3E%2C%20and%20More%2C%20from%20EverOut%20https%3A//everout.com/articles/weekly-watch-list-i-the-underground-railroad-i-i-there-is-no-evil-i-and-more/c3561/" class="share-link new-window" target="_blank"><i class="fab fa-twitter pr-2"></i></a>
</div>

  <div class="mail-this share-tool">
    <a href="mailto:?subject=Weekly%20Watch%20List%3A%20%3Ci%3EThe%20Underground%20Railroad%3C/i%3E%2C%20%3Ci%3EThere%20Is%20No%20Evil%3C/i%3E%2C%20and%20More%2C%20from%20EverOut&body=Weekly%20Watch%20List%3A%20%3Ci%3EThe%20Underground%20Railroad%3C/i%3E%2C%20%3Ci%3EThere%20Is%20No%20Evil%3C/i%3E%2C%20and%20More%2C%20from%20EverOut%20https%3A//everout.com/articles/weekly-watch-list-i-the-underground-railroad-i-i-there-is-no-evil-i-and-more/c3561/"><i class="fas fa-envelope"></i></a>
</div>

</div>

      </header>
      
        <div class="lead-image my-3">
          <img class="img-responsive" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyMDkyOTMyMTY5ODU0Ny11Z3JyX3MxX3VuaXRfMTA1XzAyNzFyX2NvcHkxLmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImluc2lkZSIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMDI0LCAiaGVpZ2h0IjogODAwfX19 ">
          
            <div class="caption">
              A Barry Jenkins adaptation of Colson Whitehead&rsquo;s Pulitzer Prize-winning novel <a href="https://everout.com/seattle/events/the-underground-railroad/e100288/"><em>The Underground Railroad</em></a> comes to Amazon Prime on Friday.
              
                <span class="credit">
                  (Kyle Kaplan / Amazon Studios)
                </span>
              
            </div>
          
        </div>
      
      <div class="body-text">
        
          
            
              <p>If variety is the spice of life, local theaters are heading into a very spicy week. Read on for the latest batch of streaming options (like a 4K restoration of the classic Melvin Van Peebles film <a href="https://everout.com/seattle/events/the-story-of-a-three-day-pass/e100245/"><em>The Story of a Three-Day Pass</em></a> via Grand Illusion), as well as in-person screenings (like Ben Sharrock's <a href="https://everout.com/portland/events/limbo/e99998/"><em>Limbo</em></a> at Regal Meridian and Tacoma's Grand Cinema) and other new releases hitting nationwide platforms (like Barry Jenkins's <a href="https://everout.com/seattle/events/the-underground-railroad/e100288/"><em>The Underground Railroad</em></a> on Amazon Prime). Plus, if you're feeling spooky, the 2020 edition of <em>The Stranger</em>'s horror short-film festival <a href="https://everout.com/seattle/events/slay-2020/e100034/">SLAY</a> is now on-demand, and the next iteration is <a href="https://www.slayfilmfest.com/submit">accepting submissions</a> through September 15! For more options, check out our <a href="https://everout.com/stranger-seattle/on-demand/">on-demand calendar</a> or our guides to <a href="https://everout.com/seattle/articles/your-guide-to-seattle-drive-in-movies-events-spring-summer-2021-edition/c3556/">drive-in movies</a> and <a href="https://everout.com/seattle/articles/the-best-things-to-do-from-home-in-seattle-this-week-may-10-16-2021/c3555/">other streaming events this week</a>.&nbsp;</p>
            
          
            
              
<hr />
<p><small>Jump to:&nbsp;</small> <a href="#local">Streaming: Local Connection</a>&nbsp;| <a href="#fest">Film Festivals</a>&nbsp;| <a href="#nationl">Streaming: Nationwide</a> | <a href="#also">Playing in Theaters</a></p>
            
          
            
              
<hr />
<h2 id="local">Newly Streaming: Local Connection</h2>
<p><a href="https://everout.com/seattle/events/los-hermanos-the-brothers/e100242/"><strong>Los Hermanos/The Brothers</strong></a><br />Two Cuban-born brothers live on opposite sides of the geopolitical chasm that separates their birth country from the U.S., but their shared love of music (and their exceptional gift for playing it) keeps them connected and eventually reunites them. Marcia Jarmel and Ken Schneider's doc follows the brothers' parallel lives in New York and Havana while examining the changing relationship between the two countries.&nbsp;<br /><strong>Northwest Film Forum</strong><br /><em>Starting Friday</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/lynne-sachs-retrospective-between-thought-and-expression/e100241/"><strong>Lynne Sachs Retrospective: Between Thought and Expression</strong></a><br />The Museum of the Moving Image and the Northwest Film Forum will partner up for a series highlighting the experimental filmmaker Lynne Sachs. The program includes 2013's <em>Your Day is My Night</em>, which NWFF describes as "a seamless blend of closely observed verit&eacute; footage, interpretive performance, and confessional monologues and interviews," and 2017's <em>Tip Of My Tongue</em>, in which the filmmaker responds to her 50th birthday, along with a collection of shorts filmed between 2001 and 2017.&nbsp;<br /><strong>Northwest Film Forum</strong><br /><em>Starting Friday</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/the-story-of-a-three-day-pass/e100245/"><strong>The Story of a Three-Day Pass</strong></a><br />You may know him better for his 1971 blaxploitation film <em>Sweet Sweetback's Baadasssss Song,&nbsp;</em>but Melvin Van Peebles's 1968 directorial debut <em>The Story of a Three-Day Pass</em> deserves equal attention in the canon. Shown here in 4K restoration, it follows a Black American soldier who's given three days' leave in Paris, where his romance with a French woman is dampened by his impending departure and an onslaught of racial prejudice all around him.<br /><strong>Grand Illusion</strong><br /><em>Starting Friday</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/there-is-no-evil/e100243/"><strong>There Is No Evil</strong></a><br />Iranian director Mohammad Rasoulof shot these four vignettes in secret, but the Golden Bear-winning film was discovered and consequentially banned in Iran for its open condemnation of the country's capital punishment system, which sees more executions per capita than anywhere else in the world.&nbsp;<br /><strong>SIFF</strong><br /><em>Starting Friday</em></p>
            
          
            
              

<div class="fish-butter article-inline" data-spot="article-inline-ad" data-context-oid="" data-ad-oid="" style="display:none;">
  
    <div class="fish-tag">
      Sponsored
    </div>
  
  <div class="fish-container">
    <div class="fish-image">
      
    </div>
    <div class="fish-body">
      <h1>
        
      </h1>
      <p>
        
      </p>
    </div>
  </div>
</div>

            
          
            
              
<p><a href="https://everout.com/seattle/events/us-kids/e100244/"><strong>Us Kids</strong></a><br />Much like the fight for climate justice, teens have been leading the way on the gun-control movement in America, especially since the deadly 2018 shooting at Stoneman Douglas High School in Parkland, Florida. Kim A. Snyder (who also directed the Peabody Award-winning documentary <em>Newtown</em>) spotlights the young survivors and activists at the helm of March For Our Lives.&nbsp;<br /><strong>SIFF</strong><br /><em>Starting Friday</em></p>
            
          
            
              
<h2 id="fest">Film Festivals</h2>
<p><strong><a href="https://everout.com/seattle/events/hump-greatest-hits-volume-3/e99517/">HUMP! Greatest Hits - Volume 3</a></strong><br />The HUMP! team is bringing back some fan-favorite amateur porn shorts from 2015-2018 in the third volume of the festival's streamable compilations.<br /><strong>EverOut</strong><br /><em>Friday-Saturday</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/lunafest-film-festival/e100204/">Lunafest Film Festival</a></strong><br />Lunafest (named after the women-aimed nutrition company LUNA Bar) is a traveling short film festival composed of films by and about women. This year's program will go virtual for the first time, and organizers are partnering with Kelnero to offer charcuterie and cocktails to viewers who live between Lynnwood and Kent or between West Seattle and Issaquah. All proceeds benefit children's literacy via the Junior League of Seattle.<br /><strong>Lunafest</strong><br /><em>Sunday only</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/slay-2020/e100034/"><strong>SLAY 2020</strong></a><br />The 2020 edition of&nbsp;<em>The Stranger</em>'s own amateur horror short-film festival is available to watch any time you need a thrill and a chill.&nbsp;<br /><strong>EverOut</strong></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/2021-sundance-institute-indigenous-short-film-tour/e100150/">2021 Sundance Institute Indigenous Short Film Tour</a></strong><br />Directed by Indigenous filmmakers, these seven short films span the fiction, documentary, animated, and experimental genres and were plucked from the most recent Sundance Film Festival. We're particularly excited to watch Canadian filmmaker Alisi Telengut's "The Fourfold," which explores Indigenous worldviews from Mongolia and Siberia through hand-crafted dreamscapes that resemble moving oil paintings. &nbsp;<br /><strong>Northwest Film Forum</strong><br /><em>(All week)</em></p>
            
          
            
              


  

  

  

  

  
    
      <div id='Stranger-Content-Mobile-Inline-1-54' class="mb-3 text-center ad-placement inline-ad">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Mobile-Inline-1-54'); });
        </script>
      </div>
    
  

  

  

  

  


            
          
            
              
<h2 id="nationl">Newly Streaming: Nationwide</h2>
<p><a href="https://everout.com/seattle/events/hacks-season-1/e100293/"><strong>Hacks: Season 1</strong></a><br />Seattle native Jean Smart heads up the cast of this show biz comedy about a veteran entertainer who hires a young writer to help revive her career.<br /><strong>HBO Max</strong></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/halston/e100294/"><strong>Halston</strong></a><br />Ewan McGregor plays the iconic minimalist '70s fashion designer Halston, who some consider America's first celebrity designer, in this biopic.&nbsp;<br /><strong>Netflix</strong><br /><em>Starting Friday</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/pride/e100290/"><strong>Pride</strong></a><br />Paying special attention to lesser-known trans rights activists like Christine Jorgensen, Flawless Sabrina,&nbsp;Ceyenne Doroshow, Susan Stryker, Kate Bornstein,&nbsp;Raquel Willis,&nbsp;and&nbsp;Dean Spade, this docu-series traces six decades of the LGBTQ+ rights movement in six episodes, each filmed by a different director.&nbsp;<br /><strong>FX</strong><br /><em>Starting Friday</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/the-underground-railroad/e100288/"><strong>The Underground Railroad</strong></a><br />Colson Whitehead&rsquo;s Pulitzer Prize-winning novel&mdash;which follows a young slave named Cora (Thuso Mbedu) as she flees a cotton plantation in the antebellum South&mdash;gets a 10-episode adaptation courtesy of <em>Moonlight</em> director Barry Jenkins.<br /><strong>Amazon Prime</strong><br /><em>Starting Friday</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/the-woman-in-the-window/e100292/"><strong>The Woman in the Window</strong></a><br />Slipping into the role of an agoraphobic psychologist, Amy Adams learns that with great power (spying on her neighbors through the window) comes great responsibility (solving a brutal murder witnessed in the home of said neighbors). This long-delayed thriller is based on Dan Mallory's debut novel.<br /><strong>Netflix</strong><br /><em>Starting Friday</em></p>
            
          
            
              
<h2 id="also">In-Person Screenings</h2>
<h3>NEW THIS WEEK</h3>
<p><a href="https://everout.com/seattle/events/in-the-earth/e100297/"><strong>In the Earth</strong></a><br />The Earth gets its revenge in this slightly psychedelic horror story about a park scout and a scientist who, on a routine equipment run, witness lots of freaky activity deep in the forest. The film "Gnaws at the nerves and bludgeons the senses until submission," as <em>The Daily Beast</em>'s Nick Schager has it. Oh, and it takes place while the world is scrambling for a cure to a deadly virus.&nbsp;<br /><strong>Grand Cinema - Tacoma</strong><br /><em>Starting Friday</em></p>
            
          
            
              
<p><a href="https://everout.com/portland/events/limbo/e99998/"><strong>Limbo</strong></a><br />Recently nominated for two British Academy Film awards, Ben Sharrock's <em>Limbo</em> is set on a fictional remote Scottish island where a group of newly arrived Syrian refugees awaits the results of their asylum claims. It zeroes in on Omar, a young Syrian musician who is burdened by his grandfather's oud (a string instrument), which he has carried all the way from his homeland.&nbsp;<br /><strong>Regal Meridian and Grand Cinema - Tacoma</strong><br /><em>Starting Friday</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/profile/e100298/"><strong>Profile</strong></a><br />In an effort to expose a prolific ISIS scout, a British journalist pretends to be a recent convert to Islam who's flirting with the idea of becoming a Jihadi extremist. Over long video calls, she begins to develop complicated feelings for her hot recruiter, putting herself and her colleagues in danger.&nbsp; <br /><strong>Various theaters</strong><br /><em>Starting Friday</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/a-quiet-place-part-ii/e100300/"><strong>A Quiet Place Part II</strong></a><br />The survivors of the family from&nbsp;<em>A Quiet Place&nbsp;</em>leave their farm and find dangers both human and alien in the post-apocalyptic city.<br /><strong>Ark Lodge</strong></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/spiral-from-the-book-of-saw/e100299/"><strong>Spiral: From the Book of Saw</strong></a><br />A killer is on the loose, and Chris Rock is the detective at the center of his spree.&nbsp;<br /><strong>Various theaters</strong></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/those-who-wish-me-dead/e100291/"><strong>Those Who Wish Me Dead</strong></a><br />Angelina Jolie returns to her <em>Salt</em>-era days in this gritty Frontier thriller, in which she plays a firefighter forced to protect a teenage murder witness. <br /><strong>Various theaters and HBO Max<br /></strong><em>Starting Friday</em></p>
            
          
            
              


  

  

  

  

  

  
    
      <div id='Stranger-Content-Mobile-Inline-2-55' class="mb-3 text-center ad-placement inline-ad">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Mobile-Inline-2-55'); });
        </script>
      </div>
    
  

  

  

  


            
          
            
              
<h3>DRIVE-INS</h3>
<p><a href="https://everout.com/seattle/events/becu-drive-in-movies-at-marymoor-park/e99334/"><strong>BECU Drive-in Movies at Marymoor Park</strong></a><br /><strong>Redmond</strong><br /><em><u>This week</u>: Ferris Bueller's Day Off (Tues May 11), Jurassic World (Wed May 12), Mamma Mia (Thurs May 13), Jaws (Tues May 18), Grease (Wed May 19)</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/events/drive-in-movies-at-rodeo/e32572/">Rodeo Drive-In</a></strong><br /><strong>Bremerton</strong><br /><em><u>This week</u>: The Wrath of Man &amp; Unhinged (May 14-16) Godzilla vs. Kong &amp; Mortal Kombat (May 14-16), the Waterman &amp; Psycho Goreman (May 14-16)</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/drive-in-movies-at-the-wheel-in/e100248/">Wheel-In Motor Movie Drive-In</a><br />Port Townsend</strong><br /><em><u>This week:</u> Grease (May 14-16), An Officer and a Gentleman (May 14-16)</em></p>
            
          
            
              
<h3>STILL PLAYING</h3>
<p><a href="https://everout.com/seattle/events/demon-slayer-mugen-train/e99840/"><strong>Demon Slayer: Mugen Train</strong></a><br /><em>Various theaters</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/mortal-kombat/e99826/"><strong>Mortal Kombat</strong></a><br /><em>Various theaters and streaming on HBO Max&nbsp;</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/the-father/e41959/"><strong>The Father</strong></a><br /><em>Grand Cinema - Tacoma</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/godzilla-vs-kong/e99418/"><strong>Godzilla vs. Kong</strong></a><br /><em>Various theaters and streaming on HBO Max</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/minari/e41500/">Minari</a></strong><br /><em>Grand Cinema - Tacoma&nbsp;</em></p>
            
          
            
              
<p><strong><a href="https://www.thestranger.com/events/55586681/nomadland">Nomadland</a></strong><br /><em>Ark Lodge and Grand Cinema - Tacoma (also streaming on Hulu)</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/the-paper-tigers/e100148/"><strong>The Paper Tigers</strong></a><br /><em>Cinemark Lincoln Square and Admiral Theater (and streaming via Northwest Film Forum and VOD)</em></p>
            
          
            
              
<p><a href="https://everout.com/events/raya-and-the-last-dragon/e42149/"><strong>Raya and the Last Dragon</strong></a><br /><em>Various theaters (also streaming on Disney+)</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/separation/e100154/"><strong>Separation </strong></a><br /><em>Regal Meridian</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/street-gang-how-we-got-to-sesame-street/e99963/"><strong>Street Gang: How We Got to Sesame Street</strong></a><br /><em>Grand Cinema - Tacoma</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/together-together/e99850/"><strong>Together Together</strong></a><br /><em>Ark Lodge</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/the-truffle-hunters/e100156/"><strong>The Truffle Hunters</strong></a><br /><em>Varsity Theatre &amp; Grand Cinema - Tacoma</em></p>
            
          
            
              </p>
            
          
            
              

<div class="fish-butter article-inline" data-spot="article-inline-ad" data-context-oid="" data-ad-oid="" style="display:none;">
  
    <div class="fish-tag">
      Sponsored
    </div>
  
  <div class="fish-container">
    <div class="fish-image">
      
    </div>
    <div class="fish-body">
      <h1>
        
      </h1>
      <p>
        
      </p>
    </div>
  </div>
</div>

            
          
        
      </div>
    </article>
    

<div class="share-tools border-top border-bottom d-block text-right">
  <span class="share-tools-label pr-2" class="pr-2">Share</span>
  <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/weekly-watch-list-i-the-underground-railroad-i-i-there-is-no-evil-i-and-more/c3561/" class="share-link new-window" target="_blank"><i class="fab fa-facebook pr-2"></i></a>
</div>

  <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=Weekly%20Watch%20List%3A%20%3Ci%3EThe%20Underground%20Railroad%3C/i%3E%2C%20%3Ci%3EThere%20Is%20No%20Evil%3C/i%3E%2C%20and%20More%2C%20from%20EverOut%20https%3A//everout.com/articles/weekly-watch-list-i-the-underground-railroad-i-i-there-is-no-evil-i-and-more/c3561/" class="share-link new-window" target="_blank"><i class="fab fa-twitter pr-2"></i></a>
</div>

  <div class="mail-this share-tool">
    <a href="mailto:?subject=Weekly%20Watch%20List%3A%20%3Ci%3EThe%20Underground%20Railroad%3C/i%3E%2C%20%3Ci%3EThere%20Is%20No%20Evil%3C/i%3E%2C%20and%20More%2C%20from%20EverOut&body=Weekly%20Watch%20List%3A%20%3Ci%3EThe%20Underground%20Railroad%3C/i%3E%2C%20%3Ci%3EThere%20Is%20No%20Evil%3C/i%3E%2C%20and%20More%2C%20from%20EverOut%20https%3A//everout.com/articles/weekly-watch-list-i-the-underground-railroad-i-i-there-is-no-evil-i-and-more/c3561/"><i class="fas fa-envelope"></i></a>
</div>

</div>

    
      


  <div class="related-articles border-top mt-4 pt-2">
    <h2 class="pt-4 mb-2 section-header highlighted">You Might Also Like</h2>
    <div class="card-deck">
      <div class="row row-cols-2 row-cols-md-3 no-gutters">
        
          <div class="col mb-4">
            <div class="card h-100">
              <a href="https://everout.com/seattle/articles/weekly-watch-list-i-the-underground-railroad-i-i-there-is-no-evil-i-and-more/c3561/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyMDkyOTMyMTY5ODU0Ny11Z3JyX3MxX3VuaXRfMTA1XzAyNzFyX2NvcHkxLmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
              <div class="card-body">
                <div class="card-title">
                  <a class="headline" href="https://everout.com/seattle/articles/weekly-watch-list-i-the-underground-railroad-i-i-there-is-no-evil-i-and-more/c3561/">Weekly Watch List: <i>The Underground Railroad</i>, <i>There Is No Evil</i>, and More</a>
                </div>
                
                  <h6 class="card-subtitle mb-2">The Best Movies Streaming and Playing in Seattle Theaters: May 13-19, 2021</h6>
                
              </div>
            </div>
          </div>
        
          <div class="col mb-4">
            <div class="card h-100">
              <a href="https://everout.com/seattle/articles/your-guide-to-seattle-drive-in-movies-events-spring-summer-2021-edition/c3556/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyMDc1Nzk0Njc4NzU4Ni1jbHVlbGVzcy1lMTU4MzMwNTAzMDg2MS5qcGVnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
              <div class="card-body">
                <div class="card-title">
                  <a class="headline" href="https://everout.com/seattle/articles/your-guide-to-seattle-drive-in-movies-events-spring-summer-2021-edition/c3556/">Your Guide to Seattle Drive-In Movies & Events: Spring/Summer 2021 Edition</a>
                </div>
                
                  <h6 class="card-subtitle mb-2">Upcoming Screenings at Marymoor Park, Rodeo Drive-In, and Elsewhere</h6>
                
              </div>
            </div>
          </div>
        
          <div class="col mb-4">
            <div class="card h-100">
              <a href="https://everout.com/seattle/articles/this-week-in-seattle-event-news-zootunes-opera-performances-and-more/c3558/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyMDc2NTI0OTc0NjQxNi1OQUtFREdJQU5UUzItMzAwMHB4LmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
              <div class="card-body">
                <div class="card-title">
                  <a class="headline" href="https://everout.com/seattle/articles/this-week-in-seattle-event-news-zootunes-opera-performances-and-more/c3558/">This Week in Seattle Event News: ZooTunes, Opera Performances, and More</a>
                </div>
                
                  <h6 class="card-subtitle mb-2">Ticket and Info Alerts for the Week of May 10</h6>
                
              </div>
            </div>
          </div>
        
          <div class="col mb-4">
            <div class="card h-100">
              <a href="https://everout.com/seattle/articles/where-to-eat-seafood-in-seattle-right-now/c3557/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyMDc2OTkxMjc4NTEyNi1TY3JlZW5fU2hvdF8yMDIxLTA1LTExX2F0XzIuNDkuMzdfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
              <div class="card-body">
                <div class="card-title">
                  <a class="headline" href="https://everout.com/seattle/articles/where-to-eat-seafood-in-seattle-right-now/c3557/">Where to Eat Seafood in Seattle Right Now</a>
                </div>
                
                  <h6 class="card-subtitle mb-2">Seafood Towers, Dungeness Crab Rolls, and More</h6>
                
              </div>
            </div>
          </div>
        
          <div class="col mb-4">
            <div class="card h-100">
              <a href="https://everout.com/seattle/articles/the-best-things-to-do-from-home-in-seattle-this-week-may-10-16-2021/c3555/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyMDY4NjUwMDYwMDU5MS1hdXJlbGlvLXZhbGRlei0yMDIxLW1vcG9wLXNvdW5kLW9mZi5qcGVnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
              <div class="card-body">
                <div class="card-title">
                  <a class="headline" href="https://everout.com/seattle/articles/the-best-things-to-do-from-home-in-seattle-this-week-may-10-16-2021/c3555/">The Best Things To Do from Home in Seattle This Week: May 10-16, 2021</a>
                </div>
                
                  <h6 class="card-subtitle mb-2">A Seattle Theatre Group Fundraiser, Sound Off, and More</h6>
                
              </div>
            </div>
          </div>
        
          <div class="col mb-4">
            <div class="card h-100">
              <a href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-crepe-cakes-come-to-seattle-indian-inspired-burgers-arrive-on-capitol-hill-and-canlis-announces-its-new-chef/c3553/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYyMDM1NTg2Mzc4ODg3OC1sYWR5X21fcGhvdG8uanBlZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY292ZXIiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogNDAwLCAiaGVpZ2h0IjogMzAwfX19"></a>
              <div class="card-body">
                <div class="card-title">
                  <a class="headline" href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-crepe-cakes-come-to-seattle-indian-inspired-burgers-arrive-on-capitol-hill-and-canlis-announces-its-new-chef/c3553/">This Week in Seattle Food News: Crepe Cakes Come to Seattle, Indian-Inspired Burgers Arrive on Capitol Hill, and Canlis Announces Its New Chef</a>
                </div>
                
                  <h6 class="card-subtitle mb-2">May 7, 2021 Edition</h6>
                
              </div>
            </div>
          </div>
        
      </div>
    </div>
  </div>


    
  </div>

            </div>
          </div>
          <div class="col-md-4 secondary">
            
  <div id="adSpaceSidebarModule" class="adspace sidebar-module sidebar-module-inset">
  


  

  

  

  
    
      <div id='Stranger-Content-Sidebar-1-50' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Sidebar-1-50'); });
        </script>
      </div>
    
  

  

  

  
    
      <div id='Stranger-Content-Sidebar-2-51' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Sidebar-2-51'); });
        </script>
      </div>
    
  

  
    
      <div id='Stranger-Content-Sidebar-3-52' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Sidebar-3-52'); });
        </script>
      </div>
    
  

  
    
      <div id='Stranger-Content-Sidebar-4-53' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Sidebar-4-53'); });
        </script>
      </div>
    
  


</div>


          </div>
          
        </div>
      </div>
    </div>
    <footer class="mt-4">
      <div class="site-footer">
  <!-- desktop footer -->
  <div class="d-none d-md-block">
    <div class="footer-top-block">
  <div class="container">
    

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1><img src="/assets/images/everout-logo-white.png" style="height: 32px;"> <span style="position:relative;bottom:-5px;">in your inbox</span></h1>
    
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="form-row align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 mr-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
      <hr>
      <div class="footer-row row">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://instagram.com/everoutfood" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
</div>
<div class="footer-bottom-block">
  <div class="container">
    <div class="footer-row row">
      <div class="col-md">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

      </div>
      <div class="col-md-8">
        
          <p class="footer-links text-right pipe-delimited-links">
            
              <span><a href="/about/">About</a></span>
            
              <span><a href="/contact-us/">Contact Us</a></span>
            
              <span><a href="/follow-us/">Follow Us</a></span>
            
              <span><a href="/FAQ/">FAQ</a></span>
            
              <span><a href="/privacy-policy/">Privacy Policy</a></span>
            
              <span><a href="/terms-of-use/">Terms of Use</a></span>
            
              <span><a href="/takedown-policy/">Takedown Policy</a></span>
            
              <span><a href="https://everout.com/masthead/">Our Team</a></span>
            
          </p>
        
      </div>
    </div>
    <div class="row">
      <div class="col">
        <p>
  All contents © EverOut, Inc. 2021<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

      </div>
    </div>
  </div>
</div> <!-- end footer copyright desktop-->

  </div><!-- end desktop footer -->

  <!-- mobile footer -->
  <div class="d-md-none">
    <!-- mobile footer -->
<div class="footer-mobile">
  <div class="footer-top-block mb-4">
    

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1><img src="/assets/images/everout-logo-white.png" style="height: 32px;"> <span style="position:relative;bottom:-5px;">in your inbox</span></h1>
    
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="form-row align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 mr-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
      <hr>
      <div class="footer-row row">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://instagram.com/everoutfood" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
  <div class="container">
    <div class="footer-row row">
      <div class="col-sm text-center">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

        <p>
  All contents © EverOut, Inc. 2021<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

        
          <p class="footer-links pipe-delimited-links">
            <small>
              
                <span><a href="/about/">About</a></span>
              
                <span><a href="/contact-us/">Contact Us</a></span>
              
                <span><a href="/follow-us/">Follow Us</a></span>
              
                <span><a href="/FAQ/">FAQ</a></span>
              
                <span><a href="/privacy-policy/">Privacy Policy</a></span>
              
                <span><a href="/terms-of-use/">Terms of Use</a></span>
              
                <span><a href="/takedown-policy/">Takedown Policy</a></span>
              
                <span><a href="https://everout.com/masthead/">Our Team</a></span>
              
            </small>
          </p>
        
      </div>
    </div>
  </div>
</div><!-- end mobile footer -->

  </div><!-- end mobile footer -->
</div><!-- end footer -->

      

  <div class="network-bar navbar d-md-none navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav mr-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="navbarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


      
    </footer>
    <script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/foot-83d21b57a52f6d37a66f.js" ></script>
    
    
    


  
    
      <div id='Stranger-Content-Background-58' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Background-58'); });
        </script>
      </div>
    
  

  

  

  

  

  

  

  

  


  </body>

</html>
