




<!DOCTYPE html>
<html>
  <head>
    <script>
      dataLayer = [{
        'Market': 'seattle'
      }];
    </script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVCXDDK');</script>
<!-- End Google Tag Manager -->


    


<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<script type="text/javascript">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</script>

<script src="https://dyoeldxcrpb0a.cloudfront.net/assets/head-202f665eda3a6303c3aa.js" ></script>
<link href="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head.c16b5acfdcae28f73505.css" rel="stylesheet" />
<script src="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head-263de19543c61c6514ef.js" ></script>
<link rel="icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-favicon.ico">
<script data-ad-client="ca-pub-0969663119487598" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


  <link rel="alternate" type="application/rss+xml" title="EverOut Seattle Picks & Guides Feed" href="https://everout.com/seattle/articles/feed" />



<link rel="stylesheet" href="https://use.typekit.net/wdx1hsa.css">

<script src="https://kit.fontawesome.com/ae403a2e1f.js" crossorigin="anonymous"></script>




<meta property="og:type" content="article" />

  
    <link rel="canonical" href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-lobster-rolls-come-to-the-seattle-art-museum-fuku-arrives-in-seattle-and-a-la-mode-pies-expands-to-ballard/c3871/" />
    <meta property="og:url" content="https://everout.com/seattle/articles/this-week-in-seattle-food-news-lobster-rolls-come-to-the-seattle-art-museum-fuku-arrives-in-seattle-and-a-la-mode-pies-expands-to-ballard/c3871/" />
  
  
  



  <title>This Week in Seattle Food News: Lobster Rolls Come to the Seattle Art Museum, Fuku Arrives in Seattle, and A La Mode Pies Expands to Ballard - EverOut Seattle</title>
  <meta property="og:title" content="This Week in Seattle Food News: Lobster Rolls Come to the Seattle Art Museum, Fuku Arrives in Seattle, and A La Mode Pies Expands to Ballard - EverOut Seattle" />
  <meta name="apple-mobile-web-app-title" content="This Week in Seattle Food News: Lobster Rolls Come to the Seattle Art Museum, Fuku Arrives in Seattle, and A La Mode Pies Expands to Ballard - EverOut Seattle" />



  <meta property="og:description" content="This Week in Seattle Food News: Lobster Rolls Come to the Seattle Art Museum, Fuku Arrives in Seattle, and A La Mode Pies Expands to Ballard - October 1, 2021 Edition" />
  <meta name="description" content="This Week in Seattle Food News: Lobster Rolls Come to the Seattle Art Museum, Fuku Arrives in Seattle, and A La Mode Pies Expands to Ballard - October 1, 2021 Edition" />


  <meta name="twitter:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYzMzEyODI0MDEzMjgyOC1TY3JlZW5fU2hvdF8yMDIxLTEwLTAxX2F0XzMuNDIuMDBfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogMTIwMCwgImhlaWdodCI6IDYzMH19fQ==" />
  <meta property="og:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYzMzEyODI0MDEzMjgyOC1TY3JlZW5fU2hvdF8yMDIxLTEwLTAxX2F0XzMuNDIuMDBfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogMTIwMCwgImhlaWdodCI6IDYzMH19fQ==" />

<link rel="mask-icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-pin-icon.svg" color="#fcdc00">

  <link rel="apple-touch-icon-precomposed" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA2MCwgImhlaWdodCI6IDYwfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA3MiwgImhlaWdodCI6IDcyfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAsICJoZWlnaHQiOiAxMjB9fX0=" />
  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxNTIsICJoZWlnaHQiOiAxNTJ9fX0=" />



  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || {cmd: []};
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[1, 1]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Background", [[1, 1]], "EverOut-Seattle-Content-Background-58").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[970, 250], [970, 100]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Top", [[970, 250], [970, 100]], "EverOut-Seattle-Content-Top-56").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 50]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Mobile_Top", [[320, 50]], "EverOut-Seattle-Content-Mobile-Top-57").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_1", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-1-50").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Mobile_Inline_1", [[300, 250]], "EverOut-Seattle-Content-Mobile-Inline-1-54").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Mobile_Inline_2", [[300, 250]], "EverOut-Seattle-Content-Mobile-Inline-2-55").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_2", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-2-51").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_3", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-3-52").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/EverOut_Seattle_Content_Sidebar_4", [[300, 250], [300, 600]], "EverOut-Seattle-Content-Sidebar-4-53").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
            googletag.cmd.push(function() {
                googletag.pubads().enableSingleRequest();
                googletag.pubads().setTargeting("section", ['stranger-editorial-things-to-do']);googletag.pubads().setTargeting("oid", "c3871");
                googletag.enableServices();
            });
        
  </script>


<meta property="og:site_name" content="EverOut Seattle" />
<meta name="twitter:card" content="summary_large_image" />

  
    <meta name="twitter:site" content="@thestranger" />
  
  
    <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

<meta name="cached" content="2021-10-01 18:52:39.889789">

  </head>

  <body class="everout seattle">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVCXDDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="flex-container wrapper">
      <div class="nav-stack">
        

  <div class="network-bar navbar d-none d-md-block navbar-expand-md navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav me-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="networkBarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="networkBarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="/prefunq">Prefunq</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


        



        <div id="mobileMemberNavContainer">
  <div class="mobile-member-bar mobile d-md-none collapse" id="mobileMemberNavTop">
    <div class="mobile-member-nav">
      <div class="nav-item"><a href="/settings/">Account Settings <i class="fal fa-fw fa-cog"></i></a></div>
      <div class="nav-item"><a href="/logout/">Log Out <i class="fal fa-fw fa-sign-out"></i></a></div>
    </div>
  </div>
</div>
<div class="top-nav desktop">
  <nav class="navbar">
    <div class="container">
      <div class="navbar-brand-container">
        <a class="navbar-brand d-inline-block seattle" href="/seattle/" alt="Seattle">
          
            <img src="https://d2i729k8wyri5w.cloudfront.net/market-159735153762325-everout-logo-seattle2.png" alt="EverOut Seattle">
          
        </a>
      </div>
      <div class="navbar-expand-md desktop-items-container">
        <ul class="nav collapse navbar-collapse justify-content-end nav-items main-nav">
          
            
          
            
              
                
  <li class="nav-item dropdown">
    <a class="nav-link dropdown-toggle" href="#" id="itemDropdown-878" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
      Neighborhoods
    </a>
    <ul class="dropdown-menu dropdown-menu-right" aria-labelledby="itemDropdown-878">
      
        
          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/ballard/">
    
    
      Ballard
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/belltown/">
    
    
      Belltown
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/capitol-hill/">
    
    
      Capitol Hill
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/central-district/">
    
    
      Central District
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/chinatown-id/">
    
    
      Chinatown-International District
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/columbia-city-beacon-hill/">
    
    
      Columbia City/Beacon Hill
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/downtown/">
    
    
      Downtown
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/fremont/">
    
    
      Fremont
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/phinney-green-lake/">
    
    
      Phinney Ridge/Green Lake
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/pioneer-square/">
    
    
      Pioneer Square
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/queen-anne/">
    
    
      Queen Anne
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/sodo-georgetown/">
    
    
      Sodo/Georgetown
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/south-lake-union/">
    
    
      South Lake Union
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/university-district/">
    
    
      University District
    
  </a>
</li>

          
            <li class="dropdown-item  ">
  <a href="/seattle/neighborhoods/west-seattle/">
    
    
      West Seattle/White Center
    
  </a>
</li>

          
        
      
    </ul>
  </li>

<li class="nav-item separator">|</li>

              
            
          
            
          
            
              
                
  <li class="nav-item">
    <a href="https://everout.com/seattle/articles/" class="nav-link">Picks &amp; Guides</a>
  </li>

<li class="nav-item separator">|</li>

              
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
              
                
  <li class="nav-item dropdown">
    <a class="nav-link dropdown-toggle" href="#" id="itemDropdown-876" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
      Calendars
    </a>
    <ul class="dropdown-menu dropdown-menu-right" aria-labelledby="itemDropdown-876">
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/top-events/">
    
    
      Top Events Today & This Week
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="/seattle/events">
    
    
      All Events
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/stranger-seattle/events/?type=in-person">
    
    
      In-Person Events
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=music&amp;type=in-person">
    
    
      Live Music
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=food-drink">
    
    
      Food & Drink
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=readings-talks">
    
    
      Readings & Talks
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/visual-art/">
    
    
      Visual Art
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=performance">
    
    
      Theater & Performance
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/film/">
    
    
      Film
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/events/?category=resistance">
    
    
      Activism & Social Justice
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/seattle/locations/?category=restaurants">
    
    
      Restaurants
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering">
    
    
      Takeout & Delivery
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/stranger-seattle/events/?category=livestreamed">
    
    
      Online Events
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits">
    
    
      Now-Open Shops & Attractions
    
  </a>
</li>

        
      
        
          <li class="dropdown-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19">
    
    
      Weed Locations
    
  </a>
</li>

        
      
    </ul>
  </li>



              
            
          
          <li class="nav-item dropdown member-nav" id="desktopMemberNav">
            
          </li>
        </ul>
      </div>
      <ul class="nav mobile nav-items main-nav d-md-none mt-2">
        
          
        
          
            
              
  <li class="nav-item menu-toggler" data-bs-toggle="collapse" data-bs-target="#navbarToggle-878" aria-controls="navbarToggle-878" aria-expanded="false" aria-label="Toggle navigation">
    <a href="#" class="nav-link" onclick="return false;">Neighborhoods <i class="fa fa-caret-down"></i></a>
  </li>

<li class="nav-item separator">|</li>

            
          
        
          
        
          
            
              
  <li class="nav-item">
    <a href="https://everout.com/seattle/articles/" class="nav-link">Picks &amp; Guides</a>
  </li>

<li class="nav-item separator">|</li>

            
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
        
          
            
              
  <li class="nav-item menu-toggler" data-bs-toggle="collapse" data-bs-target="#navbarToggle-876" aria-controls="navbarToggle-876" aria-expanded="false" aria-label="Toggle navigation">
    <a href="#" class="nav-link" onclick="return false;">Calendars <i class="fa fa-caret-down"></i></a>
  </li>



            
          
        
      </ul>
      <div class="member-nav d-md-none text-end" id="mobileAvatarContainer">
        
      </div>
      
        
          

        
      
        
          
  <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle-878">
    <div class="more-nav">
      
        
          
            <div class="nav-item   class-change ">
  <a href="/seattle/neighborhoods/ballard/">
    
    
      Ballard
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/belltown/">
    
    
      Belltown
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/capitol-hill/">
    
    
      Capitol Hill
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/central-district/">
    
    
      Central District
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/chinatown-id/">
    
    
      Chinatown-International District
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/columbia-city-beacon-hill/">
    
    
      Columbia City/Beacon Hill
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/downtown/">
    
    
      Downtown
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/fremont/">
    
    
      Fremont
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/phinney-green-lake/">
    
    
      Phinney Ridge/Green Lake
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/pioneer-square/">
    
    
      Pioneer Square
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/queen-anne/">
    
    
      Queen Anne
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/sodo-georgetown/">
    
    
      Sodo/Georgetown
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/south-lake-union/">
    
    
      South Lake Union
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/university-district/">
    
    
      University District
    
  </a>
</div>

          
            <div class="nav-item  ">
  <a href="/seattle/neighborhoods/west-seattle/">
    
    
      West Seattle/White Center
    
  </a>
</div>

          
        
      
    </div>
  </div>


        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          

        
      
        
          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
            

          
        
      
        
          
  <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle-876">
    <div class="more-nav">
      
        
          <div class="nav-item   class-change ">
  <a href="https://everout.com/seattle/top-events/">
    
    
      Top Events Today & This Week
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="/seattle/events">
    
    
      All Events
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/stranger-seattle/events/?type=in-person">
    
    
      In-Person Events
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=music&amp;type=in-person">
    
    
      Live Music
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=food-drink">
    
    
      Food & Drink
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=readings-talks">
    
    
      Readings & Talks
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/visual-art/">
    
    
      Visual Art
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=performance">
    
    
      Theater & Performance
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/film/">
    
    
      Film
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/events/?category=resistance">
    
    
      Activism & Social Justice
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/seattle/locations/?category=restaurants">
    
    
      Restaurants
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering">
    
    
      Takeout & Delivery
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/stranger-seattle/events/?category=livestreamed">
    
    
      Online Events
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits">
    
    
      Now-Open Shops & Attractions
    
  </a>
</div>

        
      
        
          <div class="nav-item  ">
  <a href="https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19">
    
    
      Weed Locations
    
  </a>
</div>

        
      
    </div>
  </div>


        
      
      <script type="text/javascript">
        // ajax to reload the nav if you're logged in
        function getMemberMenu() {
          xhr = new XMLHttpRequest();
          xhr.open('GET', `/members/menu/`);
          xhr.setRequestHeader('Content-Type', 'application/json');
          xhr.onload = function () {
            if (xhr.responseText) {
              response = JSON.parse(xhr.responseText);
              if (response.id) {
                let avatar = (response.avatar) ? `<img src="${response.avatar}" class="nav-avatar">` : `<i class="fa fa-user-circle"></i>`
                $('#desktopMemberNav').html(
                  `
                    <a href="#" class="member-profile-link" data-bs-toggle="dropdown" role="button" id="memberDropdownLink">${avatar}</a>
                    <ul class="dropdown-menu" aria-labelledby="memberDropdownLink" style="z-index:9999;top:86%;">
                      <li class="dropdown-item"><a href="/settings/">Account Settings</a></li>
                      <li class="dropdown-item"><a href="/logout/">Log Out</a></li>
                    </ul>
                  `
                );
                $('#mobileAvatarContainer').html(
                  `
                    <a href="#" onclick="return false;" data-bs-toggle="collapse" data-bs-target="#mobileMemberNavTop" aria-controls="mobileMemberNavTop" aria-expanded="false" aria-lable="Toggle member navigation" id="memberDropdownLink">${avatar}</a>
                  `
                )
              }
            }
          };
          xhr.send();
        }
        getMemberMenu();
      </script>
    </div>
  </nav>
</div>

        <div class="standalone-search-bar">
  <div class="search-container container" id="siteSearch">
    <span class="search-bar-label">Show Me</span>
    <input class="typeahead" type="text" placeholder="events, movies, venues, restaurants, guides..." data-sort-group="" data-site-section="">
    <i class="search-icon far fa-search"></i>

    <div role="listbox" class="default-search-panel p-3" style="display: none;" aria-expanded="false">
      <div role="presentation" class="row">
        <i class="loading-spinner fas fa-spinner fa-spin p-3"></i>
        <div class="col-6 col-sm-4 category-list">
        </div>
        <div class="col-6 col-sm-8 article-list">
        </div>
      </div>
    </div>
  </div>

  <script>
    $('.search-container .search-icon').on('click', function() {
      var market_slug = 'seattle';
      var search_value = $('.tt-input').val()
      if (search_value) {
        if (market_slug !== '') {
          window.location.href = '/' + market_slug + '/search?q=' + encodeURIComponent(search_value);
        } else {
          window.location.href = '/search?q=' + encodeURIComponent(search_value);
        }
      }
    })
  </script>
</div>

        
  <div class="trending-stories-bar">
    <div class="container">
      <div class="row g-0">
        <div class="col-md-auto d-none d-md-block">
          <div class="trending-stories-item indicator me-2"><i class="fad fa-branded fa-chevron-double-right"></i><i class="fad fa-branded fa-chevron-double-right"></i></div>
        </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/top-events/">✨ Top Things To Do Today &amp; This Week</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/food/">🍔 Food &amp; Drink Guide</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/articles/where-to-celebrate-oktoberfest-2021-in-seattle/c3814/">🍻 Oktoberfest</a>
          </div>
        
          <div class="col-auto mb-2 mb-md-0">
            <a class="trending-stories-item me-2" href="https://everout.com/seattle/articles/your-guide-to-hispanic-heritage-month-2021-in-seattle/c3832/">💃🏽 Hispanic Heritage Month</a>
          </div>
        
      </div>
    </div>
  </div>


        
      </div>

      <div class="top-super text-center container">
        


  

  
    
      <div id='EverOut-Seattle-Content-Top-56' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Top-56'); });
        </script>
      </div>
    
  

  
    
      <div id='EverOut-Seattle-Content-Mobile-Top-57' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Mobile-Top-57'); });
        </script>
      </div>
    
  

  

  

  

  

  

  


      </div>

      <div class="container main-container">
        <div class="row main">
          
          <div class="col-md-8 primary">
            <header>
              
  <div class="row">
  <div id="breadcrumbs" class="col-sm-12 ttd-breadcrumbs">
    
      <a href="/seattle/">Seattle</a>
    
    <span class="breadcrumb-delimiter">&gt;</span>
    
      
        <a href="/seattle/articles/" class="">Picks &amp; Guides</a>
      
      
    
  </div>
</div>


            </header>

            <div class="content">
              
  <div class="item-detail article">
    <article>
      
      <header class="mb-2">
        
          
            <a class="category-tag" href="/seattle/articles/?category=food-news">Food News</a>
          
        
        <h1>
          This Week in Seattle Food News: Lobster Rolls Come to the Seattle Art Museum, Fuku Arrives in Seattle, and A La Mode Pies Expands to Ballard
        </h1>
        <div class="subhead">
          October 1, 2021 Edition
        </div>
        
          <div class="author">
            by <a href="https://everout.com/seattle/authors/julianne-bell/w97/">Julianne Bell</a>
          </div>
        
        
          <div class="published-date">
            October 1, 2021
          </div>
        
        
        

<div class="share-tools border-top border-bottom  ">
  <span class="share-tools-label pe-2" class="pe-2">Share</span>
  <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/this-week-in-seattle-food-news-lobster-rolls-come-to-the-seattle-art-museum-fuku-arrives-in-seattle-and-a-la-mode-pies-expands-to-ballard/c3871/" class="share-link new-window" target="_blank"><i class="fab fa-facebook pe-2"></i></a>
</div>

  <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=This%20Week%20in%20Seattle%20Food%20News%3A%20Lobster%20Rolls%20Come%20to%20the%20Seattle%20Art%20Museum%2C%20Fuku%20Arrives%20in%20Seattle%2C%20and%20A%20La%20Mod%E2%80%A6%20https%3A//everout.com/articles/this-week-in-seattle-food-news-lobster-rolls-come-to-the-seattle-art-museum-fuku-arrives-in-seattle-and-a-la-mode-pies-expands-to-ballard/c3871/" class="share-link new-window" target="_blank"><i class="fab fa-twitter pe-2"></i></a>
</div>

  <div class="mail-this share-tool">
    <a href="mailto:?subject=This%20Week%20in%20Seattle%20Food%20News%3A%20Lobster%20Rolls%20Come%20to%20the%20Seattle%20Art%20Museum%2C%20Fuku%20Arrives%20in%20Seattle%2C%20and%20A%20La%20Mode%20Pies%20Expands%20to%20Ballard%2C%20from%20EverOut&body=This%20Week%20in%20Seattle%20Food%20News%3A%20Lobster%20Rolls%20Come%20to%20the%20Seattle%20Art%20Museum%2C%20Fuku%20Arrives%20in%20Seattle%2C%20and%20A%20La%20Mode%20Pies%20Expands%20to%20Ballard%2C%20from%20EverOut%20https%3A//everout.com/articles/this-week-in-seattle-food-news-lobster-rolls-come-to-the-seattle-art-museum-fuku-arrives-in-seattle-and-a-la-mode-pies-expands-to-ballard/c3871/"><i class="fas fa-envelope"></i></a>
</div>

</div>

      </header>
      
        <div class="lead-image my-3">
          <img class="img-responsive" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYzMzEyODI0MDEzMjgyOC1TY3JlZW5fU2hvdF8yMDIxLTEwLTAxX2F0XzMuNDIuMDBfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJpbnNpZGUiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogMTAyNCwgImhlaWdodCI6IDgwMH19fQ== ">
          
            <div class="caption">
              Chef Shubert Ho's acclaimed Edmonds restaurant <a href="https://everout.com/seattle/locations/the-mar-ket/l14565/">The Mar&middot;ket</a> is now serving its wildly popular lobster rolls inside the <a href="https://everout.com/seattle/locations/seattle-art-museum/l20420/">Seattle Art Museum.</a>
              
                <span class="credit">
                  (The Mar·ket)
                </span>
              
            </div>
          
        </div>
      
      <div class="body-text">
        
          
            
              <p>This week brings a flurry of high-profile openings: <a href="https://everout.com/seattle/locations/the-mar-ket/l41136/">The Mar&middot;ket</a> brings its coveted lobster and Dungeness crab rolls to the <a href="https://everout.com/seattle/locations/seattle-art-museum/l20420/">Seattle Art Museum</a>, famed chef David Chang's fried chicken sandwich ghost kitchen <a href="https://everout.com/seattle/locations/fuku/l41397/">Fuku</a> arrives in Seattle, and celebrity chef Michael Mina opens his new upscale steakhouse <a href="https://everout.com/seattle/locations/bourbon-steak/l40856/">Bourbon Steak</a>. Read on for all of that and more food news and events, like <a href="https://everout.com/seattle/locations/a-la-mode-pies/l41398/">A La Mode Pies</a> coming to Ballard, an upcoming <a href="https://everout.com/seattle/events/the-alice-an-immersive-cocktail-experience/e104313/">Alice in Wonderland-inspired tea party</a>, and <a href="https://everout.com/seattle/locations/navy-strength/l15234/">Navy Strength</a>'s horror-inspired cocktail pop-up <a href="https://everout.com/seattle/events/a-nightmare-on-wall-street/e104314/">A Nightmare on Wall Street</a>, which begins today. For more culinary inspiration, check out our <a href="https://everout.com/seattle/food/">food and drink guide</a>.</p>
            
          
            
              
<h2>NEW OPENINGS AND RETURNS</h2>
<p><a href="https://everout.com/seattle/locations/a-la-mode-pies/l41398/">A La Mode Pies</a><br />The Seattle pie shop with locations in Phinney Ridge and West Seattle <a href="https://www.myballard.com/2021/09/30/a-la-mode-pies-opens-ballard-location/?fbclid=IwAR3Ba01LpZeyXqzvQIe9CDSRf0rW0mtdxy-KOgZBQVVkSx7cD1Iq06fruFw">opened its third location</a> in the former Parfait Ice Cream space in Ballard on Wednesday. The shop will close its Phinney Ridge location in 2023 due to its building becoming low-income housing&mdash;the business has been invited to return to the corner space after the new building is completed, so the new Ballard location will allow them to maintain a presence in North Seattle during construction. And now, they'll also be able to focus more on the "a la mode" in their name: Thanks to the pasteurizer left behind by Parfait, the shop will be able to expand its ice cream line and make its own ice cream base from scratch with only six ingredients. Owner Chris Porter tells My Ballard he plans to add some new flavors to the business's "PiesCream" line (which he likens to "Ben &amp; Jerry's but pie"), including Bourbon Butterscotch, Spiced Apple, Holiday Pumpkin, and Blue Hawaiian.<br /><strong>Ballard</strong><br /><strong>Pickup, delivery, dine-in</strong><br /><br /><a href="https://everout.com/seattle/locations/bourbon-steak/l40856/">Bourbon Steak Seattle</a><br />Today, celebrity chef and restaurateur Michael Mina's fancy downtown French steakhouse RN74, which closed permanently due to the pandemic, <a href="https://seattle.eater.com/2021/9/30/22702368/chebogz-filipino-food-truck-crowdfunding-free-lumpia-seattle-restaurant-news">will reopen</a> as Bourbon Steak, his upscale American steakhouse franchise. The new restaurant offers "seasonal, regional ingredients" and "all-natural, organic, and hormone-free cuts of beef," tempered in herb-infused butter and grilled to order, as well as fresh local seafood and shellfish. Drinks include wine and craft cocktails highlighting spirits from local distilleries like <a href="https://everout.com/seattle/locations/bourbon-steak/l40856/">Westland Distillery</a>.<br /><strong>Downtown</strong><br /><strong>Pickup, dine-in</strong><br /><br /><a href="https://everout.com/seattle/locations/dwnundr/l41399/">DWNUNDR</a><br />This bar and restaurant recently <a href="https://www.yelp.com/biz/dwnundr-bellevue?osq=Hot+and+New+Restaurants">opened</a> inside <a href="https://everout.com/seattle/locations/hotel-116-a-coast-hotel/l24804/">Hotel 116</a> in Bellevue, serving pub grub, salads, sandwiches, burgers, and other American comfort food dishes. The spot boasts a number of games and attractions, including a bocce ball court, a mini-golf course, shuffleboard, foosball, cornhole, swings, a seesaw, and chess boards built into the bartop.<br /><strong>Bellevue</strong><br /><strong>Pickup, dine-in</strong><br /><br /><a href="https://everout.com/seattle/locations/fuku/l41397/">Fuku</a><br />The Seattle food scene is abuzz over the <a href="https://www.seattletimes.com/life/food-drink/celebrated-chef-david-chang-launches-his-long-awaited-fried-chicken-sandwich-in-seattle/">Tuesday opening</a> of Fuku, a fried chicken sandwich ghost kitchen from famed Momofuku chef David Chang. Seattleites will now be able to order Chang's spicy chicken sandwiches, chicken fingers, and waffle fries for delivery only. Fuku will first be available across downtown and South Lake Union area before expanding across the Seattle metropolitan area and suburbs on third-party apps like Uber Eats, DoorDash, Grubhub and Postmates over the next few weeks.&nbsp;<br /><strong>Downtown, South Lake Union</strong><br /><strong>Delivery</strong><br /><br /><a href="https://everout.com/seattle/locations/happy-lamb-hot-pot/l41400/">Happy Lamb Hot Pot</a><br />This Mongolian hot pot restaurant <a href="https://www.yelp.com/biz/happy-lamb-hot-pot-seattle?osq=Hot+and+New+Restaurants">soft-opened</a> on September 19 in the former space of the popular Chinatown spot <a href="https://everout.com/seattle/locations/little-sheep-mongolian-hot-pot/l16076/">Little Sheep Mongolian Hot Pot</a>. It appears that the Little Sheep chain has rebranded, as their location inside Bellevue's Crossroads shopping center has also converted to a <a href="https://everout.com/seattle/locations/happy-lamb-hot-pot/l17009/">Happy Lamb</a>&nbsp;location. The restaurant offers &agrave; la carte and "all you can eat" options, as well as a new sauce option.<br /><strong>Chinatown-International District</strong><br /><strong>Pickup, dine-in</strong><br /><br /><a href="https://everout.com/seattle/locations/the-mar-ket/l41136/">The Mar&middot;ket</a><br />Chef Shubert Ho's acclaimed Edmonds restaurant <a href="https://everout.com/seattle/locations/the-mar-ket/l14565/">The Mar&middot;ket</a>, which has amassed a vocal following for its lobster and Dungeness crab rolls and fresh seafood, hosted the grand opening of its new&nbsp;cafe inside the <a href="https://everout.com/seattle/locations/seattle-art-museum/l20420/">Seattle Art Museum</a> on Wednesday. In addition to the wildly popular rolls, the new location also offers some new exclusive menu items, including a <a href="https://www.instagram.com/p/CUQyjcHvxmj/">grilled salmon b&aacute;nh m&igrave;</a> (marinated Pacific Northwest salmon, chicken p&acirc;t&eacute;, kewpie mayo, pickled cucumbers, red radish, fresh basil, and Maggi seasoning) and the <a href="https://www.instagram.com/p/CUa6KEOgYAw/">Mar&middot;ket burger</a> (a beef patty, caramelized onions, American cheese, arugula, bread-and-butter pickles, curry aioli, and tomato jam on a <a href="https://everout.com/seattle/articles/a-new-macrina-bakery-and-more-seattle-food-news-you-can-use-sept-7-2018-edition/c2337/">Macrina Bakery</a> bun).<br /><strong>Downtown<br />Pickup, dine-in</strong></p>
            
          
            
              
<h2>FUTURE OPENINGS</h2>
<p><a href="https://everout.com/seattle/locations/the-comeback/l41401/">The Comeback</a><br />Floyd Lovelady (of the beloved <a href="https://everout.com/seattle/locations/r-place/l19598/">R Place</a>, which tragically closed due to the pandemic) is <a href="https://www.thestranger.com/slog/2021/09/28/61517762/slog-pm-a-comeback-in-sodo-two-geniuses-in-seattle-and-one-hannah-krieg">opening a new LGBTQIA+ bar</a> in SoDo called The Comeback (1950 1st Ave S, right next to Green Fire Cannabis and <em>that</em> Krispy Kreme). Interestingly, former mayoral candidate and architect Andrew Grant Houston is in charge of the new venue's design.<br /><strong>SoDo</strong><br /><br /><a href="https://everout.com/seattle/locations/good-bar/l16090/">Good Bar</a><br />This cozy Pioneer Square bar, which has been temporarily closed since the start of the pandemic, indicated via <a href="https://www.instagram.com/p/CUS8A4cvKCs/">Instagram</a> this week that it plans to reopen soon.<br /><strong>Pioneer Square</strong><br /><br /><a href="https://everout.com/seattle/locations/halcyon-brewing-company/l41402/">Halcyon Brewing Company</a><br />This new brewery <a href="https://www.seattlepi.com/lifestyle/food/article/halcyon-brewing-opens-in-greenwood-neighborhood-16485485.php">plans to take over</a> the former <a href="https://everout.com/seattle/locations/naked-city-brewery-taphouse/l17872/">Naked City Brewery</a> space in Greenwood this fall. The spot, tentatively slated to open towards the end of October, will offer 14 rotating beers on tap in addition to cider and beer options.<br /><strong>Greenwood</strong></p>
            
          
            
              

<div class="fish-butter article-inline" data-spot="everout-editorial" data-context-oid="" data-ad-oid="" style="display:none;">
  
    <div class="fish-tag">
      Sponsored
    </div>
  
  <div class="fish-container">
    <div class="fish-image">
      
    </div>
    <div class="fish-body">
      <h1>
        
      </h1>
      <p>
        
      </p>
    </div>
  </div>
</div>

            
          
            
              
<h2>CLOSURES</h2>
<p><a href="https://everout.com/seattle/locations/subshop-9/l41403/">Sub Shop #9</a><br />Sadly, this family-owned sandwich shop and West Seattle hidden gem <a href="https://www.westsideseattle.com/robinson-papers/2021/09/07/subshop-9-closing-after-38-years">closes permanently today</a> after 38 years of business due to pandemic-related issues and rising operating and food costs.<br /><strong>West Seattle</strong></p>
            
          
            
              


  

  

  

  

  
    
      <div id='EverOut-Seattle-Content-Mobile-Inline-1-54' class="mb-3 text-center ad-placement inline-ad">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Mobile-Inline-1-54'); });
        </script>
      </div>
    
  

  

  

  

  


            
          
            
              
<h2>OTHER FOOD NEWS</h2>
<p><strong>Alice in Wonderland-style tea party coming to Capitol Hill</strong><br />The Hidden Media Network, a company specializing in "experiences," is bringing a <a href="https://everout.com/seattle/events/the-alice-an-immersive-cocktail-experience/e104313/">whimsical, boozy Alice in Wonderland-inspired tea party</a> to the Capitol Hill speakeasy-style bar <a href="https://everout.com/seattle/locations/knee-high-stocking-co/l17859/">Knee High Stocking Company</a>, starting the week of Thanksgiving and lasting through the end of the year. According to the <a href="https://www.seattlepi.com/lifestyle/food/article/alice-in-wonderland-cocktail-experience-seattle-16496618.php">Seattle P-I</a>, the event will host 90-minute sessions and include "two bespoke cocktails, riddles and challenges guests will have to solve, 'Eat Me' cakes, and plenty of bonkers photo opportunities."<br /><br /><strong>Sheena Eliz takes over as chef at Ciudad</strong><br />Chef Sheena Eliz has <a href="https://www.seattlepi.com/lifestyle/food/article/mediterranean-restaurant-ciudad-announces-new-chef-16488745.php">taken over</a> as the new head chef at <a href="https://everout.com/seattle/locations/ciudad/l15587/">Ciudad</a> in Georgetown. Eliz has worked at the notable Seattle restaurants <a href="https://everout.com/seattle/locations/anar/l15715/">Anar</a>, <a href="https://everout.com/seattle/locations/anchovies-olives/l17907/">Anchovies &amp; Olives</a>, <a href="https://everout.com/seattle/locations/terra-plata/l17054/">Terra Plata</a>, and <a href="https://everout.com/seattle/locations/bar-sajor/l16653/">Bar Sajor</a> and will add some of her cooking style, which she describes as having influences from the Pacific Northwest and North African flavors, to the menu.</p>
            
          
            
              
<p><strong>CheBogz food truck launches crowdfunding campaign</strong><br />The Filipino food truck <a href="https://everout.com/seattle/locations/chebogz/l15349/">CheBogz</a>, owned by sisters Trixie and Paula Paraiso, is launching a new crowdfunding campaign today to open a CheBogz restaurant in the Colina Apartments on Beacon Hill. They&rsquo;re celebrating the launch with <a href="https://everout.com/seattle/events/free-dessert-lumpia/e104315/">free lumpia and desserts</a> from 4-7 pm today at <a href="https://everout.com/seattle/locations/feed-the-people-plaza/l39506/">Feed the People Plaza</a>, the former location of the Paraiso family&rsquo;s restaurant <a href="https://everout.com/seattle/locations/kusina-filipina/l19481/">Kusina Filipina</a>.&nbsp;</p>
            
          
            
              
<h2>POP-UPS AND EVENTS</h2>
<p><a href="https://everout.com/seattle/events/a-nightmare-on-wall-street/e104314/">A Nightmare on Wall Street</a><br />As a spooky-season tradition, Belltown&rsquo;s award-winning tiki bar Navy Strength temporarily transforms into a &ldquo;fully immersive haunting experience" each October, with libations inspired by classic and modern horror flicks. Staff will dress up in costumes, and there will be a different theme this week if you want to join in. Frightening horror-film soundtracks contribute to the spine-chilling milieu. This year's lineup includes cocktails inspired by <em>Sleepaway Camp</em>, <em>It</em>, <em>Carrie</em>, <em>The Babadook</em>, <em>A</em> <em>Nightmare on Elm Street</em>, <em>Jaws</em>, and more, available for both takeout and dine-in.<br /><em>Navy Strength, through October 31</em><br /><br /><a href="https://everout.com/seattle/events/the-great-pumpkin-beer-festival/e103171/">The Great Pumpkin Beer Festival</a><br />Though pumpkin beer is a decidedly divisive beverage, Elysian Brewing Company's annual squash-themed celebration continues to draw fans year after year. The great pumpkin in question&mdash;a gigantic gourd weighing in at several hundred pounds&mdash;is scooped out, scorched, filled with pumpkin beer, sealed, conditioned, and tapped at the event. What's more, over 80 pumpkin beers, including around 20 from Elysian, will be poured. All proceeds benefit the Vera Project.<br /><em>Seattle Center, Friday-Saturday, 4-10 pm</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/oktoberfest-at-queen-anne-beerhall/e103674/">Oktoberfest&nbsp;</a><a href="https://everout.com/seattle/events/oktoberfest-at-queen-anne-beerhall/e103674/">at Queen Anne</a><a href="https://everout.com/seattle/events/oktoberfest-at-queen-anne-beerhall/e103674/">&nbsp;Beerhall</a><br />How heavy of a stein can you raise with your brute strength? Find out at this two-weekend bier fest, where you can dance around to live music from the Bonnie Birch Bavarian Band, Folk Voice, Darin Isaacs, and others, participate in a sausage-eating contest, watch football, and of course, drink lots of beer.<br /><em>Queen Anne Beerhall, through Sunday</em><br /><br /><a href="https://everout.com/seattle/events/fresh-hop-ale-festival/e103890/">Fresh Hop Ale Festival</a><br />Yakima is the source of over 70% of our nation's hops, so why not go straight to the source? This annual fresh hop event features seasonal fresh hop beers from over 60 breweries, brewed exclusively with Yakima Valley hops, as well as cider, wine, food, and live music. Each brewery submits a beer to be judged in a competition, and the winners are announced during the festival. Proceeds support Yakima Valley arts and science programs.<br /><em>SOZO Sports Complex, Saturday, 5-10 pm</em></p>
            
          
            
              


  

  

  

  

  

  
    
      <div id='EverOut-Seattle-Content-Mobile-Inline-2-55' class="mb-3 text-center ad-placement inline-ad">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Mobile-Inline-2-55'); });
        </script>
      </div>
    
  

  

  

  


            
          
            
              
<p><a href="https://everout.com/seattle/events/u-district-station-opening-festival-3-food-walk/e103828/">U District Station Opening Festival $3 Food Walk</a><br />Celebrate the arrival of the new U District light rail station by ambling around the neighborhood and availing yourself of food specials priced at just $3 from over 40 restaurants. There will also be live music and entertainment, a beer garden, a kids' corner, and other festivities.<br /><em>University District, Saturday, 10 am-8 pm</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/oktoberfest-northwest/e103673/">Oktoberfest Northwest</a><br />Enjoy a Munich-inspired Oktoberfest celebration filled with German-style food, bier, and live entertainment, including traditional music and dance and performances from '80s cover bands. The festivities include the "Bavarian Bier-lympics," a hammerschlagen tournament, and a "sports haus." Families can also enjoy wiener dog races, a Stein Dash 5K, a root beer garden, and more.<br /><em>Washington State Fair Events Center, October 8-10</em></p>
            
          
            
              
<h2>SPECIALS</h2>
<p><a href="https://everout.com/seattle/locations/good-day-donuts/l14446/">Good Day Donuts</a><br />Looking for a cozy, nourishing meal to celebrate the return of soup season? White Center's Good Day Donuts has just the thing: a <a href="https://www.facebook.com/gooddaydonutsseattle/posts/1486669678357461">pork verde soup of the week</a> with zucchini.<br /><strong>White Center</strong><br /><strong>Pickup</strong><br /><br /><a href="https://everout.com/seattle/search/?q=katsu%20burger">Katsu Burger</a><br />The local Japanese fusion burger joint known for its towering deep-fried tonkatsu-style patties has introduced two new <a href="https://www.facebook.com/Katsuburger/posts/4644553212234939">fall-themed milkshakes</a>: caramel apple and pumpkin spice.<br /><strong>Various locations</strong><br /><strong>Pickup, delivery, dine-in</strong><br /><br /><a href="https://everout.com/seattle/locations/la-dive/l13927/">La Dive</a><br />The hip Capitol Hill natural wine bar just added a new <a href="https://www.instagram.com/p/CUYSu54Fy19/">late-night dumpling happy hour</a>, featuring discounts on dumplings and other food items. You can also wash them down with a $5 "chambong" or a $10 martini.<br /><strong>Capitol Hill</strong><br /><strong>Pickup, dine-in</strong></p>
            
          
            
              </p>
            
          
            
              

<div class="fish-butter article-inline" data-spot="everout-editorial" data-context-oid="" data-ad-oid="" style="display:none;">
  
    <div class="fish-tag">
      Sponsored
    </div>
  
  <div class="fish-container">
    <div class="fish-image">
      
    </div>
    <div class="fish-body">
      <h1>
        
      </h1>
      <p>
        
      </p>
    </div>
  </div>
</div>

            
          
        
      </div>
    </article>
    

<div class="share-tools border-top border-bottom d-block text-end">
  <span class="share-tools-label pe-2" class="pe-2">Share</span>
  <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/this-week-in-seattle-food-news-lobster-rolls-come-to-the-seattle-art-museum-fuku-arrives-in-seattle-and-a-la-mode-pies-expands-to-ballard/c3871/" class="share-link new-window" target="_blank"><i class="fab fa-facebook pe-2"></i></a>
</div>

  <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=This%20Week%20in%20Seattle%20Food%20News%3A%20Lobster%20Rolls%20Come%20to%20the%20Seattle%20Art%20Museum%2C%20Fuku%20Arrives%20in%20Seattle%2C%20and%20A%20La%20Mod%E2%80%A6%20https%3A//everout.com/articles/this-week-in-seattle-food-news-lobster-rolls-come-to-the-seattle-art-museum-fuku-arrives-in-seattle-and-a-la-mode-pies-expands-to-ballard/c3871/" class="share-link new-window" target="_blank"><i class="fab fa-twitter pe-2"></i></a>
</div>

  <div class="mail-this share-tool">
    <a href="mailto:?subject=This%20Week%20in%20Seattle%20Food%20News%3A%20Lobster%20Rolls%20Come%20to%20the%20Seattle%20Art%20Museum%2C%20Fuku%20Arrives%20in%20Seattle%2C%20and%20A%20La%20Mode%20Pies%20Expands%20to%20Ballard%2C%20from%20EverOut&body=This%20Week%20in%20Seattle%20Food%20News%3A%20Lobster%20Rolls%20Come%20to%20the%20Seattle%20Art%20Museum%2C%20Fuku%20Arrives%20in%20Seattle%2C%20and%20A%20La%20Mode%20Pies%20Expands%20to%20Ballard%2C%20from%20EverOut%20https%3A//everout.com/articles/this-week-in-seattle-food-news-lobster-rolls-come-to-the-seattle-art-museum-fuku-arrives-in-seattle-and-a-la-mode-pies-expands-to-ballard/c3871/"><i class="fas fa-envelope"></i></a>
</div>

</div>

    
      


  <div class="related-articles border-top mt-4 pt-2">
    <h2 class="pt-4 mb-2 section-header highlighted">You Might Also Like</h2>
    <div class="row row-cols-2 row-cols-md-3 no-gutters">
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-lobster-rolls-come-to-the-seattle-art-museum-fuku-arrives-in-seattle-and-a-la-mode-pies-expands-to-ballard/c3871/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYzMzEyODI0MDEzMjgyOC1TY3JlZW5fU2hvdF8yMDIxLTEwLTAxX2F0XzMuNDIuMDBfUE0ucG5nIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/this-week-in-seattle-food-news-lobster-rolls-come-to-the-seattle-art-museum-fuku-arrives-in-seattle-and-a-la-mode-pies-expands-to-ballard/c3871/">This Week in Seattle Food News: Lobster Rolls Come to the Seattle Art Museum, Fuku Arrives in Seattle, and A La Mode Pies Expands to Ballard</a>
              </div>
              
                <h6 class="card-subtitle mb-2">October 1, 2021 Edition</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/cheap-easy-things-to-do-in-seattle-this-weekend-oct-1-3-2021/c3868/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYzMzEyNTM3MDc1NDQ2Mi1zd2VldGFsY2hlbXkuanBnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/cheap-easy-things-to-do-in-seattle-this-weekend-oct-1-3-2021/c3868/">Cheap & Easy Things To Do in Seattle This Weekend: Oct 1-3, 2021</a>
              </div>
              
                <h6 class="card-subtitle mb-2">U District Station Opening Festival &amp;amp; $3 Food Walk, Pier Sounds Concert Series, Fall Lantern Festival, and More Last-Minute Events Under $15</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/this-week-in-seattle-event-news-alt-j-and-portugal-the-man-tool-and-more/c3866/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYzMzAzNzgyMDQ3MzEwOC1hbHRqLnBuZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY292ZXIiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogNDAwLCAiaGVpZ2h0IjogMzAwfX19"></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/this-week-in-seattle-event-news-alt-j-and-portugal-the-man-tool-and-more/c3866/">This Week in Seattle Event News: alt-J and Portugal. The Man, Tool, and More</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Ticket and Info Alerts for the Week of September 27, 2021</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/hey-u-district-tell-us-about-your-favorite-places/c3861/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYzMjg2ODAxNjU5NzAzNC0xNTgzNTE5MzE2LWdldHR5aW1hZ2VzLTE1NzUwNTM5Ny0yLmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/hey-u-district-tell-us-about-your-favorite-places/c3861/">Hey, U District! Tell Us About Your Favorite Places</a>
              </div>
              
                <h6 class="card-subtitle mb-2">We Want to Know What Restaurants, Bars, and More You Love</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/seattles-favorite-restaurants-bars-and-places-to-go-in-capitol-hill/c3862/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYzMjg2ODY0OTk3NTItMjQxMzM0NDgzXzMxNDcwODE5MzU0MTY2NDdfMzYwNDc1NDM1Njk1MzUzMDc5Ml9uLmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/seattles-favorite-restaurants-bars-and-places-to-go-in-capitol-hill/c3862/">Seattle's Favorite Restaurants, Bars, and Places to Go in Capitol Hill</a>
              </div>
              
                <h6 class="card-subtitle mb-2">The Results of Our Reader Survey Are In</h6>
              
            </div>
          </div>
        </div>
      
        <div class="col mb-4">
          <div class="card h-100">
            <a href="https://everout.com/seattle/articles/our-20-favorite-coffee-shops-in-seattle/c3860/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYzMjg1OTkyMTI0NDE0OC1ib29uX2Jvb25hLmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
            <div class="card-body">
              <div class="card-title">
                <a class="headline" href="https://everout.com/seattle/articles/our-20-favorite-coffee-shops-in-seattle/c3860/">Our 20 Favorite Coffee Shops in Seattle</a>
              </div>
              
                <h6 class="card-subtitle mb-2">Boon Boona, Hood Famous, and More</h6>
              
            </div>
          </div>
        </div>
      
    </div>
  </div>


    
  </div>

            </div>
          </div>
          <div class="col-md-4 secondary">
            
  <div id="adSpaceSidebarModule" class="adspace sidebar-module sidebar-module-inset">
  


  

  

  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-1-50' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-1-50'); });
        </script>
      </div>
    
  

  

  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-2-51' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-2-51'); });
        </script>
      </div>
    
  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-3-52' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-3-52'); });
        </script>
      </div>
    
  

  
    
      <div id='EverOut-Seattle-Content-Sidebar-4-53' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Sidebar-4-53'); });
        </script>
      </div>
    
  


</div>


          </div>
          
        </div>
      </div>
    </div>
    <footer class="mt-4">
      <div class="site-footer">
  <!-- desktop footer -->
  <div class="d-none d-md-block">
    <div class="footer-top-block">
  <div class="container">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Seattle is reopening! Sign up to get the latest updates on things to do, delivered to you four times a week.</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://instagram.com/everoutfood" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
</div>
<div class="footer-bottom-block">
  <div class="container">
    <div class="footer-row row">
      <div class="col-md">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

      </div>
      <div class="col-md-8">
        
          <p class="footer-links text-end pipe-delimited-links">
            
              <span><a href="/about/">About</a></span>
            
              <span><a href="/contact-us/">Contact</a></span>
            
              <span><a href="/follow-us/">Follow Us</a></span>
            
              <span><a href="/FAQ/">FAQ</a></span>
            
              <span><a href="/privacy-policy/">Privacy Policy</a></span>
            
              <span><a href="/terms-of-use/">Terms of Use</a></span>
            
              <span><a href="/takedown-policy/">Takedown Policy</a></span>
            
              <span><a href="https://everout.com/masthead/">Our Team</a></span>
            
              <span><a href="https://everout.com/seattle/events/submit/">Submit an Event</a></span>
            
          </p>
        
      </div>
    </div>
    <div class="row">
      <div class="col">
        <p>
  All contents © EverOut, Inc. 2021<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

      </div>
    </div>
  </div>
</div> <!-- end footer copyright desktop-->

  </div><!-- end desktop footer -->

  <!-- mobile footer -->
  <div class="d-md-none">
    <!-- mobile footer -->
<div class="footer-mobile">
  <div class="footer-top-block mb-4">
    
      

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1>Subscribe to our Newsletter</h1>
    
    
      <div class="copy">
        <p>Seattle is reopening! Sign up to get the latest updates on things to do, delivered to you four times a week.</p>
      </div>
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="row g-3 align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 me-sm-2 email-input" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
    
      <div class="footer-row row g-0">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://instagram.com/everoutfood" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
  <div class="container">
    <div class="footer-row row">
      <div class="col-sm text-center">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

        <p>
  All contents © EverOut, Inc. 2021<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

        
          <p class="footer-links pipe-delimited-links">
            <small>
              
                <span><a href="/about/">About</a></span>
              
                <span><a href="/contact-us/">Contact</a></span>
              
                <span><a href="/follow-us/">Follow Us</a></span>
              
                <span><a href="/FAQ/">FAQ</a></span>
              
                <span><a href="/privacy-policy/">Privacy Policy</a></span>
              
                <span><a href="/terms-of-use/">Terms of Use</a></span>
              
                <span><a href="/takedown-policy/">Takedown Policy</a></span>
              
                <span><a href="https://everout.com/masthead/">Our Team</a></span>
              
                <span><a href="https://everout.com/seattle/events/submit/">Submit an Event</a></span>
              
            </small>
          </p>
        
      </div>
    </div>
  </div>
</div><!-- end mobile footer -->

  </div><!-- end mobile footer -->
</div><!-- end footer -->

      

  <div class="network-bar navbar d-md-none navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav me-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="networkBarDropdown" role="button" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="networkBarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="/prefunq">Prefunq</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
            </ul>
            <ul class="navbar-nav me-auto">
          
          
        
      </ul>
    </div>
  </div>


      
    </footer>
    <script src="https://dyoeldxcrpb0a.cloudfront.net/assets/foot-5c89f2dbe5da7dbe02f9.js" ></script>
    
    
    


  
    
      <div id='EverOut-Seattle-Content-Background-58' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('EverOut-Seattle-Content-Background-58'); });
        </script>
      </div>
    
  

  

  

  

  

  

  

  

  


  </body>

</html>
