




<!DOCTYPE html>
<html>
  <head>
    <script>
      dataLayer = [{
        'Market': 'seattle'
      }];
    </script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVCXDDK');</script>
<!-- End Google Tag Manager -->


    


<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<script type="text/javascript">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</script>

<link type="text/css" href="https://dyoeldxcrpb0a.cloudfront.net/assets/head.7b46e4bf76ce1c8e71e8.css" rel="stylesheet" />
<script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/head-7b46e4bf76ce1c8e71e8.js" ></script>
<link type="text/css" href="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head.7b46e4bf76ce1c8e71e8.css" rel="stylesheet" />
<script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/everout_head-7b46e4bf76ce1c8e71e8.js" ></script>
<link rel="icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-favicon.ico">
<script data-ad-client="ca-pub-0969663119487598" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


  <link rel="alternate" type="application/rss+xml" title="EverOut Seattle Picks & Guides Feed" href="https://everout.com/seattle/articles/feed" />



<link rel="stylesheet" href="https://use.typekit.net/wdx1hsa.css">

<script src="https://kit.fontawesome.com/ae403a2e1f.js" crossorigin="anonymous"></script>




<meta property="og:type" content="article" />

  
    <link rel="canonical" href="https://everout.com/seattle/articles/the-best-in-person-things-to-do-in-seattle-this-weekend-capitol-hill-farmers-markets-homecoming-the-sounders-home-season-opening-and-more/c3510/" />
    <meta property="og:url" content="https://everout.com/seattle/articles/the-best-in-person-things-to-do-in-seattle-this-weekend-capitol-hill-farmers-markets-homecoming-the-sounders-home-season-opening-and-more/c3510/" />
  
  
  



  <title>The Best In-Person Things to Do in Seattle This Weekend: Capitol Hill Farmers Market&#x27;s Homecoming, the Sounders Home Season Opening, and More - EverOut Seattle</title>
  <meta property="og:title" content="The Best In-Person Things to Do in Seattle This Weekend: Capitol Hill Farmers Market&#x27;s Homecoming, the Sounders Home Season Opening, and More - EverOut Seattle" />
  <meta name="apple-mobile-web-app-title" content="The Best In-Person Things to Do in Seattle This Weekend: Capitol Hill Farmers Market&#x27;s Homecoming, the Sounders Home Season Opening, and More - EverOut Seattle" />



  <meta property="og:description" content="The Best In-Person Things to Do in Seattle This Weekend: Capitol Hill Farmers Market&#x27;s Homecoming, the Sounders Home Season Opening, and More - April 16-18, 2021 Edition" />
  <meta name="description" content="The Best In-Person Things to Do in Seattle This Weekend: Capitol Hill Farmers Market&#x27;s Homecoming, the Sounders Home Season Opening, and More - April 16-18, 2021 Edition" />


  <meta name="twitter:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYxODU5NzQyNjEwMTc3Ny0xNzMxNjMxOTJfMTAxNTgwNjM2MjkzMTYxNDZfNDQwMDUwODkwNDI0NDYxMzMzNF9uLmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImluc2lkZSIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAwLCAiaGVpZ2h0IjogNjMwfX19" />
  <meta property="og:image" content="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYxODU5NzQyNjEwMTc3Ny0xNzMxNjMxOTJfMTAxNTgwNjM2MjkzMTYxNDZfNDQwMDUwODkwNDI0NDYxMzMzNF9uLmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImluc2lkZSIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAwLCAiaGVpZ2h0IjogNjMwfX19" />

<link rel="mask-icon" href="https://dyoeldxcrpb0a.cloudfront.net/assets/images/everout-pin-icon.svg" color="#fcdc00">

  <link rel="apple-touch-icon-precomposed" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA2MCwgImhlaWdodCI6IDYwfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA3MiwgImhlaWdodCI6IDcyfX19" />
  <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMjAsICJoZWlnaHQiOiAxMjB9fX0=" />
  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAibWFya2V0LTE1OTcwNzc5NzE1ODI2NzgtbWFya2V0LW1hcmtldC1ldmVyb3V0LW1vbm9ncmFtLTIwNDgtMTU2NzY0MTg2NTQxNTU1MS0xNTcyMjkwOTY4NTY4ODMxLmpwZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY29udGFpbiIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxNTIsICJoZWlnaHQiOiAxNTJ9fX0=" />



  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || {cmd: []};
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[1, 1]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Background", [[1, 1]], "Stranger-Content-Background-58").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[970, 250], [970, 100]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Top", [[970, 250], [970, 100]], "Stranger-Content-Top-56").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 50]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Mobile_Top", [[320, 50]], "Stranger-Content-Mobile-Top-57").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Sidebar_1", [[300, 250], [300, 600]], "Stranger-Content-Sidebar-1-50").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Mobile_Inline_1", [[300, 250]], "Stranger-Content-Mobile-Inline-1-54").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Mobile_Inline_2", [[300, 250]], "Stranger-Content-Mobile-Inline-2-55").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Sidebar_2", [[300, 250], [300, 600]], "Stranger-Content-Sidebar-2-51").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Sidebar_3", [[300, 250], [300, 600]], "Stranger-Content-Sidebar-3-52").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
                googletag.cmd.push(function() {
                    var sizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build();
                    googletag.defineSlot("/1047926/Stranger_Content_Sidebar_4", [[300, 250], [300, 600]], "Stranger-Content-Sidebar-4-53").defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                });
            
            googletag.cmd.push(function() {
                googletag.pubads().enableSingleRequest();
                googletag.pubads().setTargeting("section", ['stranger-editorial-things-to-do']);googletag.pubads().setTargeting("oid", "c3510");
                googletag.enableServices();
            });
        
  </script>



<meta property="og:site_name" content="The Stranger" />
<meta name="twitter:card" content="summary_large_image" />

  
    <meta name="twitter:site" content="@thestranger" />
  
  
    <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

<meta name="cached" content="2021-04-16 14:12:59.624523">

  </head>

  <body class="everout seattle">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVCXDDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="flex-container wrapper">
      

  <div class="network-bar navbar d-none d-md-block navbar-expand-md navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav mr-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="navbarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


      



      <div class="top-nav desktop">
  <div class="container">
    <nav class="navbar">
      <div class="navbar-brand-container">
        <a class="navbar-brand seattle" href="/seattle/" alt="Seattle">
          
            <img src="https://d2i729k8wyri5w.cloudfront.net/market-159735153762325-everout-logo-seattle2.png" alt="EverOut Seattle">
          
        </a>
      </div>
      
        <div class="navbar-expand-md desktop-items-container">
          <ul class="nav collapse navbar-collapse justify-content-end nav-items main-nav">
            
              <li class="nav-item">
                <a href="/stranger-seattle/" class="nav-link">Picks &amp; Guides</a>
              </li>
              <li class="nav-item separator">|</li>
            
              <li class="nav-item">
                <a href="/stranger-seattle/events" class="nav-link">All Events</a>
              </li>
              <li class="nav-item separator">|</li>
            
              <li class="nav-item">
                <a href="/prefunq" class="nav-link">Prefunq</a>
              </li>
              <li class="nav-item separator">|</li>
            
            
              <li class="nav-item dropdown">
                <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                  More
                </a>
                <ul class="dropdown-menu dropdown-menu-right" aria-labelledby="navbarDropdown">
                  
                  <li class="dropdown-item  highlighted   class-change ">
                    <a href="https://everout.com/stranger-seattle/locations/?feature=covered-patio&amp;feature=heated-patio">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        Covered & Heated Patios
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/stranger-seattle/events/?category=in-person">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        In-Person Events
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/stranger-seattle/events/?category=one-day-only">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        One-Day-Only Events
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/stranger-seattle/events/?category=livestreamed">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        Livestreamed Events
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/streamlocal/">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        StreamLocal
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  highlighted  ">
                    <a href="https://everout.com/stranger-seattle/events/?category=bipoc">
                      
                        <span class="fas fa-star"></span>
                      
                      
                        BIPOC-Focused Events
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item   class-change ">
                    <a href="https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering">
                      
                      
                        Takeout & Delivery
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  ">
                    <a href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits">
                      
                      
                        Now-Open Shops & Attractions
                      
                    </a>
                  </li>
                  
                  <li class="dropdown-item  ">
                    <a href="https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19">
                      
                      
                        Weed Locations
                      
                    </a>
                  </li>
                  
                </ul>
              </li>
            
          </ul>
        </div>
        <ul class="nav mobile nav-items main-nav d-md-none mt-2">
          
            <li class="nav-item">
              <a href="/stranger-seattle/" class="nav-link">Picks &amp; Guides</a>
            </li>
            <li class="nav-item separator">|</li>
          
            <li class="nav-item">
              <a href="/stranger-seattle/events" class="nav-link">All Events</a>
            </li>
            <li class="nav-item separator">|</li>
          
            <li class="nav-item">
              <a href="/prefunq" class="nav-link">Prefunq</a>
            </li>
            <li class="nav-item separator">|</li>
          
          
            <li class="nav-item menu-toggler" data-toggle="collapse" data-target="#navbarToggle" aria-controls="navbarToggle" aria-expanded="false" aria-label="Toggle navigation">
              <a href="#" class="nav-link" onclick="return false;">More <i class="fa fa-caret-down"></i></a>
            </li>
          
        </ul>
        <div class="collapse navbar-collapse nav-items mobile d-md-none" id="navbarToggle">
          <div class="more-nav">
            
              <div class="nav-item  highlighted   class-change ">
                <a href=https://everout.com/stranger-seattle/locations/?feature=covered-patio&amp;feature=heated-patio>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    Covered & Heated Patios
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/stranger-seattle/events/?category=in-person>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    In-Person Events
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/stranger-seattle/events/?category=one-day-only>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    One-Day-Only Events
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/stranger-seattle/events/?category=livestreamed>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    Livestreamed Events
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/streamlocal/>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    StreamLocal
                  
                </a>
              </div>
            
              <div class="nav-item  highlighted  ">
                <a href=https://everout.com/stranger-seattle/events/?category=bipoc>
                  
                    <span class="fas fa-star"></span>
                  
                  
                    BIPOC-Focused Events
                  
                </a>
              </div>
            
              <div class="nav-item   class-change ">
                <a href=https://everout.com/stranger-seattle/locations/?category=restaurants&amp;feature=takeout-covid-19&amp;feature=delivery-covid-19&amp;feature=curbside-pickup&amp;feature=walk-up-ordering>
                  
                  
                    Takeout & Delivery
                  
                </a>
              </div>
            
              <div class="nav-item  ">
                <a href=https://everout.com/stranger-seattle/locations/?feature=in-person-visits>
                  
                  
                    Now-Open Shops & Attractions
                  
                </a>
              </div>
            
              <div class="nav-item  ">
                <a href=https://everout.com/stranger-seattle/locations/?category=weed-locations&amp;feature=takeout-covid-19>
                  
                  
                    Weed Locations
                  
                </a>
              </div>
            
          </div>
        </div>
      
    </nav>
  </div>
</div>

      <div class="standalone-search-bar">
  <div class="search-container container" id="siteSearch">
    <span class="search-bar-label">Show Me</span>
    <input class="typeahead" type="text" placeholder="events, movies, venues, restaurants, guides..." data-sort-group="" data-site-section="">
    <i class="search-icon far fa-search"></i>

    <div role="listbox" class="default-search-panel p-3" style="display: none;" aria-expanded="false">
      <div role="presentation" class="row">
        <i class="loading-spinner fas fa-spinner fa-spin p-3"></i>
        <div class="col-6 col-sm-4 category-list">
        </div>
        <div class="col-6 col-sm-8 article-list">
        </div>
      </div>
    </div>
  </div>

  <script>
    $('.search-container .search-icon').on('click', function() {
      var market_slug = 'seattle';
      var search_value = $('.tt-input').val()
      if (search_value) {
        if (market_slug !== '') {
          window.location.href = '/' + market_slug + '/search?q=' + encodeURIComponent(search_value);
        } else {
          window.location.href = '/search?q=' + encodeURIComponent(search_value);
        }
      }
    })
  </script>
</div>

      

      <div class="top-super text-center container">
        


  

  
    
      <div id='Stranger-Content-Top-56' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Top-56'); });
        </script>
      </div>
    
  

  
    
      <div id='Stranger-Content-Mobile-Top-57' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Mobile-Top-57'); });
        </script>
      </div>
    
  

  

  

  

  

  

  


      </div>

      <div class="container">
        <div class="row main">
          
          <div class="col-md-8 primary">
            <header>
              
  <div class="row">
  <div id="breadcrumbs" class="col-sm-12 ttd-breadcrumbs">
    
      <a href="/seattle/">Seattle</a>
    
    <span class="breadcrumb-delimiter">&gt;</span>
    
      
        <a href="/seattle/articles/" class="">Picks &amp; Guides</a>
      
      
    
  </div>
</div>


            </header>

            <div class="content">
              
  <div class="item-detail article">
    <article>
      
      <header class="mb-2">
        
          
            <a class="category-tag" href="/seattle/articles/?category=weekend-guide">Weekend Guide</a>
          
        
        <h1>
          The Best In-Person Things to Do in Seattle This Weekend: Capitol Hill Farmers Market's Homecoming, the Sounders Home Season Opening, and More
        </h1>
        <div class="subhead">
          April 16-18, 2021 Edition
        </div>
        
          <div class="author">
            by <a href="https://everout.com/seattle/authors/elaina-friedman/w164/">Elaina Friedman</a> and <a href="https://everout.com/seattle/authors/julianne-bell/w97/">Julianne Bell</a>
          </div>
        
        
          <div class="published-date">
            April 15, 2021
          </div>
        
        

<div class="share-tools border-top border-bottom  ">
  <span class="share-tools-label pr-2" class="pr-2">Share</span>
  <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/the-best-in-person-things-to-do-in-seattle-this-weekend-capitol-hill-farmers-markets-homecoming-the-sounders-home-season-opening-and-more/c3510/" class="share-link new-window" target="_blank"><i class="fab fa-facebook pr-2"></i></a>
</div>

  <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=The%20Best%20In-Person%20Things%20to%20Do%20in%20Seattle%20This%20Weekend%3A%20Capitol%20Hill%20Farmers%20Market%27s%20Homecoming%2C%20the%20Sounders%20Hom%E2%80%A6%20https%3A//everout.com/articles/the-best-in-person-things-to-do-in-seattle-this-weekend-capitol-hill-farmers-markets-homecoming-the-sounders-home-season-opening-and-more/c3510/" class="share-link new-window" target="_blank"><i class="fab fa-twitter pr-2"></i></a>
</div>

  <div class="mail-this share-tool">
    <a href="mailto:?subject=The%20Best%20In-Person%20Things%20to%20Do%20in%20Seattle%20This%20Weekend%3A%20Capitol%20Hill%20Farmers%20Market%27s%20Homecoming%2C%20the%20Sounders%20Home%20Season%20Opening%2C%20and%20More%2C%20from%20EverOut&body=The%20Best%20In-Person%20Things%20to%20Do%20in%20Seattle%20This%20Weekend%3A%20Capitol%20Hill%20Farmers%20Market%27s%20Homecoming%2C%20the%20Sounders%20Home%20Season%20Opening%2C%20and%20More%2C%20from%20EverOut%20https%3A//everout.com/articles/the-best-in-person-things-to-do-in-seattle-this-weekend-capitol-hill-farmers-markets-homecoming-the-sounders-home-season-opening-and-more/c3510/"><i class="fas fa-envelope"></i></a>
</div>

</div>

      </header>
      
        <div class="lead-image my-3">
          <img class="img-responsive" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYxODU5NzQyNjEwMTc3Ny0xNzMxNjMxOTJfMTAxNTgwNjM2MjkzMTYxNDZfNDQwMDUwODkwNDI0NDYxMzMzNF9uLmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImluc2lkZSIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiAxMDI0LCAiaGVpZ2h0IjogODAwfX19 ">
          
            <div class="caption">
              After a decade of planning, the Capitol Hill Farmers Market <a href="https://everout.com/seattle/events/capitol-hill-farmers-market-homecoming/e99241/">moves into its new home</a> this Sunday, making room for more vendors!
              
                <span class="credit">
                  (Capitol Hill Farmers Market via Facebook)
                </span>
              
            </div>
          
        </div>
      
      <div class="body-text">
        
          
            
              <p>We're heading into a <a href="https://www.thestranger.com/slog/2021/04/15/56568044/slog-am-all-wa-adults-are-now-eligible-for-the-vaccine-us-hits-russia-with-sanctions-its-gonna-get-warm">sun-drenched</a> weekend, and there are plenty of ways to enjoy it without forsaking the CDC/your health. (Speaking of which, have you joined a <a href="https://vaccinelocator.doh.wa.gov/">vaccine waitlist</a> yet?) See our picks for activities and events below, from Hing Hay Park's <a href="https://everout.com/seattle/events/not-your-model-minority-march/e99676/">Not Your Model Minority March</a> to <a href="https://everout.com/seattle/events/national-park-free-days/e40402/">National Park Free Day</a>, and from asparagus specials at places like <a href="https://everout.com/seattle/locations/ciudad/l15587/">Ciudad</a> to underrated Puget Sound views. For even more options, read our guides to the <a href="https://everout.com/seattle/articles/the-best-things-to-do-from-home-in-seattle-this-week-april-12-18-2021/c3502/">best online events this week</a>, the <a href="https://everout.com/seattle/articles/weekly-watch-list-siff-spliff-drive-ins-and-more/c3506/">best movies to watch this week</a>, and our complete guide to <a href="https://everout.com/stranger-seattle/in-person/">in-person things to do in Seattle</a>.</p>
            
          
            
              
<hr />
<p><strong>Jump to:</strong> <a href="#outside">Outdoors</a> | <a href="#food">Food &amp; Drink</a> | <a href="#other">Other Picks &amp; Happenings</a></p>
            
          
            
              
<hr />
<h2 id="outside">OUTDOORS</h2>
<p><strong>Seek out underrated Puget Sound views.</strong> In pandemic-free times, there's nothing wrong with spreading out a blanket at <a href="https://everout.com/seattle/locations/gas-works-park/l27460/">Gas Works</a>, <a href="https://everout.com/seattle/locations/alki-beach/l27456/">Alki</a>, or <a href="https://everout.com/seattle/locations/madison-park-beach/l25888/">Madison Park Beach</a> when you're craving an eyeful of the Sound, but if last summer taught us anything, it's that those places draw crowds when it's nice out. Without comprising the vista you crave, trade your usual warm-weather picnic spot for a less frequented but equally gorgeous locale, like Ballard's <a href="https://everout.com/seattle/theaters/carkeek-park/l27505/">Carkeek Park</a>, where you might be lucky enough to snag access to a secluded beach via a footbridge. In that same neck of the woods, the <a href="https://everout.com/locations/ballard-bridge/l40638/">Ballard Bridge</a> offers a clear view of the boats floating in the Salmon Bay marina&mdash;proof that most bridges are surrounded by at least a couple hidden seascapes. Exhibit B: the Mount Rainier-bearing <a href="https://everout.com/locations/ursula-judkins-viewpoint/l40639/">Ursula Judkins Viewpoint</a>, which you'll find through a small parking lot just before the Magnolia Bridge. If you're unimpressed by the Sound's glistening waves, maybe a <a href="https://seattlecitygis.maps.arcgis.com/apps/MapSeries/index.html?appid=a7072ffa326c4ef39a0f031961ebace6">self-guided tour</a> of Seattle's blossoming trees might suit your fancy. &nbsp;</p>
            
          
            
              
<p><strong>Take advantage of <a href="https://everout.com/seattle/events/national-park-free-days/e40402/">free admission</a> to national parks,&nbsp;</strong>a <a href="https://everout.com/seattle/events/national-park-week/e99591/">National Park Week</a> treat on Saturday only. Daytrip-fit sites include <a href="https://everout.com/seattle/locations/mount-rainier-national-park/l39538/">Mount Rainier National Park</a> (centered around a volcano that boasts itself as the most glaciated peak in the country, spawning five major rivers), <a href="https://everout.com/locations/north-cascades-national-park/l20954/">North Cascades National Park</a> in Lake Chelan (a den of jagged peaks crowned by more than 300 glaciers), and <a href="https://everout.com/locations/olympic-national-park/l40637/">Olympic National Park</a> in Port Angeles (a must for fans of glacier-capped mountains, old-growth temperate rain forests, and wild coastlines). A little under two hours from the city, the <a href="https://everout.com/locations/mount-baker-snoqualmie-national-forest/l40658/">Mount Baker - Snoqualmie National Forest</a> is another verdant option.&nbsp;</p>
            
          
            
              
<p><strong>Have a game day en plein air.</strong> This year has proven to the masses that analog games&mdash;even ones about <a href="https://www.newyorker.com/culture/culture-desk/pandemic-the-board-game-series-for-the-age-of-the-coronavirus">plagues</a>&mdash;are not just for rainy days. This weekend, mask up and find a spacious spot in the sun for a leveled-up round of friendly competition with your household or fellow twice-vaxxed pals. For the errand-free route, opt for word games that reward creative answers but don't require any doodads, such as One Word Stories, which is exactly what it sounds like: Each participant offers a single word inspired by their neighbor's word, and eventually you end up with a tale about, say, a caterpillar getting drunk at the mall. A cousin of this game, which requires a piece of paper and a pencil, is Exquisite Corpse, wherein each participant draws a section of a body (human or otherwise), yielding an anthropomorphic Frankenstein creation. Other ideas: Question Tennis, where you answer someone's question with a question to stay in the game; Would You Rather, which we don't need to explain; and Fuck, Mary, Kill, which can cause some serious crises of morality. If you have some time to pick up gear from local shops, go the classic yard-game route. We're talking bocce ball, a favorite among elegant Italian grandpas (available at <a href="https://everout.com/locations/playaboule/l40633/">Playaboule</a> in West Seattle), King's Game (a take on the Scandinavian lawn game available from Seattle designers <a href="https://fruitsuper.com/product/kings-game/">Fruitsuper</a>), and Giraffe Bowling (a <a href="https://www.butterhomeseattle.com/product/giraffe-bowling">game</a> from Melrose Market purveyor <a href="https://everout.com/locations/butter-home/l21963/">Butter Home</a> that's designed for children but can be enjoyed by all, we think).&nbsp;</p>
            
          
            
              
<p><strong>Celebrate Earth Day a few days early.</strong>&nbsp;Since the United States officially&nbsp;<a href="https://www.thestranger.com/slog/2021/02/19/55351707/slog-am-seattle-has-reached-peak-car-the-bike-helmet-law-is-putting-a-hurt-on-people-of-color-biden-wants-you-to-keep-on-paying-your-outrag?fbclid=IwAR03OynP1kNiresQCD3MwG9eGBWqMuy6BwM-VuqHBXGU6ZBoMDj5Opus_4Q">rejoined the Paris Climate Agreement</a>&nbsp;in February under the Biden-Harris administration, there's actually a reason to celebrate this&nbsp;<a href="https://everout.com/seattle/events/?category=earth-day">Earth Day</a>, which falls on Thursday, April 22, but brings events as early as this weekend (many of which require pre-registration). After you bake a cake in the likeness of our planet, <a href="https://everout.com/seattle/articles/where-to-celebrate-earth-day-2021-in-seattle/c3504/">read our guide</a> to native plant sales, park cleanups, online talks on climate justice, and other ways to care for and learn about the local and global environment.</p>
            
          
            
              

<div class="fish-butter article-inline" data-spot="article-inline-ad" data-context-oid="" data-ad-oid="" style="display:none;">
  
    <div class="fish-tag">
      Sponsored
    </div>
  
  <div class="fish-container">
    <div class="fish-image">
      
    </div>
    <div class="fish-body">
      <h1>
        
      </h1>
      <p>
        
      </p>
    </div>
  </div>
</div>

            
          
            
              
<p><strong>Other notable weekend events:&nbsp;</strong></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/drive-thru-spring-fair/e99353/">Drive-Thru Spring Fair</a></strong><br />Instead of weaving through crowds of foot traffic, head down to Puyallup in your safe, stranger-free car for a drive-through version of the Washington State Spring Fair. At various capacity-controlled points, you'll be able to step out to visit vendor booths, witness racing pigs and Dock Dogs, and go on rides.&nbsp;<br /><em>Washington State Fair Events Center, Puyallup (Friday-Sunday)</em></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/ol-reign-spring-home-games/e99246/"><strong>OL Reign Spring Home Games</strong></a><br /><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">Under Governor Inslee's newly moderated COVID-19 restrictions, Tacoma's pro women's soccer team OL Reign will be allowed to welcome back fans to Cheney Stadium for their home games this spring, including a match against Houston Dash this Friday.&nbsp;<br /><em>Cheney Stadium, Tacoma (Friday)</em></span></p>
            
          
            
              
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;"><a href="https://everout.com/seattle/events/sounders-2021-home-games/e99516/"><strong>Sounders 2021 Home Games</strong></a><br /></span>Starting with a match against Minnesota United this Friday, the Seattle Sounders will return to Lumen Field for the first time in a year, welcoming fans at 25% capacity in compliance with Phase 3 guidelines.&nbsp;<br /><em>Lumen Field, Sodo (Friday)</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/skagit-valley-tulip-festival/e44169/">Skagit Valley Tulip Festival</a></strong><br />After skipping their 2020 festival due to COVID, you can once again make the trip to Skagit Valley to see rows and rows of rainbow-gradient tulips for the entire month of April.&nbsp;<br /><em>Various locations, Skagit Valley (Friday-Sunday)</em></p>
            
          
            
              


  

  

  

  

  
    
      <div id='Stranger-Content-Mobile-Inline-1-54' class="mb-3 text-center ad-placement inline-ad">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Mobile-Inline-1-54'); });
        </script>
      </div>
    
  

  

  

  

  


            
          
            
              
<p><a href="https://everout.com/seattle/events/swamp-lantern-festival/e99578/"><strong>Swamp Lantern Festival</strong></a><br /><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">We truly love the energy of swamp lanterns (also called skunk cabbage), a gorgeous wetland flower that smells like hot garbage but whose annual return gives way to a host of other wild Pacific Northwest blooms. Reserve a slot to walk this half-mile route at the Northwest Stream Center&mdash;which winds through duck ponds and cedar groves, past a salmon stream, and through four varieties of wetlands&mdash;while they're all in season.&nbsp;<br /><em>Northwest Stream Center, Everett (Friday-Saturday)</em></span></p>
            
          
            
              
<h2 id="food">FOOD &amp; DRINK</h2>
<p><strong>Celebrate asparagus season. </strong>You know it's spring when those little green spears start poking up from the ground and popping up on menus. Take advantage of the short-lived asparagus season and inhale all the tender, snappy stalks you can before they're gone. Try a dish of <a href="https://everout.com/admin/editorial/article/add/Pan%20fried%20green%20and%20purple%20Washington%20asparagus%20with%20spring%20onion%20chimichurri,%20adobo%20soft%20egg,%20and%20chicharron">pan-fried green and purple Washington asparagus</a> with spring onion chimichurri, an adobo soft-boiled egg, and chicharrons from <a href="https://everout.com/seattle/locations/addo/l14901/">Addo</a>, <a href="https://www.lightsleeperseattle.com/dinein">grilled asparagus with chorizo and a fried egg</a> from <a href="https://everout.com/seattle/locations/light-sleeper/l39612/">Light Sleeper</a>, <a href="https://www.instagram.com/p/CNJXJ8SLeOj/">roasted asparagus</a> with spicy coppa, dried olives, and a fried egg from <a href="https://everout.com/seattle/locations/ciudad/l15587/">Ciudad</a>, <a href="https://www.sunnyhillseattle.com/copy-of-menu">asparagus and farro salad</a> with preserved lemon vinaigrette from <a href="https://everout.com/seattle/locations/sunny-hill/l13642/">Sunny Hill</a>, or a <a href="https://www.instagram.com/p/CNLAJ8ah_x-/">bright asparagus salad</a> with mascarpone, English peas, cucumber, salsa verde, rhubarb vinegar, and crispy quinoa from <a href="https://everout.com/seattle/locations/sawyer/l14643/">Sawyer</a>.&nbsp;<br /><br /><strong>Get some boba (before the shortage strikes). </strong>We don't want to alarm you, but a <a href="https://people.com/food/bubble-tea-shortage-could-last-months-due-to-international-shipping-delays/">boba shortage</a> could be headed our way due to shipping delays. Seize the opportunity to slurp chewy tapioca pearls from a giant straw while you still can and hit up any of Seattle's many excellent bubble tea shops this weekend. Some of our favorites include <a href="https://everout.com/seattle/locations/dont-yell-at-me/l39667/">Don't Yell At Me</a>, <a href="https://everout.com/seattle/locations/atulea/l14303/">Atulea</a>, <a href="https://everout.com/seattle/locations/young-tea/l13613/">Young Tea</a>, <a href="https://everout.com/seattle/locations/hangry-panda/l39606/">Hangry Panda</a>, <a href="https://everout.com/seattle/locations/bobae-coffee-tea/l27718/">Bobae</a>, <a href="https://everout.com/seattle/locations/tp-tea/l39274/">TP Tea</a>, <a href="https://everout.com/seattle/locations/yi-fang/l14315/">Yi Fang Fruit Tea</a>, and <a href="https://everout.com/seattle/locations/drip-tea/l13644/">Drip Tea</a>. (Whatever you choose, be sure to blast Chris Fleming's "<a href="https://www.youtube.com/watch?v=uKKSDu_a9ik">Boba Manifesto</a>" on the trip there to get into the right headspace.)<br /><br /><strong>Try chicharron sandwiches. </strong>What could be better than crispy, crunchy, salty pork rinds tucked into a sandwich? Not much. This rare experience is yours for the taking this week only with limited-time specials from two different restaurants. The Capitol Hill sandwich shop <a href="https://everout.com/seattle/locations/slab-sandwiches-and-pie/l16071/">Slab</a> is going all in on pork with their current weekly special: a <a href="https://www.instagram.com/p/CNndw3Mhz6_/">chicharron BLT</a>, which contains both chicharrones and bacon. Meanwhile, <a href="https://everout.com/seattle/locations/addo/l14901/">Addo</a>'s "sandwich of the week" is the <a href="https://www.ericriveracooks.com/addo-206/menu">Lechoncito Tripleta Sandwich</a>, with pernil, volao, chicharron, "tiny fries," lettuce, Kewpie mayonnaise, and ketchup on a baguette. The Peruvian spot <a href="https://everout.com/seattle/locations/don-luchos/l13789/">Don Lucho's</a> also has a permanent <a href="https://don-luchos-online.square.site/?location=11ea85dc1b91707dbd870cc47a2b63e4">chicharron sandwich</a> on its menu that you can eat anytime, with lightly fried pork, lettuce, yams, sarza criolla (a Peruvian condiment with tangy onions), and rocoto or aji amarillo sauce.</p>
            
          
            
              
<p><strong>Get crab rolls. </strong>If you're in the mood for a little crustacean luxury, consider a crab roll. The classic East Coast-inspired sandwich with a distinctly Pacific Northwest twist has been having quite a moment lately and can be found at several venues across town and beyond. In Edmonds, the fishmonger and eatery <a href="https://everout.com/seattle/locations/the-mar-ket/l14565/">Mar&middot;ket</a> serves one with <a href="https://www.instagram.com/p/CNntNVGBJOb/">local Dungeness meat</a>, house aioli, Old Bay seasoning, and brown butter stuffed into a warm, buttery <a href="https://everout.com/seattle/search/?q=macrina">Macrina Bakery</a> roll. Plus, the seafood staple <a href="https://everout.com/seattle/search/?q=taylor%20shellfish">Taylor Shellfish Oyster Bar</a> has been doing their own <a href="https://www.instagram.com/p/CNnDdttnhSm/">Dungeness crab roll on brioche</a>, and the Northwest-inspired spot <a href="https://everout.com/seattle/locations/local-tide/l13942/">Local Tide</a> has earned some significant acclaim for <a href="https://www.instagram.com/p/CKExZ-3gFrz/">their take</a>. And finally, Capitol Hill's new playfully named pop-up <a href="https://everout.com/seattle/locations/lobster-daddy/l40648/">Lobster Daddy</a> has <a href="https://www.lobsterdaddy.co/s/order">Chilean rock crab rolls</a> with Lao Gan Ma chili oil, chives, and aioli on offer&mdash;according to them, Chilean rock crab approximates the taste of Dungeness while being more affordable.<br /><br /><strong>Find food near vaccination sites. </strong>If you're lucky enough to have secured a vaccine appointment, why not incorporate a special meal into your personal festivities&mdash;safely, of course? Now that all Washingtonians over the age of 16 are now eligible, we've <a href="https://everout.com/seattle/articles/where-to-eat-near-seattles-major-covid-19-vaccination-sites/c3505/">gathered a list</a> of the best places to eat near Seattle's mass vaccination sites, including the <a href="https://www.seattle.gov/mayor/covid-19/vaccinations/vaccinations-what-to-expect">community hubs at Lumen Field, Rainier Beach, West Seattle, and North Seattle College</a>&nbsp;and the&nbsp;<a href="https://www.overlakehospital.org/safe-in-our-care/covid-19-vaccine-information">community vaccination site at the Microsoft campus in Redmond</a>.&nbsp;</p>
            
          
            
              
<p><strong>Elevate your supper for Seattle Restaurant <span style="text-decoration: line-through;">Week</span> Month. </strong>Frugal gourmands everywhere rejoice over <a href="https://everout.com/seattle/events/seattle-restaurant-week-2021/e99340/">Seattle Restaurant Week</a>, which happens twice a year and lets diners tuck into prix-fixe menus at restaurants hoping to lure new customers with singularly slashed prices. In the wake of COVID-19's devastating impact on the restaurant industry, this year's proceedings are going to be a bit different: Businesses will not have to pay a fee to participate, food trucks and pop-ups can join in on the fun, and restaurants can sign up whenever they'd like during April. Though three-course prix-fixe meals will still be available, the participating restaurants (over 200 this year!) will also have more flexibility over what specials and deals they'd like to highlight, and takeout and delivery will be emphasized more than before. Plus, with a new "Buy One, Give One" option, diners can now choose to donate $10 to the King County nonprofit Good Food Kitchens, which provides local funds to help restaurants and community kitchens (like Musang and That Brown Girl Cooks) prepare meals for those in need. This year's lineup of participating restaurants include acclaimed spots like Salare, Kamonegi, Mamnoon, Haymaker, and more. See our top picks <a href="https://everout.com/seattle/articles/25-noteworthy-restaurants-to-try-for-spring-2021-seattle-restaurant-week/c3476/">here</a>.</p>
            
          
            
              
<p><strong>Other notable weekend events:</strong></p>
            
          
            
              
<p><a href="https://everout.com/seattle/events/capitol-hill-farmers-market-homecoming/e99241/"><strong>Capitol Hill Farmers Market Homecoming</strong></a><br /><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">Join the Capitol Hill Farmers Market as it celebrates settling into its new nearby permanent home in a plaza across from Capitol Hill Station, in addition to Barbara Bailey Way (Denny Way) between Broadway and 10th Ave E. The new larger space has been in the works for over 10 years and will allow the market to host more vendors (though it's at half capacity right now due to COVID).<br /><em>Capitol Hill Farmers Market (Sunday)</em></span></p>
            
          
            
              
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;"><a href="https://everout.com/seattle/locations/queer-bar/l15125/"><strong>Queer Bar Reopening</strong></a><br />The energetic LGBTQ+ bar returns, kicking off with a <a href="https://everout.com/seattle/events/ru-pauls-drag-race-viewing-party/e99530/"><em>RuPaul's Drag Race</em></a> viewing party on Friday.</span></p>
            
          
            
              
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;"><a href="https://everout.com/seattle/events/spicy-beer-day/e99729/"><strong>Spicy Beer Day</strong></a><br /></span><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">Savor some particularly piquant new releases from Lucky Envelope, including their Two Pepper Pale Ale, Pineapple Habanero Sour, and Mexican Chocolate Imperial Stout. Bask on the patio as you sip, or grab a four-pack of the Two Pepper Pale Ale, 16 oz crowlers of the Mexican Chocolate Imperial Stout, and/or growler fills of Pineapple Habanero Sour to take home with you.<br /><em>Lucky Envelope Brewing, Ballard (Friday)</em></span></p>
            
          
            
              
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;"><a href="https://everout.com/seattle/events/the-witching-hour-a-nordos-room-service-experience/e99531/"><strong>The Witching Hour: A Nordo's Room Service Experience</strong></a><br /></span><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">Those who receive this parcel from Cafe Nordo are cast as new initiates of the Society of Nocturnal Mysteries&mdash;a journey that begins with lighting a candle and choosing a powerful crystal from an embossed velvet satchel and ends with you making an executive decision as to whether or not to "put the army of fears you have unleashed back in the bottle or recruit them to be your allies in this astral plane." The organizers add, "You toggle from object d&rsquo;art, to interactive website with short films, to artisanal cocktails, and whoopsie-daisy!"<br /><em>Pickup at Cafe Nordo, Pioneer Square (Friday-Saturday)</em></span></p>
            
          
            
              
<h2 id="other">OTHER PICKS &amp; HAPPENINGS</h2>
<p><strong>Observe National Laundry Day</strong>. The act of transferring your clothes from the washer to the dryer might not be at the top of your list of things to do for fun, but for the sake of being festive, elevate this weekend chore by visiting a cooler-than-average laundromat (maybe after ordering some <a href="https://www.nativepoppy.com/products/lavender-bag">lavender sachets</a> from <a href="https://everout.com/locations/seattle-seed-company/l23254/">Seattle Seed Co.</a>). Located at the end of the Stoneway Court Center strip mall, the <a href="https://everout.com/locations/fremont-clean-express-laundromat/l40652/">Fremont Clean Express Laundromat</a> boasts itself as "the nicest laundromat in Seattle." It's nothing fancy, but it is very clean, and has, dare we say, good energy, plus free wi-fi and parking. Instead of waiting inside, set a timer and go grab a beer and some fish and chips from the classic, blue-vinyl-boothed <a href="https://everout.com/locations/pacific-inn-pub/l19818/">Pacific Inn Pub</a> nearby, which is open for dine-in and takeout, or go across the street to the <a href="https://everout.com/locations/stone-way-cafe/l16382/">Stone Way Cafe</a> for a coffee. We're also fans of <a href="https://everout.com/locations/crystal-clean-laundry/l40653/">Crystal Clean Laundry</a>, located right by <a href="https://everout.com/seattle/locations/kedai-makan/l16569/">Kedai Makan</a> and the stretch of Olive Way that houses <a href="https://everout.com/locations/city-market/l26846/">City Market</a>, <a href="https://everout.com/seattle/locations/dacha-diner/l14434/">Dacha Diner</a>, <a href="https://everout.com/locations/montana/l16915/">Montana</a>, <a href="https://everout.com/seattle/locations/yalla/l14178/">Yalla</a>, et al. Continue this productive party of one at home by folding your laundry to comforting movies that don't require close attention, like the Ali Wong/Randall Park Netflix comedy <a href="https://everout.com/seattle/events/always-be-my-maybe/e99728/"><em>Always Be My Maybe</em></a> or the Netflix original sitcom <a href="https://everout.com/seattle/events/kims-convenience/e40426/"><em>Kim's Convenience</em></a>.&nbsp;</p>
            
          
            
              
<p><strong>Other notable weekend events:&nbsp;</strong></p>
            
          
            
              


  

  

  

  

  

  
    
      <div id='Stranger-Content-Mobile-Inline-2-55' class="mb-3 text-center ad-placement inline-ad">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Mobile-Inline-2-55'); });
        </script>
      </div>
    
  

  

  

  


            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/build-your-own-terrarium-pop-up/e99642/">Build Your Own Terrarium Pop-Up</a></strong><br />Book a spot to assemble a tiny plant oasis using a glass vessel, rocks and soil, a succulent, and cute adornments like (fake) mushrooms and ladybugs. A portion of proceeds will be donated to local Seattle urban farming program Nurturing Roots. Note: tickets for this weekend are sold out, but you can still register for slots on Thursday, April 22 (Earth Day!).<br /><em>The Works, Capitol Hill (Saturday)</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/erica-rhodes/e99722/">Erica Rhodes</a></strong><br />A semi-finalist on NBC's <em>Bring the Funny</em> Erica Rhodes, who's also been a regular on <em>@midnight</em> and Fox's <em>Punchline</em> and appeared in <em>Modern Family, Veep, New Girl</em>, and <em>Comedy Bang Bang</em>, will bring her best jokes.&nbsp;&nbsp;<br /><em>Laughs Comedy Club, University District (Friday-Saturday)</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/minecraft-the-exhibition/e25276/">Minecraft: The Exhibition</a></strong><br />This immersive exhibition, created in collaboration with Minecraft maker Mojang, celebrates the addictive virtual building game's 10th birthday. Publicity materials tease "life-size Minecraft monsters" and a soundscape and score combined with backdrops and a day-night lighting cycle. Find out about Minecraft's creativity, community, and influence.<br /><em>MoPOP, Seattle Center (Friday-Sunday; closing Sunday)</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/not-your-model-minority-march/e99676/">Not Your Model Minority March</a></strong><br />Join a march demanding protection for Asian sex workers and elders.<br /><em>Hing Hay Park, Chinatown-International District (Saturday)</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/parable-of-gravity/e40032/">Parable of Gravity</a></strong><br />Seattle-based artist Casey Curran postulates about an idealistic future on Earth through large sculptures, including one in the likeness of a suspended aluminum asteroid, inspired by Galileo&rsquo;s mission to Jupiter, as well as an otherworldly kinetic garden. The show is viewable by appointment only. <br /><em>MadArt, South Lake Union (Friday-Saturday; closing Saturday)</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/seattle-international-film-festival-drive-in-movies/e99356/">Seattle International Film Festival Drive-In Movies</a></strong><br />In addition to its extensive virtual programming, the <a href="https://everout.com/seattle/events/47th-seattle-international-film-festival-2021/e38436/">Seattle International Film Festival</a> will screen a couple of films from its &nbsp;Indigenous Showcase at the Skyline Drive-In: <em>Fruits of Labor</em>, which follows a Chicanx teenager's navigation of family life, farm life, and her dreams for the future, and <em>The Song of the Butterflies</em>, about a Uitoto Nation member who returns home to the forests to gain artistic inspiration from his elders' stories.<br /><em>Skyline Drive-In Theater, Shelton (Friday-Saturday)</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/theatresports/e99674/">Theatresports</a></strong><br />This improv night with a spicy competitive element returns at 35% capacity.&nbsp;<br /><em>Unexpected Productions, Downtown (Friday-Saturday)</em></p>
            
          
            
              
<p><strong><a href="https://everout.com/seattle/events/yellow-no-5/e38320/">Yellow No. 5</a></strong><br />Tariqa Waters' multi-disciplinary exhibition is a collaboration with regional artists exploring the "grab-and-go nature" of material goods and how they enable our codependent relationship with consumerism.<br /><em>Bellevue Arts Museum (Friday-Sunday; closing Sunday)</em></p>
            
          
            
              </p>
            
          
            
              

<div class="fish-butter article-inline" data-spot="article-inline-ad" data-context-oid="" data-ad-oid="" style="display:none;">
  
    <div class="fish-tag">
      Sponsored
    </div>
  
  <div class="fish-container">
    <div class="fish-image">
      
    </div>
    <div class="fish-body">
      <h1>
        
      </h1>
      <p>
        
      </p>
    </div>
  </div>
</div>

            
          
        
      </div>
    </article>
    

<div class="share-tools border-top border-bottom d-block text-right">
  <span class="share-tools-label pr-2" class="pr-2">Share</span>
  <div class="facebook-this share-tool">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//everout.com/articles/the-best-in-person-things-to-do-in-seattle-this-weekend-capitol-hill-farmers-markets-homecoming-the-sounders-home-season-opening-and-more/c3510/" class="share-link new-window" target="_blank"><i class="fab fa-facebook pr-2"></i></a>
</div>

  <div class="tweet-this share-tool">
    <a href="https://twitter.com/intent/tweet?text=The%20Best%20In-Person%20Things%20to%20Do%20in%20Seattle%20This%20Weekend%3A%20Capitol%20Hill%20Farmers%20Market%27s%20Homecoming%2C%20the%20Sounders%20Hom%E2%80%A6%20https%3A//everout.com/articles/the-best-in-person-things-to-do-in-seattle-this-weekend-capitol-hill-farmers-markets-homecoming-the-sounders-home-season-opening-and-more/c3510/" class="share-link new-window" target="_blank"><i class="fab fa-twitter pr-2"></i></a>
</div>

  <div class="mail-this share-tool">
    <a href="mailto:?subject=The%20Best%20In-Person%20Things%20to%20Do%20in%20Seattle%20This%20Weekend%3A%20Capitol%20Hill%20Farmers%20Market%27s%20Homecoming%2C%20the%20Sounders%20Home%20Season%20Opening%2C%20and%20More%2C%20from%20EverOut&body=The%20Best%20In-Person%20Things%20to%20Do%20in%20Seattle%20This%20Weekend%3A%20Capitol%20Hill%20Farmers%20Market%27s%20Homecoming%2C%20the%20Sounders%20Home%20Season%20Opening%2C%20and%20More%2C%20from%20EverOut%20https%3A//everout.com/articles/the-best-in-person-things-to-do-in-seattle-this-weekend-capitol-hill-farmers-markets-homecoming-the-sounders-home-season-opening-and-more/c3510/"><i class="fas fa-envelope"></i></a>
</div>

</div>

    
      


  <div class="related-articles border-top mt-4 pt-2">
    <h2 class="pt-4 mb-2 section-header highlighted">You Might Also Like</h2>
    <div class="card-deck">
      <div class="row row-cols-2 row-cols-md-3 no-gutters">
        
          <div class="col mb-4">
            <div class="card h-100">
              <a href="https://everout.com/seattle/articles/the-best-in-person-things-to-do-in-seattle-this-weekend-capitol-hill-farmers-markets-homecoming-the-sounders-home-season-opening-and-more/c3510/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYxODU5NzQyNjEwMTc3Ny0xNzMxNjMxOTJfMTAxNTgwNjM2MjkzMTYxNDZfNDQwMDUwODkwNDI0NDYxMzMzNF9uLmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
              <div class="card-body">
                <div class="card-title">
                  <a class="headline" href="https://everout.com/seattle/articles/the-best-in-person-things-to-do-in-seattle-this-weekend-capitol-hill-farmers-markets-homecoming-the-sounders-home-season-opening-and-more/c3510/">The Best In-Person Things to Do in Seattle This Weekend: Capitol Hill Farmers Market's Homecoming, the Sounders Home Season Opening, and More</a>
                </div>
                
                  <h6 class="card-subtitle mb-2">April 16-18, 2021 Edition</h6>
                
              </div>
            </div>
          </div>
        
          <div class="col mb-4">
            <div class="card h-100">
              <a href="https://everout.com/seattle/articles/weekly-watch-list-siff-spliff-drive-ins-and-more/c3506/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYxODUxMzIwMDE4MDMxNy01ODg2MDkyYWIuanBlZyIsICJlZGl0cyI6IHsicmVzaXplIjogeyJmaXQiOiAiY292ZXIiLCAicG9zaXRpb24iOiAiY2VudHJlIiwgIndpZHRoIjogNDAwLCAiaGVpZ2h0IjogMzAwfX19"></a>
              <div class="card-body">
                <div class="card-title">
                  <a class="headline" href="https://everout.com/seattle/articles/weekly-watch-list-siff-spliff-drive-ins-and-more/c3506/">Weekly Watch List: SIFF, SPLIFF, Drive-Ins, and More</a>
                </div>
                
                  <h6 class="card-subtitle mb-2">The Best Movies Streaming and Playing in Seattle Theaters: April 15-21, 2021</h6>
                
              </div>
            </div>
          </div>
        
          <div class="col mb-4">
            <div class="card h-100">
              <a href="https://everout.com/seattle/articles/where-to-eat-near-seattles-major-covid-19-vaccination-sites/c3505/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYxODM1NDIzNDE4MTQ0Mi1zNTcyMjQ1MDQ0OTAxMDM4Nzg4X3AxNF9pMV93NjI5LmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
              <div class="card-body">
                <div class="card-title">
                  <a class="headline" href="https://everout.com/seattle/articles/where-to-eat-near-seattles-major-covid-19-vaccination-sites/c3505/">Where to Eat Near Seattle's Major COVID-19 Vaccination Sites</a>
                </div>
                
                  <h6 class="card-subtitle mb-2">General Vaccine Eligibility Opens Thursday!</h6>
                
              </div>
            </div>
          </div>
        
          <div class="col mb-4">
            <div class="card h-100">
              <a href="https://everout.com/seattle/articles/where-to-celebrate-earth-day-2021-in-seattle/c3504/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYxODM0MjgyNTgwMDk2LTkwNDMyNTE2XzEwMTYzMzAwMTkwNjU1Nzg4Xzc3NzQ1NDM5NDU3MzE2NzAwMTZfbi5qcGVnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
              <div class="card-body">
                <div class="card-title">
                  <a class="headline" href="https://everout.com/seattle/articles/where-to-celebrate-earth-day-2021-in-seattle/c3504/">Where to Celebrate Earth Day 2021 in Seattle</a>
                </div>
                
                  <h6 class="card-subtitle mb-2">Plant Sales, Park Cleanups, and More</h6>
                
              </div>
            </div>
          </div>
        
          <div class="col mb-4">
            <div class="card h-100">
              <a href="https://everout.com/seattle/articles/the-best-things-to-do-from-home-in-seattle-this-week-april-12-18-2021/c3502/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYxODI1MjQ2ODA2NjgzMy03MDB4NDUwLmpwZWciLCAiZWRpdHMiOiB7InJlc2l6ZSI6IHsiZml0IjogImNvdmVyIiwgInBvc2l0aW9uIjogImNlbnRyZSIsICJ3aWR0aCI6IDQwMCwgImhlaWdodCI6IDMwMH19fQ=="></a>
              <div class="card-body">
                <div class="card-title">
                  <a class="headline" href="https://everout.com/seattle/articles/the-best-things-to-do-from-home-in-seattle-this-week-april-12-18-2021/c3502/">The Best Things To Do from Home in Seattle This Week: April 12-18, 2021</a>
                </div>
                
                  <h6 class="card-subtitle mb-2">SPLIFF, Washington State&#x27;s New Poet Laureate, and More</h6>
                
              </div>
            </div>
          </div>
        
          <div class="col mb-4">
            <div class="card h-100">
              <a href="https://everout.com/seattle/articles/weekend-watch-list-siff-2021-i-the-man-who-sold-his-skin-i-and-more/c3496/"><img class="card-img-top" src="https://d2i729k8wyri5w.cloudfront.net/eyJidWNrZXQiOiAiZXZlcm91dC1pbWFnZXMtcHJvZHVjdGlvbiIsICJrZXkiOiAiaW1hZ2UtMTYxNzkwNzQwOTUwODM4My02NTI5NzM0M18yMjc5OTExNTcyMDkzMDM3XzQ0NDY4MTM1MDY4MTMwMzQ0OTZfbi5qcGVnIiwgImVkaXRzIjogeyJyZXNpemUiOiB7ImZpdCI6ICJjb3ZlciIsICJwb3NpdGlvbiI6ICJjZW50cmUiLCAid2lkdGgiOiA0MDAsICJoZWlnaHQiOiAzMDB9fX0="></a>
              <div class="card-body">
                <div class="card-title">
                  <a class="headline" href="https://everout.com/seattle/articles/weekend-watch-list-siff-2021-i-the-man-who-sold-his-skin-i-and-more/c3496/">Weekend Watch List: SIFF 2021, <i>The Man Who Sold His Skin</i>, and More</a>
                </div>
                
                  <h6 class="card-subtitle mb-2">The Best Movies Streaming and Playing in Seattle Theaters: April 8-14, 2021</h6>
                
              </div>
            </div>
          </div>
        
      </div>
    </div>
  </div>


    
  </div>

            </div>
          </div>
          <div class="col-md-4 secondary">
            
  <div id="adSpaceSidebarModule" class="adspace sidebar-module sidebar-module-inset">
  


  

  

  

  
    
      <div id='Stranger-Content-Sidebar-1-50' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Sidebar-1-50'); });
        </script>
      </div>
    
  

  

  

  
    
      <div id='Stranger-Content-Sidebar-2-51' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Sidebar-2-51'); });
        </script>
      </div>
    
  

  
    
      <div id='Stranger-Content-Sidebar-3-52' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Sidebar-3-52'); });
        </script>
      </div>
    
  

  
    
      <div id='Stranger-Content-Sidebar-4-53' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Sidebar-4-53'); });
        </script>
      </div>
    
  


</div>


          </div>
          
        </div>
      </div>
    </div>
    <footer class="mt-4">
      <div class="site-footer">
  <!-- desktop footer -->
  <div class="d-none d-md-block">
    <div class="footer-top-block">
  <div class="container">
    

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1><img src="/assets/images/everout-logo-white.png" style="height: 32px;"> <span style="position:relative;bottom:-5px;">in your inbox</span></h1>
    
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="form-row align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 mr-sm-2" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
      <hr>
      <div class="footer-row row">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://instagram.com/everoutfood" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
</div>
<div class="footer-bottom-block">
  <div class="container">
    <div class="footer-row row">
      <div class="col-md">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

      </div>
      <div class="col-md-8">
        
          <p class="footer-links text-right pipe-delimited-links">
            
              <span><a href="/about/">About</a></span>
            
              <span><a href="/contact-us/">Contact Us</a></span>
            
              <span><a href="/follow-us/">Follow Us</a></span>
            
              <span><a href="/FAQ/">FAQ</a></span>
            
              <span><a href="/privacy-policy/">Privacy Policy</a></span>
            
              <span><a href="/terms-of-use/">Terms of Use</a></span>
            
              <span><a href="/takedown-policy/">Takedown Policy</a></span>
            
              <span><a href="https://everout.com/masthead/">Our Team</a></span>
            
          </p>
        
      </div>
    </div>
    <div class="row">
      <div class="col">
        <p>
  All contents © EverOut, Inc. 2021<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

      </div>
    </div>
  </div>
</div> <!-- end footer copyright desktop-->

  </div><!-- end desktop footer -->

  <!-- mobile footer -->
  <div class="d-md-none">
    <!-- mobile footer -->
<div class="footer-mobile">
  <div class="footer-top-block mb-4">
    

<div class="component email-sign-up ">
  <div class="container text-center">
    
      <h1><img src="/assets/images/everout-logo-white.png" style="height: 32px;"> <span style="position:relative;bottom:-5px;">in your inbox</span></h1>
    
    
    <form id="mc-embedded-subscribe-form" class="form" action="https://everout.us4.list-manage.com/subscribe/post?u=d7708ba310556d83ed7895c57&amp;id=01ccd644f5" method="post" name="" target="_blank">
      <div class="form-row align-items-center">
        <div class="col-md-8 offset-md-1"><input class="form-control mb-2 mr-sm-2" name="EMAIL" type="email" placeholder="Email Address" /></div>
        
          
            <input type="hidden" value="1" name="group[71361][1]">
          
        
        <div class="col-md-2"><button class="btn btn-primary mb-2 submit-button" style="width:100%;" type="submit">Sign Up</button></div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7708ba310556d83ed7895c57_01ccd644f5" type="text" value="" /></div>
      </div>
      <script>
        function setCityValue() {
          if ($('#citySelect').val() == 'seattle') {
            $('#citySelectValue').attr('name', 'group[71361][1]');
            $('#citySelectValue').val(1);
          } else if ($('#citySelect').val() == 'portland') {
            $('#citySelectValue').attr('name', 'group[71361][2]');
            $('#citySelectValue').val(2);
          }
        }
        $(function () {
          setCityValue();
        });
      </script>
    </form>
  </div>
</div>

    
      <hr>
      <div class="footer-row row">
        <div class="col-md">
          <div class="col-sm text-center">
            <div class="footer-social-links mt-0">
              <h2>Follow Us</h2>
              
                <a href="https://www.twitter.com/everoutseattle" target="_blank"><i class="fab fa-twitter"></i></a>
              
                <a href="http://www.facebook.com/everoutseattle" target="_blank"><i class="fab fa-facebook-f"></i></a>
              
                <a href="https://instagram.com/everoutfood" target="_blank"><i class="fab fa-instagram"></i></a>
              
            </div>
          </div>
        </div>
      </div>
    
  </div>
  <div class="container">
    <div class="footer-row row">
      <div class="col-sm text-center">
        <div class="footer-brand">
  <a class="navbar-brand" href="https://everout.com/seattle/"><img src="/assets/images/everout-logo-yellow.png" alt="EverOut"></a>
</div>

        <p>
  All contents © EverOut, Inc. 2021<br>
  800 Maynard Ave S, Ste 200, Seattle, WA 98134
</p>

        
          <p class="footer-links pipe-delimited-links">
            <small>
              
                <span><a href="/about/">About</a></span>
              
                <span><a href="/contact-us/">Contact Us</a></span>
              
                <span><a href="/follow-us/">Follow Us</a></span>
              
                <span><a href="/FAQ/">FAQ</a></span>
              
                <span><a href="/privacy-policy/">Privacy Policy</a></span>
              
                <span><a href="/terms-of-use/">Terms of Use</a></span>
              
                <span><a href="/takedown-policy/">Takedown Policy</a></span>
              
                <span><a href="https://everout.com/masthead/">Our Team</a></span>
              
            </small>
          </p>
        
      </div>
    </div>
  </div>
</div><!-- end mobile footer -->

  </div><!-- end mobile footer -->
</div><!-- end footer -->

      

  <div class="network-bar navbar d-md-none navbar-dark bg-dark">
    <div class="container">
      <ul class="navbar-nav mr-auto">
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            EverOut
          </a>
          <ul class="dropdown-menu" aria-labelledby="navbarDropdown">
            <li class="dropdown-item"><a href="/" class="nav-link">Home</a></li>
            <div class="dropdown-divider"></div>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/seattle/">
                  Seattle
                </a>
              </li>
            
              <li class="dropdown-item">
                <a class="nav-link" href="/portland/">
                  Portland
                </a>
              </li>
            
          </ul>
        </li>
        <li class="nav-item nav-item-separator">|</li>
        
          <li class="nav-item"><a class="nav-link" href="https://www.thestranger.com">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.portlandmercury.com">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


      
    </footer>
    <script type="text/javascript" src="https://dyoeldxcrpb0a.cloudfront.net/assets/foot-7b46e4bf76ce1c8e71e8.js" ></script>
    
    
    


  
    
      <div id='Stranger-Content-Background-58' class="mb-3 text-center ad-placement ">
        <script>
          googletag.cmd.push(function() { googletag.display('Stranger-Content-Background-58'); });
        </script>
      </div>
    
  

  

  

  

  

  

  

  

  


  </body>

</html>
